<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName.toLowerCase() == "iframe" ? element.setAttribute("src", element.data.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>
	 
	<title>&#039;Cheer&#039; Star Jerry Harris Explains How He Stays Positive</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":210030,"contentType":"video","nodeCategory":"","nodeTags":["exclusive"],"contentUpdatedDate":"2020\/08\/07","contentPublishDate":"2020\/08\/07","pageTitle":"&#8216;Cheer&#8217; Star Jerry Harris Explains How He Stays Positive During Tough Times","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&#039;Cheer&#039; star Jerry Harris explained exclusively to J-14 how he stays positive during these tough times of isolation, and how Cheerios inspired him."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Cheer&#039; Star Jerry Harris Explains How He Stays Positive During Tough Times" />
<meta property="og:description" content="&#039;Cheer&#039; star Jerry Harris explained exclusively to J-14 how he stays positive during these tough times of isolation, and how Cheerios inspired him." />
<meta property="og:url" content="https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/" />
<meta property="og:site_name" content="J-14" />
<meta property="article:tag" content="exclusive" />
<meta property="article:published_time" content="2020-08-07T15:05:02+00:00" />
<meta property="article:modified_time" content="2020-08-07T15:00:50+00:00" />
<meta property="og:updated_time" content="2020-08-07T15:00:50+00:00" />
<meta property="fb:app_id" content="782474828470382" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2020/08/jerry-harris-interview.jpg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2020/08/jerry-harris-interview.jpg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#039;Cheer&#039; star Jerry Harris explained exclusively to J-14 how he stays positive during these tough times of isolation, and how Cheerios inspired him." />
<meta name="twitter:title" content="&#039;Cheer&#039; Star Jerry Harris Explains How He Stays Positive During Tough Times" />
<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2020/08/jerry-harris-interview.jpg?resize=1200%2C630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/#primaryimage","url":"https://www.j-14.com/wp-content/uploads/2020/08/jerry-harris-interview.jpg?fit=1920%2C1080","width":1920,"height":1080,"caption":"Jerry Harris"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/#webpage","url":"https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/","inLanguage":"en-US","name":"&#039;Cheer&#039; Star Jerry Harris Explains How He Stays Positive","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/#primaryimage"},"datePublished":"2020-08-07T15:05:02+00:00","dateModified":"2020-08-07T15:00:50+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/350385cb85763a4dc6e98ffc7bc4637e"},"description":"'Cheer' star Jerry Harris explained exclusively to J-14 how he stays positive during these tough times of isolation, and how Cheerios inspired him."},{"@type":["Person"],"@id":"https://www.j-14.com/#/schema/person/350385cb85763a4dc6e98ffc7bc4637e","name":"J-14 Staff","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#authorlogo","url":"https://secure.gravatar.com/avatar/1d7159032fc26addbcec32b94b06d5f0?s=96&d=mm&r=g","caption":"J-14 Staff"},"sameAs":[]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/cheer-star-jerry-harris-explains-how-he-stays-positive\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/cheer-star-jerry-harris-explains-how-he-stays-positive\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/cheer-star-jerry-harris-explains-how-he-stays-positive\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/cheer-star-jerry-harris-explains-how-he-stays-positive\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/cheer-star-jerry-harris-explains-how-he-stays-positive\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/cheer-star-jerry-harris-explains-how-he-stays-positive\/#organization"},"headline":"&#8216;Cheer&#8217; Star Jerry Harris Explains How He Stays Positive During Tough Times","datePublished":"2020-08-07T11:05:02-04:00","dateModified":"2020-08-07T11:00:50-04:00","author":{"@type":"Person","name":"J-14 Staff"},"description":"'Cheer' star Jerry Harris explained exclusively to J-14 how he stays positive during these tough times of isolation, and how Cheerios inspired him.","articleBody":"Anyone who has seen the hit Netflix show Cheer knows that Jerry Harris is a ball of positivity, no matter the circumstances. J-14 chatted with the cheerleading star and talked about how he has managed to stay positive during these tough times of isolation, and how Cheerios is helping him to continue to spread his positivity. The cereal brand is working hard to help end childhood hunger and believes that every child deserves a healthy breakfast to start the day. Make sure to watch the video above, and be sure to tune into his Mat Talks on his Instagram Stories starting August 11, and running through September 1.","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/cheer-star-jerry-harris-explains-how-he-stays-positive\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/08\/jerry-harris-interview.jpg?resize=800%2C800","https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/08\/jerry-harris-interview.jpg?resize=800%2C450"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.j14/pb_2020_07_20_22_15_42.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '210030';
		var keyword = 'video-post';
		var cType = 'VideoPost';
		var adUnitZone = 'videos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNjksOgzAMRC/U1IL+xKLqUSqTWMGQGBQnqujpG9i2i+7eSPNGA6/FsNhQHClYVXCsGfow28kE7hOmFTSvgY6R5VgLB6iGnSWTZMgDxephZBPR45tlS6qUFfrCwe2Tu2/G5vzlx2KWUDyLwkh5QTvBs74BT0KJa0t/4z9DcXYl1Ds6YCKHzq07svjNfsR7c+lO1+7Wtt0HUnthIQ==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGppaGFMZA0zwIAJawgtw=='></script>
<link rel='https://api.w.org/' href='https://www.j-14.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/pa5Rre-SDA' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fcheer-star-jerry-harris-explains-how-he-stays-positive%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fcheer-star-jerry-harris-explains-how-he-stays-positive%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
			<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "VK00Q6P7F28YEQ6" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-210030 single-format-video">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
							<div class="hidden-except-readers">Open mobile menu button</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-198471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198471 site-header__main-nav__list__item"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">Must Watch Vids!</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<a href="#" class="site-header__social-toggle">Follow us!</a>

							<ul class="site-header__social">
								<li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>							</ul>

						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								<div id="captcha_div"></div>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1"></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2020" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Exclusive</span>&#8216;Cheer&#8217; Star Jerry Harris Explains How He Stays Positive During Tough Times</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

    <div class="post-meta">
        <div class="post-byline">
            
<div class="post-byline__date">Aug 7, 2020 11:05 am</div>                <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/j-14-magazine-6/" title="J-14 Staff" rel="author" class="">J-14 Staff</a>        </span>
    </div>
            </div>

        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-210030" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-210030" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-210030" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

    <div class="js-video-placeholder">
        <div class="ami-fluid-video-wrapper">
            <iframe title="Cheer Star Jerry Harris on Staying Positive During Tough Times" width="1180" height="664" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/SqWFEkBhbl8?feature=oembed" class="optanon-category-C0002-C0005"></iframe>        </div>
    </div>

	<div id="mb1" class="dfp-slot dfp-container mb1"></div>	<div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div>
    <div class="post-content track-ga">
        <p>Anyone who has seen the hit Netflix show <a href="https://www.j-14.com/posts/netflix-cheer-cast-everyhing-you-didnt-know/"><em>Cheer</em></a> knows that<a href="https://www.j-14.com/posts/harry-styles-2020-halloween-costume-jerry-from-netflixs-cheer/"><strong> Jerry Harris</strong> </a>is a ball of positivity, no matter the circumstances. <em>J-14</em> chatted with the cheerleading star and talked about how he has managed to stay positive during these tough times of isolation, and how Cheerios is helping him to continue to spread his positivity. The cereal brand is working hard to help end childhood hunger and believes that every child deserves a healthy breakfast to start the day. <strong>Make sure to watch the video above, and be sure to tune into his Mat Talks on his Instagram Stories starting August 11, and running through September 1.</strong></p>
<figure class="wp-caption alignnone"><img class="alignnone size-large wp-image-210036" src="https://www.j-14.com/wp-content/uploads/2020/08/Jerry-Cheerios-Image.jpeg?w=1024&#038;resize=1024%2C860" alt="Jerry Cheerios" width="1024" height="860" srcset="https://www.j-14.com/wp-content/uploads/2020/08/Jerry-Cheerios-Image.jpeg?w=2978 2978w, https://www.j-14.com/wp-content/uploads/2020/08/Jerry-Cheerios-Image.jpeg?w=1024&#038;resize=1024%2C860 1024w, https://www.j-14.com/wp-content/uploads/2020/08/Jerry-Cheerios-Image.jpeg?w=2048 2048w, https://www.j-14.com/wp-content/uploads/2020/08/Jerry-Cheerios-Image.jpeg?w=150 150w, https://www.j-14.com/wp-content/uploads/2020/08/Jerry-Cheerios-Image.jpeg?w=300 300w, https://www.j-14.com/wp-content/uploads/2020/08/Jerry-Cheerios-Image.jpeg?w=768 768w, https://www.j-14.com/wp-content/uploads/2020/08/Jerry-Cheerios-Image.jpeg?w=2360 2360w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1"><figcaption class="wp-caption-text"><span class="credit">Jennifer Houchens</span></figcaption></figure>        
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
	        </div>

	<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div>
    
		<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/netflix-cheer-season-2-coach-monica-aldama-talks-second-season/"><span class="post-flag">Breaking It Down </span>Will Netflix’s ‘Cheer’ Get A Season 2? Here’s What We Know</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/harry-styles-2020-halloween-costume-jerry-from-netflixs-cheer/"><span class="post-flag">Fandoms Collide </span>Harry Styles Teases Halloween Costume, Says He’s Going To Be Jerry From ‘Cheer’</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/netflix-cheer-cast-everyhing-you-didnt-know/"><span class="post-flag">Breaking It Down </span>11 Things To Know About Netflix&#039;s &#039;Cheer&#039; Cast — And An Update On 1 Of The Stars</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/nickelodeons-unfiltered-cast-spills-behind-the-scenes-secrets/"><span class="post-flag">Exclusive </span>Cast Of Nickelodeon&#039;s &#039;Unfiltered&#039; Spills Behind-The-Scenes Secrets From On Set Of New...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/jasmine-villegas-talks-working-with-justin-bieber-in-baby-video/"><span class="post-flag">Exclusive </span>Jasmine Villegas Spills The Tea On Working Alongside Justin Bieber For &#039;Baby&#039; Music Vi...</a></p>	</div>

    <div class="share-alt">
        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-210030" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-210030" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-210030" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/cheer-star-jerry-harris-explains-how-he-stays-positive/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="210030"
     data-post-url="https://www.j-14.com/?p=210030"
     data-post-tags="exclusive">
</div></div>
    
	<div id="zergnet-widget-68224"></div>
    	<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/at-home-with-the-astronauts-star-miya-cech-during-quarantine/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/08/at-home-with-miya-cech.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/08/at-home-with-miya-cech.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/08/at-home-with-miya-cech.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/08/at-home-with-miya-cech.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/08/at-home-with-miya-cech.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/08/at-home-with-miya-cech.jpg?resize=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2020/08/at-home-with-miya-cech.jpg?resize=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2020/08/at-home-with-miya-cech.jpg?resize=1200%2C675 1200w, https://www.j-14.com/wp-content/uploads/2020/08/at-home-with-miya-cech.jpg?resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="At Home With Miya Cech" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/08/at-home-with-miya-cech.jpg?fit=1920%2C1080">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/at-home-with-the-astronauts-star-miya-cech-during-quarantine/"><span class="post-flag">Exclusive </span>At Home With 'The Astronauts' Star Miya Cech During Coronavirus Quarantine</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/making-slime-with-upside-down-magic-star-izabela-rose/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/08/slime-izabela-rose-thumbnail.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/08/slime-izabela-rose-thumbnail.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/08/slime-izabela-rose-thumbnail.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/08/slime-izabela-rose-thumbnail.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/08/slime-izabela-rose-thumbnail.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/08/slime-izabela-rose-thumbnail.jpg?resize=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2020/08/slime-izabela-rose-thumbnail.jpg?resize=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2020/08/slime-izabela-rose-thumbnail.jpg?resize=1200%2C675 1200w, https://www.j-14.com/wp-content/uploads/2020/08/slime-izabela-rose-thumbnail.jpg?resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Slime Izabela Rose" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/08/slime-izabela-rose-thumbnail.jpg?fit=1920%2C1080">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/making-slime-with-upside-down-magic-star-izabela-rose/"><span class="post-flag">Exclusive </span>Making Slime With 'Upside-Down Magic' Disney Channel Star Izabela Rose</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/sneak-peek-of-addison-rae-in-her-new-movie-spy-cat-first-look/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/08/first-look-thumbnail-addison.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/08/first-look-thumbnail-addison.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/08/first-look-thumbnail-addison.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/08/first-look-thumbnail-addison.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/08/first-look-thumbnail-addison.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/08/first-look-thumbnail-addison.jpg?resize=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2020/08/first-look-thumbnail-addison.jpg?resize=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2020/08/first-look-thumbnail-addison.jpg?resize=1200%2C675 1200w, https://www.j-14.com/wp-content/uploads/2020/08/first-look-thumbnail-addison.jpg?resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="First Look Addison Rae Spy Cat" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/08/first-look-thumbnail-addison.jpg?fit=1920%2C1080">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/sneak-peek-of-addison-rae-in-her-new-movie-spy-cat-first-look/"><span class="post-flag">Exclusive First Look </span>Check Out A Sneak Peek Of Addison Rae In Her New Movie 'Spy Cat'</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/is-descendants-4-happening-dove-cameron-hints-series-isnt-over/">
					<img src="https://www.j-14.com/wp-content/uploads/2019/08/descendants-disney-03.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2019/08/descendants-disney-03.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2019/08/descendants-disney-03.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/08/descendants-disney-03.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/08/descendants-disney-03.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2019/08/descendants-disney-03.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Descendants Disney" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/08/descendants-disney-03.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/is-descendants-4-happening-dove-cameron-hints-series-isnt-over/"><span class="post-flag">Best News Ever </span>Is 'Descendants 4' Happening? The Cast Says Series May Not Be Over After All</a>
				</div>
			</div>

					</div>

</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1"></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2"></div>
	
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3"></div>		</div>
	</div>
</div>
    </div>

</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the American Media Entertainment Group.<br>Copyright 2018 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
														<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
												</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.j-14.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div><div id="teads" class="dfp-slot dfp-container teads"></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type='text/javascript' src='https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1587053072j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.4.2'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript' src='https://www.j-14.com/wp-includes/js/wp-embed.min.js?m=1591831597g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.7.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'149160420',post:'210030',tz:'-4',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '210030' ]);
</script>
</body>
</html>
