<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>

	<title>Lindsay Lohan Secret Boyfriend: Dating Mystery Man</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":182255,"contentType":"article","nodeCategory":"","nodeTags":["Lindsay Lohan"],"contentUpdatedDate":"2020\/02\/07","contentPublishDate":"2020\/02\/07","pageTitle":"Lindsay Lohan Reveals She Has A Secret Boyfriend, Sending Fans Into A Frenzy","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Lindsay Lohan just revealed that she has a secret boyfriend, and fans are scrambling to try to figure out the identity of her mystery man."/>
<link rel="canonical" href="https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Lindsay Lohan Reveals She Has A Secret Boyfriend, Sending Fans Into A Frenzy" />
<meta property="og:description" content="Lindsay Lohan just revealed that she has a secret boyfriend, and fans are scrambling to try to figure out the identity of her mystery man." />
<meta property="og:url" content="https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/" />
<meta property="og:site_name" content="J-14" />
<meta property="article:tag" content="Lindsay Lohan" />
<meta property="article:published_time" content="2020-02-07T20:04:14-05:00" />
<meta property="article:modified_time" content="2020-02-07T19:53:33-05:00" />
<meta property="og:updated_time" content="2020-02-07T19:53:33-05:00" />
<meta property="fb:app_id" content="782474828470382" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?resize=1000%2C561" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?resize=1000%2C561" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="561" />
<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Lindsay Lohan just revealed that she has a secret boyfriend, and fans are scrambling to try to figure out the identity of her mystery man." />
<meta name="twitter:title" content="Lindsay Lohan Reveals She Has A Secret Boyfriend, Sending Fans Into A Frenzy" />
<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?resize=1000%2C561" />
<meta name="twitter:creator" content="@boopsy429" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/#primaryimage","url":"https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?fit=1000%2C561","width":1000,"height":561,"caption":"Lindsay Lohan Secret Boyfriend"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/#webpage","url":"https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/","inLanguage":"en-US","name":"Lindsay Lohan Secret Boyfriend: Dating Mystery Man","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/#primaryimage"},"datePublished":"2020-02-07T20:04:14-05:00","dateModified":"2020-02-07T19:53:33-05:00","author":{"@id":"https://www.j-14.com/#/schema/person/2bad7410f5310766f47b3a30af0d99ff"},"description":"Lindsay Lohan just revealed that she has a secret boyfriend, and fans are scrambling to try to figure out the identity of her mystery man."},{"@type":["Person"],"@id":"https://www.j-14.com/#/schema/person/2bad7410f5310766f47b3a30af0d99ff","name":"Lillie Gissen","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a8beb62bc8ccfb4f39058fbabe94aa70?s=96&d=mm&r=g","caption":"Lillie Gissen"},"description":"From a very early age, Lillie Gissen was totally enthralled by the entertainment industry, from music to movies to television. She had <em>J-14</em> posters plastered all over her childhood bedroom walls and definitely knows what it\u2019s like to live the fangirl lifestyle. Her all-time favorite artists are Taylor Swift, One Direction and the Jonas Brothers\u00a0\u2013\u00a0but she also loves keeping up with Selena Gomez, Demi Lovato and Ariana Grande.\r\n\r\nWhen she\u2019s not writing away at <em>J-14</em>\u2019s New York City office, Lillie spends most of her free time traveling around the world and attending concerts. While she resides in Manhattan, she occasionally heads upstate to visit her family (and dog!) in Mahopac, NY.\r\n\r\nLillie, known as @<a href=\"https://www.instagram.com/boopsy429/\">Boopsy429</a> on Instagram and Twitter, is definitely an expert when it comes to keeping track of where celebrities are and what they're up to!","sameAs":["https://twitter.com/boopsy429"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/lindsay-lohan-secret-boyfriend-dating-mystery-man\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/lindsay-lohan-secret-boyfriend-dating-mystery-man\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/lindsay-lohan-secret-boyfriend-dating-mystery-man\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/lindsay-lohan-secret-boyfriend-dating-mystery-man\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/lindsay-lohan-secret-boyfriend-dating-mystery-man\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/lindsay-lohan-secret-boyfriend-dating-mystery-man\/#organization"},"headline":"Lindsay Lohan Reveals She Has A Secret Boyfriend, Sending Fans Into A Frenzy","datePublished":"2020-02-07T15:04:14-05:00","dateModified":"2020-02-07T14:53:33-05:00","author":{"@type":"Person","name":"Lillie Gissen"},"description":"Lindsay Lohan just revealed that she has a secret boyfriend, and fans are scrambling to try to figure out the identity of her mystery man.","articleBody":"It looks like Lindsay Lohan may have a new man in her life! The actress just revealed that she has a secret boyfriend, and fans are scrambling to try to figure out the identity of her mystery man.\r\n\r\nThe Mean Girls star took to Instagram on Thursday, February 6, where she shared a photo from a recent outing. Although the caption has now been changed to a simple smiley face, the 33-year-old originally wrote alongside the picture, \"Lovely night with sister and my boyfriend. Such a magical night.\"\r\n\r\nThe snap shows the superstar standing with her sister, Ali Lohan, and a bunch of unnamed other people. She rocked an all-black ensemble with thigh high boots for the outing, and boy, did she look fierce!\r\n\r\nhttps:\/\/www.instagram.com\/p\/B8QbYREhd93\/\r\n\r\nSome fans have speculated that Lindsay's new man is the one standing on her right, also dressed in black, while others have theorized that her beau is the one to her left, who was rocking a white t-shirt with his hand on her shoulder. Unfortunately, until she confirms anything, it's hard to say for sure who she was referring to or if he was even in the photo at all.\r\n\r\nPreviously, there were rumors that Lindsay had her sights set on Liam Hemsworth, after she left some pretty flirty comments on his Instagram account. She commented with a praying emoji after the Hunger Games actor shared some snaps of himself surfing. But Lindsay addressed the situation during an appearance on CNN\u2019s New Year\u2019s Eve\u00a0Live in December 2019, and she explained that her message was totally innocent.\r\n\r\nShe told talk show host Andy Cohen that she actually left the emoji \u201cbecause he surfs a lot and I work with the WOW Foundation \u2014 Waves of Wellness in Australia.\"\r\n\r\n\"People took that the wrong way,\" she added. \"We always have gossip in our life.\u201d","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/lindsay-lohan-secret-boyfriend-dating-mystery-man\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/02\/lindsay-lohan-secret-boyfriend.jpg?resize=800%2C561","https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/02\/lindsay-lohan-secret-boyfriend.jpg?resize=800%2C450"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.j14/pb_2020_01_10_13_24_42.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '182255';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNjsEOgjAQRH/IsoFI0IPxU0zpbupCu5BuG4Nfb+GqB29vknmTgddqWFwoSApOFZA1wxgWN5vAY7JpA81boCayNLVwgmq4RTJJhvykWD0b2UTr7ZtlT6qUFcbCAY/JwzdTe/7yYzFrKJ5FYaK8WjfDo74BT0KJa0t/4z9DccES6h192kRoEbcDWfxu3+Ot7Ydrd+m7fvgAUnRhHw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBkXEWACV+IKc='></script>
<link rel='https://api.w.org/' href='https://www.j-14.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pa5Rre-LpB' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Flindsay-lohan-secret-boyfriend-dating-mystery-man%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Flindsay-lohan-secret-boyfriend-dating-mystery-man%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-182255 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
							<div class="hidden-except-readers">Open mobile menu button</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<a href="#" class="site-header__social-toggle">Follow us!</a>

							<ul class="site-header__social">
								<li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>							</ul>

						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								<div id="captcha_div"></div>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1"></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2020" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Mystery Man</span>Lindsay Lohan Reveals She Has A Secret Boyfriend, Sending Fans Into A Frenzy</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

    <div class="post-meta">
        <div class="post-byline">
            
<div class="post-byline__date">Feb 7, 2020 3:04 pm</div>                <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/lgissen/" title="Lillie Gissen" rel="author" class="">Lillie Gissen</a>        </span>
    </div>
            </div>

        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-182255" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-182255" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-182255" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

            <figure class="post-hero">
            <img src="https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?fit=200%2C112" srcset="https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?fit=1000%2C561 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Lindsay Lohan Secret Boyfriend" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/02/lindsay-lohan-secret-boyfriend.jpg?fit=1000%2C561">
                            <p class="photo-credit">Stephen Lovekin/WWD/Shutterstock</p>
                    </figure>
        
	<div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div>	<div id="mb1" class="dfp-slot dfp-container mb1"></div>	<div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div>
    <div class="post-content track-ga">
        <p>It looks like <a href="https://www.j-14.com/tags/lindsay-lohan"><strong>Lindsay Lohan</strong></a> may have a new man in her life! The actress just revealed that she has a secret boyfriend, and fans are scrambling to try to figure out the identity of her mystery man.</p>
<p>The <a href="https://www.j-14.com/tags/mean-girls-744/"><em>Mean Girls</em></a> star took to Instagram on Thursday, February 6, where she shared a photo from a recent outing. Although the caption has now been changed to a simple smiley face, the 33-year-old originally wrote alongside the picture, “Lovely night with sister and my boyfriend. Such a magical night.”</p>
<p>The snap shows the superstar standing with her sister, <a href="https://www.j-14.com/posts/lindsay-lohan-sister-instagram-148364/"><strong>Ali Lohan</strong></a>, and a bunch of unnamed other people. She rocked an all-black ensemble with thigh high boots for the outing, and boy, did she look fierce!</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B8QbYREhd93/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B8QbYREhd93/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B8QbYREhd93/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">😄</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/lindsaylohan/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Lindsay Lohan</a> (@lindsaylohan) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-02-07T07:06:59+00:00">Feb 6, 2020 at 11:06pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js" type="text/plain" class="optanon-category-C0005"></script></p>
<p>Some fans have speculated that Lindsay’s new man is the one standing on her right, also dressed in black, while others have theorized that her beau is the one to her left, who was rocking a white t-shirt with his hand on her shoulder. Unfortunately, until she confirms anything, it’s hard to say for sure who she was referring to or if he was even in the photo at all.</p>
<p>Previously, there were rumors that Lindsay had her sights set on <a href="https://www.j-14.com/tags/liam-hemsworth-332/"><strong>Liam Hemsworth</strong></a>, after she <a href="https://www.j-14.com/posts/lindsay-lohan-leaves-thirsty-comment-on-liam-hemsworth-instagram/">left some pretty flirty comments</a> on his Instagram account. She commented with a praying emoji after the <a href="https://www.j-14.com/tags/hunger-games-331/"><em>Hunger Games</em></a> actor shared some snaps of himself surfing. But Lindsay addressed the situation during an appearance on <a href="https://twitter.com/ac360/status/1212233164208431105"><em>CNN’s New Year’s Eve</em> <em>Live </em></a>in December 2019, and she <a href="https://www.j-14.com/posts/lindsay-lohan-talks-flirty-liam-hemsworth-instagram-comments/">explained that her message was totally innocent</a>.</p>
<p>She told talk show host <strong><a href="https://www.instagram.com/bravoandy/?hl=en" target="_blank" rel="noopener noreferrer">Andy Cohen</a> </strong>that she actually left the emoji “because he surfs a lot and I work with the WOW Foundation — Waves of Wellness in Australia.”</p>
<p>“People took that the wrong way,” she added. “We always have gossip in our life.”</p>        
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
	        </div>

	<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div>
    
	<div id="ds_default_anchor"></div>

    	<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/lindsay-lohan-talks-flirty-liam-hemsworth-instagram-comments/"><span class="post-flag">Breaking It Down </span>Lindsay Lohan Says Her Flirty Liam Hemsworth Comments Were Taken &#039;The Wrong Way&#039;</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/lindsay-lohan-leaves-thirsty-comment-on-liam-hemsworth-instagram/"><span class="post-flag">Wait What </span>Lindsay Lohan Leaves A Thirsty Comment On Liam Hemsworth&#039;s Instagram Post</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/lea-michele-addresses-lindsay-lohan-shade/"><span class="post-flag">Wait What </span>Lea Michele Says It Was &#039;An Honor&#039; Being Shaded By Lindsay Lohan</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/lindsay-lohan-shades-miley-cyrus-and-cody-simpsons-relationship/"><span class="post-flag">Ouch </span>Lindsay Lohan Shades Miley Cyrus And Cody Simpson&#039;s Relationship</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/zendaya-responds-to-lindsay-lohans-criticism-of-met-gala-dress/"><span class="post-flag">Taking the High Road </span>Zendaya Finally Responds to Lindsay Lohan&#039;s Criticism of Her Met Gala Dress</a></p>	</div>

    <div class="share-alt">
        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-182255" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-182255" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-182255" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/lindsay-lohan-secret-boyfriend-dating-mystery-man/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

    
<div class="post-newsletter">
    <span class="post-newsletter__title">Don't Miss Our Newsletter!</span>
    <a class="post-newsletter__button" href="http://www.e.lifeandstylemag.com/lifestyle/lifestylesignup.action">Sign Up!</a>
</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="182255"
     data-post-url="https://www.j-14.com/?p=182255"
     data-post-tags="Lindsay Lohan">
</div></div>
    
	<div id="zergnet-widget-68224"></div>

    	<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/lindsay-lohan-talks-flirty-liam-hemsworth-instagram-comments/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/01/lindsay-explains-thirsy-liam-comments.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/01/lindsay-explains-thirsy-liam-comments.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/01/lindsay-explains-thirsy-liam-comments.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/01/lindsay-explains-thirsy-liam-comments.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/01/lindsay-explains-thirsy-liam-comments.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/01/lindsay-explains-thirsy-liam-comments.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Lindsay Lohan Says Her Flirty Liam Hemsworth Comments Were Taken &#039;The Wrong Way&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/01/lindsay-explains-thirsy-liam-comments.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/lindsay-lohan-talks-flirty-liam-hemsworth-instagram-comments/"><span class="post-flag">Breaking It Down </span>Lindsay Lohan Says Her Flirty Liam Hemsworth Comments Were Taken 'The Wrong Way'</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/lindsay-lohan-leaves-thirsty-comment-on-liam-hemsworth-instagram/">
					<img src="https://www.j-14.com/wp-content/uploads/2019/12/lindsay-lohan-leaves-thirsty-comment-on-liam-IG.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2019/12/lindsay-lohan-leaves-thirsty-comment-on-liam-IG.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2019/12/lindsay-lohan-leaves-thirsty-comment-on-liam-IG.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/12/lindsay-lohan-leaves-thirsty-comment-on-liam-IG.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/12/lindsay-lohan-leaves-thirsty-comment-on-liam-IG.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2019/12/lindsay-lohan-leaves-thirsty-comment-on-liam-IG.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Lindsay Lohan Leaves Some Pretty Thirsty Comments On Liam Hemsworth&#039;s Instagram Page" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/12/lindsay-lohan-leaves-thirsty-comment-on-liam-IG.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/lindsay-lohan-leaves-thirsty-comment-on-liam-hemsworth-instagram/"><span class="post-flag">Wait What </span>Lindsay Lohan Leaves A Thirsty Comment On Liam Hemsworth's Instagram Post</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/lea-michele-addresses-lindsay-lohan-shade/">
					<img src="https://www.j-14.com/wp-content/uploads/2019/12/lea-michele-shaded-by-lindsay-lohan.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2019/12/lea-michele-shaded-by-lindsay-lohan.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2019/12/lea-michele-shaded-by-lindsay-lohan.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/12/lea-michele-shaded-by-lindsay-lohan.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/12/lea-michele-shaded-by-lindsay-lohan.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2019/12/lea-michele-shaded-by-lindsay-lohan.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Lea Michele Says It Was &#039;An Honor&#039; Being Shaded By Lindsay Lohan" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/12/lea-michele-shaded-by-lindsay-lohan.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/lea-michele-addresses-lindsay-lohan-shade/"><span class="post-flag">Wait What </span>Lea Michele Says It Was 'An Honor' Being Shaded By Lindsay Lohan</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/life-size-cast-where-are-they-now/">
					<img src="https://www.j-14.com/wp-content/uploads/2019/12/life-size-where-are-they-now.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2019/12/life-size-where-are-they-now.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2019/12/life-size-where-are-they-now.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/12/life-size-where-are-they-now.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/12/life-size-where-are-they-now.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2019/12/life-size-where-are-they-now.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Life Size Cast: Where Are They Now?" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/12/life-size-where-are-they-now.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/life-size-cast-where-are-they-now/"><span class="post-flag">Throwback </span>'Life-Size' Cast: Where Are They Now?</a>
				</div>
			</div>

					</div>

</div>

        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1"></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2"></div>
	
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3"></div>		</div>
	</div>
</div>
    </div>

</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the American Media Entertainment Group.<br>Copyright 2018 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
														<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
												</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.j-14.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div><div id="teads" class="dfp-slot dfp-container teads"></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type='text/javascript' src='https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1577371874j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.3.2'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript' src='https://www.j-14.com/wp-includes/js/wp-embed.min.js?m=1576711023g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202006.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'149160420',post:'182255',tz:'-5',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '182255' ]);
</script>
</body>
</html>
