<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":223527,"contentType":"gallery","nodeCategory":"","nodeTags":["Netflix"],"contentUpdatedDate":"2020\/12\/22","contentPublishDate":"2020\/12\/27","pageTitle":"All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Netflix January 2021: List of Movies, TV Shows Coming and Leaving</title>
	<meta name="description" content="What movies and TV shows are coming to Netflix in January 2021? Here&#039;s a full list of all the titles being added and taken off the streaming site." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Netflix January 2021 Releases: Full List of Movies and TV Shows" />
	<meta property="og:description" content="What movies and TV shows are coming to Netflix in January 2021? Here&#039;s a full list of all the titles being added and taken off the streaming site." />
	<meta property="og:url" content="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/" />
	<meta property="og:site_name" content="J-14" />
	<meta property="article:publisher" content="https://www.facebook.com/j14magazine" />
	<meta property="article:published_time" content="2020-12-27T18:00:26+00:00" />
	<meta property="article:modified_time" content="2020-12-23T02:34:39+00:00" />
	<meta property="fb:app_id" content="782474828470382" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Netflix January 2021 Releases: Full List of Movies and TV Shows" />
	<meta name="twitter:description" content="What movies and TV shows are coming to Netflix in January 2021? Here&#039;s a full list of all the titles being added and taken off the streaming site." />
	<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?resize=1000%2C561" />
	<meta name="twitter:creator" content="@ShelbyStivale" />
	<meta name="twitter:site" content="@J14Magazine" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving\/#organization"},"headline":"All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List","datePublished":"2020-12-27T13:00:26-05:00","dateModified":"2020-12-22T21:34:39-05:00","author":{"@type":"Person","name":"Shelby Stivale"},"description":"Now that 2021 is almost here, it\u2019s time to get ready for all the Netflix movie and TV show releases for the month! A bunch of fan favorites are headed to the streaming...","articleBody":"Now that 2021 is almost here, it's time to get ready for all the Netflix movie and TV show releases for the month! A bunch of fan favorites are headed to the streaming service along with some new originals.\r\n\r\nWhen the clock strikes midnight and it's officially a new year, subscribers will be able to see Zac Efron in the classic throwback\u00a017 Again, and that's not all. There may not be an exact release date just yet, but Peyton List and the\u00a0Cobra Kai cast is also set to premiere season 3. It's safe to say there's a lot to look forward to in January.\r\n\r\nhttps:\/\/www.youtube.com\/watch?v=kcQr71LJurs&amp;t=31s\r\n\r\nUnfortunately, we'll also be saying goodbye to some show that have been on Netflix for years. All six seasons of\u00a0Gossip Girl\u00a0will be unavailable for streaming on January 1st, so get your Serena, Blair, Chuck and Nate fix in before New Year's Eve!\r\n\r\nWondering what other new releases you can expect to see?\u00a0Scroll through our gallery to check out the full list of all the movies and TV shows that are coming and leaving Netflix in January 2021, and get your queues ready!","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/12\/netflix-january2020.jpg?resize=800%2C561","https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/12\/netflix-january2020.jpg?resize=800%2C450"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/#primaryimage","inLanguage":"en-US","url":"https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?fit=1000%2C561","width":1000,"height":561,"caption":"d TV Shows Coming to and Leaving Netflix in January 2021: Complete List"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/#webpage","url":"https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/","name":"Netflix January 2021: List of Movies, TV Shows Coming and Leaving","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/#primaryimage"},"datePublished":"2020-12-27T18:00:26+00:00","dateModified":"2020-12-23T02:34:39+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea"},"description":"What movies and TV shows are coming to Netflix in January 2021? Here's a full list of all the titles being added and taken off the streaming site.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/"]}]},{"@type":"Person","@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea","name":"Shelby Stivale","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2b49f9d7679daea1d9668a02ebd4953b?s=96&d=mm&r=g","caption":"Shelby Stivale"},"sameAs":["https://twitter.com/ShelbyStivale"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.j14/pb_2020_12_23_16_32_48.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '223527';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNjkEOwjAMBD9EalpQBQfEU5CbWKlL4lZxIlReT9orHLitpZ3xwmsxLDYURwpWFRxrhiHM9mkCDwnTCprXQE1kaWrhAJWws2SSDHmkWDmMbCJ6fLNslyplhaFwcLty583Unr/4WMwSimdRmCgvWJ9emw4edRF4Ekpcm/o7/iuLsyuhztIREzl0bt0ji98M93hr++Ola6/dqf8A9oxing==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZgbmJmZmRqWEWAK9vIh4='></script>
<link rel="https://api.w.org/" href="https://www.j-14.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.j-14.com/wp-json/wp/v2/posts/223527" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/pa5Rre-W9h' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fnetflix-january-2021-list-of-movies-tv-shows-coming-and-leaving%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fnetflix-january-2021-list-of-movies-tv-shows-coming-and-leaving%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
	<meta property="og:updated_time" content="2020-12-23T02:34:39+00:00" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?resize=1000%2C561" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?resize=1000%2C561" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
<meta name="msapplication-TileImage" content="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-223527 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
							<div class="hidden-except-readers">Open mobile menu button</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-198471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198471 site-header__main-nav__list__item"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">Must Watch Vids!</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<a href="#" class="site-header__social-toggle">Follow us!</a>

							<ul class="site-header__social">
                                <li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>
                                <li>
                                    <a href="/accessibility-statement/" target="_blank" class="icon-accessibility">
                                         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                    </a>
                                </li>
                            </ul>

						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								<div id="captcha_div"></div>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1 "></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2020" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://a360media.com/privacy-policy/">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Bring on the Binging</span>All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

	<div class="post-meta">
		<div class="post-byline">
			
<div class="post-byline__date">Dec 27, 2020 1:00 pm</div>			    <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/sstivale/" title="Shelby Stivale" rel="author" class="">Shelby Stivale</a>        </span>
    </div>
    		</div>

		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

		<div class="gallery-header">
		<figure class="gallery-header__hero">
			<img src="https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?fit=200%2C112" srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?fit=1000%2C561 1000w" sizes="(max-width: 1199px) 100vw, (min-width: 1200px) 1140px" alt="d TV Shows Coming to and Leaving Netflix in January 2021: Complete List" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-january2020.jpg?fit=1000%2C561">							<p class="photo-credit">Shutterstock(3)/Netflix</p>
								</figure>
	</div>
			<div class="post-content">
		<p>Now that 2021 is almost here, it’s time to get ready for all the Netflix movie and TV show releases for the month! A bunch of fan favorites are headed to the streaming service along with some new originals.</p>
<p>When the clock strikes midnight and it’s officially a new year, subscribers will be able to see <a href="https://www.j-14.com/tags/zac-efron-467/" target="_blank" rel="noopener"><strong>Zac Efron</strong></a> in the classic throwback <em>17 Again</em>, and that’s not all. There may not be an exact release date just yet, but <a href="https://www.j-14.com/tags/peyton-list-2433/" target="_blank" rel="noopener"><strong>Peyton List</strong></a> and the <em>Cobra Kai</em> cast is also set to premiere season 3. It’s safe to say there’s a lot to look forward to in January.</p>
<div class="ami-fluid-video-wrapper"><iframe title="We Can Be Heroes Netflix Cast Does Impressions" width="1180" height="664" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/kcQr71LJurs?start=31&amp;feature=oembed" class="optanon-category-C0002-C0005 youtube-embed"></iframe></div>
<p>Unfortunately, we’ll also be saying goodbye to some show that have been on Netflix for years. All six seasons of <a href="https://www.j-14.com/tags/peyton-list-2433/" target="_blank" rel="noopener"><em>Gossip Girl</em></a> will be unavailable for streaming on January 1st, so get your Serena, Blair, Chuck and Nate fix in before New Year’s Eve!</p>
<p>Wondering what other new releases you can expect to see? <strong>Scroll through our gallery to check out the full list of all the movies and TV shows that are coming and leaving Netflix in January 2021, and get your queues ready!</strong></p>
<p><iframe width="100%" height="480px" frameborder="no" scrolling="no" seamless="" data-src="https://player.simplecast.com/4df8c97c-7b4d-4727-a4bf-daec90b46325?dark=true&amp;show=true" class="optanon-category-C0002-C0003-C0004-C0005"></iframe></p>		
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
			</div>

		<div class="list-gallery_wrapper">
		<script type="application/ld+json">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</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='223548' id='223548' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-223548 ami-gallery-item-image'><p class='slide-count'>1 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img class="loaded" src="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan02.jpg?fit=200%2C296" srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan02.jpg?fit=200%2C296 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan02.jpg?fit=300%2C444 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan02.jpg?fit=400%2C593 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan02.jpg?fit=600%2C889 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan02.jpg?fit=800%2C1185 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan02.jpg?fit=1000%2C1481 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan02.jpg?fit=1200%2C1778 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan02.jpg?fit=1600%2C2370 1600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan02.jpg?fit=2400%2C3556 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img class="loaded"="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan02.jpg?fit=2430%2C3600"><p class="photo-credit">Offspring Ent/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 1</h2>
<p><em>17 Again</em><br><em>30 Minutes or Less</em><br><em>Abby Hatcher</em> (Season 1)<br><em>Blue Streak</em><br><em>Bonnie and Clyde<br>
Cobra Kai </em>(Season 3)<em><br></em><em>Can’t Hardly Wait</em><br><em>Catch Me If You Can</em><br><em>Cloudy with a Chance of Meatballs</em><br><em>Cool Hand Luke</em><br><em>The Creative Brain</em><br><em>The Departed</em><br><em>Dream Home Makeover</em> (Season 2)<br><em>Enter the Dragon</em><br><em>Gimme Shelter</em><br><em>Good Hair</em><br><em>Goodfellas</em><br><em>Gothika</em><br><em>The Haunted Hathaways </em>(Season 1 — 2)<br><em>Headspace Guide to Meditation</em><br><em>Into the Wild</em><br><em>Julie &amp; Julia</em><br><em>The Minimalists: Less Is Now</em><br><em>Monarca </em>(Season 2)<br><em>Mud</em><br><em>Mystic Pizza</em><br><em>The Naked Gun: From the Files of Police Squad!</em><br><em>Eddie Murphy: Raw</em><br><em>Sex and the City: The Movie</em><br><em>Sex and the City 2</em><br><em>Sherlock Holmes</em><br><em>Striptease</em><br><em>Superbad</em><br><em>What Happened to Mr. Cha?</em><br><em>What’s Eating Gilbert Grape</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='2' data-item-id='223549' id='223549' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-223549 ami-gallery-item-image'><p class='slide-count'>2 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img class="loaded" src="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=200%2C133" srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=1200%2C800 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=1600%2C1067 1600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=2400%2C1600 2400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=3200%2C2133 3200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=4000%2C2667 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img class="loaded"="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan03.jpg?fit=6720%2C4480"><p class="photo-credit">TOM TRAMBOW</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 2</h2>
<p><em>Asphalt Burning</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div><div id="mb1" class="dfp-slot dfp-container mb1 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='223550' id='223550' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-223550 ami-gallery-item-image'><p class='slide-count'>3 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan04.jpg?fit=200%2C296" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan04.jpg?fit=200%2C296 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan04.jpg?fit=300%2C444 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan04.jpg?fit=400%2C592 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan04.jpg?fit=600%2C888 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan04.jpg?fit=800%2C1185 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan04.jpg?fit=1000%2C1481 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan04.jpg?fit=1200%2C1777 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan04.jpg?fit=1600%2C2369 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan04.jpg?fit=2026%2C3000"><p class="photo-credit">Columbia/Mgm/Scott Rudin Prod/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 5</h2>
<p><em>Gabby’s Dollhouse</em> (Season 1)<br><em>The Girl with the Dragon Tattoo</em><br><em>History of Swear Words</em> (Season 1)<br><em>L.A.’s Finest </em>(Season 1)<br><em>¡Nailed It! México</em> (Season 3)</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='4' data-item-id='223551' id='223551' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-223551 ami-gallery-item-image'><p class='slide-count'>4 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan05.jpg?fit=200%2C300" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan05.jpg?fit=200%2C300 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan05.jpg?fit=300%2C450 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan05.jpg?fit=400%2C600 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan05.jpg?fit=600%2C900 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan05.jpg?fit=800%2C1200 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan05.jpg?fit=1000%2C1500 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan05.jpg?fit=1200%2C1800 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan05.jpg?fit=1600%2C2400 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan05.jpg?fit=1763%2C2644"><p class="photo-credit">Christophe Saidi/Sipa/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 6</h2>
<p><em>Ratones Paranoicos: The Band that Rocked Argentina</em><br><em>Surviving Death</em><em> </em>(Season 1)<br><em>Tony Parker: The Final Shot</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2 "></div><div id="mb2" class="dfp-slot dfp-container mb2 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1 "></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='5' data-item-id='223552' id='223552' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-223552 ami-gallery-item-image'><p class='slide-count'>5 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan06.jpg?fit=200%2C296" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan06.jpg?fit=200%2C296 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan06.jpg?fit=300%2C444 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan06.jpg?fit=400%2C593 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan06.jpg?fit=600%2C889 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan06.jpg?fit=800%2C1185 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan06.jpg?fit=1000%2C1481 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan06.jpg?fit=1200%2C1778 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan06.jpg?fit=1500%2C2222"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 7</h2>
<p><em>Pieces of a Woman</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='6' data-item-id='223553' id='223553' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-223553 ami-gallery-item-image'><p class='slide-count'>6 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=200%2C296" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=200%2C296 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=300%2C444 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=400%2C593 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=600%2C889 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=800%2C1185 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=1000%2C1481 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=1200%2C1778 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=1600%2C2370 1600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=2400%2C3556 2400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=3200%2C4741 3200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=4000%2C5926 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan07.jpg?fit=8100%2C12000"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 8</h2>
<p><em>Charming</em><br><em>The Idhun Chronicles: Part 2</em><br><em>Inside the World’s Toughest Prisons</em> (Season 5)<br><em>Lupin </em>(Season 1)<br><em>Mighty Little Bheem: Kite Festival</em><br><em>Pretend It’s a City</em><br><em>Stuck Apart </em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3 "></div><div id="mb3" class="dfp-slot dfp-container mb3 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='223554' id='223554' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-223554 ami-gallery-item-image'><p class='slide-count'>7 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan08.jpg?fit=200%2C264" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan08.jpg?fit=200%2C264 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan08.jpg?fit=300%2C396 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan08.jpg?fit=400%2C527 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan08.jpg?fit=600%2C791 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan08.jpg?fit=800%2C1055 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan08.jpg?fit=1000%2C1319 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan08.jpg?fit=1200%2C1582 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan08.jpg?fit=1600%2C2110 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan08.jpg?fit=2275%2C3000"><p class="photo-credit">Muse Prods/Kobal/Shutterstoc</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January</h2>
<p><em>Spring Breakers</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='8' data-item-id='223555' id='223555' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-223555 ami-gallery-item-image'><p class='slide-count'>8 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan09.jpg?fit=200%2C296" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan09.jpg?fit=200%2C296 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan09.jpg?fit=300%2C445 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan09.jpg?fit=400%2C593 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan09.jpg?fit=600%2C889 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan09.jpg?fit=800%2C1186 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan09.jpg?fit=1000%2C1482 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan09.jpg?fit=1200%2C1778 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan09.jpg?fit=1382%2C2048"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 11</h2>
<p><em>The Intouchables</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline4" class="dfp-slot dfp-container leader-inline4 "></div><div id="mb4" class="dfp-slot dfp-container mb4 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline4'] = {id: "leader-inline4", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb4'] = {id: "mb4", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal2" class="dfp-slot dfp-container sh-gal2 "></div>						<script>
							llSlots['sh-gal2'] = {id: "sh-gal2", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='9' data-item-id='223556' id='223556' class='ami-image-type ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-223556 ami-gallery-item-image'><p class='slide-count'>9 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan10.jpeg?fit=200%2C300" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan10.jpeg?fit=200%2C300 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan10.jpeg?fit=300%2C450 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan10.jpeg?fit=400%2C600 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan10.jpeg?fit=600%2C900 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan10.jpeg?fit=800%2C1200 800w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan10.jpeg?fit=960%2C1440"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 12</h2>
<p><em>Last Tango in Halifax</em> (Season 4)</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='10' data-item-id='223557' id='223557' class='ami-image-type ami-gallery-item ami-gallery-item-9 ami-gallery-item-id-223557 ami-gallery-item-image'><p class='slide-count'>10 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan011.jpg?fit=200%2C289" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan011.jpg?fit=200%2C289 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan011.jpg?fit=300%2C433 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan011.jpg?fit=400%2C578 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan011.jpg?fit=600%2C867 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan011.jpg?fit=800%2C1156 800w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan011.jpg?fit=886%2C1280"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 13</h2>
<p><em>An Imperfect Murder</em><br><em>Night Stalker: The Hunt for a Serial Killer</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline5" class="dfp-slot dfp-container leader-inline5 "></div><div id="mb5" class="dfp-slot dfp-container mb5 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline5'] = {id: "leader-inline5", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb5'] = {id: "mb5", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='11' data-item-id='223558' id='223558' class='ami-image-type ami-gallery-item ami-gallery-item-10 ami-gallery-item-id-223558 ami-gallery-item-image'><p class='slide-count'>11 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan012.jpg?fit=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan012.jpg?fit=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan012.jpg?fit=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan012.jpg?fit=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan012.jpg?fit=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan012.jpg?fit=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan012.jpg?fit=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan012.jpg?fit=1200%2C675 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan012.jpg?fit=1600%2C900 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan012.jpg?fit=1920%2C1080"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 15</h2>
<p><em>Bling Empire</em><br><em>Carmen Sandiego</em> (Season 4)<br><em>Disenchantment: Part 3</em><br><em>Double Dad </em><br><em>Henry Danger</em> (Seasons 1 — 3)<br><em>Hook</em><br><em>Kuroko’s Basketball</em> (Season 1)<br><em>The Magicians </em>(Season 5)<br><em>Outside the Wire</em><br><em>Penguins of Madagascar: The Movie</em><br><em>Pinkfong &amp; Baby Shark’s Space Adventure</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='12' data-item-id='223559' id='223559' class='ami-image-type ami-gallery-item ami-gallery-item-11 ami-gallery-item-id-223559 ami-gallery-item-image'><p class='slide-count'>12 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=200%2C296" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=200%2C296 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=300%2C444 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=400%2C593 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=600%2C889 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=800%2C1185 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=1000%2C1482 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=1200%2C1778 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=1600%2C2370 1600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=2400%2C3556 2400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=3200%2C4741 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan013.jpg?fit=3437%2C5092"><p class="photo-credit">Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 16</h2>
<p><em>A Monster Calls</em><br><em>Radium Girls</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline6" class="dfp-slot dfp-container leader-inline6 "></div><div id="mb6" class="dfp-slot dfp-container mb6 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline6'] = {id: "leader-inline6", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb6'] = {id: "mb6", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal3" class="dfp-slot dfp-container sh-gal3 "></div>						<script>
							llSlots['sh-gal3'] = {id: "sh-gal3", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='13' data-item-id='223560' id='223560' class='ami-image-type ami-gallery-item ami-gallery-item-12 ami-gallery-item-id-223560 ami-gallery-item-image'><p class='slide-count'>13 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan014.jpg?fit=200%2C284" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan014.jpg?fit=200%2C284 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan014.jpg?fit=300%2C426 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan014.jpg?fit=400%2C567 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan014.jpg?fit=600%2C851 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan014.jpg?fit=800%2C1135 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan014.jpg?fit=1000%2C1419 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan014.jpg?fit=1200%2C1702 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan014.jpg?fit=1600%2C2270 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan014.jpg?fit=2000%2C2837"><p class="photo-credit">Homefront Prods/Millennium/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 18</h2>
<p><em>Homefront</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='14' data-item-id='223561' id='223561' class='ami-image-type ami-gallery-item ami-gallery-item-13 ami-gallery-item-id-223561 ami-gallery-item-image'><p class='slide-count'>14 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan015.jpg?fit=200%2C280" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan015.jpg?fit=200%2C280 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan015.jpg?fit=300%2C420 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan015.jpg?fit=400%2C561 400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan015.jpg?fit=426%2C597"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 19</h2>
<p><em>Hello Ninja</em> (Season 4)</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline7" class="dfp-slot dfp-container leader-inline7 "></div><div id="mb7" class="dfp-slot dfp-container mb7 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline7'] = {id: "leader-inline7", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb7'] = {id: "mb7", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='15' data-item-id='223562' id='223562' class='ami-image-type ami-gallery-item ami-gallery-item-14 ami-gallery-item-id-223562 ami-gallery-item-image'><p class='slide-count'>15 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan016.jpg?fit=200%2C280" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan016.jpg?fit=200%2C280 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan016.jpg?fit=300%2C420 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan016.jpg?fit=400%2C560 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan016.jpg?fit=600%2C840 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan016.jpg?fit=800%2C1120 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan016.jpg?fit=1000%2C1400 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan016.jpg?fit=1200%2C1680 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan016.jpg?fit=1500%2C2100"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 20</h2>
<p><em>Daughter from Another Mother </em><br><em>Sightless</em><br><em>Spycraft</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='16' data-item-id='223563' id='223563' class='ami-image-type ami-gallery-item ami-gallery-item-15 ami-gallery-item-id-223563 ami-gallery-item-image'><p class='slide-count'>16 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan017.jpg?fit=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan017.jpg?fit=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan017.jpg?fit=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan017.jpg?fit=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan017.jpg?fit=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan017.jpg?fit=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan017.jpg?fit=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan017.jpg?fit=1200%2C675 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan017.jpg?fit=1536%2C864"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 21</h2>
<p><em>Call My Agent!</em> (Season 4)</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline8" class="dfp-slot dfp-container leader-inline8 "></div><div id="mb8" class="dfp-slot dfp-container mb8 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline8'] = {id: "leader-inline8", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb8'] = {id: "mb8", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal4" class="dfp-slot dfp-container sh-gal4 "></div>						<script>
							llSlots['sh-gal4'] = {id: "sh-gal4", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='17' data-item-id='223564' id='223564' class='ami-image-type ami-gallery-item ami-gallery-item-16 ami-gallery-item-id-223564 ami-gallery-item-image'><p class='slide-count'>17 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan18.jpg?fit=200%2C115" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan18.jpg?fit=200%2C115 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan18.jpg?fit=300%2C173 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan18.jpg?fit=400%2C230 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan18.jpg?fit=600%2C345 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan18.jpg?fit=800%2C460 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan18.jpg?fit=1000%2C575 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan18.jpg?fit=1200%2C690 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan18.jpg?fit=1440%2C828"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 22</h2>
<p><em>Blown Away</em> (Season 2)<br><em>Busted!</em> (Season 3)<br><em>Fate: The Winx Saga</em> (Season 1)<br><em>Jurassic World: Camp Cretaceous</em> (Season 2)<br><em>So My Grandma’s a Lesbian!</em><br><em>The White Tiger</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='18' data-item-id='223565' id='223565' class='ami-image-type ami-gallery-item ami-gallery-item-17 ami-gallery-item-id-223565 ami-gallery-item-image'><p class='slide-count'>18 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=200%2C300" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=200%2C300 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=300%2C450 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=400%2C599 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=600%2C899 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=800%2C1199 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=1000%2C1498 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=1200%2C1798 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=1600%2C2397 1600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=2400%2C3596 2400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=3200%2C4795 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan19.jpg?fit=3604%2C5400"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 27</h2>
<p><em>Accomplice</em><br><em>Penguin Bloom</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline9" class="dfp-slot dfp-container leader-inline9 "></div><div id="mb9" class="dfp-slot dfp-container mb9 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline9'] = {id: "leader-inline9", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb9'] = {id: "mb9", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='19' data-item-id='223566' id='223566' class='ami-image-type ami-gallery-item ami-gallery-item-18 ami-gallery-item-id-223566 ami-gallery-item-image'><p class='slide-count'>19 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=200%2C133" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=1200%2C800 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=1600%2C1067 1600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=2400%2C1600 2400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=3200%2C2133 3200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=4000%2C2667 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="All the Movies and TV Shows Coming to and Leaving Netflix in January 2021: Complete List (Sunday)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix-jan20.jpg?fit=6720%2C4480"><p class="photo-credit">CHRIS MOORE/NETFLIX</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Added to Netflix on January 29</h2>
<p><em>Below Zero</em><br><em>The Dig</em><br><em>Finding Ohana</em><br><em>We Are: The Brooklyn Saints</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='20' data-item-id='223574' id='223574' class='ami-image-type ami-gallery-item ami-gallery-item-19 ami-gallery-item-id-223574 ami-gallery-item-image'><p class='slide-count'>20 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan01.jpg?fit=200%2C155" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan01.jpg?fit=200%2C155 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan01.jpg?fit=300%2C232 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan01.jpg?fit=400%2C309 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan01.jpg?fit=600%2C464 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan01.jpg?fit=800%2C618 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan01.jpg?fit=1000%2C773 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan01.jpg?fit=1200%2C927 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan01.jpg?fit=1600%2C1236 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="d TV Shows Coming to and Leaving Netflix in January 2021: Complete List" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan01.jpg?fit=2000%2C1545"><p class="photo-credit">Timothy White/Cw Network/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Leaving Netflix on January 1</h2>
<p><em>A Good Wife</em> (Season 1)<br><em>Airplane!</em><br><em>An Education</em><br><em>An Innocent Mistake </em>(Season 1)<br><em>Anna Karenina</em><br><em>Baby Mama</em><br><em>Back to the Future</em><br><em>Back to the Future Part II</em><br><em>Back to the Future Part III</em><br><em>Bad Teacher</em><br><em>Barbershop</em><br><em>Being John Malkovich</em><br><em>Cape Fear</em><br><em>Case Closed </em>(Season 1)<br><em>Casper</em><br><em>Charlie St. Cloud</em><br><em>Coneheads</em><br><em>Definitely, Maybe</em><br><em>Dennis the Menace</em><br><em>Doomsday Preppers </em>(Season 1)<br><em>Drugs, Inc. </em>(Season 6)<br><em>Eternal Sunshine of the Spotless Mind</em><br><em>Ex-Boyfriend</em> (Season 1)<br><em>Fargo</em><br><em>For Love or Money</em><br><em>Frida</em><br><em>Gossip Girl </em>(Seasons 1 — 6)<br><em>Grand Hotel</em> (Seasons 1 — 3)<br><em>Happy 300 Days </em>(Season 1)<br><em>Her</em><br><em>How the Grinch Stole Christmas</em><br><em>In Between</em> (Season 1)<br><em>Indiana Jones and the Kingdom of the Crystal Skull</em><br><em>Indiana Jones and the Last Crusade</em><br><em>Indiana Jones and the Raiders of the Lost Ark</em><br><em>Indiana Jones and the Temple of Doom</em><br><em>Knights of Sidonia </em>(Season 1 — 2)<br><em>Lego Friends</em> (Season 1 — 5)<br><em>Lego Friends: Girls on a Mission</em> (Season 1)<br><em>A Series of Unfortunate Events</em><br><em>Nacho Libre</em><br><em>Not Another Teen Movie</em><br><em>Mars </em>(Season 1 — 2)<br><em>Mr. Young </em>(Season 1 — 2)<br><em>Octonauts </em>(Seasons 1 — 3)<br><em>Poltergeist</em><br><em>Pride &amp; Prejudice</em><br><em>Reckoning</em><br><em>Session 9</em><br><em>Splice</em><br><em>Starsky &amp; Hutch</em><br><em>Superman Returns</em><br><em>The Dukes of Hazzard</em><br><em>The Inbetweeners</em> (Seasons 1 — 3)<br><em>The Interview</em><br><em>The Notebook</em><br><em>The Office</em> (Seasons 1 — 9)<br><em>The Story of God with Morgan Freeman</em> (Seasons 1 — 3)<br><em>The Story of Us with Morgan Freeman</em> (Season 1)<br><em>The Town</em><br><em>The Witches</em><br><em>Troy</em><br><em>WarGames</em><br><em>What is Love? </em>(Season 1)<br><em>Who’s the One</em> (Season 1)</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline10" class="dfp-slot dfp-container leader-inline10 "></div><div id="mb10" class="dfp-slot dfp-container mb10 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline10'] = {id: "leader-inline10", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb10'] = {id: "mb10", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal5" class="dfp-slot dfp-container sh-gal5 "></div>						<script>
							llSlots['sh-gal5'] = {id: "sh-gal5", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='21' data-item-id='223575' id='223575' class='ami-image-type ami-gallery-item ami-gallery-item-20 ami-gallery-item-id-223575 ami-gallery-item-image'><p class='slide-count'>21 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan02.jpg?fit=200%2C300" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan02.jpg?fit=200%2C300 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan02.jpg?fit=300%2C450 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan02.jpg?fit=400%2C600 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan02.jpg?fit=600%2C900 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan02.jpg?fit=800%2C1200 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan02.jpg?fit=1000%2C1500 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="d TV Shows Coming to and Leaving Netflix in January 2021: Complete List" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan02.jpg?fit=1000%2C1500"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Leaving Netflix on January 4</h2>
<p><em>QB1: Beyond the Light</em> (Season 2)<br><em>Skiptrace</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='22' data-item-id='223576' id='223576' class='ami-image-type ami-gallery-item ami-gallery-item-21 ami-gallery-item-id-223576 ami-gallery-item-image'><p class='slide-count'>22 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan03.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan03.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan03.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan03.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan03.jpg?fit=600%2C750 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan03.jpg?fit=800%2C1000 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan03.jpg?fit=1000%2C1250 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan03.jpg?fit=1200%2C1500 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan03.jpg?fit=1600%2C2000 1600w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan03.jpg?fit=2400%2C3000 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="d TV Shows Coming to and Leaving Netflix in January 2021: Complete List" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan03.jpg?fit=2560%2C3200"><p class="photo-credit">Showtime/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Leaving Netflix on January 8</h2>
<p><em>Battlefield Recovery</em> (Season 1)<br><em>The Tudors</em> (Seasons 1 — 4)</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline11" class="dfp-slot dfp-container leader-inline11 "></div><div id="mb11" class="dfp-slot dfp-container mb11 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline11'] = {id: "leader-inline11", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb11'] = {id: "mb11", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='23' data-item-id='223577' id='223577' class='ami-image-type ami-gallery-item ami-gallery-item-22 ami-gallery-item-id-223577 ami-gallery-item-image'><p class='slide-count'>23 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan04.jpg?fit=200%2C296" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan04.jpg?fit=200%2C296 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan04.jpg?fit=300%2C445 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan04.jpg?fit=400%2C593 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan04.jpg?fit=600%2C889 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan04.jpg?fit=800%2C1185 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan04.jpg?fit=1000%2C1482 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan04.jpg?fit=1200%2C1778 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan04.jpg?fit=1600%2C2371 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="d TV Shows Coming to and Leaving Netflix in January 2021: Complete List" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan04.jpg?fit=2323%2C3442"><p class="photo-credit">Jay Maidment/Walt Disney/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Leaving Netflix on January 9</h2>
<p><em>Mary Poppins Returns</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='24' data-item-id='223578' id='223578' class='ami-image-type ami-gallery-item ami-gallery-item-23 ami-gallery-item-id-223578 ami-gallery-item-image'><p class='slide-count'>24 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=200%2C286" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=200%2C286 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=300%2C429 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=400%2C572 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=600%2C858 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=800%2C1144 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=1000%2C1429 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=1200%2C1715 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=1600%2C2287 1600w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=2400%2C3431 2400w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=3200%2C4574 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="d TV Shows Coming to and Leaving Netflix in January 2021: Complete List" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan05.jpg?fit=3498%2C5000"><p class="photo-credit">Voltage Pictures/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Leaving Netflix on January 16</h2>
<p><em>A Serious Man</em><br><em>Dallas Buyers Club</em><br><em>Waco</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline12" class="dfp-slot dfp-container leader-inline12 "></div><div id="mb12" class="dfp-slot dfp-container mb12 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline12'] = {id: "leader-inline12", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb12'] = {id: "mb12", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal6" class="dfp-slot dfp-container sh-gal6 "></div>						<script>
							llSlots['sh-gal6'] = {id: "sh-gal6", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='25' data-item-id='223579' id='223579' class='ami-image-type ami-gallery-item ami-gallery-item-24 ami-gallery-item-id-223579 ami-gallery-item-image'><p class='slide-count'>25 of 25</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=200%2C283" data-srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=200%2C283 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=300%2C424 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=400%2C565 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=600%2C848 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=800%2C1130 800w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=1000%2C1413 1000w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=1200%2C1695 1200w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=1600%2C2260 1600w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=2400%2C3390 2400w, https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=3200%2C4520 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="d TV Shows Coming to and Leaving Netflix in January 2021: Complete List" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflixjan06.jpg?fit=3520%2C4972"><p class="photo-credit">Moviestore/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Leaving Netflix on January 27</h2>
<p><em>We Are Your Friends</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div>		</div>
	</div>

	
		<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/ariana-grande-gets-emotional-for-excuse-me-i-love-you-details/"><span class="post-flag">Baring it All </span>Ariana Grande Gets Emotional in Netflix Special ‘Excuse Me, I Love You&#039;: All the Detai...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/outer-banks-shocking-behind-the-scenes-secrets-revealed/"><span class="post-flag">Spill the Tea </span>All the Behind-the-Scenes Secrets You Never Knew About Netflix&#039;s &#039;Outer Banks’</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/we-can-be-heroes-cast-does-netflix-impressions-video/"><span class="post-flag">Exclusive </span>Watch the &#039;We Can Be Heroes&#039; Cast Do Netflix Impressions</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/never-have-i-ever-season-2-full-cast-release-date-spoilers/"><span class="post-flag">It&#039;s Coming </span>Netflix’s ‘Never Have I Ever’ Season 2 Starts Filming: Everything You Need to Know...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/netflix-originals-from-2020-a-list-of-the-best-tv-shows-movies/"><span class="post-flag">Breaking it Down </span>A Look Back at the Best Netflix Original TV Shows and Movies From 2020</a></p>	</div>

	<div id="ds_default_anchor"></div>

	<div class="share-alt">
		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-223527" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-223527" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-223527" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/netflix-january-2021-list-of-movies-tv-shows-coming-and-leaving/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="223527"
     data-post-url="https://www.j-14.com/?p=223527"
     data-post-tags="Netflix">
</div></div>
	
	<div id="zergnet-widget-68224"></div>

		<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/short-tv-shows-series-to-binge-watch-in-24-hours-or-less/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/12/Untitled-1.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/12/Untitled-1.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/12/Untitled-1.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/12/Untitled-1.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/12/Untitled-1.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/12/Untitled-1.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Bingewatch" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/Untitled-1.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/short-tv-shows-series-to-binge-watch-in-24-hours-or-less/"><span class="post-flag">Get Streaming </span>All the TV Shows You Can Binge-Watch in Less Than 24 Hours</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/how-old-is-the-stranger-things-cast-ages-birthdays/">
					<img src="https://www.j-14.com/wp-content/uploads/2019/08/stranger-things-cast-ages.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2019/08/stranger-things-cast-ages.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2019/08/stranger-things-cast-ages.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/08/stranger-things-cast-ages.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/08/stranger-things-cast-ages.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2019/08/stranger-things-cast-ages.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Stranger Things Cast Ages" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/08/stranger-things-cast-ages.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/how-old-is-the-stranger-things-cast-ages-birthdays/"><span class="post-flag">Breaking It Down </span>What Are the ‘Stranger Things’ Kids' Ages IRL? They're Way Older Than You Think</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/stranger-things-season-4-release-date-cast-spoilers-more/">
					<img src="https://www.j-14.com/wp-content/uploads/2019/12/stranger-things-season4-details-1.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2019/12/stranger-things-season4-details-1.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2019/12/stranger-things-season4-details-1.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/12/stranger-things-season4-details-1.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/12/stranger-things-season4-details-1.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2019/12/stranger-things-season4-details-1.jpg?resize=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2019/12/stranger-things-season4-details-1.jpg?resize=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2019/12/stranger-things-season4-details-1.jpg?resize=1200%2C675 1200w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Stranger Things Season 4 Details" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/12/stranger-things-season4-details-1.jpg?fit=1280%2C720">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/stranger-things-season-4-release-date-cast-spoilers-more/"><span class="post-flag">Breaking It Down </span>Everything We Know About 'Stranger Things' Season 4: Release Date, Cast, More</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/netflix-originals-from-2020-a-list-of-the-best-tv-shows-movies/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/12/netflix2020-best-releases.jpeg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/12/netflix2020-best-releases.jpeg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/12/netflix2020-best-releases.jpeg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/12/netflix2020-best-releases.jpeg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/12/netflix2020-best-releases.jpeg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/12/netflix2020-best-releases.jpeg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="A Look Back at the Best Netflix Original TV Shows and Movies From 2020" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/netflix2020-best-releases.jpeg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/netflix-originals-from-2020-a-list-of-the-best-tv-shows-movies/"><span class="post-flag">Breaking it Down </span>A Look Back at the Best Netflix Original TV Shows and Movies From 2020</a>
				</div>
			</div>

					</div>
</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1 "></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2 "></div>
	
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3 "></div>		</div>
	</div>
</div>
    </div>

</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2020. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
									<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div><div id="teads" class="dfp-slot dfp-container teads "></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type='text/javascript' src='https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack-9.2/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1607115174j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.6' id='reCaptcha-js'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.j-14.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.6' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.j-14.com/wp-includes/js/wp-embed.min.js?m=1607466251g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202053.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'149160420',post:'223527',tz:'-5',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '223527' ]);
</script>
</body>
</html>
