<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>
	<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":249062,"contentType":"gallery","nodeCategory":"","nodeTags":["olivia rodrigo"],"contentUpdatedDate":"2021\/12\/09","contentPublishDate":"2021\/12\/09","pageTitle":"Get Ready for Olivia Rodrigo\u2019s &#8216;SOUR&#8217; Tour With Her New Casetify Phone Case Collection: Photos","sponsorshipName":"","comments":"on","author":"Shelby Stivale","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Olivia Rodrigo Collabs With Casetify Ahead of &#039;SOUR&#039; Tour: Photos</title>
	<meta name="description" content="Olivia Rodrigo teamed up with Casetify for a collection of SOUR-inspired phone cases ahead of her first-ever tour. See the pictures!" />
	<link rel="canonical" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Olivia Rodrigo and Casetify Announce Collab Ahead of &#039;SOUR&#039; Tour: Photos" />
	<meta property="og:description" content="Olivia Rodrigo teamed up with Casetify for a collection of SOUR-inspired phone cases ahead of her first-ever tour. See the pictures!" />
	<meta property="og:url" content="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/" />
	<meta property="og:site_name" content="J-14" />
	<meta property="article:publisher" content="https://www.facebook.com/j14magazine" />
	<meta property="article:published_time" content="2021-12-09T14:38:12+00:00" />
	<meta property="article:modified_time" content="2021-12-09T14:33:34+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Olivia Rodrigo and Casetify Announce Collab Ahead of &#039;SOUR&#039; Tour: Photos" />
	<meta name="twitter:description" content="Olivia Rodrigo teamed up with Casetify for a collection of SOUR-inspired phone cases ahead of her first-ever tour. See the pictures!" />
	<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?crop=0px%2C22px%2C1200px%2C631px&amp;resize=1200%2C630" />
	<meta name="twitter:creator" content="@ShelbyStivale" />
	<meta name="twitter:site" content="@J14Magazine" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos\/#organization"},"headline":"Get Ready for Olivia Rodrigo\u2019s &#8216;SOUR&#8217; Tour With Her New Casetify Phone Case Collection: Photos","datePublished":"2021-12-09T09:38:12-05:00","dateModified":"2021-12-09T09:33:34-05:00","author":{"@type":"Person","name":"Shelby Stivale"},"description":"It may be brutal out here, but not when your phone case is inspired by Olivia Rodrigo. Thanks to\u00a0Casetify, fans will be able to attend the\u00a0SOUR\u00a0Tour in style with this epic collaboration. Called...","articleBody":"It may be brutal out here, but not when your phone case is inspired by Olivia Rodrigo. Thanks to\u00a0Casetify, fans will be able to attend the\u00a0SOUR\u00a0Tour in style with this epic collaboration.\r\n\r\nCalled the Hardened Hearts Collection, which officially launches on Wednesday, December 15, includes five phone case designs and an edgy metal phone strap that appeals to any Olivia listener \u2014 no matter what age. Ranging in price from $45 \u2014 $75, each phone case in the collection is inspired by the\u00a0High School\u00a0Musical: The Musical: The Series\u00a0star's debut album,\u00a0SOUR, which was released in May of this year. Of course, the cases are compatible with tons of different phone models, and they're all purple-themed with Olivia's signature butterfly logo.\u00a0Not to mention, each case is part of Casetify's sustainable phone case line.\r\n\r\n\r\n\r\n\r\n\r\n\u201cIt was really cool to be able to help create this collection with Casetify\u00a0that reflects my vision and keeps sustainability at the forefront of each design,\u201d Olivia said in a press release.\r\n\r\nhttps:\/\/www.youtube.com\/watch?v=BWZz5fFDZ5U\r\n\r\nInspired by her relatable tunes, this epic announcement came days after Olivia took to social media and announced her first-ever headlining tour: The\u00a0SOUR\u00a0Tour. The \"Traitor\" musician shared that she's \"finally\" hitting the road alongside \"angles\" Gracie Abrams, Holly Humberstone and Baby Queen. The multiple-city tour kicks off in San Fransisco in April 2022 and runs through July 2022, ending in London.\r\n\r\nWhile fans may know Olivia from her role as Nini on the Disney+ series\u00a0HSMTMTS, she made a name for herself in the music industry this past January with the release of her debut single \"Drivers License.\"\r\n\r\n\"It was surprising to see who was genuinely supportive of me and who wasn\u2019t,\" the singer-songwriter told Vogue Singapore in September following her whirlwind rise to fame. \"Sometimes when you have a lot of success really quickly, it can scare people and make people feel different. That was an interesting thing to learn. I\u2019m figuring it all out.\"\r\n\r\nOlivia noted that she's taking fame \"one step at a time.\"\r\n\r\n\r\n\r\n\"It\u2019s funny how recognition changes everything and also changes nothing in your life,\" she explained. \"The problems I was having a year ago are still the problems I\u2019m having now, and things that brought me joy a year ago are still the things that bring me joy now. It\u2019s just another aspect of life that you need to learn how to deal with, but it doesn\u2019t change who you are as a person.\"\r\n\r\nScroll through our gallery to see photos of Olivia Rodrigo's collaboration.","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/12\/Olivia01.jpg?resize=800%2C800","https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/12\/Olivia01.jpg?crop=0px%2C21px%2C1200px%2C679px&resize=800%2C450"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/#primaryimage","inLanguage":"en-US","url":"https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?fit=1200%2C800","contentUrl":"https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?fit=1200%2C800","width":1200,"height":800,"caption":"Get Ready For Olivia Rodrigo\u2019s 'SOUR' Tour With Her New Casetify Phone Case Collection: Photos"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/#webpage","url":"https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/","name":"Olivia Rodrigo Collabs With Casetify Ahead of 'SOUR' Tour: Photos","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/#primaryimage"},"datePublished":"2021-12-09T14:38:12+00:00","dateModified":"2021-12-09T14:33:34+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea"},"description":"Olivia Rodrigo teamed up with Casetify for a collection of SOUR-inspired phone cases ahead of her first-ever tour. See the pictures!","breadcrumb":{"@id":"https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/"]}]},{"@type":"BreadcrumbList","@id":"https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.j-14.com/"},{"@type":"ListItem","position":2,"name":"Get Ready for Olivia Rodrigo\u2019s &#8216;SOUR&#8217; Tour With Her New Casetify Phone Case Collection: Photos"}]},{"@type":"Person","@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea","name":"Shelby Stivale","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/40a0f26a57214989e8f89717abc8507a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/40a0f26a57214989e8f89717abc8507a?s=96&d=mm&r=g","caption":"Shelby Stivale"},"description":"Senior Writer Shelby Stivale is a New Jersey girl at heart and loves all things TV. She often refers to herself as a reality star without the show and calls the Met Gala her Super Bowl. She's commonly found wearing cheetah print, reading a young adult novel or bragging about being an avid One Direction fan since their 2010 debut.","sameAs":["https://www.instagram.com/shelbystivale/","https://twitter.com/ShelbyStivale"],"url":"https://www.j-14.com/authors/sstivale/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="https://www.j-14.com/wp-content/client-mu-plugins/shared/includes/ami-gpt-pb-amazon/pb_2020_12_23_16_32_48.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '249062';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNj8FOxDAMRH+I1JRFVHtAfAryJlbrkqRRxhEqX0+2J1Zarbh5bM8bm76L0+xjCwJaQUmCskRJku1GlMi7VBdlZr8PSfPggSd6ZO+zv/rG5LdsR0RzJbZZMwjC1S8kkWHqSxWAgsKoe6j2tklwZYPBXeLmvxxsj4K7WFt6JIiTusQz/2i+KkAMdGkawwE9AG4dXx+dtYoV7mnj83Ciz/4szZKlal/F/fLftLSF1j8gLFwlcAj7UWqer4iP9D6+nabzyzRN519CQp2u' type='text/css' media='all' />
<script type="text/javascript" src="https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZsbmZpaWJqUUWAK/PIjI=" ></script><link rel="https://api.w.org/" href="https://www.j-14.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.j-14.com/wp-json/wp/v2/posts/249062" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/pa5Rre-12N8' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Folivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Folivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "VK00Q6P7F28YEQ6" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-12-09T14:33:34+00:00" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?crop=0px%2C22px%2C1200px%2C631px&#038;resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?crop=0px%2C22px%2C1200px%2C631px&#038;resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
<meta name="msapplication-TileImage" content="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}</style>
</head>

<body class="post-template-default single single-post postid-249062 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div class="login-and-mobile-nav">
							<div class="header-mylo__mobile mobile-only">
								<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;redirect_uri=https://www.j-14.com/auth/login" target="_self">
									<span>Login</span>
								</a>
							</div>
							<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
								<div class="hidden-except-readers">Open mobile menu button</div>
							</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-198471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198471 site-header__main-nav__list__item"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">Must Watch Vids!</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<div class="login-and-socials">
								<div class="header-mylo">
									<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;redirect_uri=https://www.j-14.com/auth/login" target="_self">
										<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
										<span>Login</span>
									</a>
								</div>

								<a href="#" class="site-header__social-toggle">Follow us!</a>
							</div>

							<ul class="site-header__social">
                                <li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>
                                <li>
                                    <a href="/accessibility-statement/" target="_blank" class="icon-accessibility">
                                         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                    </a>
                                </li>
                            </ul>
						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1 mobile-hidden"></div>				<div id="blockbuster" class="dfp-slot dfp-container blockbuster "></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2021" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://a360media.com/privacy-policy/">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">OMG</span>Get Ready for Olivia Rodrigo’s &#8216;SOUR&#8217; Tour With Her New Casetify Phone Case Collection: Photos</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

	<div class="post-meta">
		<div class="post-byline">
			
<div class="post-byline__date">Dec 9, 2021 9:38 am</div>			    <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/sstivale/" title="Shelby Stivale" rel="author" class="">Shelby Stivale</a>        </span>
    </div>
    		</div>

		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-249062" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-249062" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-249062" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

		<div class="gallery-header">
		<figure class="gallery-header__hero">
			<div style="padding-bottom:66.625%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?fit=800%2C533" srcset="https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?fit=1200%2C800 1200w" sizes="(max-width: 800px) 100vw, 800px" alt="Get Ready For Olivia Rodrigo’s &#039;SOUR&#039; Tour With Her New Casetify Phone Case Collection: Photos" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/12/Olivia01.jpg?fit=1200%2C800" width="800" height="533"></div>							<p class="photo-credit">CASETiFY</p>
								</figure>
	</div>
			<div class="post-content">
		<p>It may be brutal out here, but not when your phone case is inspired by <a href="https://www.j-14.com/tags/olivia-rodrigo-36165/"><strong>Olivia Rodrigo</strong></a>. Thanks to Casetify, fans will be able to <a href="https://www.j-14.com/posts/concerts-in-2022-justin-bieber-5-seconds-of-summer-and-more/">attend the <em>SOUR Tour</em></a> in style with this epic collaboration.</p>
<p>Called the <a href="https://www.casetify.com/co-lab/olivia-rodrigo">Hardened Hearts Collection</a>, which officially launches on Wednesday, December 15, includes five phone case designs and an edgy metal phone strap that appeals to any Olivia listener — no matter what age. Ranging in price from $45 — $75, each phone case in the collection is inspired by the <i><a href="https://www.j-14.com/tags/high-school-musical-917/">High School Musical: The Musical: The Series</a> </i>star’s debut album, <a href="https://www.j-14.com/posts/olivia-rodrigo-sings-about-heartbreak-on-album-sour-lyrics/"><em>SOUR</em></a>, which was released in May of this year. Of course, the cases are compatible with tons of different phone models, and they’re all purple-themed with Olivia’s signature butterfly logo. Not to mention, each case is part of Casetify’s sustainable phone case line.</p>
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p>“It was really cool to be able to help create this collection with Casetify that reflects my vision and keeps sustainability at the forefront of each design,” Olivia said in a press release.</p>
<div class="ami-fluid-video-wrapper"><iframe loading="lazy" title="HSMTMTS Trivia With Andrew Barth Feldman, Roman Banks and Olivia Rose Keegan" width="1180" height="664" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/BWZz5fFDZ5U?feature=oembed" class="optanon-category-C0002-C0005 youtube-embed"></iframe></div>
<p>Inspired by her relatable tunes, this epic announcement came days after Olivia took to social media and announced her first-ever headlining tour: The <i>SOUR Tour</i>. <a href="https://www.j-14.com/posts/olivia-rodrigo-drops-traitor-music-video-connections-to-sour/">The “Traitor” musician</a> shared that she’s “finally” hitting the road alongside “angles” <a href="https://www.instagram.com/gracieabrams/"><strong>Gracie Abrams</strong></a>, <a href="https://www.instagram.com/hollyhumberstone/"><strong>Holly Humberstone</strong></a> and <a href="https://www.instagram.com/queenofthebabies/"><strong>Baby Queen</strong></a>. The multiple-city tour kicks off in San Fransisco in April 2022 and runs through July 2022, ending in London.</p>
<p>While fans may know Olivia from her role as Nini on the Disney+ series <em>HSMTMTS</em>, she made a name for herself in the music industry this past January with the release of <a href="https://www.j-14.com/posts/celebrities-who-praised-olivia-rodrigos-song-drivers-license/">her debut single “Drivers License.”</a></p>
<p>“It was surprising to see who was genuinely supportive of me and who wasn’t,” the singer-songwriter told <a href="https://vogue.sg/olivia-rodrigo-vogue-singapore-cover-interview/"><em>Vogue Singapore</em></a> in September following her whirlwind rise to fame. “Sometimes when you have a lot of success really quickly, it can scare people and make people feel different. That was an interesting thing to learn. I’m figuring it all out.”</p>
<p>Olivia noted that she’s taking fame “one step at a time.”</p>
</div>
</div>
<p>“It’s funny how recognition changes everything and also changes nothing in your life,” she explained. “The problems I was having a year ago are still the problems I’m having now, and things that brought me joy a year ago are still the things that bring me joy now. It’s just another aspect of life that you need to learn how to deal with, but it doesn’t change who you are as a person.”</p>
<p><strong>Scroll through our gallery to see photos of Olivia Rodrigo’s collaboration.</strong></p>
</div>
</div>		
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
			</div>

		<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2021-12-09T09:21:56-05:00","caption":"The songstress couldn't help but channel those '90s vibes she loves so much.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/12\/Olivia04.jpg?resize=1200%2C800","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-12-09T09:21:56-05:00","caption":"This is Olivia-approved.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/12\/Olivia02.jpg?resize=1200%2C800","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-12-09T09:21:56-05:00","caption":"The perfect concert accessory.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/12\/Olivia05.jpg?resize=1200%2C800","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-12-09T09:21:56-05:00","caption":"Make sure you're selfie ready everywhere you go!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/12\/Olivia03.jpg?resize=1200%2C800","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-12-09T09:21:56-05:00","caption":"Her lyrics are even featured on some of the designs.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/12\/Olivia07.jpg?resize=1200%2C800","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-12-09T09:21:56-05:00","caption":"Ready for tour!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/12\/Olivia06.jpg?resize=1200%2C800","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='249072' id='249072' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-249072 ami-gallery-item-image'><p class='slide-count'>1 of 6</p><figure class="gallery-item__figure"><div style="padding-bottom:66.625%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/12/Olivia04.jpg?fit=800%2C533" data-srcset="https://www.j-14.com/wp-content/uploads/2021/12/Olivia04.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia04.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia04.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia04.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia04.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia04.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia04.jpg?fit=1200%2C800 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Get Ready For Olivia Rodrigo’s &#039;SOUR&#039; Tour With Her New Casetify Phone Case Collection: Photos" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/12/Olivia04.jpg?fit=1200%2C800" width="800" height="533"></div><p class="photo-credit">CASETiFY</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Don’t Text</h2>
<p>The songstress couldn’t help but channel those ’90s vibes she loves so much.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-249062" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-249062" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-249062" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='2' data-item-id='249073' id='249073' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-249073 ami-gallery-item-image'><p class='slide-count'>2 of 6</p><figure class="gallery-item__figure"><div style="padding-bottom:66.625%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/12/Olivia02.jpg?fit=800%2C533" data-srcset="https://www.j-14.com/wp-content/uploads/2021/12/Olivia02.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia02.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia02.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia02.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia02.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia02.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia02.jpg?fit=1200%2C800 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Get Ready For Olivia Rodrigo’s &#039;SOUR&#039; Tour With Her New Casetify Phone Case Collection: Photos" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/12/Olivia02.jpg?fit=1200%2C800" width="800" height="533"></div><p class="photo-credit">CASETiFY</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Butterfly Kisses</h2>
<p>This is Olivia-approved.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-249062" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-249062" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-249062" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div><div id="mb1" class="dfp-slot dfp-container mb1 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='249074' id='249074' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-249074 ami-gallery-item-image'><p class='slide-count'>3 of 6</p><figure class="gallery-item__figure"><div style="padding-bottom:66.625%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/12/Olivia05.jpg?fit=800%2C533" data-srcset="https://www.j-14.com/wp-content/uploads/2021/12/Olivia05.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia05.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia05.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia05.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia05.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia05.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia05.jpg?fit=1200%2C800 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Get Ready For Olivia Rodrigo’s &#039;SOUR&#039; Tour With Her New Casetify Phone Case Collection: Photos" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/12/Olivia05.jpg?fit=1200%2C800" width="800" height="533"></div><p class="photo-credit">CASETiFY</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Embracing Teen Angst</h2>
<p>The perfect concert accessory.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-249062" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-249062" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-249062" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='4' data-item-id='249075' id='249075' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-249075 ami-gallery-item-image'><p class='slide-count'>4 of 6</p><figure class="gallery-item__figure"><div style="padding-bottom:66.625%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/12/Olivia03.jpg?fit=800%2C533" data-srcset="https://www.j-14.com/wp-content/uploads/2021/12/Olivia03.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia03.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia03.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia03.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia03.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia03.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia03.jpg?fit=1200%2C800 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Get Ready For Olivia Rodrigo’s &#039;SOUR&#039; Tour With Her New Casetify Phone Case Collection: Photos" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/12/Olivia03.jpg?fit=1200%2C800" width="800" height="533"></div><p class="photo-credit">CASETiFY</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Mirror, Mirror</h2>
<p>Make sure you’re selfie ready everywhere you go!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-249062" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-249062" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-249062" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2 "></div><div id="mb2" class="dfp-slot dfp-container mb2 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1 "></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='5' data-item-id='249076' id='249076' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-249076 ami-gallery-item-image'><p class='slide-count'>5 of 6</p><figure class="gallery-item__figure"><div style="padding-bottom:66.625%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/12/Olivia07.jpg?fit=800%2C533" data-srcset="https://www.j-14.com/wp-content/uploads/2021/12/Olivia07.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia07.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia07.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia07.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia07.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia07.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia07.jpg?fit=1200%2C800 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Get Ready For Olivia Rodrigo’s &#039;SOUR&#039; Tour With Her New Casetify Phone Case Collection: Photos" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/12/Olivia07.jpg?fit=1200%2C800" width="800" height="533"></div><p class="photo-credit">CASETiFY</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Heartbreaker</h2>
<p>Her lyrics are even featured on some of the designs.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-249062" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-249062" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-249062" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='6' data-item-id='249077' id='249077' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-249077 ami-gallery-item-image'><p class='slide-count'>6 of 6</p><figure class="gallery-item__figure"><div style="padding-bottom:66.625%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/12/Olivia06.jpg?fit=800%2C533" data-srcset="https://www.j-14.com/wp-content/uploads/2021/12/Olivia06.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia06.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia06.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia06.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia06.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia06.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2021/12/Olivia06.jpg?fit=1200%2C800 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Get Ready For Olivia Rodrigo’s &#039;SOUR&#039; Tour With Her New Casetify Phone Case Collection: Photos" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/12/Olivia06.jpg?fit=1200%2C800" width="800" height="533"></div><p class="photo-credit">CASETiFY</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Good 4 U</h2>
<p>Ready for tour!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-249062" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-249062" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-249062" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3 "></div><div id="mb3" class="dfp-slot dfp-container mb3 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div>		</div>
	</div>

	
		<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/pcas-2021-why-selena-gomez-olivia-rodrigo-skipped-the-show/"><span class="post-flag">All the Details </span>Here&#039;s Why Selena Gomez, Olivia Rodrigo and More Stars Skipped the 2021 People’s Choic...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/olivia-rodrigo-red-carpet-evolution-and-style-transformation/"><span class="post-flag">Total Fashionista </span>From Disney Channel Actress to Superstar! Olivia Rodrigo’s Red Carpet Transformation...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/olivia-rodrigo-joshua-bassett-sabrina-carpenter-drama-explained/"><span class="post-flag">All the Details </span>Sabrina Carpenter, Joshua Bassett and Olivia Rodrigo Love Triangle Drama: Complete Bre...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/joshua-bassett-every-olivia-rodrigo-feud-clue-in-his-new-songs/"><span class="post-flag">OMG </span>Did Joshua Bassett Just Reignite Olivia Rodrigo Feud With New Songs? Breaking Down the...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/grammy-awards-2022-nominees-how-to-watch-more-details/"><span class="post-flag">Best News Ever </span>Olivia Rodrigo and Selena Gomez Nab 1st Grammy Awards Nomination! What to Know About t...</a></p>	</div>

	<div id="ds_default_anchor"></div>

	<div class="share-alt">
		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-249062" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-249062" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-249062" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/olivia-rodrigo-collabs-with-casetify-ahead-of-sour-tour-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="249062"
     data-post-url="https://www.j-14.com/?p=249062"
     data-post-tags="olivia rodrigo">
</div></div>
	
	<div id="zergnet-widget-68224"></div>

		<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/will-olivia-rodrigo-star-in-hsmtmts-season-3-what-we-know/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/08/Olivia-HSMTMTS3.jpg?resize=400%2C225" data-srcset="https://www.j-14.com/wp-content/uploads/2021/08/Olivia-HSMTMTS3.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2021/08/Olivia-HSMTMTS3.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2021/08/Olivia-HSMTMTS3.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2021/08/Olivia-HSMTMTS3.jpg?resize=430%2C242 430w, https://www.j-14.com/wp-content/uploads/2021/08/Olivia-HSMTMTS3.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2021/08/Olivia-HSMTMTS3.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Will Olivia Rodrigo Return for &#039;High School Musical: The Musical: The Series&#039; Season 3? What We Know" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/08/Olivia-HSMTMTS3.jpg?fit=1000%2C561" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/will-olivia-rodrigo-star-in-hsmtmts-season-3-what-we-know/"><span class="post-flag">All the Details </span>Will Olivia Rodrigo Return for 'High School Musical: The Musical: The Series' Season 3...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/pcas-2021-why-selena-gomez-olivia-rodrigo-skipped-the-show/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/12/selena-olivia-pcas.jpg?crop=0px%2C0px%2C2000px%2C1131px&#038;resize=400%2C225" data-srcset="https://www.j-14.com/wp-content/uploads/2021/12/selena-olivia-pcas.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2021/12/selena-olivia-pcas.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2021/12/selena-olivia-pcas.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2021/12/selena-olivia-pcas.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=430%2C242 430w, https://www.j-14.com/wp-content/uploads/2021/12/selena-olivia-pcas.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2021/12/selena-olivia-pcas.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2021/12/selena-olivia-pcas.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2021/12/selena-olivia-pcas.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=1200%2C675 1200w, https://www.j-14.com/wp-content/uploads/2021/12/selena-olivia-pcas.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Here&#039;s Why Selena Gomez, Olivia Rodrigo and More Stars Skipped the 2021 People’s Choice Awards" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/12/selena-olivia-pcas.jpg?fit=2000%2C2000" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/pcas-2021-why-selena-gomez-olivia-rodrigo-skipped-the-show/"><span class="post-flag">All the Details </span>Here's Why Selena Gomez, Olivia Rodrigo and More Stars Skipped the 2021 People’s Choic...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/olivia-rodrigo-red-carpet-evolution-and-style-transformation/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/01/olivia-fashion-transformation.jpg?resize=400%2C225" data-srcset="https://www.j-14.com/wp-content/uploads/2021/01/olivia-fashion-transformation.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2021/01/olivia-fashion-transformation.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2021/01/olivia-fashion-transformation.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2021/01/olivia-fashion-transformation.jpg?resize=430%2C242 430w, https://www.j-14.com/wp-content/uploads/2021/01/olivia-fashion-transformation.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2021/01/olivia-fashion-transformation.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="From Disney Star to Superstar! Olivia Rodrigo’s Red Carpet Transformation" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/01/olivia-fashion-transformation.jpg?fit=1000%2C561" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/olivia-rodrigo-red-carpet-evolution-and-style-transformation/"><span class="post-flag">Total Fashionista </span>From Disney Channel Actress to Superstar! Olivia Rodrigo’s Red Carpet Transformation...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/olivia-rodrigo-joshua-bassett-sabrina-carpenter-drama-explained/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/01/sabrina-joshua-olivia.jpg?crop=0px%2C0px%2C2000px%2C1131px&#038;resize=400%2C225" data-srcset="https://www.j-14.com/wp-content/uploads/2021/01/sabrina-joshua-olivia.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2021/01/sabrina-joshua-olivia.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2021/01/sabrina-joshua-olivia.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2021/01/sabrina-joshua-olivia.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=430%2C242 430w, https://www.j-14.com/wp-content/uploads/2021/01/sabrina-joshua-olivia.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2021/01/sabrina-joshua-olivia.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2021/01/sabrina-joshua-olivia.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2021/01/sabrina-joshua-olivia.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=1200%2C675 1200w, https://www.j-14.com/wp-content/uploads/2021/01/sabrina-joshua-olivia.jpg?crop=0px%2C0px%2C2000px%2C1131px&amp;resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Is Olivia Rodrigo&#039;s &#039;Drivers License&#039; Song About Joshua Bassett and Sabrina Carpenter?" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/01/sabrina-joshua-olivia.jpg?fit=2000%2C2000" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/olivia-rodrigo-joshua-bassett-sabrina-carpenter-drama-explained/"><span class="post-flag">All the Details </span>Sabrina Carpenter, Joshua Bassett and Olivia Rodrigo Love Triangle Drama: Complete Bre...</a>
				</div>
			</div>

					</div>
</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1 "></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2 "></div>
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3 "></div>		</div>
	</div>
</div>
    </div>

</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
									<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover" width="161" height="211"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div><div id="teads" class="dfp-slot dfp-container teads "></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"], [target="_self"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type="text/javascript" src="https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack-10.3/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1637927779j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.j-14.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8.2' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack-10.3/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;logout_uri=https://www.j-14.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;logout_uri=https://www.j-14.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202149.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'149160420',post:'249062',tz:'-5',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '249062' ]);
</script>
</body>
</html>
