<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="preload" as="image" href="/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=800%2C800&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=200%2C200&amp;quality=86&amp;strip=all 200w, /wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=300%2C300&amp;quality=86&amp;strip=all 300w, /wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=400%2C400&amp;quality=86&amp;strip=all 400w, /wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=600%2C600&amp;quality=86&amp;strip=all 600w, /wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=800%2C800&amp;quality=86&amp;strip=all 800w, /wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=1000%2C1000&amp;quality=86&amp;strip=all 1000w, /wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=1200%2C1200&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=1600%2C1600&amp;quality=86&amp;strip=all 1600w" imagesizes="(max-width: 800px) 100vw, 800px" />	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	<link rel="preload" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/fonts/RobotoSlab-Regular.woff2" as="font" type="font/woff2" crossorigin>
	<link rel="preload" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/fonts/Montserrat-Regular.woff2" as="font" type="font/woff2" crossorigin>

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>
	<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":261891,"contentType":"gallery","nodeCategory":"","nodeTags":["maze runner"],"contentUpdatedDate":"2022\/05\/16","contentPublishDate":"2022\/05\/16","pageTitle":"Thomas Brodie-Sangster\u2019s Transformation From \u2018Love Actually\u2019 to \u2018Maze Runner\u2019: See Photos!","sponsorshipName":"","comments":"on","author":"Hanna Wickes","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Thomas Brodie-Sangster&#039;s Transformation From Child Actor to Now!</title>
	<meta name="description" content="Thomas Brodie-Sangster is all grown up! Check out photos of the star&#039;s transformation from &#039;Love Actually&#039; to &#039;Maze Runner&#039; here." />
	<link rel="canonical" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Thomas Brodie-Sangster Is All Grown Up: See Transformation Photos!" />
	<meta property="og:description" content="Thomas Brodie-Sangster is all grown up! Check out photos of the star&#039;s transformation from &#039;Love Actually&#039; to &#039;Maze Runner&#039; here." />
	<meta property="og:url" content="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/" />
	<meta property="og:site_name" content="J-14" />
	<meta property="article:publisher" content="https://www.facebook.com/j14magazine" />
	<meta property="article:published_time" content="2022-05-16T20:45:13+00:00" />
	<meta property="article:modified_time" content="2022-05-16T20:45:12+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Thomas Brodie-Sangster Is All Grown Up: See Transformation Photos!" />
	<meta name="twitter:description" content="Thomas Brodie-Sangster is all grown up! Check out photos of the star&#039;s transformation from &#039;Love Actually&#039; to &#039;Maze Runner&#039; here." />
	<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?crop=0px%2C0px%2C2000px%2C1051px&amp;resize=1200%2C630&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@J14Magazine" />
	<meta name="twitter:site" content="@J14Magazine" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/thomas-brodie-sangsters-transformation-from-child-actor-to-now\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/thomas-brodie-sangsters-transformation-from-child-actor-to-now\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/thomas-brodie-sangsters-transformation-from-child-actor-to-now\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/thomas-brodie-sangsters-transformation-from-child-actor-to-now\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/thomas-brodie-sangsters-transformation-from-child-actor-to-now\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/thomas-brodie-sangsters-transformation-from-child-actor-to-now\/#organization"},"headline":"Thomas Brodie-Sangster\u2019s Transformation From \u2018Love Actually\u2019 to \u2018Maze Runner\u2019: See Photos!","datePublished":"2022-05-16T16:45:13-04:00","dateModified":"2022-05-16T16:45:12-04:00","author":{"@type":"Person","name":"Hanna Wickes"},"description":"We\u2019ve all seen Thomas Brodie-Sangster grow up on the big screen. From Love Actually to Nanny McPhee to The Maze Runner franchise, he\u2019s had quite the career in the spotlight! The actor, who...","articleBody":"We've all seen Thomas Brodie-Sangster grow up on the big screen. From Love Actually to Nanny McPhee to The Maze Runner franchise, he's had quite the career in the spotlight!\r\n\r\nThe actor, who is now 32 years old, opened up about his career and child acting in an interview with Evening Standard\u00a0in January 2021.\r\n\r\n[ami-related id=\"249113\" url=\"https:\/\/www.j-14.com\/posts\/dylan-obriens-transformation-in-photos-teen-wolf-to-now\/\" title=\"Dylan O\u2019Brien's Transformation in Photos: From \u2018Teen Wolf\u2019 Star to Now\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/12\/Dylan-transformation.jpg?fit=1000%2C561&quality=86&strip=all\" imgid=\"249139\" format=\"gallery\" flag=\"\" channel=\"\" subtitle=\"\"]\r\n\r\n\u201cIt can be very strange, especially as a child\u2026 It\u2019s a bit odd to go off and get loads of time off school to go and pretend to be other people,\u201d he explained. \u201cAnd you\u2019re being paid when your friends are just getting pocket money. Then you go back to school, try and be normal again, but you\u2019re kind of not normal \u2014 you\u2019re doing something that\u2019s really weird, but also really exciting. It does alienate you slightly. It\u2019s a little odd. But I quite liked it and managed to survive it. Not everyone does.\u201d\r\n\r\nThomas said that it has kept him \u201cgrounded\u201d as he\u2019s continued to move through the industry. \u201cI\u2019m still hungry for it, but I just know how the whole process works, whether it\u2019s a small thing, a BBC thing, a big Hollywood thing \u2026 I am a little bit more blas\u00e9 about it \u2014 in a good way, I think.\u201d\r\n\r\nhttps:\/\/www.youtube.com\/watch?v=nzxQ9mdT-Jg\r\n\r\nDefinitely a good way! Along with his role in\u00a0Maze Runner, he went on to star in the Netflix 2021 hit The Queen's Gambit. Thomas played a tough, yet indifferent chess-player cowboy named Benny Watts. \"Benny is a cocky, confident, arrogant guy, very self-assured,\" Thomas told Awards Watch\u00a0in January 2021. \"He knows where he stands, he knows his morals and his talent as well. His cockiness is somewhat justified by his talent. As the series progresses, you realize there is a sensitive side to him.\"\r\n\r\n\"I thought it [The Queen's Gambit] would be a success within quite a cliquey, small world, and that people who actually managed to see it would really like it. I knew it was going to be quality, but no, I didn\u2019t think it would hit the levels that it has, and that people around the world would really sink within it. It\u2019s lovely \u2013 it shows that there\u2019s a really big audience for high-quality drama, which is a really nice thing to be aware of.\"\r\n\r\nScroll through our gallery to see Thomas' impressive transformation from child star to adult actor!","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/thomas-brodie-sangsters-transformation-from-child-actor-to-now\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/Copy-of-3-Way-Split-2-1.jpg?resize=800%2C800&quality=86&strip=all","https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/Copy-of-3-Way-Split-2-1.jpg?crop=0px%2C0px%2C2000px%2C1131px&resize=800%2C450&quality=86&strip=all"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/#primaryimage","inLanguage":"en-US","url":"https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=2000%2C2000&quality=86&strip=all","contentUrl":"https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=2000%2C2000&quality=86&strip=all","width":2000,"height":2000,"caption":"Thomas Brodie-Sangster's Impressive Transformation From 'Love Actually' to 'Maze Runner'"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/#webpage","url":"https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/","name":"Thomas Brodie-Sangster's Transformation From Child Actor to Now!","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/#primaryimage"},"datePublished":"2022-05-16T20:45:13+00:00","dateModified":"2022-05-16T20:45:12+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/41f187ecd7642c9187e1a5d4a5a93b09"},"description":"Thomas Brodie-Sangster is all grown up! Check out photos of the star's transformation from 'Love Actually' to 'Maze Runner' here.","breadcrumb":{"@id":"https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/"]}]},{"@type":"BreadcrumbList","@id":"https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.j-14.com/"},{"@type":"ListItem","position":2,"name":"Thomas Brodie-Sangster\u2019s Transformation From \u2018Love Actually\u2019 to \u2018Maze Runner\u2019: See Photos!"}]},{"@type":"Person","@id":"https://www.j-14.com/#/schema/person/41f187ecd7642c9187e1a5d4a5a93b09","name":"Hanna Wickes","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/236b94166375d44e7bbf3c8d59a433ea?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/236b94166375d44e7bbf3c8d59a433ea?s=96&d=mm&r=g","caption":"Hanna Wickes"},"sameAs":["hwickes"],"url":"https://www.j-14.com/authors/hwickes/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="https://www.j-14.com/wp-content/client-mu-plugins/shared/includes/ami-gpt-pb-amazon/pb_2020_12_23_16_32_48.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '261891';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJx9jdsKwjAQRH/IdAlo7Yv4LXGz1OjmQmaL9O8tgmBffDwznBl6NZcK6xIF9ABliSmISpZiO2gaVulOZQ68DjmVgYED/dO37pd3Etdin4vFNV3mVECQ0PlOogGWuHUBKCYYbQ71LTaJrlUY3E0rPx1sVcF39povfjz5afTT8fwGkwhQPQ==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.j-14.com/_static/??-eJyNjsEOwiAQRH9IutCokYPxUwzChm6FbdOFNPXrpZ48ePA2L5l5GVhn5ScuyAXKgBkFXCaVXXQv4p1EsAg8KqUAXgSkbAnVaI5dowN87XNVc6qRWGDEMjv/VEZ3Fu7EHiIyLtSq8jv+bctTqKkdk8EtGFwI2ycSx11xy1dzPvX6YrXt34q1UDo=' type='text/css' media='all' />
<script type="text/javascript" src="https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqaGFmaGFiXkWAK+QIic=" ></script><link rel="https://api.w.org/" href="https://www.j-14.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.j-14.com/wp-json/wp/v2/posts/261891" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/pa5Rre-1683' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fthomas-brodie-sangsters-transformation-from-child-actor-to-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fthomas-brodie-sangsters-transformation-from-child-actor-to-now%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
			<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "VK00Q6P7F28YEQ6" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-05-16T20:45:12+00:00" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?crop=0px%2C0px%2C2000px%2C1051px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}</style>
</head>

<body class="post-template-default single single-post postid-261891 single-format-gallery">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div class="login-and-mobile-nav">
							<div class="header-mylo__mobile mobile-only">
								<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;redirect_uri=https://www.j-14.com/auth/login" target="_self">
									<span>Login</span>
								</a>
							</div>
							<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
								<div class="hidden-except-readers">Open mobile menu button</div>
							</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-257933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257933 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/harry-styles-118/">Harry Styles</a></li>
<li id="menu-item-257934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257934 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/zendaya-188/">Zendaya</a></li>
<li id="menu-item-257935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257935 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/olivia-rodrigo-36165/">Olivia Rodrigo</a></li>
<li id="menu-item-257936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257936 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/jojo-siwa-24638/">JoJo Siwa</a></li>
<li id="menu-item-257937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257937 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/dixie-damelio/">Dixie D&#8217;Amelio</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<div class="login-and-socials">
								<div class="header-mylo">
									<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;redirect_uri=https://www.j-14.com/auth/login" target="_self">
										<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
										<span>Login</span>
									</a>
								</div>

								<a href="#" class="site-header__social-toggle">Follow us!</a>
							</div>

							<ul class="site-header__social">
                                <li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>
                                <li>
                                    <a href="/accessibility-statement/" target="_blank" class="icon-accessibility">
                                         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                    </a>
                                </li>
                            </ul>
						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1 mobile-hidden"></div>				<div id="blockbuster" class="dfp-slot dfp-container blockbuster "></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2022" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://a360media.com/privacy-policy/">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Woah</span>Thomas Brodie-Sangster’s Transformation From ‘Love Actually’ to ‘Maze Runner’: See Photos!</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

	<div class="post-meta">
		<div class="post-byline">
			
<div class="post-byline__date">May 16, 2022 4:45 pm</div>			    <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/hwickes/" title="Hanna Wickes" rel="author" class="">Hanna Wickes</a>        </span>
    </div>
    		</div>

		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

		<div class="gallery-header">
		<figure class="gallery-header__hero">
			<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=800%2C800&#038;quality=86&#038;strip=all" srcset="https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=200%2C200&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=400%2C400&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=800%2C800&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=1000%2C1000&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=1200%2C1200&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=1600%2C1600&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 800px) 100vw, 800px" alt="Thomas Brodie-Sangster&#039;s Impressive Transformation From &#039;Love Actually&#039; to &#039;Maze Runner&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/Copy-of-3-Way-Split-2-1.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="800" height="800"></div>							<p class="photo-credit">Shutterstock (3)</p>
								</figure>
	</div>
			<div class="post-content">
		<p>We’ve all seen <a href="https://www.j-14.com/posts/the-maze-runner-stars-where-is-the-movies-cast-now/"><strong>Thomas Brodie-Sangster</strong></a> grow up on the big screen. From <em>Love Actually</em> to<em> Nanny McPhee</em> to <a href="https://www.j-14.com/tags/maze-runner-36367/"><em>The Maze Runner</em></a> franchise, he’s had quite the career in the spotlight!</p>
<p>The actor, who is now 32 years old, opened up about his career and child acting in an interview with <em><a href="https://www.standard.co.uk/culture/film/thomas-brodie-sangster-queens-gambit-dragon-rider-interview-b918467.html" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="0">Evening Standard</a></em> in January 2021.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.j-14.com/posts/dylan-obriens-transformation-in-photos-teen-wolf-to-now/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.j-14.com/posts/dylan-obriens-transformation-in-photos-teen-wolf-to-now/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/12/Dylan-transformation.jpg?fit=200%2C112&amp;quality=86&amp;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2021/12/Dylan-transformation.jpg?fit=200%2C112&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2021/12/Dylan-transformation.jpg?fit=300%2C168&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2021/12/Dylan-transformation.jpg?fit=400%2C224&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2021/12/Dylan-transformation.jpg?fit=600%2C337&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2021/12/Dylan-transformation.jpg?fit=800%2C449&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2021/12/Dylan-transformation.jpg?fit=1000%2C561&amp;quality=86&amp;strip=all 1000w" sizes="120px" alt="Dylan O’Brien's Transformation in Photos: From ‘Teen Wolf’ Star to Now" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/12/Dylan-transformation.jpg?fit=1000%2C561&amp;quality=86&amp;strip=all" width="200" height="112"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Dylan O’Brien's Transformation in Photos: From ‘Teen Wolf’ Star to Now
			</span>

					</span>
	</a>
</div>

<p>“It can be very strange, especially as a child… It’s a bit odd to go off and get loads of time off school to go and pretend to be other people,” he explained. “And you’re being paid when your friends are just getting pocket money. Then you go back to school, try and be normal again, but you’re kind of not normal — you’re doing something that’s really weird, but also really exciting. It does alienate you slightly. It’s a little odd. But I quite liked it and managed to survive it. Not everyone does.”</p>
<p>Thomas said that it has kept him “grounded” as he’s continued to move through the industry. “I’m still hungry for it, but I just know how the whole process works, whether it’s a small thing, a BBC thing, a big Hollywood thing … I am a little bit more blasé about it — in a good way, I think.”</p>
<div class="ami-fluid-video-wrapper"><iframe title="EXCLUSIVE: 'The Maze Runner' Behind-the-Scenes" width="1180" height="664" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/nzxQ9mdT-Jg?feature=oembed" class="optanon-category-C0002-C0005 youtube-embed"></iframe></div>
<p>Definitely a good way! Along with his role in <i>Maze Runner</i>, he went on to star in the Netflix 2021 hit <em>The Queen’s Gambit</em>. Thomas played a tough, yet indifferent chess-player cowboy named Benny Watts. “Benny is a cocky, confident, arrogant guy, very self-assured,” Thomas told <a href="https://awardswatch.com/interview-thomas-brodie-sangster-on-playing-chess-in-the-queens-gambit-and-his-other-iconic-roles/" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="1"><em>Awards Watch</em></a> in January 2021. “He knows where he stands, he knows his morals and his talent as well. His cockiness is somewhat justified by his talent. As the series progresses, you realize there is a sensitive side to him.”</p>
<p>“I thought it [The Queen’s Gambit] would be a success within quite a cliquey, small world, and that people who actually managed to see it would really like it. I knew it was going to be quality, but no, I didn’t think it would hit the levels that it has, and that people around the world would really sink within it. It’s lovely – it shows that there’s a really big audience for high-quality drama, which is a really nice thing to be aware of.”</p>
<p><strong>Scroll through our gallery to see Thomas’ impressive transformation from child star to adult actor!</strong></p>		
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
			</div>

		<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2022-05-16T16:22:21-04:00","caption":"Here's the actor in the iconic movie Nanny McPhee.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/shutterstock_editorial_1662096a.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-16T16:22:21-04:00","caption":"Death of a Superhero had Thomas looking completely different!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/shutterstock_editorial_5879988g.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-16T16:22:21-04:00","caption":"Here's the actor in a plaid blazer.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/shutterstock_editorial_9057153l.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-16T16:22:21-04:00","caption":"Loving this jacket!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/shutterstock_editorial_9195050p.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-16T16:22:22-04:00","caption":"Thomas is looking snazzy in this navy suit.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/shutterstock_editorial_9053412m.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-16T16:22:22-04:00","caption":"Blue is his color.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/shutterstock_editorial_9272482du.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-16T16:22:22-04:00","caption":"This red carpet moment is iconic!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/shutterstock_editorial_9330874aw.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-16T16:22:22-04:00","caption":"Mustache moment.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/shutterstock_editorial_10508157l.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-16T16:22:22-04:00","caption":"Thomas walked the Prada runway during Milan's fashion week.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/shutterstock_editorial_12763074o.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-05-16T16:35:12-04:00","caption":"The star looks so handsome in this suit with his girlfriend, Talulah Riley, by his side.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/05\/shutterstock_editorial_12845920f.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='261903' id='261903' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-261903 ami-gallery-item-image'><p class='slide-count'>1 of 10</p><figure class="gallery-item__figure"><div style="padding-bottom:63.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=800%2C506&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=200%2C127&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=300%2C190&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=400%2C253&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=600%2C380&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=800%2C506&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=1000%2C633&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=1200%2C759&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=1600%2C1012&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=2400%2C1518&amp;quality=86&amp;strip=all 2400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=3200%2C2024&amp;quality=86&amp;strip=all 3200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=4000%2C2530&amp;quality=86&amp;strip=all 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Thomas Brodie-Sangster&#039;s Impressive Transformation From &#039;Love Actually&#039; to &#039;Maze Runner&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_1662096a.jpg?fit=4724%2C2988&#038;quality=86&#038;strip=all" width="800" height="506"></div><p class="photo-credit">Photo by Moviestore/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>2005</h2>
<p>Here’s the actor in the iconic movie <em>Nanny McPhee</em>.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='2' data-item-id='261904' id='261904' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-261904 ami-gallery-item-image'><p class='slide-count'>2 of 10</p><figure class="gallery-item__figure"><div style="padding-bottom:66.5%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_5879988g.jpg?fit=800%2C532&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_5879988g.jpg?fit=200%2C133&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_5879988g.jpg?fit=300%2C200&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_5879988g.jpg?fit=400%2C266&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_5879988g.jpg?fit=600%2C399&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_5879988g.jpg?fit=800%2C532&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_5879988g.jpg?fit=1000%2C666&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_5879988g.jpg?fit=1200%2C799&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_5879988g.jpg?fit=1600%2C1065&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Thomas Brodie-Sangster&#039;s Impressive Transformation From &#039;Love Actually&#039; to &#039;Maze Runner&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_5879988g.jpg?fit=2362%2C1572&#038;quality=86&#038;strip=all" width="800" height="532"></div><p class="photo-credit">Photo by Bavaria/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>2011</h2>
<p><em>Death of a Superhero</em> had Thomas looking completely different!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div><div id="mb1" class="dfp-slot dfp-container mb1 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='261905' id='261905' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-261905 ami-gallery-item-image'><p class='slide-count'>3 of 10</p><figure class="gallery-item__figure"><div style="padding-bottom:136%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=800%2C1088&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=200%2C272&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=300%2C408&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=400%2C544&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=600%2C816&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=800%2C1088&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=1000%2C1360&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=1200%2C1632&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=1600%2C2176&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=2400%2C3264&amp;quality=86&amp;strip=all 2400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=3200%2C4352&amp;quality=86&amp;strip=all 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Thomas Brodie-Sangster&#039;s Impressive Transformation From &#039;Love Actually&#039; to &#039;Maze Runner&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9057153l.jpg?fit=3432%2C4668&#038;quality=86&#038;strip=all" width="800" height="1088"></div><p class="photo-credit">Photo by Todd Williamson/Invision/AP/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>2013</h2>
<p>Here’s the actor in a plaid blazer.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='4' data-item-id='261906' id='261906' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-261906 ami-gallery-item-image'><p class='slide-count'>4 of 10</p><figure class="gallery-item__figure"><div style="padding-bottom:150%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9195050p.jpg?fit=800%2C1200&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9195050p.jpg?fit=200%2C300&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9195050p.jpg?fit=300%2C450&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9195050p.jpg?fit=400%2C600&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9195050p.jpg?fit=600%2C900&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9195050p.jpg?fit=800%2C1200&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9195050p.jpg?fit=1000%2C1500&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9195050p.jpg?fit=1200%2C1800&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9195050p.jpg?fit=1600%2C2400&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9195050p.jpg?fit=2400%2C3600&amp;quality=86&amp;strip=all 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Thomas Brodie-Sangster&#039;s Impressive Transformation From &#039;Love Actually&#039; to &#039;Maze Runner&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9195050p.jpg?fit=2400%2C3600&#038;quality=86&#038;strip=all" width="800" height="1200"></div><p class="photo-credit">Photo by Eric Charbonneau/Invision/AP/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>2014</h2>
<p>Loving this jacket!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2 "></div><div id="mb2" class="dfp-slot dfp-container mb2 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1 "></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='5' data-item-id='261907' id='261907' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-261907 ami-gallery-item-image'><p class='slide-count'>5 of 10</p><figure class="gallery-item__figure"><div style="padding-bottom:150%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9053412m.jpg?fit=800%2C1200&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9053412m.jpg?fit=200%2C300&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9053412m.jpg?fit=300%2C450&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9053412m.jpg?fit=400%2C600&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9053412m.jpg?fit=600%2C900&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9053412m.jpg?fit=800%2C1200&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9053412m.jpg?fit=1000%2C1500&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9053412m.jpg?fit=1200%2C1800&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9053412m.jpg?fit=1600%2C2400&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Thomas Brodie-Sangster&#039;s Impressive Transformation From &#039;Love Actually&#039; to &#039;Maze Runner&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9053412m.jpg?fit=2000%2C3000&#038;quality=86&#038;strip=all" width="800" height="1200"></div><p class="photo-credit">Photo by Vianney Le Caer/Invision/AP/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>2015</h2>
<p>Thomas is looking snazzy in this navy suit.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='6' data-item-id='261908' id='261908' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-261908 ami-gallery-item-image'><p class='slide-count'>6 of 10</p><figure class="gallery-item__figure"><div style="padding-bottom:150.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9272482du.jpg?fit=800%2C1202&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9272482du.jpg?fit=200%2C300&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9272482du.jpg?fit=300%2C451&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9272482du.jpg?fit=400%2C601&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9272482du.jpg?fit=600%2C901&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9272482du.jpg?fit=800%2C1202&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9272482du.jpg?fit=1000%2C1502&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9272482du.jpg?fit=1200%2C1803&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9272482du.jpg?fit=1600%2C2403&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Thomas Brodie-Sangster&#039;s Impressive Transformation From &#039;Love Actually&#039; to &#039;Maze Runner&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9272482du.jpg?fit=2330%2C3500&#038;quality=86&#038;strip=all" width="800" height="1202"></div><p class="photo-credit">Photo by Jo Davidson/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>2017</h2>
<p>Blue is his color.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3 "></div><div id="mb3" class="dfp-slot dfp-container mb3 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='261909' id='261909' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-261909 ami-gallery-item-image'><p class='slide-count'>7 of 10</p><figure class="gallery-item__figure"><div style="padding-bottom:150%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9330874aw.jpg?fit=800%2C1200&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9330874aw.jpg?fit=200%2C300&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9330874aw.jpg?fit=300%2C450&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9330874aw.jpg?fit=400%2C600&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9330874aw.jpg?fit=600%2C900&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9330874aw.jpg?fit=800%2C1200&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9330874aw.jpg?fit=1000%2C1500&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9330874aw.jpg?fit=1200%2C1800&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9330874aw.jpg?fit=1600%2C2400&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9330874aw.jpg?fit=2400%2C3600&amp;quality=86&amp;strip=all 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Thomas Brodie-Sangster&#039;s Impressive Transformation From &#039;Love Actually&#039; to &#039;Maze Runner&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_9330874aw.jpg?fit=2698%2C4047&#038;quality=86&#038;strip=all" width="800" height="1200"></div><p class="photo-credit">Photo by Joel C Ryan/Invision/AP/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>2018</h2>
<p>This red carpet moment is iconic!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='8' data-item-id='261910' id='261910' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-261910 ami-gallery-item-image'><p class='slide-count'>8 of 10</p><figure class="gallery-item__figure"><div style="padding-bottom:150%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_10508157l.jpg?fit=800%2C1200&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_10508157l.jpg?fit=200%2C300&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_10508157l.jpg?fit=300%2C450&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_10508157l.jpg?fit=400%2C600&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_10508157l.jpg?fit=600%2C900&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_10508157l.jpg?fit=800%2C1200&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_10508157l.jpg?fit=1000%2C1500&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_10508157l.jpg?fit=1200%2C1800&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_10508157l.jpg?fit=1600%2C2400&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_10508157l.jpg?fit=2400%2C3600&amp;quality=86&amp;strip=all 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Thomas Brodie-Sangster&#039;s Impressive Transformation From &#039;Love Actually&#039; to &#039;Maze Runner&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_10508157l.jpg?fit=3196%2C4794&#038;quality=86&#038;strip=all" width="800" height="1200"></div><p class="photo-credit">Photo by Dan Wooller/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>2019</h2>
<p>Mustache moment.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline4" class="dfp-slot dfp-container leader-inline4 "></div><div id="mb4" class="dfp-slot dfp-container mb4 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline4'] = {id: "leader-inline4", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb4'] = {id: "mb4", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal2" class="dfp-slot dfp-container sh-gal2 "></div>						<script>
							llSlots['sh-gal2'] = {id: "sh-gal2", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='9' data-item-id='261911' id='261911' class='ami-image-type ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-261911 ami-gallery-item-image'><p class='slide-count'>9 of 10</p><figure class="gallery-item__figure"><div style="padding-bottom:140.375%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12763074o.jpg?fit=800%2C1123&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12763074o.jpg?fit=200%2C281&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12763074o.jpg?fit=300%2C421&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12763074o.jpg?fit=400%2C562&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12763074o.jpg?fit=600%2C842&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12763074o.jpg?fit=800%2C1123&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12763074o.jpg?fit=1000%2C1404&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12763074o.jpg?fit=1200%2C1685&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12763074o.jpg?fit=1600%2C2246&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Thomas Brodie-Sangster&#039;s Impressive Transformation From &#039;Love Actually&#039; to &#039;Maze Runner&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12763074o.jpg?fit=2188%2C3072&#038;quality=86&#038;strip=all" width="800" height="1123"></div><p class="photo-credit">Photo by MATTEO BAZZI/EPA-EFE/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>2021</h2>
<p>Thomas walked the Prada runway during Milan’s fashion week.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='10' data-item-id='261914' id='261914' class='ami-image-type ami-gallery-item ami-gallery-item-9 ami-gallery-item-id-261914 ami-gallery-item-image'><p class='slide-count'>10 of 10</p><figure class="gallery-item__figure"><div style="padding-bottom:66.625%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=800%2C533&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=200%2C133&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=300%2C200&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=400%2C267&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=600%2C400&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=800%2C533&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=1000%2C667&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=1200%2C800&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=1600%2C1067&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=2400%2C1600&amp;quality=86&amp;strip=all 2400w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=3200%2C2133&amp;quality=86&amp;strip=all 3200w, https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=4000%2C2666&amp;quality=86&amp;strip=all 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="BAFTA Gala Dinner Arrivals, London, United Kingdom - 11 Mar 2022" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/shutterstock_editorial_12845920f.jpg?fit=7874%2C5249&#038;quality=86&#038;strip=all" width="800" height="533"></div><p class="photo-credit">Photo by Vianney Le Caer/AP/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>2022</h2>
<p>The star looks so handsome in this suit with his girlfriend, <strong>Talulah Riley</strong>, by his side.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline5" class="dfp-slot dfp-container leader-inline5 "></div><div id="mb5" class="dfp-slot dfp-container mb5 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline5'] = {id: "leader-inline5", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb5'] = {id: "mb5", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div>		</div>
	</div>

	
	
	<div id="ds_default_anchor"></div>

	<div class="share-alt">
		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-261891" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-261891" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-261891" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/thomas-brodie-sangsters-transformation-from-child-actor-to-now/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="261891"
     data-post-url="https://www.j-14.com/?p=261891"
     data-post-tags="maze runner">
</div></div>
	
	<div id="zergnet-widget-68224"></div>

		<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/will-poulters-transformation-over-the-years-in-photos/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/04/Copy-of-3-Way-Split-11.jpg?crop=23px%2C23px%2C1977px%2C1118px&#038;resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/04/Copy-of-3-Way-Split-11.jpg?crop=23px%2C23px%2C1977px%2C1118px&amp;resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/04/Copy-of-3-Way-Split-11.jpg?crop=23px%2C23px%2C1977px%2C1118px&amp;resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/04/Copy-of-3-Way-Split-11.jpg?crop=23px%2C23px%2C1977px%2C1118px&amp;resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/04/Copy-of-3-Way-Split-11.jpg?crop=23px%2C23px%2C1977px%2C1118px&amp;resize=430%2C242&amp;quality=86&amp;strip=all 430w, https://www.j-14.com/wp-content/uploads/2022/04/Copy-of-3-Way-Split-11.jpg?crop=23px%2C23px%2C1977px%2C1118px&amp;resize=600%2C338&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/04/Copy-of-3-Way-Split-11.jpg?crop=23px%2C23px%2C1977px%2C1118px&amp;resize=800%2C450&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/04/Copy-of-3-Way-Split-11.jpg?crop=23px%2C23px%2C1977px%2C1118px&amp;resize=1000%2C563&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/04/Copy-of-3-Way-Split-11.jpg?crop=23px%2C23px%2C1977px%2C1118px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/04/Copy-of-3-Way-Split-11.jpg?crop=23px%2C23px%2C1977px%2C1118px&amp;resize=1600%2C900&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Will Poulter&#039;s Transformation Over the Years: From &#039;Narnia&#039; to &#039;Midsommar&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/04/Copy-of-3-Way-Split-11.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/will-poulters-transformation-over-the-years-in-photos/"><span class="post-flag">Woah </span>Check Out Will Poulter's Transformation Over the Years: Photos</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/maze-runner-movies-151883/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2018/01/maze-runner-the-death-cure.jpg?crop=0px%2C0px%2C1200px%2C520px&#038;resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2018/01/maze-runner-the-death-cure.jpg?crop=0px%2C0px%2C1200px%2C520px&amp;resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2018/01/maze-runner-the-death-cure.jpg?crop=0px%2C0px%2C1200px%2C520px&amp;resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2018/01/maze-runner-the-death-cure.jpg?crop=0px%2C0px%2C1200px%2C520px&amp;resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2018/01/maze-runner-the-death-cure.jpg?crop=0px%2C0px%2C1200px%2C520px&amp;resize=430%2C242&amp;quality=86&amp;strip=all 430w, https://www.j-14.com/wp-content/uploads/2018/01/maze-runner-the-death-cure.jpg?crop=0px%2C0px%2C1200px%2C520px&amp;resize=600%2C338&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2018/01/maze-runner-the-death-cure.jpg?crop=0px%2C0px%2C1200px%2C520px&amp;resize=800%2C450&amp;quality=86&amp;strip=all 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Maze runner the death cure" data-fallback-img="https://www.j-14.com/wp-content/uploads/2018/01/maze-runner-the-death-cure.jpg?fit=1200%2C520&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/maze-runner-movies-151883/">The Final 'Maze Runner' Movie Hits Theaters Tomorrow and We're Just Not OK</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/dylan-o-brien-filming-maze-runner-with-co-stars-127316/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2017/03/dylan-obrien.jpg?crop=0px%2C0px%2C1979px%2C1113px&#038;resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2017/03/dylan-obrien.jpg?crop=0px%2C0px%2C1979px%2C1113px&amp;resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2017/03/dylan-obrien.jpg?crop=0px%2C0px%2C1979px%2C1113px&amp;resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2017/03/dylan-obrien.jpg?crop=0px%2C0px%2C1979px%2C1113px&amp;resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2017/03/dylan-obrien.jpg?crop=0px%2C0px%2C1979px%2C1113px&amp;resize=430%2C242&amp;quality=86&amp;strip=all 430w, https://www.j-14.com/wp-content/uploads/2017/03/dylan-obrien.jpg?crop=0px%2C0px%2C1979px%2C1113px&amp;resize=600%2C338&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2017/03/dylan-obrien.jpg?crop=0px%2C0px%2C1979px%2C1113px&amp;resize=800%2C450&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2017/03/dylan-obrien.jpg?crop=0px%2C0px%2C1979px%2C1113px&amp;resize=1000%2C563&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2017/03/dylan-obrien.jpg?crop=0px%2C0px%2C1979px%2C1113px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2017/03/dylan-obrien.jpg?crop=0px%2C0px%2C1979px%2C1113px&amp;resize=1600%2C900&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Dylan obrien" data-fallback-img="https://www.j-14.com/wp-content/uploads/2017/03/dylan-obrien.jpg?fit=1979%2C2900&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/dylan-o-brien-filming-maze-runner-with-co-stars-127316/"><span class="post-flag">YAY </span>Dylan Filming 'Maze Runner'</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/the-true-story-behind-dylan-o-brien-s-set-accident-100316/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2016/04/dylan1.png?crop=0px%2C0px%2C491px%2C276px&#038;resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2016/04/dylan1.png?crop=0px%2C0px%2C491px%2C276px&amp;resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2016/04/dylan1.png?crop=0px%2C0px%2C491px%2C276px&amp;resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2016/04/dylan1.png?crop=0px%2C0px%2C491px%2C276px&amp;resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2016/04/dylan1.png?crop=0px%2C0px%2C491px%2C276px&amp;resize=430%2C242&amp;quality=86&amp;strip=all 430w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Dylan1" data-fallback-img="https://www.j-14.com/wp-content/uploads/2016/04/dylan1.png?fit=491%2C832&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/the-true-story-behind-dylan-o-brien-s-set-accident-100316/"><span class="post-flag">SO SCARY </span>True Story Behind Dylan's Set Accident</a>
				</div>
			</div>

					</div>
</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1 "></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2 "></div>
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3 "></div>		</div>
	</div>
</div>
    </div>

</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
									<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover" width="161" height="211"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div><div id="teads" class="dfp-slot dfp-container teads "></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"], [target="_self"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type="text/javascript" src="https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1652089092j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.j-14.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.9.3' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/sharedaddy/sharing.min.js?ver=10.9' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;logout_uri=https://www.j-14.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;logout_uri=https://www.j-14.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202220.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'149160420',post:'261891',tz:'-4',srv:'www.j-14.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '261891' ]);
</script>
</body>
</html>
