<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="preload" as="image" href="/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=800%2C534&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=200%2C133&amp;quality=86&amp;strip=all 200w, /wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=300%2C200&amp;quality=86&amp;strip=all 300w, /wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=400%2C267&amp;quality=86&amp;strip=all 400w, /wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=600%2C400&amp;quality=86&amp;strip=all 600w, /wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=800%2C534&amp;quality=86&amp;strip=all 800w, /wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=1000%2C667&amp;quality=86&amp;strip=all 1000w, /wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=1200%2C800&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=1600%2C1067&amp;quality=86&amp;strip=all 1600w, /wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=2400%2C1601&amp;quality=86&amp;strip=all 2400w, /wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=3200%2C2134&amp;quality=86&amp;strip=all 3200w, /wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=4000%2C2668&amp;quality=86&amp;strip=all 4000w" imagesizes="(max-width: 800px) 100vw, 800px" />	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	<link rel="preload" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/fonts/RobotoSlab-Regular.woff2" as="font" type="font/woff2" crossorigin>
	<link rel="preload" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/fonts/Montserrat-Regular.woff2" as="font" type="font/woff2" crossorigin>

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>
	<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":266101,"contentType":"gallery","nodeCategory":"","nodeTags":["jade thirlwall","leigh-anne pinnock","little mix","Perrie Edwards"],"contentUpdatedDate":"2022\/07\/07","contentPublishDate":"2022\/07\/10","pageTitle":"The Little Mix Ladies Love a Holiday! Perrie Edwards, Leigh-Anne Pinnock and Jade Thirlwall&#8217;s Bikini Photos","sponsorshipName":"","comments":"on","author":"Shelby Stivale","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off","branded":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Little Mix&#039;s Bikini Photos: Perrie, Jade, Leigh-Anne Swimsuit Pics</title>
	<meta name="description" content="The Little Mix members love a holiday! See Perrie Edwards, Leigh-Anne Pinnock and Jade Thirlwall&#039;s swimsuit pictures." />
	<link rel="canonical" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Little Mix Ladies Love a Holiday! See the Singers&#039; Best Bikini Photos" />
	<meta property="og:description" content="The Little Mix members love a holiday! See Perrie Edwards, Leigh-Anne Pinnock and Jade Thirlwall&#039;s swimsuit pictures." />
	<meta property="og:url" content="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/" />
	<meta property="og:site_name" content="J-14" />
	<meta property="article:publisher" content="https://www.facebook.com/j14magazine" />
	<meta property="article:published_time" content="2022-07-10T17:00:51+00:00" />
	<meta property="article:modified_time" content="2022-07-07T20:23:21+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="The Little Mix Ladies Love a Holiday! See the Singers&#039; Best Bikini Photos" />
	<meta name="twitter:description" content="The Little Mix members love a holiday! See Perrie Edwards, Leigh-Anne Pinnock and Jade Thirlwall&#039;s swimsuit pictures." />
	<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?resize=1200%2C630&amp;quality=86&amp;strip=all" />
	<meta name="twitter:creator" content="@ShelbyStivale" />
	<meta name="twitter:site" content="@J14Magazine" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics\/#organization"},"headline":"The Little Mix Ladies Love a Holiday! Perrie Edwards, Leigh-Anne Pinnock and Jade Thirlwall&#8217;s Bikini Photos","datePublished":"2022-07-10T13:00:51-04:00","dateModified":"2022-07-07T16:23:21-04:00","author":{"@type":"Person","name":"Shelby Stivale"},"description":"When they\u2019re not making music together, the Little Mix ladies love seeing the world on vacation \u2014 and wearing the most fashionable bikinis while doing it! Perrie Edwards, Leigh-Anne Pinnock and Jade Thirlwall...","articleBody":"When they're not making music together, the Little Mix ladies love seeing the world on vacation \u2014 and wearing the most fashionable bikinis while doing it! Perrie Edwards, Leigh-Anne Pinnock and Jade Thirlwall are no stranger to a beachside bathing suit snap shared on Instagram.\r\n\r\n[ami-related id=\"176487\" url=\"https:\/\/www.j-14.com\/posts\/little-mix-dating-history-current-and-past-relationships\/\" title=\"Little Mix Ladies' Love Lives: Who Perrie Edwards, Jade Thirlwall and More Have Dated\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.j-14.com\/wp-content\/uploads\/2019\/12\/little-mix-realationships.jpg?fit=1000%2C561&quality=86&strip=all\" imgid=\"176511\" format=\"gallery\" flag=\"\" channel=\"\" subtitle=\"\"]\r\n\r\nHowever, Perrie wasn't always a huge fan of posting pictures in a bikini. During a November 2020 interview with\u00a0Glamour U.K., the songstress was \"honest\" and shared that \"the times I actually pick myself apart and feel miserable\" is when she sees\u00a0photographs of herself in a bikini.\r\n\r\n\"People will say to me, 'Oh, you look great!' I'm like, 'Are you kidding me? Do I look like that?' Then I'll cry. Like, I'll actually cry,\" she admitted at the time. \"I\u2019ll say, 'I'm hideous, I'm this and this.' It really gets to me and I have to remind myself to let it go. It's a few bad pictures, who cares? But it takes a lot to get to that point. It\u2019s easier said than done \u2014 it\u2019s really horrible.\"\r\n\r\nNo matter what she's feeling, Perrie is always promoting body positivity. Even amid her pregnancy with son Axel, the musician was posing in a bathing suit, and looked amazing while doing it!\r\n\r\nLeigh-Anne, for her part, is such a fan of bikinis that she made her own line, In\u2018A\u2019Seashell.\r\n\r\n\"It was important for me that everyone felt represented. I was looking at all races, all shapes \u2014 I didn\u2019t want it to represent just one woman,\" she told Glamour U.K. of the brand in April 2019. \"I wanted everyone to feel included by In\u2018A\u2019Seashell as far as possible. Anybody is a beach body is what I love to say. We want you to go out there, rock it and love it regardless of body hang ups. We want you to feel incredible!\"\r\n\r\n[ami-related id=\"253209\" url=\"https:\/\/www.j-14.com\/posts\/little-mix-members-babies-meet-the-singers-kids-photos\/\" title=\"Musical Moms! A Breakdown of the Little Mix Members' Babies\" target=\"_blank\" thumb=\"true\" showsubt=\"false\" imgsrc=\"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/02\/little-mix-moms.jpg?fit=1000%2C561&quality=86&strip=all\" imgid=\"253210\" format=\"gallery\" flag=\"\" channel=\"\" subtitle=\"\"]\r\n\r\nDuring the interview, Leigh-Anne admitted that she also worries about \"being beach body ready.\" She added, \"It\u2019s one of those really annoying things worrying about having the perfect bod. But really what is the perfect body? That is what our brand is about, anyone can wear it, feel good in it and so you should! I want this message to be absolutely love yourself and feel yourself.\"\r\n\r\nScroll through our gallery to see the Little Mix ladies' best bikini pictures.\u00a0","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/07\/little-mix-bikinis-featured.jpg?resize=800%2C800&quality=86&strip=all","https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/07\/little-mix-bikinis-featured.jpg?resize=800%2C450&quality=86&strip=all"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14","description":"","inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/#primaryimage","url":"https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=5000%2C3335&quality=86&strip=all","contentUrl":"https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=5000%2C3335&quality=86&strip=all","width":5000,"height":3335,"caption":"Mandatory Credit: Photo by VICKIE FLORES/EPA-EFE/Shutterstock (12624899k) English singers and band members of 'Little Mix' Perrie Edwards (L), Leigh-Anne Pinnock (C), and Jade Thirlwall (R) attend the World premiere of 'Boxing Day' at the Curzon Mayfair cinema in London, Britain, 30 November 2021. The movie will be released in UK cinemas from 03 December 2021. 'Boxing Day' Premiere, London, United Kingdom - 30 Nov 2021"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/#webpage","url":"https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/","name":"Little Mix's Bikini Photos: Perrie, Jade, Leigh-Anne Swimsuit Pics","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/#primaryimage"},"datePublished":"2022-07-10T17:00:51+00:00","dateModified":"2022-07-07T20:23:21+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea"},"description":"The Little Mix members love a holiday! See Perrie Edwards, Leigh-Anne Pinnock and Jade Thirlwall's swimsuit pictures.","breadcrumb":{"@id":"https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/"]}]},{"@type":"BreadcrumbList","@id":"https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.j-14.com/"},{"@type":"ListItem","position":2,"name":"The Little Mix Ladies Love a Holiday! Perrie Edwards, Leigh-Anne Pinnock and Jade Thirlwall&#8217;s Bikini Photos"}]},{"@type":"Person","@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea","name":"Shelby Stivale","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.j-14.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/40a0f26a57214989e8f89717abc8507a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/40a0f26a57214989e8f89717abc8507a?s=96&d=mm&r=g","caption":"Shelby Stivale"},"description":"Senior Writer Shelby Stivale is a New Jersey girl at heart and loves all things TV. She often refers to herself as a reality star without the show and calls the Met Gala her Super Bowl. She's commonly found wearing cheetah print, reading a young adult novel or bragging about being an avid One Direction fan since their 2010 debut.","sameAs":["https://www.instagram.com/shelbystivale/","https://twitter.com/ShelbyStivale"],"url":"https://www.j-14.com/authors/sstivale/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="https://www.j-14.com/wp-content/client-mu-plugins/shared/includes/ami-gpt-pb-amazon/pb_2020_12_23_16_32_48.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '266101';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJx9jcEKwjAQRH/IdKlgSw/it8TNUqObNGS2lP69QRDsxeOb4c3QVlzMrGsQ0BOUJEQvKkmyHaCo36U6ldnz3qWYOwZO9E9v3S8fJF6yfS5WV3SdYwZBfOUHiXpY5FIFoBBh1ByqLTYJriwwuLsu/HKwXQXf2Vu69sNlPPfjNExvkxZQQw==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.j-14.com/_static/??-eJyNjsEKwjAQRH/IdInUFg/ip0hMlnRrsg3dDVK/3tSTBw/e5sHMY+BZjF9YkRV0wowCLpPJLroX8U4iqAL3SimAFwHRLaGZbd81OsDXPldTUo3EAjNqcf5hrO0s3Ig9RGRcqVXld/zblpdQUzsmk1sxuBC2TySOu+KaL3Y4jUc7nof+DYY8UDI=' type='text/css' media='all' />
<script type="text/javascript" src="https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZqbGlsaWFiUUWAK+/IjA=" ></script><link rel="https://api.w.org/" href="https://www.j-14.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.j-14.com/wp-json/wp/v2/posts/266101" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://wp.me/pa5Rre-17dX' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Flittle-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Flittle-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
			<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "VK00Q6P7F28YEQ6" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-07-07T20:23:21+00:00" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
	<style type="text/css" id="wp-custom-css">/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}</style>
</head>

<body class="post-template-default single single-post postid-266101 single-format-gallery">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div class="login-and-mobile-nav">
							<div class="header-mylo__mobile mobile-only">
								<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;redirect_uri=https://www.j-14.com/auth/login" target="_self">
									<span>Login</span>
								</a>
							</div>
							<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
								<div class="hidden-except-readers">Open mobile menu button</div>
							</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-257933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257933 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/harry-styles-118/">Harry Styles</a></li>
<li id="menu-item-257934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257934 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/zendaya-188/">Zendaya</a></li>
<li id="menu-item-257935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257935 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/olivia-rodrigo-36165/">Olivia Rodrigo</a></li>
<li id="menu-item-257936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257936 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/jojo-siwa-24638/">JoJo Siwa</a></li>
<li id="menu-item-257937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257937 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/dixie-damelio/">Dixie D&#8217;Amelio</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<div class="login-and-socials">
								<div class="header-mylo">
									<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;redirect_uri=https://www.j-14.com/auth/login" target="_self">
										<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
										<span>Login</span>
									</a>
								</div>

								<a href="#" class="site-header__social-toggle">Follow us!</a>
							</div>

							<ul class="site-header__social">
                                <li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>
                                <li>
                                    <a href="/accessibility-statement/" target="_blank" class="icon-accessibility">
                                         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                    </a>
                                </li>
                            </ul>
						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1 mobile-hidden"></div>				<div id="blockbuster" class="dfp-slot dfp-container blockbuster "></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2022" name="age_year" required aria-label="Age input" aria-required="true">
                <input type="submit" value="Enter" class="popup-age__submit" aria-label="Age submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://a360media.com/privacy-policy/">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Fashionable</span>The Little Mix Ladies Love a Holiday! Perrie Edwards, Leigh-Anne Pinnock and Jade Thirlwall&#8217;s Bikini Photos</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

	<div class="post-meta">
		<div class="post-byline">
			
<div class="post-byline__date">Jul 10, 2022 1:00 pm</div>			    <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/sstivale/" title="Shelby Stivale" rel="author" class="">Shelby Stivale</a>        </span>
    </div>
    		</div>

		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-266101" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-266101" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-266101" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

		<div class="gallery-header">
		<figure class="gallery-header__hero">
			<div style="padding-bottom:66.75%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=800%2C534&#038;quality=86&#038;strip=all" srcset="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=200%2C133&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=300%2C200&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=400%2C267&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=600%2C400&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=800%2C534&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=1000%2C667&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=1200%2C800&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=1600%2C1067&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=2400%2C1601&amp;quality=86&amp;strip=all 2400w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=3200%2C2134&amp;quality=86&amp;strip=all 3200w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=4000%2C2668&amp;quality=86&amp;strip=all 4000w" sizes="(max-width: 800px) 100vw, 800px" alt="Little Mix Bikinis" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis-featured.jpg?fit=5000%2C3335&#038;quality=86&#038;strip=all" width="800" height="534"></div>							<p class="photo-credit">VICKIE FLORES/EPA-EFE/Shutterstock</p>
								</figure>
	</div>
			<div class="post-content">
		<p>When they’re not making music together, the <a href="https://www.j-14.com/tags/little-mix-41/">Little Mix</a> ladies love seeing the world on vacation — and wearing the most fashionable bikinis while doing it! <a href="https://www.j-14.com/tags/perrie-edwards-192/"><strong>Perrie Edwards</strong></a>, <a href="https://www.j-14.com/tags/leigh-anne-pinnock-5939/"><strong>Leigh-Anne Pinnock</strong></a> and <a href="https://www.j-14.com/tags/jade-thirlwall-5937/"><strong>Jade Thirlwall</strong></a> are no stranger to a beachside bathing suit snap shared on Instagram.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.j-14.com/posts/little-mix-dating-history-current-and-past-relationships/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.j-14.com/posts/little-mix-dating-history-current-and-past-relationships/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?fit=200%2C112&amp;quality=86&amp;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?fit=200%2C112&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?fit=300%2C168&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?fit=400%2C224&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?fit=600%2C337&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?fit=800%2C449&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?fit=1000%2C561&amp;quality=86&amp;strip=all 1000w" sizes="120px" alt="Little mix realationships" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?fit=1000%2C561&amp;quality=86&amp;strip=all" width="200" height="112"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Little Mix Ladies' Love Lives: Who Perrie Edwards, Jade Thirlwall and More Have Dated
			</span>

					</span>
	</a>
</div>

<p>However, Perrie wasn’t always a huge fan of posting pictures in a bikini. During a November 2020 interview with <a href="https://www.glamourmagazine.co.uk/article/little-mix-interview-2020"><em>Glamour U.K.</em></a>, the songstress was “honest” and shared that “the times I actually pick myself apart and feel miserable” is when she sees <a href="https://www.j-14.com/posts/little-mixs-perrie-edwards-cries-when-she-photographed-in-bikini/">photographs of herself in a bikini</a>.</p>
<p>“People will say to me, ‘Oh, you look great!’ I’m like, ‘Are you kidding me? Do I look like that?’ Then I’ll cry. Like, I’ll actually cry,” she admitted at the time. “I’ll say, ‘I’m hideous, I’m this and this.’ It really gets to me and I have to remind myself to let it go. It’s a few bad pictures, who cares? But it takes a lot to get to that point. It’s easier said than done — it’s really horrible.”</p>
<p>No matter what she’s feeling, Perrie is always promoting body positivity. Even amid her <a href="https://www.j-14.com/posts/perrie-edwards-alex-oxlade-chamberlains-son-axel-photo-album/">pregnancy with son Axel</a>, the musician was posing in a bathing suit, and looked amazing while doing it!</p>
<p>Leigh-Anne, for her part, is such a fan of bikinis that she made her own line, In‘A’Seashell.</p>
<p>“It was important for me that everyone felt represented. I was looking at all races, all shapes — I didn’t want it to represent just one woman,” she told <a href="https://www.glamourmagazine.co.uk/article/leigh-anne-pinnock-swimwear-in-a-seashell-interview-2019"><em>Glamour U.K.</em></a> of the brand in April 2019. “I wanted everyone to feel included by In‘A’Seashell as far as possible. Anybody is a beach body is what I love to say. We want you to go out there, rock it and love it regardless of body hang ups. We want you to feel incredible!”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.j-14.com/posts/little-mix-members-babies-meet-the-singers-kids-photos/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.j-14.com/posts/little-mix-members-babies-meet-the-singers-kids-photos/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/02/little-mix-moms.jpg?fit=200%2C112&amp;quality=86&amp;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/02/little-mix-moms.jpg?fit=200%2C112&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/02/little-mix-moms.jpg?fit=300%2C168&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/02/little-mix-moms.jpg?fit=400%2C224&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/02/little-mix-moms.jpg?fit=600%2C337&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/02/little-mix-moms.jpg?fit=800%2C449&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/02/little-mix-moms.jpg?fit=1000%2C561&amp;quality=86&amp;strip=all 1000w" sizes="120px" alt="Musical Moms! A Breakdown of the Little Mix Members' Babies" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/02/little-mix-moms.jpg?fit=1000%2C561&amp;quality=86&amp;strip=all" width="200" height="112"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						Musical Moms! A Breakdown of the Little Mix Members' Babies
			</span>

					</span>
	</a>
</div>

<p>During the interview, Leigh-Anne admitted that she also worries about “being beach body ready.” She added, “It’s one of those really annoying things worrying about having the perfect bod. But really what is the perfect body? That is what our brand is about, anyone can wear it, feel good in it and so you should! I want this message to be absolutely love yourself and feel yourself.”</p>
<p><strong>Scroll through our gallery to see the Little Mix ladies’ best bikini pictures. </strong></p>		
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
			</div>

		<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2022-07-07T16:10:01-04:00","caption":"Leigh-Anne posed with clear blue water in the background.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/07\/little-mix-bikinis06.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-07-07T16:10:01-04:00","caption":"Perrie is glowing in this selfie.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/07\/little-mix-bikinis03.jpg?resize=1080%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-07-07T16:10:01-04:00","caption":"Jade loves laying out and enjoying the sun.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/07\/Little-mix-bikinis07.jpg?resize=1080%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-07-07T16:10:01-04:00","caption":"Leigh-Anne, can we get this bikini too?!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/07\/little-mix-bikinis05.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-07-07T16:10:01-04:00","caption":"Perrie took a break from mom life to enjoy the sun.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/07\/little-mix-bikinis01.jpg?resize=1080%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-07-07T16:10:01-04:00","caption":"Leigh-Anne looks like a queen!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/07\/little-mix-bikinis04.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-07-07T16:10:01-04:00","caption":"This printed two-piece is too cute.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/07\/little-mix-bikinis02.jpg?resize=1080%2C1200&quality=86&strip=all","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='266115' id='266115' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-266115 ami-gallery-item-image'><p class='slide-count'>1 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis06.jpg?fit=800%2C800&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis06.jpg?fit=200%2C200&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis06.jpg?fit=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis06.jpg?fit=400%2C400&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis06.jpg?fit=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis06.jpg?fit=800%2C800&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis06.jpg?fit=1000%2C1000&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis06.jpg?fit=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Little Mix Bikinis" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis06.jpg?fit=1440%2C1440&#038;quality=86&#038;strip=all" width="800" height="800"></div><p class="photo-credit">Leigh-Anne Pinnock/Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>On Vacation!</h2>
<p>Leigh-Anne posed with clear blue water in the background.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-266101" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-266101" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-266101" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='2' data-item-id='266116' id='266116' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-266116 ami-gallery-item-image'><p class='slide-count'>2 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:125%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis03.jpg?fit=800%2C1000&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis03.jpg?fit=200%2C250&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis03.jpg?fit=300%2C375&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis03.jpg?fit=400%2C500&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis03.jpg?fit=600%2C750&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis03.jpg?fit=800%2C1000&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis03.jpg?fit=1000%2C1250&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Little Mix Bikinis" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis03.jpg?fit=1080%2C1350&#038;quality=86&#038;strip=all" width="800" height="1000"></div><p class="photo-credit">Perrie Edwards/Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Golden Hour</h2>
<p>Perrie is glowing in this selfie.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-266101" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-266101" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-266101" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div><div id="mb1" class="dfp-slot dfp-container mb1 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='266117' id='266117' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-266117 ami-gallery-item-image'><p class='slide-count'>3 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:125%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/07/Little-mix-bikinis07.jpg?fit=800%2C1000&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/07/Little-mix-bikinis07.jpg?fit=200%2C250&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/07/Little-mix-bikinis07.jpg?fit=300%2C375&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/07/Little-mix-bikinis07.jpg?fit=400%2C500&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/07/Little-mix-bikinis07.jpg?fit=600%2C750&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/07/Little-mix-bikinis07.jpg?fit=800%2C1000&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/07/Little-mix-bikinis07.jpg?fit=1000%2C1250&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Little Mix Bikinis" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/07/Little-mix-bikinis07.jpg?fit=1080%2C1350&#038;quality=86&#038;strip=all" width="800" height="1000"></div><p class="photo-credit">Jade Thirlwall/Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Posing for Pics</h2>
<p>Jade loves laying out and enjoying the sun.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-266101" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-266101" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-266101" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='4' data-item-id='266118' id='266118' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-266118 ami-gallery-item-image'><p class='slide-count'>4 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis05.jpg?fit=800%2C800&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis05.jpg?fit=200%2C200&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis05.jpg?fit=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis05.jpg?fit=400%2C400&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis05.jpg?fit=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis05.jpg?fit=800%2C800&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis05.jpg?fit=1000%2C1000&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis05.jpg?fit=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Little Mix Bikinis" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis05.jpg?fit=1440%2C1440&#038;quality=86&#038;strip=all" width="800" height="800"></div><p class="photo-credit">Leigh-Anne Pinnock/Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Yellow Is Her Color!</h2>
<p>Leigh-Anne, can we get this bikini too?!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-266101" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-266101" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-266101" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2 "></div><div id="mb2" class="dfp-slot dfp-container mb2 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1 "></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='5' data-item-id='266119' id='266119' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-266119 ami-gallery-item-image'><p class='slide-count'>5 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:125%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis01.jpg?fit=800%2C1000&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis01.jpg?fit=200%2C250&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis01.jpg?fit=300%2C375&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis01.jpg?fit=400%2C500&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis01.jpg?fit=600%2C750&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis01.jpg?fit=800%2C1000&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis01.jpg?fit=1000%2C1250&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Little Mix Bikinis" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis01.jpg?fit=1080%2C1350&#038;quality=86&#038;strip=all" width="800" height="1000"></div><p class="photo-credit">Perrie Edwards/Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Mom Life!</h2>
<p>Perrie took a break from mom life to enjoy the sun.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-266101" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-266101" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-266101" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='6' data-item-id='266120' id='266120' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-266120 ami-gallery-item-image'><p class='slide-count'>6 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis04.jpg?fit=800%2C800&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis04.jpg?fit=200%2C200&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis04.jpg?fit=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis04.jpg?fit=400%2C400&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis04.jpg?fit=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis04.jpg?fit=800%2C800&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis04.jpg?fit=1000%2C1000&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis04.jpg?fit=1200%2C1200&amp;quality=86&amp;strip=all 1200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Little Mix Bikinis" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis04.jpg?fit=1440%2C1440&#038;quality=86&#038;strip=all" width="800" height="800"></div><p class="photo-credit">Leigh-Anne Pinnock/Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Classic Black Bikini</h2>
<p>Leigh-Anne looks like a queen!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-266101" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-266101" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-266101" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3 "></div><div id="mb3" class="dfp-slot dfp-container mb3 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='266121' id='266121' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-266121 ami-gallery-item-image'><p class='slide-count'>7 of 7</p><figure class="gallery-item__figure"><div style="padding-bottom:125%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis02.jpg?fit=800%2C1000&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis02.jpg?fit=200%2C250&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis02.jpg?fit=300%2C375&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis02.jpg?fit=400%2C500&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis02.jpg?fit=600%2C750&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis02.jpg?fit=800%2C1000&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis02.jpg?fit=1000%2C1250&amp;quality=86&amp;strip=all 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Little Mix Bikinis" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/07/little-mix-bikinis02.jpg?fit=1080%2C1350&#038;quality=86&#038;strip=all" width="800" height="1000"></div><p class="photo-credit">Perrie Edwards/Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Trendy</h2>
<p>This printed two-piece is too cute.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-266101" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-266101" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-266101" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div>		</div>
	</div>

	
	
	<div id="ds_default_anchor"></div>

	<div class="share-alt">
		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-266101" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=facebook" target="_blank" title="Click to share on Facebook" ><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-266101" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=twitter" target="_blank" title="Click to share on Twitter" ><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-266101" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/little-mixs-bikini-photos-perrie-jade-leigh-anne-swimsuit-pics/?share=pinterest" target="_blank" title="Click to share on Pinterest" ><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="266101"
     data-post-url="https://www.j-14.com/?p=266101"
     data-post-tags="jade thirlwall, leigh-anne pinnock, little mix, Perrie Edwards">
</div></div>
	
	<div id="zergnet-widget-68224"></div>

		<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/celebrities-who-are-cancers-luke-hemmings-ariana-grande-more/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/07/Copy-of-4-Way-Template-2.jpg?crop=2px%2C63px%2C1973px%2C1115px&#038;resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/07/Copy-of-4-Way-Template-2.jpg?crop=2px%2C63px%2C1973px%2C1115px&amp;resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/07/Copy-of-4-Way-Template-2.jpg?crop=2px%2C63px%2C1973px%2C1115px&amp;resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/07/Copy-of-4-Way-Template-2.jpg?crop=2px%2C63px%2C1973px%2C1115px&amp;resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/07/Copy-of-4-Way-Template-2.jpg?crop=2px%2C63px%2C1973px%2C1115px&amp;resize=430%2C242&amp;quality=86&amp;strip=all 430w, https://www.j-14.com/wp-content/uploads/2022/07/Copy-of-4-Way-Template-2.jpg?crop=2px%2C63px%2C1973px%2C1115px&amp;resize=600%2C338&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/07/Copy-of-4-Way-Template-2.jpg?crop=2px%2C63px%2C1973px%2C1115px&amp;resize=800%2C450&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/07/Copy-of-4-Way-Template-2.jpg?crop=2px%2C63px%2C1973px%2C1115px&amp;resize=1000%2C563&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/07/Copy-of-4-Way-Template-2.jpg?crop=2px%2C63px%2C1973px%2C1115px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/07/Copy-of-4-Way-Template-2.jpg?crop=2px%2C63px%2C1973px%2C1115px&amp;resize=1600%2C900&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="All of the Celebrities You Didn&#039;t Know Were Cancers: Luke Hemmings, Ariana Grande, More!" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/07/Copy-of-4-Way-Template-2.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/celebrities-who-are-cancers-luke-hemmings-ariana-grande-more/"><span class="post-flag">Stars&#039; Star Signs </span>All of the Stars Who Are Cancers: Selena Gomez, Ariana Grande and More!</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/little-mix-dating-history-current-and-past-relationships/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?resize=430%2C242&amp;quality=86&amp;strip=all 430w, https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?resize=600%2C338&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?resize=800%2C450&amp;quality=86&amp;strip=all 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Little mix realationships" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/12/little-mix-realationships.jpg?fit=1000%2C561&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/little-mix-dating-history-current-and-past-relationships/"><span class="post-flag">Breaking It Down </span>Perrie! Jade! Inside the Little Mix Ladies' Love Lives, Dating Histories</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/perrie-edwards-alex-oxlade-chamberlains-son-axel-photo-album/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?crop=0px%2C82px%2C2400px%2C1357px&#038;resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?crop=0px%2C82px%2C2400px%2C1357px&amp;resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?crop=0px%2C82px%2C2400px%2C1357px&amp;resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?crop=0px%2C82px%2C2400px%2C1357px&amp;resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?crop=0px%2C82px%2C2400px%2C1357px&amp;resize=430%2C242&amp;quality=86&amp;strip=all 430w, https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?crop=0px%2C82px%2C2400px%2C1357px&amp;resize=600%2C338&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?crop=0px%2C82px%2C2400px%2C1357px&amp;resize=800%2C450&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?crop=0px%2C82px%2C2400px%2C1357px&amp;resize=1000%2C563&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?crop=0px%2C82px%2C2400px%2C1357px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?crop=0px%2C82px%2C2400px%2C1357px&amp;resize=1600%2C900&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?crop=0px%2C82px%2C2400px%2C1357px&amp;resize=2400%2C1350&amp;quality=86&amp;strip=all 2400w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Perrie Edwards Is a Model Mom! Photos of the Little Mix Member&#039;s 1st Son Axel" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/06/Perrie-edwards-baby01.jpg?fit=2400%2C2400&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/perrie-edwards-alex-oxlade-chamberlains-son-axel-photo-album/"><span class="post-flag">Mom Life </span>Perrie Edwards and Alex Oxlade-Chamberlain's Son Axel's Baby Photo Album</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/perrie-edwards-alex-oxlade-chamberlains-relationship-timeline/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/Little-Mixs-Perrie-Edwards-and-Alex-Oxlade-Chamberlains-Relationship-Timeline.jpg?resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/Little-Mixs-Perrie-Edwards-and-Alex-Oxlade-Chamberlains-Relationship-Timeline.jpg?resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2021/05/Little-Mixs-Perrie-Edwards-and-Alex-Oxlade-Chamberlains-Relationship-Timeline.jpg?resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2021/05/Little-Mixs-Perrie-Edwards-and-Alex-Oxlade-Chamberlains-Relationship-Timeline.jpg?resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2021/05/Little-Mixs-Perrie-Edwards-and-Alex-Oxlade-Chamberlains-Relationship-Timeline.jpg?resize=430%2C242&amp;quality=86&amp;strip=all 430w, https://www.j-14.com/wp-content/uploads/2021/05/Little-Mixs-Perrie-Edwards-and-Alex-Oxlade-Chamberlains-Relationship-Timeline.jpg?resize=600%2C338&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2021/05/Little-Mixs-Perrie-Edwards-and-Alex-Oxlade-Chamberlains-Relationship-Timeline.jpg?resize=800%2C450&amp;quality=86&amp;strip=all 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Little Mix&#039;s Perrie Edwards and Alex Oxlade-Chamberlain&#039;s Relationship Timeline" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/Little-Mixs-Perrie-Edwards-and-Alex-Oxlade-Chamberlains-Relationship-Timeline.jpg?fit=1000%2C561&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/perrie-edwards-alex-oxlade-chamberlains-relationship-timeline/"><span class="post-flag">True Love </span>Perrie Edwards and Alex Oxlade-Chamberlain's Relationship Timeline</a>
				</div>
			</div>

					</div>
</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1 "></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2 "></div>
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3 "></div>		</div>
	</div>
</div>
    </div>

</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
									<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover" width="161" height="211"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div><div id="teads" class="dfp-slot dfp-container teads "></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"], [target="_self"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type="text/javascript" src="https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack-11.1/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1657217964j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.j-14.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=6.0' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack-11.1/_inc/build/sharedaddy/sharing.min.js?ver=11.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;logout_uri=https://www.j-14.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;logout_uri=https://www.j-14.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202227.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1',blog:'149160420',post:'266101',tz:'-4',srv:'www.j-14.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '266101' ]);
</script>
</body>
</html>
