<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":233855,"contentType":"gallery","nodeCategory":"","nodeTags":["Emma Chamberlain"],"contentUpdatedDate":"2021\/05\/19","contentPublishDate":"2021\/05\/22","pageTitle":"From YouTuber to Fashionista! Emma Chamberlain&#8217;s Style Evolution Is Everything","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Emma Chamberlain&#039;s Transformation: YouTube Star&#039;s Style Evolution</title>
	<meta name="description" content="Emma Chamberlain has become a style star over the years! See the YouTube star&#039;s complete fashion evolution in photos." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="From YouTuber to Fashionista! Photos of Emma Chamberlain&#039;s Style Evolution" />
	<meta property="og:description" content="Emma Chamberlain has become a style star over the years! See the YouTube star&#039;s complete fashion evolution in photos." />
	<meta property="og:url" content="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/" />
	<meta property="og:site_name" content="J-14" />
	<meta property="article:publisher" content="https://www.facebook.com/j14magazine" />
	<meta property="article:published_time" content="2021-05-22T17:00:45+00:00" />
	<meta property="article:modified_time" content="2021-05-19T19:57:38+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="From YouTuber to Fashionista! Photos of Emma Chamberlain&#039;s Style Evolution" />
	<meta name="twitter:description" content="Emma Chamberlain has become a style star over the years! See the YouTube star&#039;s complete fashion evolution in photos." />
	<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?resize=1000%2C561" />
	<meta name="twitter:creator" content="@ShelbyStivale" />
	<meta name="twitter:site" content="@J14Magazine" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything\/#organization"},"headline":"From YouTuber to Fashionista! Emma Chamberlain&#8217;s Style Evolution Is Everything","datePublished":"2021-05-22T13:00:45-04:00","dateModified":"2021-05-19T15:57:38-04:00","author":{"@type":"Person","name":"Shelby Stivale"},"description":"The original influencer! Emma Chamberlain has been redefining Gen Z\u2019s style since posting her first YouTube video in 2017. Known for her unique video editing style, dry humor and wit, the California native...","articleBody":"The original influencer! Emma Chamberlain has been redefining Gen Z's style since posting her first YouTube video in 2017.\r\n\r\nKnown for her unique video editing style, dry humor and wit, the California native had a quick rise to fame after one of her YouTube videos went viral. Since then, she's traded in her iconic fuzzy teddy coats for high-fashion looks, thanks to a relationship with Louis Vuitton.\r\n\r\n\"My personal style is all over the place in a weirdly organized matter,\" Emma told Fashionista in August 2018.\u00a0\"I think my style is mixing modern trends with retro trends and making them fit in a way that isn't what you expect at all times. I will try things that nobody's tried before and see if it works. Sometimes it doesn't, sometimes it does. Sometimes it doesn't work and I wear it anyway. But at the end of the day, I like to mix everything and just see what fits.\"\r\n\r\nYears later, and her fashion philosophy still holds true. Emma's Instagram posts are full of graphic tees paired with pink cheetah print pants, a combination only the most confident fashionista could pull off.\u00a0The Chamberlain Coffee founder famously frequents L.A. thrift shops and vintage stores to find her looks.\r\n\r\nhttps:\/\/www.youtube.com\/watch?v=YQ0p7xZy65Q\r\n\r\n\"I realized [fashion is] something that's really fun and makes me feel good about myself. It's a good hobby in a weird way, something to put my mind toward,\" Emma also said during her Fashionista interview.\u00a0\"It aids everything else, too. If you are into fashion and clothes, then your Instagram will be better and people will have more to enjoy and take inspiration from.\"\r\n\r\nAlthough the internet star's personal style has evolved a lot over the years, she told\u00a0Refinery29 in February 2021 that \"this has been the biggest year of style development for me ever.\"\r\n\r\nEmma explained that during the ongoing coronavirus pandemic she \"ended up having a lot more fun putting together outfits for Instagram,\" which helped her find and learn about her \"own personal style.\"\r\n\r\n\u201cThese days, there's nowhere to go when you're dressed up. So I've definitely been dressing up on Instagram,\u201d Emma told the website, joking that her closet is \u201cout of control\" with all of her online shopping.\r\n\r\nThe YouTube sensation added,\u00a0\u201cI will buy anything that speaks to me no matter where it's from, I don't care.\"\r\n\r\nScroll through our gallery to see Emma's fashion evolution over the years.\u00a0","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/05\/emma-chamberlain-fashion.jpg?resize=800%2C561","https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/05\/emma-chamberlain-fashion.jpg?resize=800%2C450"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/#primaryimage","inLanguage":"en-US","url":"https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?fit=1000%2C561","width":1000,"height":561,"caption":"From YouTuber to Fashionista! Emma Chamberlain's Style Evolution Is Everything"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/#webpage","url":"https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/","name":"Emma Chamberlain's Transformation: YouTube Star's Style Evolution","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/#primaryimage"},"datePublished":"2021-05-22T17:00:45+00:00","dateModified":"2021-05-19T19:57:38+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea"},"description":"Emma Chamberlain has become a style star over the years! See the YouTube star's complete fashion evolution in photos.","breadcrumb":{"@id":"https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/"]}]},{"@type":"BreadcrumbList","@id":"https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.j-14.com/","url":"https://www.j-14.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/","url":"https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/","name":"From YouTuber to Fashionista! Emma Chamberlain&#8217;s Style Evolution Is Everything"}}]},{"@type":"Person","@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea","name":"Shelby Stivale","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2b49f9d7679daea1d9668a02ebd4953b?s=96&d=mm&r=g","caption":"Shelby Stivale"},"sameAs":["https://twitter.com/ShelbyStivale"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="https://www.j-14.com/wp-content/client-mu-plugins/shared/includes/ami-gpt-pb-amazon/pb_2020_12_23_16_32_48.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '233855';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNjkEOwjAMBD9EahUKLQfEU1CaWKlL4lZxIhReT9orHLitpZ3xwmtVxMZniwJGBCxJgtEv5qk8jVHHApKKxyYQN7VwgEqYhRNygjRhqJwOpIJ2+k28XSKYBMZM3u7KnVdz233xIavVZ0csMGNadX16bXp41EXgkDFSbcrv+K8sLDb7OksmHdFqa8seid1muIdbezm23encD8MH+c9irw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYGFmYmBsWEWAK9NIhc='></script>
<link rel="https://api.w.org/" href="https://www.j-14.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.j-14.com/wp-json/wp/v2/posts/233855" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://wp.me/pa5Rre-YPR' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Ffrom-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Ffrom-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "VK00Q6P7F28YEQ6" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-05-19T19:57:38+00:00" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?resize=1000%2C561" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?resize=1000%2C561" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
<meta name="msapplication-TileImage" content="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-233855 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div class="login-and-mobile-nav">
							<div class="header-mylo__mobile mobile-only">
								<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;redirect_uri=https://www.j-14.com/auth/login" target="_self">
									<span>Login</span>
								</a>
							</div>
							<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
								<div class="hidden-except-readers">Open mobile menu button</div>
							</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-198471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198471 site-header__main-nav__list__item"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">Must Watch Vids!</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<div class="login-and-socials">
								<div class="header-mylo">
									<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;redirect_uri=https://www.j-14.com/auth/login" target="_self">
										<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
										<span>Login</span>
									</a>
								</div>

								<a href="#" class="site-header__social-toggle">Follow us!</a>
							</div>

							<ul class="site-header__social">
                                <li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>
                                <li>
                                    <a href="/accessibility-statement/" target="_blank" class="icon-accessibility">
                                         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                    </a>
                                </li>
                            </ul>
						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1 "></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2021" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://a360media.com/privacy-policy/">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Internet Icon</span>From YouTuber to Fashionista! Emma Chamberlain&#8217;s Style Evolution Is Everything</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

	<div class="post-meta">
		<div class="post-byline">
			
<div class="post-byline__date">May 22, 2021 1:00 pm</div>			    <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/sstivale/" title="Shelby Stivale" rel="author" class="">Shelby Stivale</a>        </span>
    </div>
    		</div>

		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

		<div class="gallery-header">
		<figure class="gallery-header__hero">
			<img src="https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?fit=200%2C112" srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?fit=1000%2C561 1000w" sizes="(max-width: 1199px) 100vw, (min-width: 1200px) 1140px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-chamberlain-fashion.jpg?fit=1000%2C561">							<p class="photo-credit">Shutterstock(2)/Instagram</p>
								</figure>
	</div>
			<div class="post-content">
		<p>The original influencer! <a href="https://www.j-14.com/tags/emma-chamberlain/"><strong>Emma Chamberlain</strong></a> has been redefining Gen Z’s style since posting her first YouTube video in 2017.</p>
<p>Known for her unique video editing style, dry humor and wit, the California native had a quick rise to fame after one of her YouTube videos went viral. Since then, she’s traded in her iconic fuzzy teddy coats for high-fashion looks, thanks to a relationship with Louis Vuitton.</p>
<p>“My personal style is all over the place in a weirdly organized matter,” Emma told <a href="https://fashionista.com/2018/08/emma-chamberlain-youtube-fashion-style"><em>Fashionista</em></a> in August 2018. “I think my style is mixing modern trends with retro trends and making them fit in a way that isn’t what you expect at all times. I will try things that nobody’s tried before and see if it works. Sometimes it doesn’t, sometimes it does. Sometimes it doesn’t work and I wear it anyway. But at the end of the day, I like to mix everything and just see what fits.”</p>
<p>Years later, and her fashion philosophy still holds true. Emma’s Instagram posts are full of graphic tees paired with pink cheetah print pants, a combination only the most confident fashionista could pull off. The Chamberlain Coffee founder famously frequents L.A. thrift shops and vintage stores to find her looks.</p>
<div class="ami-fluid-video-wrapper"><iframe loading="lazy" title="Emron: Emma Chamberlain and Aaron Hull Dating? Fans Think So!" width="1180" height="664" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/YQ0p7xZy65Q?feature=oembed" class="optanon-category-C0002-C0005 youtube-embed"></iframe></div>
<p>“I realized [fashion is] something that’s really fun and <a href="https://www.j-14.com/posts/emma-chamberlain-on-hair-changes-being-a-mane-muse-and-more/">makes me feel good about myself</a>. It’s a good hobby in a weird way, something to put my mind toward,” Emma also said during her <em>Fashionista</em> interview. “It aids everything else, too. If you are into fashion and clothes, then your Instagram will be better and people will have more to enjoy and take inspiration from.”</p>
<p>Although the internet star’s personal style has evolved a lot over the years, she told <a href="https://www.refinery29.com/en-us/2021/02/10308566/emma-chamberlain-lockdown-personal-style-interview"><em>Refinery29</em></a> in February 2021 that “this has been the biggest year of style development for me ever.”</p>
<p>Emma explained that during the ongoing coronavirus pandemic she “ended up having a lot more fun putting together outfits for Instagram,” which helped her find and learn about her “own personal style.”</p>
<p>“These days, there’s nowhere to go when you’re dressed up. So I’ve definitely been dressing up on Instagram,” Emma told the website, joking that her closet is “out of control” with all of her online shopping.</p>
<p>The YouTube sensation added, “I will buy anything that speaks to me no matter where it’s from, I don’t care.”</p>
<p><strong>Scroll through our gallery to see Emma’s fashion evolution over the years. </strong></p>		
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
			</div>

		<div class="list-gallery_wrapper">
		<script type="application/ld+json">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</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='233892' id='233892' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-233892 ami-gallery-item-image'><p class='slide-count'>1 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2017.jpg?fit=200%2C200" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2017.jpg?fit=200%2C200 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2017.jpg?fit=300%2C300 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2017.jpg?fit=400%2C400 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2017.jpg?fit=600%2C600 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2017.jpg?fit=800%2C800 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2017.jpg?fit=1000%2C1000 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2017.jpg?fit=1080%2C1080"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>February 2017</h2>
<p>With her ripped skinny jeans and leather jacket, Emma was a budding fashionista before fame.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='2' data-item-id='233893' id='233893' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-233893 ami-gallery-item-image'><p class='slide-count'>2 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-dec2017.jpg?fit=200%2C226" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-dec2017.jpg?fit=200%2C226 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-dec2017.jpg?fit=300%2C340 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-dec2017.jpg?fit=400%2C453 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-dec2017.jpg?fit=600%2C679 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-dec2017.jpg?fit=800%2C906 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-dec2017.jpg?fit=1000%2C1132 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-dec2017.jpg?fit=1019%2C1154"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>December 2017</h2>
<p>And the teddy coat was born!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div><div id="mb1" class="dfp-slot dfp-container mb1 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='233891' id='233891' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-233891 ami-gallery-item-image'><p class='slide-count'>3 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2018.jpg?fit=200%2C200" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2018.jpg?fit=200%2C200 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2018.jpg?fit=300%2C300 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2018.jpg?fit=400%2C400 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2018.jpg?fit=600%2C600 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2018.jpg?fit=800%2C800 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2018.jpg?fit=1000%2C1000 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2018.jpg?fit=1080%2C1080"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>February 2018</h2>
<p>At one point, she was the layering queen.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='4' data-item-id='233888' id='233888' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-233888 ami-gallery-item-image'><p class='slide-count'>4 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-march2018.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-march2018.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2018.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2018.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2018.jpg?fit=600%2C750 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2018.jpg?fit=800%2C1000 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2018.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-march2018.jpg?fit=1080%2C1350"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>March 2018</h2>
<p>Emma’s OOTDs were, and are, still everything.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2 "></div><div id="mb2" class="dfp-slot dfp-container mb2 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1 "></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='5' data-item-id='233896' id='233896' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-233896 ami-gallery-item-image'><p class='slide-count'>5 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-april2018.jpg?fit=200%2C217" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-april2018.jpg?fit=200%2C217 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-april2018.jpg?fit=300%2C325 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-april2018.jpg?fit=400%2C434 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-april2018.jpg?fit=600%2C651 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-april2018.jpg?fit=800%2C867 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-april2018.jpg?fit=1000%2C1084 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-april2018.jpg?fit=1080%2C1171"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>April 2018</h2>
<p>She opted for a crop top and shorts to stay cool at Coachella.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='6' data-item-id='233895' id='233895' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-233895 ami-gallery-item-image'><p class='slide-count'>6 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-august2018.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-august2018.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-august2018.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-august2018.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-august2018.jpg?fit=600%2C750 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-august2018.jpg?fit=800%2C1000 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-august2018.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-august2018.jpg?fit=1080%2C1350"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>August 2018</h2>
<p>Her music festival vibes are immaculate.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3 "></div><div id="mb3" class="dfp-slot dfp-container mb3 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='233877' id='233877' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-233877 ami-gallery-item-image'><p class='slide-count'>7 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2018.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2018.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2018.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2018.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2018.jpg?fit=600%2C750 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2018.jpg?fit=800%2C1000 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2018.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2018.jpg?fit=1080%2C1350"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>September 2018</h2>
<p>Even with a basic outfit, Emma’s combat boots make it trendy.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='8' data-item-id='233878' id='233878' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-233878 ami-gallery-item-image'><p class='slide-count'>8 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2018.jpg?fit=200%2C226" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2018.jpg?fit=200%2C226 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2018.jpg?fit=300%2C340 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2018.jpg?fit=400%2C453 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2018.jpg?fit=600%2C679 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2018.jpg?fit=800%2C906 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2018.jpg?fit=1000%2C1132 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2018.jpg?fit=1080%2C1223"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>October 2018</h2>
<p>She brought back the plaid skirt trend!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline4" class="dfp-slot dfp-container leader-inline4 "></div><div id="mb4" class="dfp-slot dfp-container mb4 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline4'] = {id: "leader-inline4", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb4'] = {id: "mb4", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal2" class="dfp-slot dfp-container sh-gal2 "></div>						<script>
							llSlots['sh-gal2'] = {id: "sh-gal2", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='9' data-item-id='233882' id='233882' class='ami-image-type ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-233882 ami-gallery-item-image'><p class='slide-count'>9 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2018.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2018.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2018.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2018.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2018.jpg?fit=600%2C750 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2018.jpg?fit=800%2C1000 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2018.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2018.jpg?fit=1080%2C1350"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>November 2018</h2>
<p>When in doubt, layer a turtleneck under any top.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='10' data-item-id='233884' id='233884' class='ami-image-type ami-gallery-item ami-gallery-item-9 ami-gallery-item-id-233884 ami-gallery-item-image'><p class='slide-count'>10 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2019.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2019.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2019.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2019.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2019.jpg?fit=600%2C750 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2019.jpg?fit=800%2C1000 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2019.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-feb2019.jpg?fit=1080%2C1350"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>February 2019</h2>
<p>A crop top and jeans are her go-to.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline5" class="dfp-slot dfp-container leader-inline5 "></div><div id="mb5" class="dfp-slot dfp-container mb5 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline5'] = {id: "leader-inline5", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb5'] = {id: "mb5", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='11' data-item-id='233889' id='233889' class='ami-image-type ami-gallery-item ami-gallery-item-10 ami-gallery-item-id-233889 ami-gallery-item-image'><p class='slide-count'>11 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=200%2C300" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=200%2C300 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=300%2C450 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=400%2C600 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=600%2C900 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=800%2C1200 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=1000%2C1500 1000w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=1200%2C1800 1200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=1600%2C2400 1600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=2400%2C3600 2400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=3200%2C4800 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-march2019.jpg?fit=3559%2C5339"><p class="photo-credit">David Fisher/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>March 2019</h2>
<p>She slayed Paris Fashion Week with this designer look.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='12' data-item-id='233894' id='233894' class='ami-image-type ami-gallery-item ami-gallery-item-11 ami-gallery-item-id-233894 ami-gallery-item-image'><p class='slide-count'>12 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-august2019.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-august2019.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-august2019.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-august2019.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-august2019.jpg?fit=600%2C749 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-august2019.jpg?fit=800%2C999 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-august2019.jpg?fit=1000%2C1249 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-august2019.jpg?fit=1080%2C1349"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>August 2019</h2>
<p>Beating the summer heat with a cropped sweater.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline6" class="dfp-slot dfp-container leader-inline6 "></div><div id="mb6" class="dfp-slot dfp-container mb6 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline6'] = {id: "leader-inline6", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb6'] = {id: "mb6", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal3" class="dfp-slot dfp-container sh-gal3 "></div>						<script>
							llSlots['sh-gal3'] = {id: "sh-gal3", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='13' data-item-id='233879' id='233879' class='ami-image-type ami-gallery-item ami-gallery-item-12 ami-gallery-item-id-233879 ami-gallery-item-image'><p class='slide-count'>13 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2019.jpg?fit=200%2C301" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2019.jpg?fit=200%2C301 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2019.jpg?fit=300%2C451 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2019.jpg?fit=400%2C601 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2019.jpg?fit=600%2C902 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2019.jpg?fit=800%2C1202 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2019.jpg?fit=1000%2C1503 1000w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2019.jpg?fit=1200%2C1803 1200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2019.jpg?fit=1600%2C2405 1600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2019.jpg?fit=2400%2C3607 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-sept2019.jpg?fit=2428%2C3649"><p class="photo-credit">Christopher Smith/Invision/AP/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>September 2019</h2>
<p>It’s safe to say, Emma is queen of the plaid pants.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='14' data-item-id='233881' id='233881' class='ami-image-type ami-gallery-item ami-gallery-item-13 ami-gallery-item-id-233881 ami-gallery-item-image'><p class='slide-count'>14 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=200%2C309" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=200%2C309 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=300%2C464 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=400%2C619 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=600%2C928 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=800%2C1237 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=1000%2C1546 1000w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=1200%2C1856 1200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=1600%2C2474 1600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=2400%2C3711 2400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=3200%2C4949 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-nov2019.jpg?fit=3887%2C6011"><p class="photo-credit">JUSTIN LANE/EPA-EFE/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>November 2019</h2>
<p>She went with a black dress at the <em>TIME </em>100 Next party.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline7" class="dfp-slot dfp-container leader-inline7 "></div><div id="mb7" class="dfp-slot dfp-container mb7 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline7'] = {id: "leader-inline7", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb7'] = {id: "mb7", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='15' data-item-id='233885' id='233885' class='ami-image-type ami-gallery-item ami-gallery-item-14 ami-gallery-item-id-233885 ami-gallery-item-image'><p class='slide-count'>15 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2020.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2020.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2020.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2020.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2020.jpg?fit=600%2C750 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2020.jpg?fit=800%2C1000 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2020.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2020.jpg?fit=1080%2C1350"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>January 2020</h2>
<p>A shoelace belt is the best DIY.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='16' data-item-id='233887' id='233887' class='ami-image-type ami-gallery-item ami-gallery-item-15 ami-gallery-item-id-233887 ami-gallery-item-image'><p class='slide-count'>16 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-july2020.jpg?fit=200%2C249" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-july2020.jpg?fit=200%2C249 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-july2020.jpg?fit=300%2C374 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-july2020.jpg?fit=400%2C499 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-july2020.jpg?fit=600%2C748 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-july2020.jpg?fit=800%2C997 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-july2020.jpg?fit=1000%2C1246 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-july2020.jpg?fit=1080%2C1346"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>July 2020</h2>
<p>When Emma changed her hair to blonde, her outfits also leveled-up.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline8" class="dfp-slot dfp-container leader-inline8 "></div><div id="mb8" class="dfp-slot dfp-container mb8 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline8'] = {id: "leader-inline8", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb8'] = {id: "mb8", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal4" class="dfp-slot dfp-container sh-gal4 "></div>						<script>
							llSlots['sh-gal4'] = {id: "sh-gal4", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='17' data-item-id='233880' id='233880' class='ami-image-type ami-gallery-item ami-gallery-item-16 ami-gallery-item-id-233880 ami-gallery-item-image'><p class='slide-count'>17 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2020.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2020.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2020.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2020.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2020.jpg?fit=600%2C749 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2020.jpg?fit=800%2C999 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2020.jpg?fit=1000%2C1249 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-oct2020.jpg?fit=1080%2C1349"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>October 2020</h2>
<p>The pink cheetah print pants make this look!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='18' data-item-id='233886' id='233886' class='ami-image-type ami-gallery-item ami-gallery-item-17 ami-gallery-item-id-233886 ami-gallery-item-image'><p class='slide-count'>18 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2021.jpg?fit=200%2C200" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2021.jpg?fit=200%2C200 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2021.jpg?fit=300%2C300 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2021.jpg?fit=400%2C400 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2021.jpg?fit=600%2C600 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2021.jpg?fit=800%2C800 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2021.jpg?fit=1000%2C1000 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-jan2021.jpg?fit=1080%2C1080"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>January 2021</h2>
<p>Even amidst a global pandemic, the YouTube star is still giving fans major fashion content.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline9" class="dfp-slot dfp-container leader-inline9 "></div><div id="mb9" class="dfp-slot dfp-container mb9 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline9'] = {id: "leader-inline9", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb9'] = {id: "mb9", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='19' data-item-id='233890' id='233890' class='ami-image-type ami-gallery-item ami-gallery-item-18 ami-gallery-item-id-233890 ami-gallery-item-image'><p class='slide-count'>19 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-march2021.jpg?fit=200%2C219" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-march2021.jpg?fit=200%2C219 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2021.jpg?fit=300%2C329 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2021.jpg?fit=400%2C438 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2021.jpg?fit=600%2C657 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2021.jpg?fit=800%2C876 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-march2021.jpg?fit=1000%2C1095 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-march2021.jpg?fit=1080%2C1183"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>March 2021</h2>
<p>Emma went with an all-black look for her NYC trip.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='20' data-item-id='233883' id='233883' class='ami-image-type ami-gallery-item ami-gallery-item-19 ami-gallery-item-id-233883 ami-gallery-item-image'><p class='slide-count'>20 of 20</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/emma-may2021.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/emma-may2021.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/05/emma-may2021.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/05/emma-may2021.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/05/emma-may2021.jpg?fit=600%2C750 600w, https://www.j-14.com/wp-content/uploads/2021/05/emma-may2021.jpg?fit=800%2C1000 800w, https://www.j-14.com/wp-content/uploads/2021/05/emma-may2021.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="From YouTuber to Fashionista! Emma Chamberlain&#039;s Style Evolution Is Everything" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/emma-may2021.jpg?fit=1080%2C1350"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>May 2021</h2>
<p>The red-on-red outfit is too good.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline10" class="dfp-slot dfp-container leader-inline10 "></div><div id="mb10" class="dfp-slot dfp-container mb10 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline10'] = {id: "leader-inline10", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb10'] = {id: "mb10", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal5" class="dfp-slot dfp-container sh-gal5 "></div>						<script>
							llSlots['sh-gal5'] = {id: "sh-gal5", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div>		</div>
	</div>

	
		<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/emma-chamberlain-on-hair-changes-being-a-mane-muse-and-more/"><span class="post-flag">Exclusive </span>Emma Chamberlain Dishes on Her &#039;Emotional&#039; Connection With Her Hair and New Role as a ...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/emma-chamberlain-love-life-single-exes-rumored-boyfriends/"><span class="post-flag">Breaking It Down </span>Emma Chamberlain’s Love Life: A Guide to Her Exes and Rumored Relationships</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/u-s-tiktok-ban-emma-chamberlain-loren-gray-influencers-react/"><span class="post-flag">Getting Real </span>Charli D&#039;Amelio, Emma Chamberlain and More Reveal What They&#039;ll Do If TikTok Gets Banne...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/emma-chamberlain-dating-aaron-hull-proof-relationship-breakdown/"><span class="post-flag">We Ship It </span>A Complete Breakdown Of Emma Chamberlain And Aaron Hull&#039;s Rumored Relationship</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/emma-chamberlain-talks-possible-tiktok-content-house-reality-tv/"><span class="post-flag">All The Details </span>Is Emma Chamberlain Starting Her Own TikTok House? Here’s Everything We Know</a></p>	</div>

	<div id="ds_default_anchor"></div>

	<div class="share-alt">
		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-233855" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-233855" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-233855" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/from-youtuber-to-fashionista-emma-chamberlains-style-evolution-is-everything/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="233855"
     data-post-url="https://www.j-14.com/?p=233855"
     data-post-tags="Emma Chamberlain">
</div></div>
	
	<div id="zergnet-widget-68224"></div>

		<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/emma-chamberlain-on-hair-changes-being-a-mane-muse-and-more/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/emma-chamberlain-interview.jpg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/emma-chamberlain-interview.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2021/04/emma-chamberlain-interview.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2021/04/emma-chamberlain-interview.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2021/04/emma-chamberlain-interview.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2021/04/emma-chamberlain-interview.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Emma Chamberlain Dishes on Her &#039;Emotional&#039; Connection With Her Hair and New Role as a &#039;Mane Muse&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/emma-chamberlain-interview.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/emma-chamberlain-on-hair-changes-being-a-mane-muse-and-more/"><span class="post-flag">Exclusive </span>Emma Chamberlain Dishes on Her 'Emotional' Connection With Her Hair and New Role as a ...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/emma-chamberlain-love-life-single-exes-rumored-boyfriends/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2019/12/emma-chamberlain-coffee.jpg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2019/12/emma-chamberlain-coffee.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2019/12/emma-chamberlain-coffee.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/12/emma-chamberlain-coffee.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/12/emma-chamberlain-coffee.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2019/12/emma-chamberlain-coffee.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Is Emma Chamberlain Releasing Her Own Coffee?" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/12/emma-chamberlain-coffee.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/emma-chamberlain-love-life-single-exes-rumored-boyfriends/"><span class="post-flag">Breaking It Down </span>Emma Chamberlain’s Love Life: A Guide to Her Exes and Rumored Relationships</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/look-inside-celebrities-luxurious-mansions-houses-cost-rooms/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2020/09/celebrity-houses.jpeg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2020/09/celebrity-houses.jpeg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/09/celebrity-houses.jpeg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/09/celebrity-houses.jpeg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/09/celebrity-houses.jpeg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/09/celebrity-houses.jpeg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="A Look At The Most Luxurious Celebrity Houses Of All Time" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/09/celebrity-houses.jpeg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/look-inside-celebrities-luxurious-mansions-houses-cost-rooms/"><span class="post-flag">Welcome Home </span>A Look At All The Most Luxurious Celebrity Houses Of All Time</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/emma-chamberlain-dating-aaron-hull-proof-relationship-breakdown/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2019/11/emma-chamberlain-aaron-hull-secretly-dating-relationship-breakdown-pp.jpg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2019/11/emma-chamberlain-aaron-hull-secretly-dating-relationship-breakdown-pp.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2019/11/emma-chamberlain-aaron-hull-secretly-dating-relationship-breakdown-pp.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/11/emma-chamberlain-aaron-hull-secretly-dating-relationship-breakdown-pp.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/11/emma-chamberlain-aaron-hull-secretly-dating-relationship-breakdown-pp.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2019/11/emma-chamberlain-aaron-hull-secretly-dating-relationship-breakdown-pp.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Emma Chamberlain Aaron Hull Secretly Dating Relationship Breakdown" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/11/emma-chamberlain-aaron-hull-secretly-dating-relationship-breakdown-pp.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/emma-chamberlain-dating-aaron-hull-proof-relationship-breakdown/"><span class="post-flag">We Ship It </span>A Complete Breakdown Of Emma Chamberlain And Aaron Hull's Rumored Relationship</a>
				</div>
			</div>

					</div>
</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1 "></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2 "></div>
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3 "></div>		</div>
	</div>
</div>
    </div>

</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
									<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div><div id="teads" class="dfp-slot dfp-container teads "></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"], [target="_self"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type='text/javascript' src='https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack-9.7/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1621435788j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.j-14.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7.2' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.j-14.com/wp-includes/js/wp-embed.min.js?m=1620864031g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack-9.7/_inc/build/sharedaddy/sharing.min.js?ver=9.7' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;logout_uri=https://www.j-14.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;logout_uri=https://www.j-14.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'149160420',post:'233855',tz:'-4',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '233855' ]);
</script>
</body>
</html>
