<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>

	<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":225655,"contentType":"gallery","nodeCategory":"","nodeTags":["5 Seconds of Summer","5SOS","Calum Hood"],"contentUpdatedDate":"2021\/01\/25","contentPublishDate":"2021\/01\/25","pageTitle":"Man&#8217;s Best Friend! Calum Hood and Pup Duke Have the Cutest Bond: See Their Best Pics","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>5 Seconds of Summer&#039;s Calum Hood and His Dog Duke: Cutest Photos</title>
	<meta name="description" content="5 Seconds of Summer&#039;s bassist Calum Hood and his dog, Duke, are the cutest pair around! Check out their best pics together." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="All the Cutest Photos of Calum Hood and His Pup Duke" />
	<meta property="og:description" content="5 Seconds of Summer&#039;s bassist Calum Hood and his dog, Duke, are the cutest pair around! Check out their best pics together." />
	<meta property="og:url" content="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/" />
	<meta property="og:site_name" content="J-14" />
	<meta property="article:publisher" content="https://www.facebook.com/j14magazine" />
	<meta property="article:published_time" content="2021-01-25T20:09:02+00:00" />
	<meta property="article:modified_time" content="2021-01-25T20:08:38+00:00" />
	<meta property="fb:app_id" content="782474828470382" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="5 Seconds of Summer&#039;s Calum Hood and His Dog Duke: Cutest Photos" />
	<meta name="twitter:description" content="5 Seconds of Summer&#039;s bassist Calum Hood and his dog, Duke, are the cutest pair around! Check out their best pics together." />
	<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?resize=1000%2C561" />
	<meta name="twitter:creator" content="@ShelbyStivale" />
	<meta name="twitter:site" content="@J14Magazine" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos\/#organization"},"headline":"Man&#8217;s Best Friend! Calum Hood and Pup Duke Have the Cutest Bond: See Their Best Pics","datePublished":"2021-01-25T15:09:02-05:00","dateModified":"2021-01-25T15:08:38-05:00","author":{"@type":"Person","name":"Shelby Stivale"},"description":"Puppy love! Calum Hood is just as obsessed with his dog as the 5 Seconds of Summer fans are. The bassist first introduced Duke, to his Instagram followers in 2017, and he\u2019s been...","articleBody":"Puppy love! Calum Hood is just as obsessed with his dog as the 5 Seconds of Summer fans are.\r\n\r\nThe bassist first introduced Duke, to his Instagram followers in 2017, and he's been sharing pics of the small dog ever since. 5SOS fans know aside from just calling him Duke, the musician has referred to his pet as \"baby grandpa\" in a Twitter post. Why? Well, Calum explained that the dog, \"Looks like a baby but he old.\"\r\n\r\nhttps:\/\/www.youtube.com\/watch?v=lYDebc2aLUo&amp;t=46s\r\n\r\nPictured of Duke on Calum's social media are few and far between, but sometimes the 5SOS family gets lucky and catches a glimpse of the black-and-white dog in an Instagram Live or even an interview. In April 2020, when Calum and his bandmate, Michael Clifford, were doing an at-home treasure hunt with MTV, Duke made an appearance and almost broke the internet. The pooch has also danced along with his owner to the 5 Seconds of Summer song \"Wildflower\" during one of the band's quarantine livestreams, and it was everything.\r\n\r\nTo celebrate the pretty epic bond between Calum and his BFF, we gathered all the cutest images of the singer and Duke. Scroll through our gallery to see them all and get ready to swoon!","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/01\/calum-hood-duke.jpg?resize=800%2C561","https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/01\/calum-hood-duke.jpg?resize=800%2C450"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/#primaryimage","inLanguage":"en-US","url":"https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?fit=1000%2C561","width":1000,"height":561,"caption":"Calum Hood and His Dog Have a Special Bond: The Cutest Pics of the 5SOS Bassist and Duke"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/#webpage","url":"https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/","name":"5 Seconds of Summer's Calum Hood and His Dog Duke: Cutest Photos","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/#primaryimage"},"datePublished":"2021-01-25T20:09:02+00:00","dateModified":"2021-01-25T20:08:38+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea"},"description":"5 Seconds of Summer's bassist Calum Hood and his dog, Duke, are the cutest pair around! Check out their best pics together.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/"]}]},{"@type":"Person","@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea","name":"Shelby Stivale","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2b49f9d7679daea1d9668a02ebd4953b?s=96&d=mm&r=g","caption":"Shelby Stivale"},"sameAs":["https://twitter.com/ShelbyStivale"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.j14/pb_2020_12_23_16_32_48.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '225655';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNjksOwjAMRC9EaioQpAvEUVA+VuqSuFWcCJXTk3YLC3Zjad7zwGtRxC5WjwJOBDxJARtn91SRbDZ5BSlrxC4Rd61wgEa4mQtygTJiapxJpJIJ5k28XSJYBGyl6HflzqupP3/xqaol1kAsMGFZTHs6dCd4tEUQkDFTa8rv+K8szb7GNktGk9Eb79c9EofNcE+3/nIctNZX3X8A95Fisg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZgbmJmZmJhVkWAK+KIig='></script>
<link rel="https://api.w.org/" href="https://www.j-14.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.j-14.com/wp-json/wp/v2/posts/225655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/pa5Rre-WHB' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2F5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2F5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
	<meta property="og:updated_time" content="2021-01-25T20:08:38+00:00" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?resize=1000%2C561" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?resize=1000%2C561" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
<meta name="msapplication-TileImage" content="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-225655 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
							<div class="hidden-except-readers">Open mobile menu button</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-198471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198471 site-header__main-nav__list__item"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">Must Watch Vids!</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<a href="#" class="site-header__social-toggle">Follow us!</a>

							<ul class="site-header__social">
                                <li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>
                                <li>
                                    <a href="/accessibility-statement/" target="_blank" class="icon-accessibility">
                                         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                    </a>
                                </li>
                            </ul>

						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								<div id="captcha_div"></div>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1 "></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2021" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://a360media.com/privacy-policy/">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">OMG</span>Man&#8217;s Best Friend! Calum Hood and Pup Duke Have the Cutest Bond: See Their Best Pics</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

	<div class="post-meta">
		<div class="post-byline">
			
<div class="post-byline__date">Jan 25, 2021 3:09 pm</div>			    <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/sstivale/" title="Shelby Stivale" rel="author" class="">Shelby Stivale</a>        </span>
    </div>
    		</div>

		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225655" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225655" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225655" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

		<div class="gallery-header">
		<figure class="gallery-header__hero">
			<img src="https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?fit=200%2C112" srcset="https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?fit=1000%2C561 1000w" sizes="(max-width: 1199px) 100vw, (min-width: 1200px) 1140px" alt="Calum Hood and His Dog Have a Special Bond: The Cutest Pics of the 5SOS Bassist and Duke" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/01/calum-hood-duke.jpg?fit=1000%2C561">							<p class="photo-credit">Courtesy of Calum Hood/Instagram</p>
								</figure>
	</div>
			<div class="post-content">
		<p>Puppy love! <a href="https://www.j-14.com/tags/calum-hood-18953/"><strong>Calum Hood</strong></a> is just as obsessed with his dog as the<a href="https://www.j-14.com/tags/5-seconds-of-summer-6053/"> 5 Seconds of Summer</a> fans are.</p>
<p>The bassist first introduced Duke, to his Instagram followers in 2017, and he’s been sharing pics of the small dog ever since. <a href="https://www.j-14.com/tags/5sos-10771/">5SOS</a> fans know aside from just calling him Duke, the musician has referred to his pet as “baby grandpa” in <a href="https://twitter.com/Calum5SOS/status/1065302197498331138?s=20">a Twitter post</a>. Why? Well, Calum explained that the dog, “Looks like a baby but he old.”</p>
<div class="ami-fluid-video-wrapper"><iframe title="Gaten Matarazzo From Stranger Things Reads Texts From Mom" width="1180" height="664" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/lYDebc2aLUo?start=46&amp;feature=oembed" class="optanon-category-C0002-C0005 youtube-embed"></iframe></div>
<p>Pictured of Duke on Calum’s social media are few and far between, but sometimes the 5SOS family gets lucky and catches a glimpse of the black-and-white dog in an Instagram Live or even an interview. In April 2020, when Calum and his bandmate, <a href="https://www.j-14.com/tags/michael-clifford-7867/"><strong>Michael Clifford</strong></a>, were doing an <a href="https://www.youtube.com/watch?v=6p6BhXv78qA">at-home treasure hunt with MTV</a>, Duke made an appearance and almost broke the internet. The pooch has also danced along with his owner to the 5 Seconds of Summer song “Wildflower” during one of the band’s quarantine livestreams, and it was everything.</p>
<p>To celebrate the pretty epic bond between Calum and his BFF, we gathered all the cutest images of the singer and Duke. <strong>Scroll through our gallery to see them all and get ready to swoon!</strong></p>		
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
			</div>

		<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2021-01-25T14:36:52-05:00","caption":"The pair cuddled up together before taking a nap.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/01\/calum-duke01.jpg?resize=1080%2C1076","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-01-25T14:36:52-05:00","caption":"When Duke appears in one of Calum's livestreams, fans are obsessed!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/01\/calum-duke02.jpeg?resize=555%2C699","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-01-25T14:36:52-05:00","caption":"Besties for life.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/01\/calum-duke03.jpg?resize=900%2C900","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-01-25T14:36:52-05:00","caption":"It doesn't get cuter than this!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/01\/calum-duke04.jpg?resize=1080%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-01-25T14:36:52-05:00","caption":"The musician is a major dog lover.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/01\/calum-duke05.jpg?resize=1080%2C720","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-01-25T14:36:52-05:00","caption":"They go everywhere together.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/01\/calum-duke06.jpg?resize=1080%2C772","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-01-25T14:36:52-05:00","caption":"The Hood family photo included Duke, Calum and his sister, Malikoa!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/01\/calum-duke07.jpg?resize=1080%2C1200","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='225664' id='225664' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-225664 ami-gallery-item-image'><p class='slide-count'>1 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img class="loaded" src="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke01.jpg?fit=200%2C199" srcset="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke01.jpg?fit=200%2C199 200w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke01.jpg?fit=300%2C299 300w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke01.jpg?fit=400%2C399 400w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke01.jpg?fit=600%2C598 600w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke01.jpg?fit=800%2C797 800w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke01.jpg?fit=1000%2C996 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Calum Hood and His Dog Have a Special Bond: The Cutest Pics of the 5SOS Bassist and Duke" data-fallback-img class="loaded"="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke01.jpg?fit=1080%2C1076"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Nap Time</h2>
<p>The pair cuddled up together before taking a nap.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225655" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225655" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225655" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='2' data-item-id='225665' id='225665' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-225665 ami-gallery-item-image'><p class='slide-count'>2 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img class="loaded" src="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke02.jpeg?fit=200%2C252" srcset="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke02.jpeg?fit=200%2C252 200w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke02.jpeg?fit=300%2C378 300w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke02.jpeg?fit=400%2C504 400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Calum Hood and His Dog Have a Special Bond: The Cutest Pics of the 5SOS Bassist and Duke" data-fallback-img class="loaded"="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke02.jpeg?fit=555%2C699"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>The Real Star</h2>
<p>When Duke appears in one of Calum’s livestreams, fans are obsessed!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225655" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225655" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225655" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div><div id="mb1" class="dfp-slot dfp-container mb1 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='225666' id='225666' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-225666 ami-gallery-item-image'><p class='slide-count'>3 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke03.jpg?fit=200%2C200" data-srcset="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke03.jpg?fit=200%2C200 200w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke03.jpg?fit=300%2C300 300w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke03.jpg?fit=400%2C400 400w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke03.jpg?fit=600%2C600 600w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke03.jpg?fit=800%2C800 800w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Calum Hood and His Dog Have a Special Bond: The Cutest Pics of the 5SOS Bassist and Duke" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke03.jpg?fit=900%2C900"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Puppy Kisses</h2>
<p>Besties for life.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225655" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225655" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225655" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='4' data-item-id='225667' id='225667' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-225667 ami-gallery-item-image'><p class='slide-count'>4 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke04.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke04.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke04.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke04.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke04.jpg?fit=600%2C750 600w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke04.jpg?fit=800%2C1000 800w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke04.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Calum Hood and His Dog Have a Special Bond: The Cutest Pics of the 5SOS Bassist and Duke" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke04.jpg?fit=1080%2C1350"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Selfie Kings</h2>
<p>It doesn’t get cuter than this!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225655" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225655" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225655" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2 "></div><div id="mb2" class="dfp-slot dfp-container mb2 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1 "></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='5' data-item-id='225668' id='225668' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-225668 ami-gallery-item-image'><p class='slide-count'>5 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke05.jpg?fit=200%2C133" data-srcset="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke05.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke05.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke05.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke05.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke05.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke05.jpg?fit=1000%2C667 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Calum Hood and His Dog Have a Special Bond: The Cutest Pics of the 5SOS Bassist and Duke" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke05.jpg?fit=1080%2C720"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Belly Rubs</h2>
<p>The musician is a major dog lover.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225655" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225655" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225655" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='6' data-item-id='225669' id='225669' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-225669 ami-gallery-item-image'><p class='slide-count'>6 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke06.jpg?fit=200%2C143" data-srcset="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke06.jpg?fit=200%2C143 200w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke06.jpg?fit=300%2C214 300w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke06.jpg?fit=400%2C286 400w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke06.jpg?fit=600%2C429 600w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke06.jpg?fit=800%2C572 800w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke06.jpg?fit=1000%2C715 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Calum Hood and His Dog Have a Special Bond: The Cutest Pics of the 5SOS Bassist and Duke" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke06.jpg?fit=1080%2C772"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Going for a Walk</h2>
<p>They go everywhere together.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225655" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225655" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225655" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3 "></div><div id="mb3" class="dfp-slot dfp-container mb3 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='225670' id='225670' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-225670 ami-gallery-item-image'><p class='slide-count'>7 of 7</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke07.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke07.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke07.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke07.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke07.jpg?fit=600%2C750 600w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke07.jpg?fit=800%2C1000 800w, https://www.j-14.com/wp-content/uploads/2021/01/calum-duke07.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Calum Hood and His Dog Have a Special Bond: The Cutest Pics of the 5SOS Bassist and Duke" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/01/calum-duke07.jpg?fit=1080%2C1350"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Sibling Love</h2>
<p>The Hood family photo included Duke, Calum and his sister, <a href="https://www.instagram.com/malikoa/"><strong>Malikoa</strong></a>!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225655" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225655" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225655" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div>		</div>
	</div>

	
		<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/5sos-dating-history-current-girlfriends-and-past-relationships/"><span class="post-flag">Investigating </span>5 Seconds of Summer’s Love Lives: A Complete Guide to Their Current Girlfriends and Ex...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/5-seconds-of-summer-5th-album-release-date-tracklist-details/"><span class="post-flag">Best News Ever </span>5 Seconds of Summer Has New Music in the Works: What to Know About Their 5th Album</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/5-seconds-of-summer-tattoos-guide-ink-meanings/"><span class="post-flag">Breaking It Down </span>5 Seconds of Summer&#039;s Tattoos: A Complete Guide to the Band’s Ink and Their Meanings...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/5-seconds-of-summer-gives-fans-a-lesson-on-australian-slang-terms/"><span class="post-flag">LOL </span>5 Seconds Of Summer Hilariously Teaches Fans Australian Slang Terms</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/5sos-says-no-one-wanted-to-collaborate-on-a-song-with-them/"><span class="post-flag">Yikes </span>5 Seconds Of Summer Admits No One Wanted To Collaborate With Them On New Album</a></p>	</div>

	<div id="ds_default_anchor"></div>

	<div class="share-alt">
		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-225655" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-225655" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-225655" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/5-seconds-of-summers-calum-hood-and-his-dog-duke-cutest-photos/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="225655"
     data-post-url="https://www.j-14.com/?p=225655"
     data-post-tags="5 Seconds of Summer, 5SOS, Calum Hood">
</div></div>
	
	<div id="zergnet-widget-68224"></div>

		<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/5-seconds-of-summer-tattoos-guide-ink-meanings/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/01/5-seconds-of-summer-tattoo.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/01/5-seconds-of-summer-tattoo.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/01/5-seconds-of-summer-tattoo.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/01/5-seconds-of-summer-tattoo.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/01/5-seconds-of-summer-tattoo.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/01/5-seconds-of-summer-tattoo.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="A Complete Guide To The Guys From 5SOS&#039; Tattoos (Schedule for Saturday 2pm)" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/01/5-seconds-of-summer-tattoo.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/5-seconds-of-summer-tattoos-guide-ink-meanings/"><span class="post-flag">Breaking It Down </span>5 Seconds of Summer's Tattoos: A Complete Guide to the Band’s Ink and Their Meanings...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/5sos-dating-history-current-girlfriends-and-past-relationships/">
					<img src="https://www.j-14.com/wp-content/uploads/2019/11/5-seconds-of-summer-relationship-guide.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2019/11/5-seconds-of-summer-relationship-guide.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2019/11/5-seconds-of-summer-relationship-guide.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/11/5-seconds-of-summer-relationship-guide.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/11/5-seconds-of-summer-relationship-guide.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2019/11/5-seconds-of-summer-relationship-guide.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="5 Seconds of Summer Complete Relationship Guide" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/11/5-seconds-of-summer-relationship-guide.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/5sos-dating-history-current-girlfriends-and-past-relationships/"><span class="post-flag">Investigating </span>5 Seconds of Summer’s Love Lives: A Complete Guide to Their Current Girlfriends and Ex...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/5sos-michael-clifford-and-crystal-leighs-relationship-timeline/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/03/michael-clifford-5sos-proposal.jpeg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/03/michael-clifford-5sos-proposal.jpeg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/03/michael-clifford-5sos-proposal.jpeg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/03/michael-clifford-5sos-proposal.jpeg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/03/michael-clifford-5sos-proposal.jpeg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/03/michael-clifford-5sos-proposal.jpeg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Michael Clifford Admits He Almost Had A ‘Cheesy’ 5SOS Themed Marriage Proposal" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/03/michael-clifford-5sos-proposal.jpeg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/5sos-michael-clifford-and-crystal-leighs-relationship-timeline/"><span class="post-flag">So Much Love </span>5SOS’ Michael Clifford and Crystal Leigh Celebrate 5-Year Anniversary: Relationship Ti...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/5-seconds-of-summer-5th-album-release-date-tracklist-details/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/12/5sos-fifth-album.jpeg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/12/5sos-fifth-album.jpeg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/12/5sos-fifth-album.jpeg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/12/5sos-fifth-album.jpeg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/12/5sos-fifth-album.jpeg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/12/5sos-fifth-album.jpeg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="5 Seconds of Summer Has New Music in the Works: What to Know About Their 5th Album" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/12/5sos-fifth-album.jpeg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/5-seconds-of-summer-5th-album-release-date-tracklist-details/"><span class="post-flag">Best News Ever </span>5 Seconds of Summer Has New Music in the Works: What to Know About Their 5th Album</a>
				</div>
			</div>

					</div>
</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1 "></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2 "></div>
	
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3 "></div>		</div>
	</div>
</div>
    </div>

</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
									<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div><div id="teads" class="dfp-slot dfp-container teads "></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type='text/javascript' src='https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack-9.3/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1609888781j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.6' id='reCaptcha-js'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.j-14.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.6' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.j-14.com/wp-includes/js/wp-embed.min.js?m=1607466487g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack-9.3/_inc/build/sharedaddy/sharing.min.js?ver=9.3.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script src='https://stats.wp.com/e-202104.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'149160420',post:'225655',tz:'-5',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '225655' ]);
</script>
</body>
</html>
