<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":229955,"contentType":"video","nodeCategory":"","nodeTags":["exclusive","j-14 exclusive"],"contentUpdatedDate":"2021\/03\/19","contentPublishDate":"2021\/03\/19","pageTitle":"Nickelodeon&#8217;s &#8216;Drama Club&#8217; Cast Shares Their Funniest On-Set Memories","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nickelodeon&#039;s &#039;Drama Club&#039; Cast Shares Funny On-Set Memories</title>
	<meta name="description" content="Telci Huynh, Lili Brennan, Nathan Janak, Kensington Tallman, Chase Vacnin and Artyon Celestine from Nickelodeon&#039;s &#039;Drama Club&#039; share behind-the-scenes stories!" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Watch Nickelodeon&#039;s &#039;Drama Club&#039; Cast Share Funny On-Set Memories" />
	<meta property="og:description" content="Telci Huynh, Lili Brennan, Nathan Janak, Kensington Tallman, Chase Vacnin and Artyon Celestine from Nickelodeon&#039;s &#039;Drama Club&#039; share behind-the-scenes stories!" />
	<meta property="og:url" content="https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/" />
	<meta property="og:site_name" content="J-14" />
	<meta property="article:publisher" content="https://www.facebook.com/j14magazine" />
	<meta property="article:published_time" content="2021-03-19T20:53:36+00:00" />
	<meta property="article:modified_time" content="2021-03-19T20:43:28+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Watch Nickelodeon&#039;s &#039;Drama Club&#039; Cast Share Funny On-Set Memories" />
	<meta name="twitter:description" content="Telci Huynh, Lili Brennan, Nathan Janak, Kensington Tallman, Chase Vacnin and Artyon Celestine from Nickelodeon&#039;s &#039;Drama Club&#039; share behind-the-scenes stories!" />
	<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2021/03/drama-club-cast-interview-1.jpg?resize=1200%2C630" />
	<meta name="twitter:creator" content="@ShelbyStivale" />
	<meta name="twitter:site" content="@J14Magazine" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/nickelodeons-drama-club-cast-shares-funny-on-set-memories\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/nickelodeons-drama-club-cast-shares-funny-on-set-memories\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/nickelodeons-drama-club-cast-shares-funny-on-set-memories\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/nickelodeons-drama-club-cast-shares-funny-on-set-memories\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/nickelodeons-drama-club-cast-shares-funny-on-set-memories\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/nickelodeons-drama-club-cast-shares-funny-on-set-memories\/#organization"},"headline":"Nickelodeon&#8217;s &#8216;Drama Club&#8217; Cast Shares Their Funniest On-Set Memories","datePublished":"2021-03-19T16:53:36-04:00","dateModified":"2021-03-19T16:43:28-04:00","author":{"@type":"Person","name":"Shelby Stivale"},"description":"The stars of Nickelodeon\u2019s new series Drama Club\u00a0spilled some behind-the-scenes secrets exclusively with\u00a0J-14. Telci Huynh, Lili Brennan, Nathan Janak, Kensington Tallman, Chase Vacnin\u00a0and Artyon Celestine\u00a0recalled some pretty hilarious moments that went down when...","articleBody":"The stars of Nickelodeon's new series Drama Club\u00a0spilled some behind-the-scenes secrets exclusively with\u00a0J-14. Telci Huynh, Lili Brennan, Nathan Janak, Kensington Tallman, Chase Vacnin\u00a0and Artyon Celestine\u00a0recalled some pretty hilarious moments that went down when the cameras weren't rolling, including when they flooded the toilets! Be sure to watch the video above, and check out Drama Club's\u00a0series premiere on Nickelodeon on Saturday, March 20 at 8:30 p.m. ET.\u00a0","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/nickelodeons-drama-club-cast-shares-funny-on-set-memories\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/03\/drama-club-cast-interview-1.jpg?resize=800%2C800","https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/03\/drama-club-cast-interview-1.jpg?resize=800%2C450"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/#primaryimage","inLanguage":"en-US","url":"https://www.j-14.com/wp-content/uploads/2021/03/drama-club-cast-interview-1.jpg?fit=1920%2C1080","width":1920,"height":1080,"caption":"Drama Club Exclusive"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/#webpage","url":"https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/","name":"Nickelodeon's 'Drama Club' Cast Shares Funny On-Set Memories","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/#primaryimage"},"datePublished":"2021-03-19T20:53:36+00:00","dateModified":"2021-03-19T20:43:28+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea"},"description":"Telci Huynh, Lili Brennan, Nathan Janak, Kensington Tallman, Chase Vacnin\u00a0and Artyon Celestine from Nickelodeon's 'Drama Club' share behind-the-scenes stories!","breadcrumb":{"@id":"https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/"]}]},{"@type":"BreadcrumbList","@id":"https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.j-14.com/","url":"https://www.j-14.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/","url":"https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/","name":"Nickelodeon&#8217;s &#8216;Drama Club&#8217; Cast Shares Their Funniest On-Set Memories"}}]},{"@type":"Person","@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea","name":"Shelby Stivale","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2b49f9d7679daea1d9668a02ebd4953b?s=96&d=mm&r=g","caption":"Shelby Stivale"},"sameAs":["https://twitter.com/ShelbyStivale"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="https://www.j-14.com/wp-content/client-mu-plugins/shared/includes/ami-gpt-pb-amazon/pb_2020_12_23_16_32_48.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '229955';
		var keyword = 'video-post';
		var cType = 'VideoPost';
		var adUnitZone = 'videos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNjkEOwiAQRS8knaDSxIXxKIbChE6FacNAmnp6abe6cPcn+e/Nh3VRxC5WjwJOBDxJgSHO7qUiDdnmDaRsEbtE3LXCCRrhZi7IBcqIqXE2kUo22DfxfolgERgqRX8oD15N+vrFp6qWWAOxwIRlse3prTPwbIsgIGOm1pTf8V9Zmn2NbZaMNqO33m9HJA674ZHuutfmctbG9B/4bGKh' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGpqVkWAK9GIhs='></script>
<link rel="https://api.w.org/" href="https://www.j-14.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.j-14.com/wp-json/wp/v2/posts/229955" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/pa5Rre-XOX' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fnickelodeons-drama-club-cast-shares-funny-on-set-memories%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fnickelodeons-drama-club-cast-shares-funny-on-set-memories%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>		<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "VK00Q6P7F28YEQ6" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
				<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
		<script>
			var headertag = headertag || {};
			headertag.cmd = headertag.cmd || [];
		</script>
		<meta property="og:updated_time" content="2021-03-19T20:43:28+00:00" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2021/03/drama-club-cast-interview-1.jpg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2021/03/drama-club-cast-interview-1.jpg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
<meta name="msapplication-TileImage" content="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-229955 single-format-video">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
							<div class="hidden-except-readers">Open mobile menu button</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-198471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198471 site-header__main-nav__list__item"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">Must Watch Vids!</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<a href="#" class="site-header__social-toggle">Follow us!</a>

							<ul class="site-header__social">
                                <li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>
                                <li>
                                    <a href="/accessibility-statement/" target="_blank" class="icon-accessibility">
                                         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                    </a>
                                </li>
                            </ul>

						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1 "></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2021" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://a360media.com/privacy-policy/">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Exclusive</span>Nickelodeon&#8217;s &#8216;Drama Club&#8217; Cast Shares Their Funniest On-Set Memories</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

    <div class="post-meta">
        <div class="post-byline">
            
<div class="post-byline__date">Mar 19, 2021 4:53 pm</div>                <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/sstivale/" title="Shelby Stivale" rel="author" class="">Shelby Stivale</a>        </span>
    </div>
            </div>

        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-229955" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-229955" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-229955" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

    <div class="js-video-placeholder">
		<iframe title="Nickelodeon's Drama Club Cast Shares Funny Stories From Set and Embarrassing Moments" width="1180" height="664" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/XR_Q74PoNnA?feature=oembed" class="optanon-category-C0002-C0005"></iframe>    </div>

	<div id="mb1" class="dfp-slot dfp-container mb1 "></div>	<div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div>
    <div class="post-content track-ga">
        <p>The stars of Nickelodeon’s new series <em><a href="https://www.j-14.com/posts/get-a-first-look-at-nickelodeons-drama-club-with-exclusive-clip/">Drama Club</a> </em>spilled some behind-the-scenes secrets exclusively with <em>J-14</em>. <a href="https://www.instagram.com/telci_huynh/?hl=en" target="_blank" rel="noopener"><strong>Telci Huynh</strong></a>, <a href="https://www.instagram.com/lilibrennanofficial/?hl=en" target="_blank" rel="noopener"><strong>Lili Brennan</strong></a>, <a href="https://www.instagram.com/itsnathanjanak/?hl=en" target="_blank" rel="noopener"><strong>Nathan Janak</strong></a>, <a href="https://www.instagram.com/kensingtontallman/?hl=en" target="_blank" rel="noopener"><strong>Kensington Tallman</strong></a>, <a href="https://www.instagram.com/chasevacnin/?hl=en" target="_blank" rel="noopener"><strong>Chase Vacnin</strong></a> and <strong><a href="https://www.instagram.com/artyoncelestine/?hl=en" target="_blank" rel="noopener">Artyon Celestine</a> </strong>recalled some pretty hilarious moments that went down when the cameras weren’t rolling, including when they flooded the toilets! <strong>Be sure to watch the video above, and check out <em>Drama Club</em>‘s series premiere on Nickelodeon on Saturday, March 20 at 8:30 p.m. ET. </strong></p>        
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
	        </div>

	<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1 "></div>
    
		<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/get-a-first-look-at-nickelodeons-drama-club-with-exclusive-clip/"><span class="post-flag">Exclusive First Look </span>Nickelodeon Stars Telci Huynh and Lili Brennan Give Fans a Tour of the &#039;Drama Club&#039; Au...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/victoria-justice-dating-history-ex-boyfriend-josh-hutcherson-photos/"><span class="post-flag">Breaking It Down </span>Victoria Justice&#039;s Love Life: The Former Nickelodeon Star&#039;s Dating History</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/nickelodeons-terrence-little-gardenhigh-shares-funny-set-stories/"><span class="post-flag">Exclusive </span>Nickelodeon Star Terrence Little Gardenhigh Shares Funniest Moments From the &#039;Danger F...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/zoey-101-cast-talks-about-a-reboot-everything-theyve-said/"><span class="post-flag">Bring It Back </span>&#039;Zoey 101&#039; Reboot: Everything the Cast Has Said About Bringing Back the Nickelodeon Sh...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/nickelodeon-shows-uncover-shocking-behind-the-scenes-secrets/"><span class="post-flag">Uncovered </span>30 Behind-the-Scenes Secrets You Never Knew About Nickelodeon Shows</a></p>	</div>

    <div class="share-alt">
        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-229955" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-229955" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-229955" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/nickelodeons-drama-club-cast-shares-funny-on-set-memories/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="229955"
     data-post-url="https://www.j-14.com/?p=229955"
     data-post-tags="exclusive, j-14 exclusive">
</div></div>
    
	<div id="zergnet-widget-68224"></div>
    	<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/sydney-to-the-max-stars-read-texts-from-their-moms-video/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/03/texts-from-mom-sydney-to-the-max-2.jpg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2021/03/texts-from-mom-sydney-to-the-max-2.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2021/03/texts-from-mom-sydney-to-the-max-2.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2021/03/texts-from-mom-sydney-to-the-max-2.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2021/03/texts-from-mom-sydney-to-the-max-2.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2021/03/texts-from-mom-sydney-to-the-max-2.jpg?resize=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2021/03/texts-from-mom-sydney-to-the-max-2.jpg?resize=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2021/03/texts-from-mom-sydney-to-the-max-2.jpg?resize=1200%2C675 1200w, https://www.j-14.com/wp-content/uploads/2021/03/texts-from-mom-sydney-to-the-max-2.jpg?resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Texts from Mom" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/03/texts-from-mom-sydney-to-the-max-2.jpg?fit=1920%2C1080">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/sydney-to-the-max-stars-read-texts-from-their-moms-video/"><span class="post-flag">Exclusive </span>Watch Disney Channel's 'Sydney to the Max' Stars Read Texts From Their Moms</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/youtube-star-niki-demar-dishes-on-single-messy-room-video/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/03/niki-demar-interview-2.jpg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2021/03/niki-demar-interview-2.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2021/03/niki-demar-interview-2.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2021/03/niki-demar-interview-2.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2021/03/niki-demar-interview-2.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2021/03/niki-demar-interview-2.jpg?resize=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2021/03/niki-demar-interview-2.jpg?resize=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2021/03/niki-demar-interview-2.jpg?resize=1200%2C675 1200w, https://www.j-14.com/wp-content/uploads/2021/03/niki-demar-interview-2.jpg?resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="niki-demar-interview-2" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/03/niki-demar-interview-2.jpg?fit=1920%2C1080">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/youtube-star-niki-demar-dishes-on-single-messy-room-video/"><span class="post-flag">Exclusive </span>Songstress Niki DeMar Spills the Tea on Latest Single 'Messy Room'</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/sydney-to-the-max-stars-share-funny-season-3-moments-video/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/03/sydney-to-the-max-season-3-interview.jpg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2021/03/sydney-to-the-max-season-3-interview.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2021/03/sydney-to-the-max-season-3-interview.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2021/03/sydney-to-the-max-season-3-interview.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2021/03/sydney-to-the-max-season-3-interview.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2021/03/sydney-to-the-max-season-3-interview.jpg?resize=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2021/03/sydney-to-the-max-season-3-interview.jpg?resize=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2021/03/sydney-to-the-max-season-3-interview.jpg?resize=1200%2C675 1200w, https://www.j-14.com/wp-content/uploads/2021/03/sydney-to-the-max-season-3-interview.jpg?resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Exclusive:" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/03/sydney-to-the-max-season-3-interview.jpg?fit=1920%2C1080">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/sydney-to-the-max-stars-share-funny-season-3-moments-video/"><span class="post-flag">Exclusive </span>Disney Channel's 'Sydney to the Max' Stars Share Funny On-Set Moments From Season 3</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/nickelodeons-terrence-little-gardenhigh-shares-funny-set-stories/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/03/terrence-little-gardenhigh-interview.jpg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2021/03/terrence-little-gardenhigh-interview.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2021/03/terrence-little-gardenhigh-interview.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2021/03/terrence-little-gardenhigh-interview.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2021/03/terrence-little-gardenhigh-interview.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2021/03/terrence-little-gardenhigh-interview.jpg?resize=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2021/03/terrence-little-gardenhigh-interview.jpg?resize=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2021/03/terrence-little-gardenhigh-interview.jpg?resize=1200%2C675 1200w, https://www.j-14.com/wp-content/uploads/2021/03/terrence-little-gardenhigh-interview.jpg?resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Exclusive: Nickelodeon Star Terrence Little Gardenhigh Shares Funniest Moments From the &#039;Danger Force&#039; Set" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/03/terrence-little-gardenhigh-interview.jpg?fit=1920%2C1080">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/nickelodeons-terrence-little-gardenhigh-shares-funny-set-stories/"><span class="post-flag">Exclusive </span>Nickelodeon Star Terrence Little Gardenhigh Shares Funniest Moments From the 'Danger F...</a>
				</div>
			</div>

					</div>

</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1 "></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2 "></div>
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3 "></div>		</div>
	</div>
</div>
    </div>

</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
									<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div><div id="teads" class="dfp-slot dfp-container teads "></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type='text/javascript' src='https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack-9.5/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1616163615j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.j-14.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.j-14.com/wp-includes/js/wp-embed.min.js?m=1615321557g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack-9.5/_inc/build/sharedaddy/sharing.min.js?ver=9.5.2' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5.2',blog:'149160420',post:'229955',tz:'-4',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '229955' ]);
</script>
</body>
</html>
