<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
	<link rel="preload" as="image" href="/wp-content/uploads/2022/12/teen-drama01.jpg?fit=800%2C800&#038;quality=86&#038;strip=all" imagesrcset="/wp-content/uploads/2022/12/teen-drama01.jpg?fit=200%2C200&amp;quality=86&amp;strip=all 200w, /wp-content/uploads/2022/12/teen-drama01.jpg?fit=300%2C300&amp;quality=86&amp;strip=all 300w, /wp-content/uploads/2022/12/teen-drama01.jpg?fit=400%2C400&amp;quality=86&amp;strip=all 400w, /wp-content/uploads/2022/12/teen-drama01.jpg?fit=600%2C600&amp;quality=86&amp;strip=all 600w, /wp-content/uploads/2022/12/teen-drama01.jpg?fit=800%2C800&amp;quality=86&amp;strip=all 800w, /wp-content/uploads/2022/12/teen-drama01.jpg?fit=1000%2C1000&amp;quality=86&amp;strip=all 1000w, /wp-content/uploads/2022/12/teen-drama01.jpg?fit=1200%2C1200&amp;quality=86&amp;strip=all 1200w, /wp-content/uploads/2022/12/teen-drama01.jpg?fit=1600%2C1600&amp;quality=86&amp;strip=all 1600w" imagesizes="(max-width: 800px) 100vw, 800px" />	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	<link rel="preload" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/fonts/RobotoSlab-Regular.woff2" as="font" type="font/woff2" crossorigin>
	<link rel="preload" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/fonts/Montserrat-Regular.woff2" as="font" type="font/woff2" crossorigin>

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>
	<script type="text/plain" class="optanon-category-C0004" src="//d17tqr44y57o31.cloudfront.net/script.js"></script>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"off","nodeId":277077,"contentType":"gallery","nodeCategory":"","nodeTags":["television shows"],"contentUpdatedDate":"2022\/12\/06","contentPublishDate":"2022\/12\/10","pageTitle":"The Best of Early 2000s Teen Dramas and Where to Watch: &#8216;Dawson&#8217;s Creek,&#8217; &#8216;Gilmore Girls&#8217; and More","sponsorshipName":"","comments":"on","author":"Shelby Stivale","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off","branded":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			if ( undefined !== window.cognito_user ) {
				dataLayer.push( {userName: window.cognito_user.id} );
			} else {
				let cognito_user = localStorage.getItem( 'cognito_'+window._cognito.clientId+'_user' );
				if ( null != cognito_user ) {
					let cognito_user_json = JSON.parse(cognito_user);
					dataLayer.push( {userName: cognito_user_json.id} );
				}
			}


			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v19.11 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Where to Stream the Best Early 2000 Teen Dramas: How to Watch</title>
	<meta name="description" content="&#039;Dawson&#039;s Creek&#039; and &#039;Gilmore Girls&#039; were some of the most iconic shows from the early 2000s. Here&#039;s where you can stream them all!" />
	<link rel="canonical" href="https://www.j-14.com/posts/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Early 2000s Teen Dramas, How to Watch: &#039;Gilmore Girls,&#039; &#039;Dawson&#039;s Creek&#039;" />
	<meta property="og:description" content="&#039;Dawson&#039;s Creek&#039; and &#039;Gilmore Girls&#039; were some of the most iconic shows from the early 2000s. Here&#039;s where you can stream them all!" />
	<meta property="og:url" content="https://www.j-14.com/posts/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch/" />
	<meta property="og:site_name" content="J-14" />
	<meta property="article:publisher" content="https://www.facebook.com/j14magazine" />
	<meta property="article:published_time" content="2022-12-10T20:00:04+00:00" />
	<meta property="article:modified_time" content="2022-12-06T20:46:00+00:00" />
	<meta name="author" content="Shelby Stivale" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Early 2000s Teen Dramas, How to Watch: &#039;Gilmore Girls,&#039; &#039;Dawson&#039;s Creek&#039;" />
	<meta name="twitter:description" content="&#039;Dawson&#039;s Creek&#039; and &#039;Gilmore Girls&#039; were some of the most iconic shows from the early 2000s. Here&#039;s where you can stream them all!" />
	<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?crop=0px%2C55px%2C2000px%2C1050px&resize=1200%2C630&quality=86&strip=all" />
	<meta name="twitter:creator" content="@ShelbyStivale" />
	<meta name="twitter:site" content="@J14Magazine" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">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</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.j-14.com/posts/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch/","url":"https://www.j-14.com/posts/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch/","name":"Where to Stream the Best Early 2000 Teen Dramas: How to Watch","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch/#primaryimage"},"image":{"@id":"https://www.j-14.com/posts/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch/#primaryimage"},"thumbnailUrl":"https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=2000%2C2000&quality=86&strip=all","datePublished":"2022-12-10T20:00:04+00:00","dateModified":"2022-12-06T20:46:00+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea"},"description":"'Dawson's Creek' and 'Gilmore Girls' were some of the most iconic shows from the early 2000s. Here's where you can stream them all!","breadcrumb":{"@id":"https://www.j-14.com/posts/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.j-14.com/posts/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.j-14.com/posts/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch/#primaryimage","url":"https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=2000%2C2000&quality=86&strip=all","contentUrl":"https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=2000%2C2000&quality=86&strip=all","width":2000,"height":2000,"caption":"The Best of Early 2000 Teen Dramas and Where to Watch: 'Dawson's Creek,' 'Gilmore Girls' and More"},{"@type":"BreadcrumbList","@id":"https://www.j-14.com/posts/where-to-stream-the-best-early-2000-teen-dramas-how-to-watch/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.j-14.com/"},{"@type":"ListItem","position":2,"name":"The Best of Early 2000s Teen Dramas and Where to Watch: &#8216;Dawson&#8217;s Creek,&#8217; &#8216;Gilmore Girls&#8217; and More"}]},{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14","description":"","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea","name":"Shelby Stivale","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.j-14.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/40a0f26a57214989e8f89717abc8507a?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/40a0f26a57214989e8f89717abc8507a?s=96&d=mm&r=g","caption":"Shelby Stivale"},"description":"Senior Writer Shelby Stivale is a New Jersey girl at heart and loves all things TV. She often refers to herself as a reality star without the show and calls the Met Gala her Super Bowl. She's commonly found wearing cheetah print, reading a young adult novel or bragging about being an avid One Direction fan since their 2010 debut.","sameAs":["https://www.instagram.com/shelbystivale/","https://twitter.com/ShelbyStivale"],"url":"https://www.j-14.com/authors/sstivale/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="https://www.j-14.com/wp-content/client-mu-plugins/shared/includes/ami-gpt-pb-amazon/pb_2020_12_23_16_32_48.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '277077';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJx9jsEOwjAMQ3+ILgyJIQ6IbylptBXSrqozof09hQMCCXF07Beb7sXFzLoEAV1BSUL0opIk25co6lepTmX0vHYp5o6BDf3Dm/epvyCes70qFld0GWMGQXzliUQ9LHKpAlCIMGoM1XY2Ca7MMLiLznxzsFUFv7c8GW6fENnZ1PrfuXM69cNhu98Nx354AJPCXyQ=' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2' href='https://www.j-14.com/_static/??/wp-content/themes/ami-magazines/assets/build/css/style-j14.css,/wp-content/mu-plugins/jetpack-11.6/_inc/genericons/genericons/genericons.css?m=1670526945' type='text/css' media='all' />
<script type="text/javascript" src="https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZuYGRuaGBoVEWAK9DIhM=" ></script><link rel="https://api.w.org/" href="https://www.j-14.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.j-14.com/wp-json/wp/v2/posts/277077" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://www.j-14.com/?p=277077' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fwhere-to-stream-the-best-early-2000-teen-dramas-how-to-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fwhere-to-stream-the-best-early-2000-teen-dramas-how-to-watch%2F&#038;format=xml" />
	<style>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "VK00Q6P7F28YEQ6" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2022-12-06T20:46:00+00:00" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?crop=0px%2C55px%2C2000px%2C1050px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?crop=0px%2C55px%2C2000px%2C1050px&#038;resize=1200%2C630&#038;quality=86&#038;strip=all" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=32%2C32&#038;quality=86&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144&#038;quality=86&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144&#038;quality=86&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144&#038;quality=86&#038;strip=all" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
			<style type="text/css" id="wp-custom-css">
			/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}		</style>
		
</head>

<body class="post-template-default single single-post postid-277077 single-format-gallery">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div class="login-and-mobile-nav">
							<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
								<div class="hidden-except-readers">Open mobile menu button</div>
							</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-257933" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257933 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/harry-styles-118/">Harry Styles</a></li>
<li id="menu-item-257934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257934 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/zendaya-188/">Zendaya</a></li>
<li id="menu-item-257935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257935 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/olivia-rodrigo-36165/">Olivia Rodrigo</a></li>
<li id="menu-item-257936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257936 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/jojo-siwa-24638/">JoJo Siwa</a></li>
<li id="menu-item-257937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-257937 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/dixie-damelio/">Dixie D&#8217;Amelio</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<div class="login-and-socials">
								<a href="#" class="site-header__social-toggle">Follow us!</a>
							</div>

							<ul class="site-header__social">
                                <li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>
                                <li>
                                    <a href="/accessibility-statement/" target="_blank" class="icon-accessibility" aria-label="Accessibility Statement">
										<svg class="icon-accessibility__icon" aria-hidden="true"><use xlink:href="#icon-accessibility"></use></svg>
										<span class="hidden-except-readers">Accessibility statement</span>
									</a>
                                </li>
                            </ul>
						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close" tabindex="0"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1 mobile-hidden"></div>				<div id="blockbuster" class="dfp-slot dfp-container blockbuster "></div>			</div>
		
<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Throwing It Back</span>The Best of Early 2000s Teen Dramas and Where to Watch: &#8216;Dawson&#8217;s Creek,&#8217; &#8216;Gilmore Girls&#8217; and More</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

	<div class="post-meta">
		<div class="post-byline">
			
<div class="post-byline__date">Dec 10, 2022 3:00 pm</div>			    <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/sstivale/" title="Shelby Stivale" rel="author" class="">Shelby Stivale</a>        </span>
    </div>
    		</div>

			</div>

		<div class="gallery-header">
		<figure class="gallery-header__hero">
			<div style="padding-bottom:100%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=800%2C800&#038;quality=86&#038;strip=all" srcset="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=200%2C200&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=300%2C300&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=400%2C400&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=600%2C600&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=800%2C800&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=1000%2C1000&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=1200%2C1200&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=1600%2C1600&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 800px) 100vw, 800px" alt="The Best of Early 2000 Teen Dramas and Where to Watch: &#039;Dawson&#039;s Creek,&#039; &#039;Gilmore Girls&#039; and More" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama01.jpg?fit=2000%2C2000&#038;quality=86&#038;strip=all" width="800" height="800"></div>							<p class="photo-credit">Shutterstock (3)</p>
								</figure>
	</div>
			<div class="post-content">
		<p>Throwing it back and binge-watching some classics! The early 2000s were full of some iconic teen dramas — some of which have since been rebooted.</p>
<p><a href="https://www.j-14.com/posts/gilmore-girls-cast-then-and-now-photos-where-are-they-now/"><em>Gilmore Girls</em></a>, for one, aired from 2000 to 2007. In November 2016, the original cast reprised their roles for a four-part Netflix revival titled <i>Gilmore Girls: A Year in the Life</i>, which gave fans a major update on Rory (<a href="https://www.j-14.com/posts/sisterhood-of-the-traveling-pants-2020-where-is-the-cast-now/" target="_blank" rel="noopener noreferrer" aria-describedby="audioeye_new_window_message"><strong>Alexis Bledel</strong></a>) and Lorelai’s (<a href="https://www.j-14.com/posts/disney-plus-reboot-the-mighty-ducks-honey-i-shrunk-the-kids/" target="_blank" rel="noopener noreferrer" aria-describedby="audioeye_new_window_message"><strong>Lauren Graham</strong></a>) lives after the show ended.</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.j-14.com/posts/dawsons-creek-cast-what-are-the-stars-up-to-now/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.j-14.com/posts/dawsons-creek-cast-what-are-the-stars-up-to-now/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:128%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/Dawsons-creek-featured.jpg?fit=200%2C256&amp;quality=86&amp;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/Dawsons-creek-featured.jpg?fit=200%2C256&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/Dawsons-creek-featured.jpg?fit=300%2C384&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/Dawsons-creek-featured.jpg?fit=400%2C511&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/Dawsons-creek-featured.jpg?fit=600%2C767&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/Dawsons-creek-featured.jpg?fit=800%2C1023&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/Dawsons-creek-featured.jpg?fit=1000%2C1278&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/Dawsons-creek-featured.jpg?fit=1200%2C1534&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/Dawsons-creek-featured.jpg?fit=1600%2C2046&amp;quality=86&amp;strip=all 1600w" sizes="120px" alt="'Dawson’s Creek' Cast: See What James Van Der Beek, Joshua Jackson and More Are Up to Now" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/Dawsons-creek-featured.jpg?fit=1871%2C2392&amp;quality=86&amp;strip=all" width="200" height="256"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						'Dawson’s Creek' Cast: See What James Van Der Beek, Joshua Jackson and More Are Up to Now
			</span>

					</span>
	</a>
</div>

<p>“We started getting asked about doing a movie, and then the world changed, and streaming happened and Netflix happened,” Lauren told shared during a Netflix <span data-scayt_word="FYSee" data-scaytid="1">FYSee</span> panel in May 2017 about bringing the show back. “It just felt like this perfect place to have this show that always wanted to be longer than a TV episode.”</p>
<p>She added, “The fact that we were all together, we all stayed friends, our relationships had changed and matured just like in the story … it felt like an incredible gift, and I was just full of joy, and that didn’t go away.”</p>
<p>When it comes to continuing the story, the <a href="https://www.j-14.com/posts/the-pacifier-cast-where-are-they-now/"><em>Pacifier</em></a> alum would definitely play Lorelai again if the opportunity came about.</p>
<p>“I will never have a happier day at work as I had over the years on this show or is something that is a fit. … It’s a person that I love and in a world that I believe in, with language that I’m thrilled by,” Lauren continued during the same panel. “Would I do it on Netflix again? Sure, but there are people that have better objectivity than I with saying what is best for the show. You could never please everybody. … We would just want to make sure it could be pleasing.”</p>
<div class="link-related link-related__with-thumb">
	<a href="https://www.j-14.com/posts/gossip-girl-where-are-they-now-114033/" target="_blank" data-track-category="Article Page" data-track-action="Tap Interstitial Link" data-track-label="https://www.j-14.com/posts/gossip-girl-where-are-they-now-114033/" class="link-related__link">
					<span class="link-related__image">
				<div style="padding-bottom:56%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/07/gossip-girl-og-stars.jpg?fit=200%2C112&amp;quality=86&amp;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2021/07/gossip-girl-og-stars.jpg?fit=200%2C112&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2021/07/gossip-girl-og-stars.jpg?fit=300%2C168&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2021/07/gossip-girl-og-stars.jpg?fit=400%2C224&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2021/07/gossip-girl-og-stars.jpg?fit=600%2C337&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2021/07/gossip-girl-og-stars.jpg?fit=800%2C449&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2021/07/gossip-girl-og-stars.jpg?fit=1000%2C561&amp;quality=86&amp;strip=all 1000w" sizes="120px" alt="Are the Original 'Gossip Girl' Stars Making an Appearance in the New Show? What They've Said" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/07/gossip-girl-og-stars.jpg?fit=1000%2C561&amp;quality=86&amp;strip=all" width="200" height="112"></div>									<div class="gallery-icon gallery__block-icon"><svg><use xlink:href="#icon-photos"></use></svg></div>
											</span>
		
		<span class="link-related__content">
			<span class="link-related__title">

						'Gossip Girl' Cast: See What Blake Lively and More Stars Are Doing Now
			</span>

					</span>
	</a>
</div>

<p>Other than the reboot culture we’re all a part of, another way to bring back the nostalgia of old drama is through podcasts. Former <a href="https://www.j-14.com/posts/friday-night-light-stars-where-are-the-now-61594/"><i>Friday Night Lights</i></a> stars <strong>Scott Porter</strong> (Jason Street) and <strong>Zach Gilford</strong> (Matt Saracen) officially launched their “It’s Not Only Football: Friday Night Lights and Beyond” show in November 2022. The actors cohost the podcast with celebrity super-fan <a href="https://www.j-14.com/tags/mae-whitman-5755/"><strong>Mae Whitman</strong></a>.</p>
<p>“When you do speak to people about this show and what the impact of it was on their lives, it’s like it’s some deep, core, emotional, special thing,” Mae told <a href="https://www.etonline.com/friday-night-lights-stars-dish-on-the-shows-biggest-celebrity-fans-exclusive-194158"><em>Entertainment </em><i>Tonight</i></a> in November 2022 about the podcast. “And I think that’s, again, what’s so interesting about it, is the reach is so different for everybody and it’s sort of pervaded not just the industry, but the world with this sort of sensibility of love and trust and themes that are so special.”</p>
<p><strong>Scroll through our gallery to uncover the most iconic 2000s teen dramas and where to watch. </strong></p>
		
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
			</div>

		<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2022-12-06T14:48:27-05:00","caption":"The show aired from 1998 to 2003 on the WB. It's now available to stream via HBO Max.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/12\/teen-drama02.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-12-06T14:48:27-05:00","caption":"The series premiered via the CW in 2007 and came to an end in 2012. Fans can stream the show via HBO Max.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/12\/teen-drama03.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-12-06T14:48:27-05:00","caption":"The series premiered via FOX in 2003 and came to an end in 2007. The show is available for streaming on Hulu.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/12\/teen-drama04.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-12-06T14:48:27-05:00","caption":"The fan-favorite series aired from 2006 to 2011 on NBC. It's now available for streaming on Netflix.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/12\/teen-drama05.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-12-06T14:48:27-05:00","caption":"The show aired from 2000 to 2007 on the WB. Now, fans can stream it on Netflix.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/12\/teen-drama06.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-12-06T14:48:28-05:00","caption":"The WB series aired from 1998 to 2002. It's now available for streaming on Hulu.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/12\/teen-drama07.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-12-06T14:48:28-05:00","caption":"From 2001 to 2011, the series aired via the WB. Now, it's available to stream on Hulu.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/12\/teen-drama08.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2022-12-06T14:48:28-05:00","caption":"The show was on the WB from 2002 to 2006. It's now available to stream on Prime Video.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2022\/12\/teen-drama09.jpg?resize=1200%2C1200&quality=86&strip=all","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='277088' id='277088' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-277088 ami-gallery-item-image'><p class='slide-count'>1 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:88.75%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama02.jpg?fit=800%2C710&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama02.jpg?fit=200%2C178&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama02.jpg?fit=300%2C266&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama02.jpg?fit=400%2C355&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama02.jpg?fit=600%2C533&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama02.jpg?fit=800%2C710&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama02.jpg?fit=1000%2C888&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama02.jpg?fit=1200%2C1065&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama02.jpg?fit=1600%2C1421&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="The Best of Early 2000 Teen Dramas and Where to Watch: &#039;Dawson&#039;s Creek,&#039; &#039;Gilmore Girls&#039; and More" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama02.jpg?fit=2140%2C1900&#038;quality=86&#038;strip=all" width="800" height="710"></div><p class="photo-credit">Frank Ockenfels/Warner Bros Tv/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>‘Dawson’s Creek’</h2>
<p>The show aired from 1998 to 2003 on the WB. It’s now available to stream via HBO Max.</p></div>
<div class="sharedaddy"></div>
</div>
</div><div data-item-number='2' data-item-id='277089' id='277089' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-277089 ami-gallery-item-image'><p class='slide-count'>2 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:76.875%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama03.jpg?fit=800%2C615&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama03.jpg?fit=200%2C154&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama03.jpg?fit=300%2C231&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama03.jpg?fit=400%2C307&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama03.jpg?fit=600%2C461&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama03.jpg?fit=800%2C615&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama03.jpg?fit=1000%2C769&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama03.jpg?fit=1200%2C922&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama03.jpg?fit=1600%2C1230&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama03.jpg?fit=2400%2C1845&amp;quality=86&amp;strip=all 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="The Best of Early 2000 Teen Dramas and Where to Watch: &#039;Dawson&#039;s Creek,&#039; &#039;Gilmore Girls&#039; and More" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama03.jpg?fit=3000%2C2306&#038;quality=86&#038;strip=all" width="800" height="615"></div><p class="photo-credit">Andrew Eccles/Cw Network/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>‘Gossip Girl’</h2>
<p>The series premiered via the CW in 2007 and came to an end in 2012. Fans can stream the show via HBO Max.</p></div>
<div class="sharedaddy"></div>
</div>
<div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div><div id="mb1" class="dfp-slot dfp-container mb1 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='277090' id='277090' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-277090 ami-gallery-item-image'><p class='slide-count'>3 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:65.125%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama04.jpg?fit=800%2C521&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama04.jpg?fit=200%2C130&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama04.jpg?fit=300%2C196&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama04.jpg?fit=400%2C261&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama04.jpg?fit=600%2C391&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama04.jpg?fit=800%2C521&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama04.jpg?fit=1000%2C652&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama04.jpg?fit=1200%2C782&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama04.jpg?fit=1600%2C1043&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama04.jpg?fit=2400%2C1564&amp;quality=86&amp;strip=all 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="The Best of Early 2000 Teen Dramas and Where to Watch: &#039;Dawson&#039;s Creek,&#039; &#039;Gilmore Girls&#039; and More" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama04.jpg?fit=3000%2C1955&#038;quality=86&#038;strip=all" width="800" height="521"></div><p class="photo-credit">Warner Bros Tv/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>‘The O.C.’</h2>
<p>The series premiered via FOX in 2003 and came to an end in 2007. The show is available for streaming on Hulu.</p></div>
<div class="sharedaddy"></div>
</div>
</div><div data-item-number='4' data-item-id='277091' id='277091' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-277091 ami-gallery-item-image'><p class='slide-count'>4 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:75%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=800%2C600&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=200%2C150&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=300%2C225&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=400%2C300&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=600%2C450&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=800%2C600&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=1000%2C750&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=1200%2C900&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=1600%2C1199&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=2400%2C1799&amp;quality=86&amp;strip=all 2400w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=3200%2C2399&amp;quality=86&amp;strip=all 3200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=4000%2C2999&amp;quality=86&amp;strip=all 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="The Best of Early 2000 Teen Dramas and Where to Watch: &#039;Dawson&#039;s Creek,&#039; &#039;Gilmore Girls&#039; and More" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama05.jpg?fit=5336%2C4000&#038;quality=86&#038;strip=all" width="800" height="600"></div><p class="photo-credit">Virginia Sherwood/Nbc-Tv/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>‘Friday Night Lights’</h2>
<p>The fan-favorite series aired from 2006 to 2011 on NBC. It’s now available for streaming on Netflix.</p></div>
<div class="sharedaddy"></div>
</div>
<div id="leader-inline2" class="dfp-slot dfp-container leader-inline2 "></div><div id="mb2" class="dfp-slot dfp-container mb2 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1 "></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='5' data-item-id='277092' id='277092' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-277092 ami-gallery-item-image'><p class='slide-count'>5 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:141.875%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama06.jpg?fit=800%2C1135&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama06.jpg?fit=200%2C284&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama06.jpg?fit=300%2C426&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama06.jpg?fit=400%2C568&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama06.jpg?fit=600%2C851&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama06.jpg?fit=800%2C1135&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama06.jpg?fit=1000%2C1419&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama06.jpg?fit=1200%2C1703&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama06.jpg?fit=1600%2C2271&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="The Best of Early 2000 Teen Dramas and Where to Watch: &#039;Dawson&#039;s Creek,&#039; &#039;Gilmore Girls&#039; and More" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama06.jpg?fit=2374%2C3369&#038;quality=86&#038;strip=all" width="800" height="1135"></div><p class="photo-credit">Frank Ockenfels/Warner Bros Tv/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>‘Gilmore Girls’</h2>
<p>The show aired from 2000 to 2007 on the WB. Now, fans can stream it on Netflix.</p></div>
<div class="sharedaddy"></div>
</div>
</div><div data-item-number='6' data-item-id='277093' id='277093' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-277093 ami-gallery-item-image'><p class='slide-count'>6 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:126.625%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama07.jpg?fit=800%2C1013&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama07.jpg?fit=200%2C253&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama07.jpg?fit=300%2C380&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama07.jpg?fit=400%2C506&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama07.jpg?fit=600%2C760&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama07.jpg?fit=800%2C1013&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama07.jpg?fit=1000%2C1266&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama07.jpg?fit=1200%2C1519&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama07.jpg?fit=1600%2C2026&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="The Best of Early 2000 Teen Dramas and Where to Watch: &#039;Dawson&#039;s Creek,&#039; &#039;Gilmore Girls&#039; and More" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama07.jpg?fit=1880%2C2380&#038;quality=86&#038;strip=all" width="800" height="1013"></div><p class="photo-credit">Imagine Tv/Touchstone Tv/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>‘Felicity’</h2>
<p>The WB series aired from 1998 to 2002. It’s now available for streaming on Hulu.</p></div>
<div class="sharedaddy"></div>
</div>
<div id="leader-inline3" class="dfp-slot dfp-container leader-inline3 "></div><div id="mb3" class="dfp-slot dfp-container mb3 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='277094' id='277094' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-277094 ami-gallery-item-image'><p class='slide-count'>7 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:125.125%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama08.jpg?fit=800%2C1001&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama08.jpg?fit=200%2C250&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama08.jpg?fit=300%2C375&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama08.jpg?fit=400%2C500&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama08.jpg?fit=600%2C751&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama08.jpg?fit=800%2C1001&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama08.jpg?fit=1000%2C1251&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama08.jpg?fit=1200%2C1501&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama08.jpg?fit=1600%2C2002&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama08.jpg?fit=2400%2C3002&amp;quality=86&amp;strip=all 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="The Best of Early 2000 Teen Dramas and Where to Watch: &#039;Dawson&#039;s Creek,&#039; &#039;Gilmore Girls&#039; and More" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama08.jpg?fit=2630%2C3290&#038;quality=86&#038;strip=all" width="800" height="1001"></div><p class="photo-credit">Warner Bros Tv/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>‘Smallville’</h2>
<p>From 2001 to 2011, the series aired via the WB. Now, it’s available to stream on Hulu.</p></div>
<div class="sharedaddy"></div>
</div>
</div><div data-item-number='8' data-item-id='277095' id='277095' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-277095 ami-gallery-item-image'><p class='slide-count'>8 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:114.75%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama09.jpg?fit=800%2C918&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama09.jpg?fit=200%2C230&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama09.jpg?fit=300%2C344&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama09.jpg?fit=400%2C459&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama09.jpg?fit=600%2C689&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama09.jpg?fit=800%2C918&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama09.jpg?fit=1000%2C1148&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama09.jpg?fit=1200%2C1378&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama09.jpg?fit=1600%2C1837&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/12/teen-drama09.jpg?fit=2400%2C2755&amp;quality=86&amp;strip=all 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="The Best of Early 2000 Teen Dramas and Where to Watch: &#039;Dawson&#039;s Creek,&#039; &#039;Gilmore Girls&#039; and More" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/12/teen-drama09.jpg?fit=2500%2C2870&#038;quality=86&#038;strip=all" width="800" height="918"></div><p class="photo-credit">Warner Bros/Kobal/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>‘Everwood’</h2>
<p>The show was on the WB from 2002 to 2006. It’s now available to stream on Prime Video.</p></div>
<div class="sharedaddy"></div>
</div>
<div id="leader-inline4" class="dfp-slot dfp-container leader-inline4 "></div><div id="mb4" class="dfp-slot dfp-container mb4 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline4'] = {id: "leader-inline4", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb4'] = {id: "mb4", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal2" class="dfp-slot dfp-container sh-gal2 "></div>						<script>
							llSlots['sh-gal2'] = {id: "sh-gal2", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div>		</div>
	</div>

	
	
	<div id="ds_default_anchor"></div>

	<div class="share-alt">
			</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="277077"
     data-post-url="https://www.j-14.com/?p=277077"
     data-post-tags="television shows">
</div></div>
	
	<div id="zergnet-widget-68224"></div>

		<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/selena-gomezs-only-murders-in-the-building-everything-we-know/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&#038;resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=430%2C242&amp;quality=86&amp;strip=all 430w, https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=600%2C338&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=800%2C450&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=1000%2C563&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=1600%2C900&amp;quality=86&amp;strip=all 1600w, https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=2400%2C1350&amp;quality=86&amp;strip=all 2400w, https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=3200%2C1800&amp;quality=86&amp;strip=all 3200w, https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?crop=0px%2C878px%2C8640px%2C4885px&amp;resize=4000%2C2250&amp;quality=86&amp;strip=all 4000w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Everything We Know So Far About Selena Gomez’s ‘Only Murders in the Building’ Season 2" data-fallback-img="https://www.j-14.com/wp-content/uploads/2022/05/OMITB02.jpg?fit=8640%2C5760&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/selena-gomezs-only-murders-in-the-building-everything-we-know/"><span class="post-flag">All the Details </span>Selena Gomez’s ‘Only Murders in the Building’ Season 2: What We Know So Far</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/everything-the-kim-possible-cast-has-said-about-a-possible-reboot/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/09/Everything-Kim-Possible-Cast-Has-Said-About-Possible-Reboot-Feature.jpg?crop=0px%2C17px%2C1900px%2C1074px&#038;resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2021/09/Everything-Kim-Possible-Cast-Has-Said-About-Possible-Reboot-Feature.jpg?crop=0px%2C17px%2C1900px%2C1074px&amp;resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2021/09/Everything-Kim-Possible-Cast-Has-Said-About-Possible-Reboot-Feature.jpg?crop=0px%2C17px%2C1900px%2C1074px&amp;resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2021/09/Everything-Kim-Possible-Cast-Has-Said-About-Possible-Reboot-Feature.jpg?crop=0px%2C17px%2C1900px%2C1074px&amp;resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2021/09/Everything-Kim-Possible-Cast-Has-Said-About-Possible-Reboot-Feature.jpg?crop=0px%2C17px%2C1900px%2C1074px&amp;resize=430%2C242&amp;quality=86&amp;strip=all 430w, https://www.j-14.com/wp-content/uploads/2021/09/Everything-Kim-Possible-Cast-Has-Said-About-Possible-Reboot-Feature.jpg?crop=0px%2C17px%2C1900px%2C1074px&amp;resize=600%2C338&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2021/09/Everything-Kim-Possible-Cast-Has-Said-About-Possible-Reboot-Feature.jpg?crop=0px%2C17px%2C1900px%2C1074px&amp;resize=800%2C450&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2021/09/Everything-Kim-Possible-Cast-Has-Said-About-Possible-Reboot-Feature.jpg?crop=0px%2C17px%2C1900px%2C1074px&amp;resize=1000%2C563&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2021/09/Everything-Kim-Possible-Cast-Has-Said-About-Possible-Reboot-Feature.jpg?crop=0px%2C17px%2C1900px%2C1074px&amp;resize=1200%2C675&amp;quality=86&amp;strip=all 1200w, https://www.j-14.com/wp-content/uploads/2021/09/Everything-Kim-Possible-Cast-Has-Said-About-Possible-Reboot-Feature.jpg?crop=0px%2C17px%2C1900px%2C1074px&amp;resize=1600%2C900&amp;quality=86&amp;strip=all 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Everything Kim Possible Cast Has Said About Possible Reboot" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/09/Everything-Kim-Possible-Cast-Has-Said-About-Possible-Reboot-Feature.jpg?fit=1900%2C1435&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/everything-the-kim-possible-cast-has-said-about-a-possible-reboot/"><span class="post-flag">Bring It Back </span>Everything the ‘Kim Possible’ Cast Has Said About a Possible Reboot</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/one-of-us-is-lying-everything-we-know-about-the-peacock-adaptation/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/09/One-Us-Is-Lying-001.jpg?resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2021/09/One-Us-Is-Lying-001.jpg?resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2021/09/One-Us-Is-Lying-001.jpg?resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2021/09/One-Us-Is-Lying-001.jpg?resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2021/09/One-Us-Is-Lying-001.jpg?resize=430%2C242&amp;quality=86&amp;strip=all 430w, https://www.j-14.com/wp-content/uploads/2021/09/One-Us-Is-Lying-001.jpg?resize=600%2C338&amp;quality=86&amp;strip=all 600w, https://www.j-14.com/wp-content/uploads/2021/09/One-Us-Is-Lying-001.jpg?resize=800%2C450&amp;quality=86&amp;strip=all 800w, https://www.j-14.com/wp-content/uploads/2021/09/One-Us-Is-Lying-001.jpg?resize=1000%2C563&amp;quality=86&amp;strip=all 1000w, https://www.j-14.com/wp-content/uploads/2021/09/One-Us-Is-Lying-001.jpg?resize=1200%2C675&amp;quality=86&amp;strip=all 1200w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="One Us Is Lying" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/09/One-Us-Is-Lying-001.jpg?fit=1200%2C675&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/one-of-us-is-lying-everything-we-know-about-the-peacock-adaptation/"><span class="post-flag">All the Details </span>Everything We Know About Peacock's ‘One of Us Is Lying’</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/15-of-the-funniest-drake-and-josh-moments-of-all-time-116782/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2016/10/drake-and-josh-cast.jpg?crop=0px%2C0px%2C560px%2C315px&#038;resize=400%2C225&#038;quality=86&#038;strip=all" data-srcset="https://www.j-14.com/wp-content/uploads/2016/10/drake-and-josh-cast.jpg?crop=0px%2C0px%2C560px%2C315px&amp;resize=200%2C113&amp;quality=86&amp;strip=all 200w, https://www.j-14.com/wp-content/uploads/2016/10/drake-and-josh-cast.jpg?crop=0px%2C0px%2C560px%2C315px&amp;resize=300%2C169&amp;quality=86&amp;strip=all 300w, https://www.j-14.com/wp-content/uploads/2016/10/drake-and-josh-cast.jpg?crop=0px%2C0px%2C560px%2C315px&amp;resize=400%2C225&amp;quality=86&amp;strip=all 400w, https://www.j-14.com/wp-content/uploads/2016/10/drake-and-josh-cast.jpg?crop=0px%2C0px%2C560px%2C315px&amp;resize=430%2C242&amp;quality=86&amp;strip=all 430w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Drake and josh cast" data-fallback-img="https://www.j-14.com/wp-content/uploads/2016/10/drake-and-josh-cast.jpg?fit=560%2C423&#038;quality=86&#038;strip=all" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/15-of-the-funniest-drake-and-josh-moments-of-all-time-116782/"><span class="post-flag">HUG ME BROTHA </span>Funniest 'Drake and Josh' Moments</a>
				</div>
			</div>

					</div>
</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1 "></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2 "></div>
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3 "></div>		</div>
	</div>
</div>
    </div>

</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2022. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
									<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Do Not Sell My Personal Information">Do Not Sell</a>
					<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover" width="161" height="211"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div><div id="teads" class="dfp-slot dfp-container teads "></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"], [target="_self"]')
				.attr('target', '_blank');
		});
	</script>
	<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type="text/javascript" src="https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack-11.6/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1670526945j" ></script><script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.j-14.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=6.1.1' id='overlay-recirc-widget-script-js'></script>
	<script src='https://stats.wp.com/e-202249.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'149160420',post:'277077',tz:'-5',srv:'www.j-14.com',hp:'vip',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '149160420', '277077' ]);
	</script></body>
</html>
