<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>

	<title>Noah Centineo TikTok: &#039;To All The Boys&#039; Star &#039;Not A Fan&#039; Of App</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":191505,"contentType":"article","nodeCategory":"","nodeTags":["Noah Centineo","TikTok"],"contentUpdatedDate":"2020\/04\/08","contentPublishDate":"2020\/04\/08","pageTitle":"Fans Are Shook After Noah Centineo Seemingly Slams TikTok","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Fans are shook after Noah Centineo took to Twitter and revealed that he&#039;s &#039;not a fan&#039; of TikTok. Find out why he hates the video streaming app."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fans Are Shook After Noah Centineo Seemingly Slams TikTok" />
<meta property="og:description" content="Fans are shook after Noah Centineo took to Twitter and revealed that he&#039;s &#039;not a fan&#039; of TikTok. Find out why he hates the video streaming app." />
<meta property="og:url" content="https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/" />
<meta property="og:site_name" content="J-14" />
<meta property="article:tag" content="Noah Centineo" />
<meta property="article:tag" content="TikTok" />
<meta property="article:published_time" content="2020-04-08T18:55:18+00:00" />
<meta property="article:modified_time" content="2020-04-08T18:47:56+00:00" />
<meta property="og:updated_time" content="2020-04-08T18:47:56+00:00" />
<meta property="fb:app_id" content="782474828470382" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?resize=1000%2C561" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?resize=1000%2C561" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="561" />
<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Fans are shook after Noah Centineo took to Twitter and revealed that he&#039;s &#039;not a fan&#039; of TikTok. Find out why he hates the video streaming app." />
<meta name="twitter:title" content="Fans Are Shook After Noah Centineo Seemingly Slams TikTok" />
<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?resize=1000%2C561" />
<meta name="twitter:creator" content="@sowrongitsshelb" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/#primaryimage","url":"https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?fit=1000%2C561","width":1000,"height":561,"caption":"Noah Centineo Opens Up About His Past Drug Use: 'It Was A Really Dark Time In My Life'"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/#webpage","url":"https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/","inLanguage":"en-US","name":"Noah Centineo TikTok: &#039;To All The Boys&#039; Star &#039;Not A Fan&#039; Of App","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/#primaryimage"},"datePublished":"2020-04-08T18:55:18+00:00","dateModified":"2020-04-08T18:47:56+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea"},"description":"Fans are shook after Noah Centineo took to Twitter and revealed that he's 'not a fan' of TikTok. Find out why he hates the video streaming app."},{"@type":["Person"],"@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea","name":"Shelby Stivale","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2b49f9d7679daea1d9668a02ebd4953b?s=96&d=mm&r=g","caption":"Shelby Stivale"},"sameAs":["https://www.instagram.com/sowrongitsshelb/","https://twitter.com/sowrongitsshelb"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app\/#organization"},"headline":"Fans Are Shook After Noah Centineo Seemingly Slams TikTok","datePublished":"2020-04-08T14:55:18-04:00","dateModified":"2020-04-08T14:47:56-04:00","author":{"@type":"Person","name":"Shelby Stivale"},"description":"Fans are shook after Noah Centineo took to Twitter and revealed that he's 'not a fan' of TikTok. Find out why he hates the video streaming app.","articleBody":"Sorry, Noah Centineo fans, but you won't be seeing the actor on TikTok any time soon! Yep, that's right, the\u00a0To All The Boys I've Loved Before star took to Twitter on Wednesday, April 8 and admitted he doesn't like the video streaming app.\r\n\r\n\"Just gonna say it, Not a fan of @tiktok_us,\" the 23-year-old wrote.\r\n\r\n\r\n\r\nNaturally, his 1.5 million followers were shook. Many of them responded to the tweet and hilariously speculated why he had no interest in joining the app that's seriously taking over the world.\r\n\r\n\"You just hate trendy things,\" one fan quipped. Another asked, \"It\u2019s [because you] can\u2019t 'Renegade,' isn\u2019t it?\"\r\n\r\nA third responded, \"All of sudden me either.\"\r\n\r\nHe may have no plans to post viral dance videos, but the actor does want his followers to hit up his BFF and costar Ross Butler on Animal Crossing. For those who missed it, Noah's tweet came just a few days after he shared the\u00a013 Reasons Why star's code with millions of people as a prank.\r\n\r\nFor those who don\u2019t know, with the use for a five-digit code, any one can go visit another person\u2019s island in the new Nintendo video game.\r\n\r\n\u201cI don\u2019t have Animal Crossing\u2026 but Ross Butler does, and this is his code,\u201d he posted on Twitter alongside a snap of Ross\u2019 exclusive set of numbers and letters. \u201cHe\u2019s been super lonely lately and could use some new friends. Go say hi to him for me.\u201d\r\n\r\nNaturally, a bunch of fans quickly put in the code at the time, and headed to Ross' island! Unfortunately, only eight people can visit at a time, but he did shared a snap of him hanging with the eight lucky fans.\r\n\r\nhttps:\/\/twitter.com\/RossButler\/status\/1246952509324713984?s=20\r\n\r\n\u201cThanks @noahcent for inviting the world to my island,\u201d he captioned the Twitter pic, but ended his super popular session a few minutes later after the visitors totally trampled his followers. Not cool, people!","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/02\/noah-centineo-opens-up-about-past0drug-use.jpg?resize=800%2C561","https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/02\/noah-centineo-opens-up-about-past0drug-use.jpg?resize=800%2C450"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.j14/pb_2020_01_10_13_24_42.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '191505';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNjsEOgjAQRH/IuiERxIPxU0xpN2Vhu5BuG4Nfb+GqB29vknmTgddqSBwXjwpOFTxphoEXNxumIdm0geaN8RxJzrVwgmq4RTJKhjxirJ6NZKIN9k2yJ1XMCkMh9sfk4ZupuXz5sZiVSyBRmDCv1s3wrG8goGCi2tLf+M9QXHzhekdHm9Bb77cDScJuP+K9afu2629df/0AUpphKw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphamZhaWZhXkWACX8IMU='></script>
<link rel='https://api.w.org/' href='https://www.j-14.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://wp.me/pa5Rre-NON' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fnoah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fnoah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-191505 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
							<div class="hidden-except-readers">Open mobile menu button</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<a href="#" class="site-header__social-toggle">Follow us!</a>

							<ul class="site-header__social">
								<li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>							</ul>

						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								<div id="captcha_div"></div>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1"></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2020" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">OMG</span>Fans Are Shook After Noah Centineo Seemingly Slams TikTok</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

    <div class="post-meta">
        <div class="post-byline">
            
<div class="post-byline__date">Apr 8, 2020 2:55 pm</div>                <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/sstivale/" title="Shelby Stivale" rel="author" class="">Shelby Stivale</a>        </span>
    </div>
            </div>

        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-191505" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-191505" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-191505" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

            <figure class="post-hero">
            <img src="https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?fit=200%2C112" srcset="https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?fit=1000%2C561 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Noah Centineo Opens Up About His Past Drug Use: &#039;It Was A Really Dark Time In My Life&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/02/noah-centineo-opens-up-about-past0drug-use.jpg?fit=1000%2C561">
                            <p class="photo-credit">Michael Buckner/Variety/Shutterstock</p>
                    </figure>
        
	<div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div>	<div id="mb1" class="dfp-slot dfp-container mb1"></div>	<div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div>
    <div class="post-content track-ga">
        <p>Sorry, <a href="https://www.j-14.com/tags/noah-centineo-25487/" target="_blank" rel="noopener noreferrer"><strong>Noah Centineo</strong></a> fans, but you won’t be seeing the actor on TikTok any time soon! Yep, that’s right, the <a href="https://www.j-14.com/tags/to-all-the-boys-ive-loved-before/" target="_blank" rel="noopener noreferrer"><em>To All The Boys I’ve Loved Before</em></a> star took to Twitter on Wednesday, April 8 and admitted he doesn’t like the video streaming app.</p>
<p><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">“Just gonna say it, Not a fan of </span><span class="r-18u37iz">@tiktok_us,” the 23-year-old wrote.</span></p>
<figure class="wp-caption alignnone"><img class="alignnone wp-image-191510" src="https://www.j-14.com/wp-content/uploads/2020/04/noah-centineo-slams-tiktok.png?w=1024&#038;resize=1180%2C274" alt="Fans Are Shook After Noah Centineo Slams TikTok" width="1180" height="274" srcset="https://www.j-14.com/wp-content/uploads/2020/04/noah-centineo-slams-tiktok.png?w=1186 1186w, https://www.j-14.com/wp-content/uploads/2020/04/noah-centineo-slams-tiktok.png?w=150 150w, https://www.j-14.com/wp-content/uploads/2020/04/noah-centineo-slams-tiktok.png?w=300 300w, https://www.j-14.com/wp-content/uploads/2020/04/noah-centineo-slams-tiktok.png?w=768 768w, https://www.j-14.com/wp-content/uploads/2020/04/noah-centineo-slams-tiktok.png?w=1024&#038;resize=1180%2C274 1024w" sizes="(max-width: 1180px) 100vw, 1180px" data-recalc-dims="1"><figcaption class="wp-caption-text"><span class="credit">Twitter</span></figcaption></figure><p>Naturally, his 1.5 million followers were shook. Many of them responded to the tweet and hilariously speculated why he had no interest in joining the app that’s seriously taking over the world.</p>
<p>“You just hate trendy things,” one fan <a href="https://twitter.com/nekhewl/status/1247826123427176448?s=20" target="_blank" rel="noopener noreferrer">quipped</a>. Another <a href="https://twitter.com/lightsupgrande/status/1247826274166263808?s=20" target="_blank" rel="noopener noreferrer">asked</a>, “It’s [because you] can’t ‘<a href="https://www.j-14.com/posts/tiktok-renegade-dance-jalaiah-harmon-ten-minutes-ellen-video/" target="_blank" rel="noopener noreferrer">Renegade</a>,’ isn’t it?”</p>
<p>A third <a href="https://twitter.com/gaaaabyy1/status/1247827005581623298?s=20" target="_blank" rel="noopener noreferrer">responded</a>, “All of sudden me either.”</p>
<p>He may have no plans to post viral dance videos, but the actor does want his followers to hit up his BFF and costar <strong><a href="https://www.j-14.com/tags/ross-butler-23608/" target="_blank" rel="noopener noreferrer">Ross Butler</a></strong> on Animal Crossing. For those who missed it, Noah’s tweet came just a few days after he shared the <a href="https://www.j-14.com/tags/13-reasons-why-3860/" target="_blank" rel="noopener noreferrer"><em>13 Reasons Why</em></a> star’s <a href="https://www.j-14.com/posts/noah-centineo-shares-ross-butlers-animal-crossing-code-as-prank/" target="_blank" rel="noopener noreferrer">code with millions of people</a> as a prank.</p>
<p>For those who don’t know, with the use for a five-digit code, any one can go visit another person’s island in the new Nintendo video game.</p>
<p><span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">“I don’t have Animal Crossing… but Ross Butler does, and this is his code,” he <a href="https://twitter.com/noahcent/status/1246946704663826433?s=20" target="_blank" rel="noopener noreferrer">posted on Twitter</a> alongside a snap of Ross’ exclusive set of numbers and letters. “He’s been super lonely lately and could use some new friends. Go say hi to him for me.”</span></p>
<p>Naturally, a bunch of fans quickly put in the code at the time, and headed to Ross’ island! Unfortunately, only eight people can visit at a time, but he did shared a snap of him hanging with the eight lucky fans.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Thanks <a href="https://twitter.com/noahcent?ref_src=twsrc%5Etfw">@noahcent</a> for inviting the world to my island <a href="https://t.co/M5nQyrSIAr">pic.twitter.com/M5nQyrSIAr</a></p>
<p>— Ross Butler (@RossButler) <a href="https://twitter.com/RossButler/status/1246952509324713984?ref_src=twsrc%5Etfw">April 6, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8" type="text/plain" class="optanon-category-C0005"></script></p>
<p>“Thanks @noahcent for inviting the world to my island,” he captioned the Twitter pic, but ended his super popular session a few minutes later after the visitors totally trampled his followers. Not cool, people!</p>        
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
	        </div>

	<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div>
    
	<div id="ds_default_anchor"></div>

    	<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/noah-centineo-shares-ross-butlers-animal-crossing-code-as-prank/"><span class="post-flag">LOL </span>Noah Centineo Shares Ross Butler’s Animal Crossing Code Online And Chaos Ensues</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/noah-centineo-girlfriend-165072/"><span class="post-flag">Important Info </span>Who is Noah Centineo Dating? Check Out Our Ultimate Guide to His Love Life</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/noah-centineos-phone-number-asks-fans-to-text-him/"><span class="post-flag">OMG </span>Noah Centineo Posts His Phone Number And Asks Fans To Text Him During Quarantine</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/noah-centineo-wishes-cole-sprouse-starred-in-to-all-the-boys/"><span class="post-flag">OMG </span>Noah Centineo Wishes Cole Sprouse Joined The ‘To All The Boys 2’ Cast</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/noah-centineo-to-all-the-boys-ive-loved-before-drug-use-interview/"><span class="post-flag">Speaking Out </span>Noah Centineo Opens Up About His Past Drug Use: &#039;It Was A Really Dark Time&#039;</a></p>	</div>

    <div class="share-alt">
        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-191505" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-191505" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-191505" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/noah-centineo-tiktok-to-all-the-boys-star-not-a-fan-of-app/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

    
<div class="post-newsletter">
    <span class="post-newsletter__title">Don't Miss Our Newsletter!</span>
    <a class="post-newsletter__button" href="http://www.e.lifeandstylemag.com/lifestyle/lifestylesignup.action">Sign Up!</a>
</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="191505"
     data-post-url="https://www.j-14.com/?p=191505"
     data-post-tags="Noah Centineo, TikTok">
</div></div>
    
	<div id="zergnet-widget-68224"></div>

    	<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/addison-rae-shades-instagram-explains-why-she-prefers-tiktok/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/04/addison-rae-responds-after-tiktok-stars-do-nbothing.jpeg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/04/addison-rae-responds-after-tiktok-stars-do-nbothing.jpeg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/04/addison-rae-responds-after-tiktok-stars-do-nbothing.jpeg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/04/addison-rae-responds-after-tiktok-stars-do-nbothing.jpeg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/04/addison-rae-responds-after-tiktok-stars-do-nbothing.jpeg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/04/addison-rae-responds-after-tiktok-stars-do-nbothing.jpeg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Addison Rae Slams Critics Who Say TikTok Stars ‘Do Nothing’" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/04/addison-rae-responds-after-tiktok-stars-do-nbothing.jpeg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/addison-rae-shades-instagram-explains-why-she-prefers-tiktok/"><span class="post-flag">Spill The Tea </span>Addison Rae Seemingly Shades Instagram, Says TikTok Allows Users To ‘Express’ Themselv...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/tiktok-sway-house-throws-shade-at-thomas-petrou-and-hype-house/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/04/sway-house-shades-hype-house.jpeg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/04/sway-house-shades-hype-house.jpeg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/04/sway-house-shades-hype-house.jpeg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/04/sway-house-shades-hype-house.jpeg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/04/sway-house-shades-hype-house.jpeg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/04/sway-house-shades-hype-house.jpeg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="TikTok Squad The Sway House Just Totally Shaded Thomas Petrou And His Hype House" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/04/sway-house-shades-hype-house.jpeg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/tiktok-sway-house-throws-shade-at-thomas-petrou-and-hype-house/"><span class="post-flag">Yikes </span>TikTok Squad The Sway House Throws Shade At Thomas Petrou And The Hype House</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/netflix-new-instagram-series-wanna-talk-about-it-details/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/04/netflix-new-series.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/04/netflix-new-series.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/04/netflix-new-series.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/04/netflix-new-series.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/04/netflix-new-series.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/04/netflix-new-series.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Netflix new series" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/04/netflix-new-series.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/netflix-new-instagram-series-wanna-talk-about-it-details/"><span class="post-flag">Best News Ever </span>Netflix Launches New Instagram Series Starring Noah Centineo, Joey King And More</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/kyle-kuzma-flirts-with-addison-rae-after-vanessa-hudgens-fling/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/04/kyle-kuzma-addison-rae-vanessa-hudgens.jpeg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/04/kyle-kuzma-addison-rae-vanessa-hudgens.jpeg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/04/kyle-kuzma-addison-rae-vanessa-hudgens.jpeg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/04/kyle-kuzma-addison-rae-vanessa-hudgens.jpeg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/04/kyle-kuzma-addison-rae-vanessa-hudgens.jpeg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/04/kyle-kuzma-addison-rae-vanessa-hudgens.jpeg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="NBA Player Kyle Kuzma Seemingly Flirts With TikTok Star Addison Rae Following Rumored Romance With Vanessa Hudgens" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/04/kyle-kuzma-addison-rae-vanessa-hudgens.jpeg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/kyle-kuzma-flirts-with-addison-rae-after-vanessa-hudgens-fling/"><span class="post-flag">OMG </span>Kyle Kuzma Seemingly Flirts With Addison Rae After Rumored Vanessa Hudgens Fling</a>
				</div>
			</div>

					</div>

</div>

        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1"></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2"></div>
	
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3"></div>		</div>
	</div>
</div>
    </div>

</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the American Media Entertainment Group.<br>Copyright 2018 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
														<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
												</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.j-14.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div><div id="teads" class="dfp-slot dfp-container teads"></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type='text/javascript' src='https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1577371874j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.4'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript' src='https://www.j-14.com/wp-includes/js/wp-embed.min.js?m=1585689688g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'149160420',post:'191505',tz:'-4',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '191505' ]);
</script>
</body>
</html>
