<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>

	<title>Tana Mongeau Might Not Be Alive If It Weren&#039;t For Ex Mod Sun</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":187245,"contentType":"article","nodeCategory":"","nodeTags":["Tana Mongeau"],"contentUpdatedDate":"2020\/03\/12","contentPublishDate":"2020\/03\/12","pageTitle":"Tana Mongeau Says She Might Not Be Alive If It Weren&#8217;t For Ex Mod Sun","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="According to Tana Mongeau, she might not be alive if it weren&#039;t for Mod Sun. The YouTuber just got real about the huge impact the rapper has had on her life."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tana Mongeau Says She Might Not Be Alive If It Weren&#039;t For Ex Mod Sun" />
<meta property="og:description" content="According to Tana Mongeau, she might not be alive if it weren&#039;t for Mod Sun. The YouTuber just got real about the huge impact the rapper has had on her life." />
<meta property="og:url" content="https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/" />
<meta property="og:site_name" content="J-14" />
<meta property="article:tag" content="Tana Mongeau" />
<meta property="article:published_time" content="2020-03-12T15:02:37+00:00" />
<meta property="article:modified_time" content="2020-03-12T14:58:59+00:00" />
<meta property="og:updated_time" content="2020-03-12T14:58:59+00:00" />
<meta property="fb:app_id" content="782474828470382" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?resize=1000%2C561" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?resize=1000%2C561" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="561" />
<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="According to Tana Mongeau, she might not be alive if it weren&#039;t for Mod Sun. The YouTuber just got real about the huge impact the rapper has had on her life." />
<meta name="twitter:title" content="Tana Mongeau Says She Might Not Be Alive If It Weren&#039;t For Ex Mod Sun" />
<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?resize=1000%2C561" />
<meta name="twitter:creator" content="@boopsy429" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/#primaryimage","url":"https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?fit=1000%2C561","width":1000,"height":561,"caption":"Tana Mongeau Wouldn't Be Alive Without Mod Sun"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/#webpage","url":"https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/","inLanguage":"en-US","name":"Tana Mongeau Might Not Be Alive If It Weren&#039;t For Ex Mod Sun","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/#primaryimage"},"datePublished":"2020-03-12T15:02:37+00:00","dateModified":"2020-03-12T14:58:59+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/2bad7410f5310766f47b3a30af0d99ff"},"description":"According to Tana Mongeau, she might not be alive if it weren't for Mod Sun. The YouTuber just got real about the huge impact the rapper has had on her life."},{"@type":["Person"],"@id":"https://www.j-14.com/#/schema/person/2bad7410f5310766f47b3a30af0d99ff","name":"Lillie Gissen","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a8beb62bc8ccfb4f39058fbabe94aa70?s=96&d=mm&r=g","caption":"Lillie Gissen"},"description":"From a very early age, Lillie Gissen was totally enthralled by the entertainment industry, from music to movies to television. She had <em>J-14</em> posters plastered all over her childhood bedroom walls and definitely knows what it\u2019s like to live the fangirl lifestyle. Her all-time favorite artists are Taylor Swift, One Direction and the Jonas Brothers\u00a0\u2013\u00a0but she also loves keeping up with Selena Gomez, Demi Lovato and Ariana Grande.\r\n\r\nWhen she\u2019s not writing away at <em>J-14</em>\u2019s New York City office, Lillie spends most of her free time traveling around the world and attending concerts. While she resides in Manhattan, she occasionally heads upstate to visit her family (and dog!) in Mahopac, NY.\r\n\r\nLillie, known as @<a href=\"https://www.instagram.com/boopsy429/\">Boopsy429</a> on Instagram and Twitter, is definitely an expert when it comes to keeping track of where celebrities are and what they're up to!","sameAs":["https://twitter.com/boopsy429"]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun\/#organization"},"headline":"Tana Mongeau Says She Might Not Be Alive If It Weren&#8217;t For Ex Mod Sun","datePublished":"2020-03-12T11:02:37-04:00","dateModified":"2020-03-12T10:58:59-04:00","author":{"@type":"Person","name":"Lillie Gissen"},"description":"According to Tana Mongeau, she might not be alive if it weren't for Mod Sun. The YouTuber just got real about the huge impact the rapper has had on her life.","articleBody":"According to Tana Mongeau, she might not be alive if it weren't for Mod Sun. The YouTuber posted a sweet tribute for the rapper in honor of his birthday on Tuesday, March 10, and she got real about the huge impact he's had on her life.\r\n\r\n\"Happy birthday to my best friend and favorite human,\" she wrote on Instagram. \"I simply question every day if I\u2019d be alive if it wasn\u2019t for your existence. We\u2019ve come along way and I\u2019m never not grateful for that. You teach me new s**t every day and I will never not love a minute I spend with you. I\u2019d keep telling Instagram how much you rock but I\u2019m sitting on stage while you perform yet another sold out show and I\u2019d rather watch that then tell you in person, so bye.\"\r\n\r\nFor those who forgot, the two stars actually got close while they were both dating Bella Thorne. That's right, the social media star and the \"Shoot 'Em Down\" crooner were both in a relationship\u00a0with the former Shake It Up actress at the same time.\r\n\r\n\u201cI don\u2019t think anybody will really understand the bonds that I share with Mod or Tana,\u201d Bella explained to Gay Times about being in the \"throuple\" back in January 2019. \"Yeah, we joke around about poly, but we aren\u2019t in the sense that we don\u2019t put a word, a box or label on too many things. It is what it is.\u201d\r\n\r\n\u201cObviously, dating two people at once is a little difficult,\u201d she also told Cosmopolitan. \u201cIt\u2019s like, it really depends on finding the right mesh of two people. If it works, you can spend a weekend with two people and you\u2019re all hanging out and having fun \u2026 sharing stories up late at night. Kind of having fun acting like children in that way. It\u2019s a really fun experience and I have been able to capture that a couple times, and I just love that idea. I love loving two people at once. I love sharing stories with three people in one room. So, I\u2019m always trying to find ways to make it work because I think it really would make me happy.\u201d\r\n\r\nBella and Tana were together for a year before calling it quits in February 2019. As for the Nickelodeon star and Mod, they broke up two months later, after getting into a big fight at the Coachella music festival.","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/03\/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?resize=800%2C561","https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/03\/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?resize=800%2C450"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.j14/pb_2020_01_10_13_24_42.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '187245';
		var keyword = 'post';
		var cType = 'Article';
		var adUnitZone = 'news';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNjsEOgjAQRH/IsoFI0IPxU0zpbupCu5BuG4Nfb+GqB29vknmTgddqWFwoSApOFZA1wxgWN5vAY7JpA81boCayNLVwgmq4RTJJhvykWD0b2UTr7ZtlT6qUFcbCAY/JwzdTe/7yYzFrKJ5FYaK8WjfDo74BT0KJa0t/4z9DccES6h192kRoEbcDWfxu3+Ot7Ydrd+m7fvgAUnRhHw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oaGBkXEWACV+IKc='></script>
<link rel='https://api.w.org/' href='https://www.j-14.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pa5Rre-MI5' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Ftana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Ftana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-187245 single-format-standard">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
							<div class="hidden-except-readers">Open mobile menu button</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<a href="#" class="site-header__social-toggle">Follow us!</a>

							<ul class="site-header__social">
								<li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>							</ul>

						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								<div id="captcha_div"></div>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1"></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2020" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Opening Up</span>Tana Mongeau Says She Might Not Be Alive If It Weren&#8217;t For Ex Mod Sun</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

    <div class="post-meta">
        <div class="post-byline">
            
<div class="post-byline__date">Mar 12, 2020 11:02 am</div>                <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/lgissen/" title="Lillie Gissen" rel="author" class="">Lillie Gissen</a>        </span>
    </div>
            </div>

        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-187245" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-187245" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-187245" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

            <figure class="post-hero">
            <img src="https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?fit=200%2C112" srcset="https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?fit=1000%2C561 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Tana Mongeau Wouldn&#039;t Be Alive Without Mod Sun" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/03/tana-mongeau-wouldnt-be-alive-without-tana-mongeau.jpg?fit=1000%2C561">
                            <p class="photo-credit">Shutterstock/Instagram</p>
                    </figure>
        
	<div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div>	<div id="mb1" class="dfp-slot dfp-container mb1"></div>	<div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div>
    <div class="post-content track-ga">
        <p>According to <a href="https://www.j-14.com/tags/tana-mongeau/"><strong>Tana Mongeau</strong></a>, she might not be alive if it weren’t for <a href="https://www.j-14.com/posts/bella-thorne-mod-sun-dating-app-instagram-story-152380/"><strong>Mod Sun</strong></a>. The YouTuber posted a sweet tribute for the rapper in honor of his birthday on Tuesday, March 10, and she got real about the huge impact he’s had on her life.</p>
<p>“Happy birthday to my best friend and favorite human,” she <a href="https://www.instagram.com/p/B9lC83-hrJE/?utm_source=ig_embed">wrote</a> on Instagram. “I simply question every day if I’d be alive if it wasn’t for your existence. We’ve come along way and I’m never not grateful for that. You teach me new s**t every day and I will never not love a minute I spend with you. I’d keep telling Instagram how much you rock but I’m sitting on stage while you perform yet another sold out show and I’d rather watch that then tell you in person, so bye.”</p>
<p>For those who forgot, the two stars actually got close while they were both dating <a href="https://www.j-14.com/tags/bella-thorne-20/"><strong>Bella Thorne</strong></a>. That’s right, the social media star and the “Shoot ‘Em Down” crooner <a href="https://www.j-14.com/posts/bella-thorne-spills-about-her-open-relationships-and-bisexuality/">were both in a relationship</a> with the former <a href="https://www.j-14.com/tags/shake-it-up-242/"><em>Shake It Up</em> </a>actress at the same time.</p>
<p>“I don’t think anybody will really understand the bonds that I share with Mod or Tana,” Bella explained to <a href="https://www.gaytimes.co.uk/culture/117967/bella-thorne-says-she-has-lost-auditions-since-being-open-about-her-bisexuality/"><em>Gay Times </em></a>about being in the “throuple” back in January 2019. “Yeah, we joke around about poly, but we aren’t in the sense that we don’t put a word, a box or label on too many things. It is what it is.”</p>
<p>“Obviously, dating two people at once is a little difficult,” she also told <a href="https://www.cosmopolitan.com/entertainment/celebs/a29800901/bella-thorne-forbidden-flowers-interview-marijuana-polyamory/" target="_blank" rel="noopener noreferrer"><em>Cosmopolitan</em></a>. “It’s like, it really depends on finding the right mesh of two people. If it works, you can spend a weekend with two people and you’re all hanging out and having fun … sharing stories up late at night. Kind of having fun acting like children in that way. It’s a really fun experience and I have been able to capture that a couple times, and I just love that idea. I love loving two people at once. I love sharing stories with three people in one room. So, I’m always trying to find ways to make it work because I think it really would make me happy.”</p>
<p>Bella and Tana were together for a year <a href="https://www.j-14.com/posts/bella-thorne-and-tana-mongeau-breakup-couple-announces-split/">before calling it quits</a> in February 2019. As for the Nickelodeon star and Mod, <a href="https://www.j-14.com/posts/bella-thorne-and-mod-sun-split-breakup-after-fight-at-coachella/">they broke up</a> two months later, after getting into a big fight at the <a href="https://www.j-14.com/tags/coachella-299/">Coachella music festival</a>.</p>        
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
	        </div>

	<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div>
    
	<div id="ds_default_anchor"></div>

    	<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/jake-paul-and-tana-mongeau-dating-truth-about-their-relationship/"><span class="post-flag">The Truth </span>Is Jana Real? Jake Paul and Tana Mongeau&#039;s Complicated Relationship Explained</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/tana-mongeau-denies-pregnancy-rumors-talks-kylie-jenner-mom-tips/"><span class="post-flag">Getting Real </span>Tana Mongeau Responds To Rumors She&#039;ll Get Pregnant This Year</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/tana-mongeau-no-filter-reality-show-sneak-peek-health-scare-video/"><span class="post-flag">OMG </span>Fans Are Worried About Tana Mongeau After She Faces A Major Health Scare</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/tana-mongeau-speaks-out-estranged-parents-youtube-interview/"><span class="post-flag">Exclusive </span>Tana Mongeau Speaks Candidly About Her Estranged Relationship With Her Parents</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/tana-mongeau-no-filter-reality-show-season-two-exclusive-mtv-interview/"><span class="post-flag">Exclusive </span>Tana Mongeau Talks About Being &#039;Vulnerable&#039; While Filming Her MTV Reality Show</a></p>	</div>

    <div class="share-alt">
        <span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-187245" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-187245" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-187245" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/tana-mongeau-might-not-be-alive-if-it-werent-for-ex-mod-sun/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>    </div>

    
<div class="post-newsletter">
    <span class="post-newsletter__title">Don't Miss Our Newsletter!</span>
    <a class="post-newsletter__button" href="http://www.e.lifeandstylemag.com/lifestyle/lifestylesignup.action">Sign Up!</a>
</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="187245"
     data-post-url="https://www.j-14.com/?p=187245"
     data-post-tags="Tana Mongeau">
</div></div>
    
	<div id="zergnet-widget-68224"></div>

    	<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/tana-mongeau-denies-pregnancy-rumors-talks-kylie-jenner-mom-tips/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/03/Tana-mongeau-responds-ot-pregnancy-rumors.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/03/Tana-mongeau-responds-ot-pregnancy-rumors.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/03/Tana-mongeau-responds-ot-pregnancy-rumors.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/03/Tana-mongeau-responds-ot-pregnancy-rumors.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/03/Tana-mongeau-responds-ot-pregnancy-rumors.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/03/Tana-mongeau-responds-ot-pregnancy-rumors.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Tana Mongeau Responds To Rumors She&#039;ll Get Pregnant This Year" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/03/Tana-mongeau-responds-ot-pregnancy-rumors.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/tana-mongeau-denies-pregnancy-rumors-talks-kylie-jenner-mom-tips/"><span class="post-flag">Getting Real </span>Tana Mongeau Responds To Rumors She'll Get Pregnant This Year</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/jake-paul-and-tana-mongeau-dating-truth-about-their-relationship/">
					<img src="https://www.j-14.com/wp-content/uploads/2019/05/jake-paul-tana-mongeau-dating-1.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2019/05/jake-paul-tana-mongeau-dating-1.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2019/05/jake-paul-tana-mongeau-dating-1.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/05/jake-paul-tana-mongeau-dating-1.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/05/jake-paul-tana-mongeau-dating-1.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2019/05/jake-paul-tana-mongeau-dating-1.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Jake Paul Tana Mongeau Dating" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/05/jake-paul-tana-mongeau-dating-1.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/jake-paul-and-tana-mongeau-dating-truth-about-their-relationship/"><span class="post-flag">The Truth </span>Is Jana Real? Jake Paul and Tana Mongeau's Complicated Relationship Explained</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/tana-mongeau-no-filter-reality-show-sneak-peek-health-scare-video/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/02/tana-health-scare.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/02/tana-health-scare.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/02/tana-health-scare.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/02/tana-health-scare.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/02/tana-health-scare.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/02/tana-health-scare.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Fans Are Worried About Tana Mongeau After She Faces Major Health Scare" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/02/tana-health-scare.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/tana-mongeau-no-filter-reality-show-sneak-peek-health-scare-video/"><span class="post-flag">OMG </span>Fans Are Worried About Tana Mongeau After She Faces A Major Health Scare</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/tana-mongeau-speaks-out-estranged-parents-youtube-interview/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/01/Tana-love-life.jpg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/01/Tana-love-life.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/01/Tana-love-life.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/01/Tana-love-life.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/01/Tana-love-life.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/01/Tana-love-life.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Tana Mongeau Sets the Record Straight About Her Love Life Following Jake Paul Split" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/01/Tana-love-life.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/tana-mongeau-speaks-out-estranged-parents-youtube-interview/"><span class="post-flag">Exclusive </span>Tana Mongeau Speaks Candidly About Her Estranged Relationship With Her Parents</a>
				</div>
			</div>

					</div>

</div>

        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1"></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2"></div>
	
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3"></div>		</div>
	</div>
</div>
    </div>

</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the American Media Entertainment Group.<br>Copyright 2018 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
														<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
												</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.j-14.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div><div id="teads" class="dfp-slot dfp-container teads"></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type='text/javascript' src='https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1577371874j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.3.2'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript' src='https://www.j-14.com/wp-includes/js/wp-embed.min.js?m=1576711023g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.3'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202011.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'149160420',post:'187245',tz:'-4',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '187245' ]);
</script>
</body>
</html>
