<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>
	 
	<title>&#039;The Kissing Booth 2:&#039; Sequel&#039;s Details, Release Date, Cast, Plot</title>
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":143958,"contentType":"gallery","nodeCategory":"","nodeTags":["Jacob Elordi","joey king","Netflix"],"contentUpdatedDate":"2020\/05\/22","contentPublishDate":"2020\/05\/22","pageTitle":"Everything You Need to Know About &#8216;The Kissing Booth&#8217; Sequel","sponsorshipName":"","comments":"on","author":"Jordyn Tilchen and Lillie Gissen","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="&#039;The Kissing Booth&#039; is officially getting a sequel! Here&#039;s everything we know about the Neflix movie so far, including the release date, cast, plot and more."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Everything You Need to Know About &#039;The Kissing Booth&#039; Sequel" />
<meta property="og:description" content="&#039;The Kissing Booth&#039; is officially getting a sequel! Here&#039;s everything we know about the Neflix movie so far, including the release date, cast, plot and more." />
<meta property="og:url" content="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/" />
<meta property="og:site_name" content="J-14" />
<meta property="article:tag" content="Jacob Elordi" />
<meta property="article:tag" content="joey king" />
<meta property="article:tag" content="Netflix" />
<meta property="article:published_time" content="2020-05-22T12:21:19+00:00" />
<meta property="article:modified_time" content="2020-05-22T12:22:53+00:00" />
<meta property="og:updated_time" content="2020-05-22T12:22:53+00:00" />
<meta property="fb:app_id" content="782474828470382" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#039;The Kissing Booth&#039; is officially getting a sequel! Here&#039;s everything we know about the Neflix movie so far, including the release date, cast, plot and more." />
<meta name="twitter:title" content="Everything You Need to Know About &#039;The Kissing Booth&#039; Sequel" />
<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?resize=1200%2C630" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/#primaryimage","url":"https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=5771%2C3393","width":5771,"height":3393,"caption":"The Kissing Booth"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/#webpage","url":"https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/","inLanguage":"en-US","name":"&#039;The Kissing Booth 2:&#039; Sequel&#039;s Details, Release Date, Cast, Plot","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/#primaryimage"},"datePublished":"2020-05-22T12:21:19+00:00","dateModified":"2020-05-22T12:22:53+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/1fe131caad7c5eeb599c38cf5ad87009"},"description":"'The Kissing Booth' is officially getting a sequel! Here's everything we know about the Neflix movie so far, including the release date, cast, plot and more."},{"@type":["Person"],"@id":"https://www.j-14.com/#/schema/person/1fe131caad7c5eeb599c38cf5ad87009","name":"Jordyn Tilchen","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#authorlogo","url":"https://secure.gravatar.com/avatar/098920cfed0f4f643758fdeb236c1159?s=96&d=mm&r=g","caption":"Jordyn Tilchen"},"sameAs":[]}]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far\/#organization"},"headline":"Everything You Need to Know About &#8216;The Kissing Booth&#8217; Sequel","datePublished":"2020-05-22T08:21:19-04:00","dateModified":"2020-05-22T08:22:53-04:00","author":{"@type":"Person","name":"Jordyn Tilchen and Lillie Gissen"},"description":"'The Kissing Booth' is officially getting a sequel! Here's everything we know about the Neflix movie so far, including the release date, cast, plot and more.","articleBody":"We all pretty much lost it when Netflix announced that The Kissing Booth\u00a0will be getting a sequel. We mean, the movie quickly stole all of our hearts after it premiered in May 2018, and we cannot wait to see what happens to Elle, Noah and Lee next!\r\n\r\nBut naturally, fans have a lot of questions. For example, will Joey King, Jacob Elordi, Joel Courtney and the rest of the original cast be returning for the second movie? Will there be any new stars in it? When will it be released? What will it be about? And most importantly \u2014 will Elle and Noah's relationship continue to thrive while he's away at college?\r\n\r\nWell guys, we've got you covered. We did some investigating, and it turns out, there's already been a ton of details released about the upcoming flick, and boy, does it sound like it's going to be intense. From the release date to the cast to the plot, here's everything we know so far... Scroll through our gallery to check out all the details on The Kissing Booth 2.","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2019\/02\/the-kissing-booth-sequel-facts-featured.jpg?resize=800%2C800","https:\/\/www.j-14.com\/wp-content\/uploads\/2019\/02\/the-kissing-booth-sequel-facts-featured.jpg?resize=800%2C450"]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="//acdn.adnxs.com/prebid/c/1287.j14/pb_2020_05_19_12_35_56.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '143958';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.pauseRefresh = false;
			if ( window.refresh ) {
				googletag.cmd.push( function() {
					googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: rendered: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							if ( event.isEmpty ) {
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
								if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
									window.dataLayer = window.dataLayer || [];
									dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
								}
							}
						}
					} );
					googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
						var slot_id = event.slot.getSlotElementId();
						console.log( 'AMI: imr: ', slot_id );
						if ( -1 === window.adsRefresh.not.indexOf( slot_id ) &&  -1 === slot_id.indexOf( 'sh-' ) ) {
							console.log( 'AMI: will be refreshed: ', slot_id );
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
						} else {
							console.log( 'AMI: will not be refreshed: ', slot_id );
						}
					} );
				} );
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNjsEKgzAQRH+ocRGseCn9lBKzS1xNVskmiP36Rq/tobc3MG8Y2DfD4kJBUnCqgKwZxrC6xQQek00HaD4CNZGlqYUbVMOtkkky5Ili9WxkE623b5YzqVJWGAsHvCYv38xt9+XHYrZQPIvCTHmzboFXfQOehBLXlv7Gf4biiiXUOzrZRGgRjwtZ/Gk/46O9D0M79H3XfQBSemEf' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGphYWhhZmZiUkWACXQILk='></script>
<link rel='https://api.w.org/' href='https://www.j-14.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/pa5Rre-BrU' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fthe-kissing-booth-2-everything-we-know-about-the-sequel-so-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fthe-kissing-booth-2-everything-we-know-about-the-sequel-so-far%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>	<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
		<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-143958 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
							<div class="hidden-except-readers">Open mobile menu button</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<a href="#" class="site-header__social-toggle">Follow us!</a>

							<ul class="site-header__social">
								<li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>							</ul>

						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
								<div id="captcha_div"></div>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1"></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2020" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Breaking It Down</span>Everything You Need to Know About &#8216;The Kissing Booth&#8217; Sequel</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

	<div class="post-meta">
		<div class="post-byline">
			
<div class="post-byline__date"><span>Updated:</span> May 22, 2020 8:22 am</div>			    <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/jtilchenami/" title="Jordyn Tilchen and Lillie Gissen" rel="author" class="">Jordyn Tilchen and Lillie Gissen</a>        </span>
    </div>
    		</div>

		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143958" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143958" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143958" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

		<div class="gallery-header">
		<figure class="gallery-header__hero">
			<img src="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=200%2C118" srcset="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=200%2C118 200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=300%2C176 300w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=400%2C235 400w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=600%2C353 600w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=800%2C470 800w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=1000%2C588 1000w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=1200%2C706 1200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=1600%2C941 1600w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=2400%2C1411 2400w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=3200%2C1881 3200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=4000%2C2352 4000w" sizes="(max-width: 1199px) 100vw, (min-width: 1200px) 1140px" alt="The Kissing Booth" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=5771%2C3393">							<p class="photo-credit">Netflix</p>
								</figure>
	</div>
			<div id="yieldmo" class="dfp-slot dfp-container yieldmo"></div>	<div class="post-content">
		<p>We all pretty much lost it when <a href="https://www.j-14.com/tags/netflix-20966/">Netflix</a> announced that <em><a href="https://www.j-14.com/posts/the-kissing-booth-horror-film/">The Kissing Booth</a> </em>will be <a href="https://www.j-14.com/posts/joey-king-and-joel-courtney-confirm-the-kissing-booth-sequel/">getting a sequel</a>. We mean, the movie quickly stole all of our hearts after it premiered in May 2018, and we cannot wait to see what happens to Elle, Noah and Lee next!</p>
<p>But naturally, fans have a lot of questions. For example, will <a href="https://www.j-14.com/tags/joey-king-1044/"><strong>Joey King</strong></a>, <a href="https://www.j-14.com/posts/jacob-elordi-is-back-on-instagram-after-social-media-hiatus/"><strong>Jacob Elordi</strong></a>,<a href="https://www.j-14.com/posts/katherine-mcnamara-and-joel-courtney-talk-about-the-movie-that-started-their-friendship-57137/"><strong> Joel Courtney</strong></a> and the rest of the original cast be returning for the second movie? Will there be any new stars in it? When will it be released? What will it be about? And most importantly — will <a href="https://www.j-14.com/posts/joey-king-jacob-elordi-dancing-165432/">Elle and Noah</a>‘s relationship continue to thrive while he’s away at college?</p>
<p>Well guys, we’ve got you covered. We did some investigating, and it turns out, there’s already been <em>a ton</em> of details released about the upcoming flick, and boy, does it sound like it’s going to be intense. From the release date to the cast to the plot, here’s everything we know so far… <strong>Scroll through our gallery to check out all the details on <em>The Kissing Booth 2.</em></strong></p>		
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
			</div>

	
<div class="post-newsletter">
    <span class="post-newsletter__title">Don't Miss Our Newsletter!</span>
    <a class="post-newsletter__button" href="http://www.e.lifeandstylemag.com/lifestyle/lifestylesignup.action">Sign Up!</a>
</div>
	<div class="list-gallery_wrapper">
		<script type="application/ld+json">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</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='197846' id='197846' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-197846 ami-gallery-item-image'><p class='slide-count'>1 of 9</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img class="loaded" src="https://www.j-14.com/wp-content/uploads/2019/10/kissing_booth_2.png?fit=200%2C291" srcset="https://www.j-14.com/wp-content/uploads/2019/10/kissing_booth_2.png?fit=200%2C291 200w, https://www.j-14.com/wp-content/uploads/2019/10/kissing_booth_2.png?fit=300%2C436 300w, https://www.j-14.com/wp-content/uploads/2019/10/kissing_booth_2.png?fit=400%2C581 400w, https://www.j-14.com/wp-content/uploads/2019/10/kissing_booth_2.png?fit=600%2C872 600w, https://www.j-14.com/wp-content/uploads/2019/10/kissing_booth_2.png?fit=800%2C1163 800w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Kissing Booth 2" data-fallback-img class="loaded"="https://www.j-14.com/wp-content/uploads/2019/10/kissing_booth_2.png?fit=962%2C1398"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>When will ‘The Kissing Booth 2’ come out?</h2>
<p>Mark your calendars, people, because the movie will hit screens on July 24, 2020! That means we’re just a few months away now, and we can’t wait!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143958" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143958" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143958" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='2' data-item-id='164067' id='164067' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-164067 ami-gallery-item-image'><p class='slide-count'>2 of 9</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img class="loaded" src="https://www.j-14.com/wp-content/uploads/2019/07/joey-king-kissing-booth-wrapped.jpg?fit=200%2C348" srcset="https://www.j-14.com/wp-content/uploads/2019/07/joey-king-kissing-booth-wrapped.jpg?fit=200%2C348 200w, https://www.j-14.com/wp-content/uploads/2019/07/joey-king-kissing-booth-wrapped.jpg?fit=300%2C523 300w, https://www.j-14.com/wp-content/uploads/2019/07/joey-king-kissing-booth-wrapped.jpg?fit=400%2C697 400w, https://www.j-14.com/wp-content/uploads/2019/07/joey-king-kissing-booth-wrapped.jpg?fit=600%2C1045 600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Joey King Kissing Booth Wrapped" data-fallback-img class="loaded"="https://www.j-14.com/wp-content/uploads/2019/07/joey-king-kissing-booth-wrapped.jpg?fit=683%2C1190"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Has filming for the movie started yet?</h2>
<p>Yep, get this, you guys — not only has it already started, but it’s actually already finished! Joey shared this selfie to her Instagram Stories on August 17, 2019, and she revealed that they had officially wrapped filming of the sequel.</p>
<p>“My last day as Elle Evans,” she wrote.</p>
<p>The actress previously shared a video from on set, and it made us even more excited for the flick.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bz1UstEDaTL/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bz1UstEDaTL/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bz1UstEDaTL/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Just gonna leave this here @thekissingboothnetflix Video cred: @joel_courtney  Bottle cred: @jacobelordi</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/joeyking/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Joey King</a> (@joeyking) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-07-12T22:22:27+00:00">Jul 12, 2019 at 3:22pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js" type="text/plain" class="optanon-category-C0005"></script></p>
<p>She also posted a clip of her and her costar goofing off in between takes, and it was everything.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bz6LSJ7jNBZ/" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bz6LSJ7jNBZ/" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bz6LSJ7jNBZ/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">What can I say. @teddysphotos brings out my inner fuqqqboiii. @joel_courtney</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/joeyking/" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Joey King</a> (@joeyking) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-07-14T19:32:29+00:00">Jul 14, 2019 at 12:32pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js" type="text/plain" class="optanon-category-C0005"></script></p>
<p>Yeah, now that filming has officially come to an end, it’s all starting to feel SO real!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143958" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143958" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143958" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1"></div><div id="mb1" class="dfp-slot dfp-container mb1"></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='143983' id='143983' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-143983 ami-gallery-item-image'><p class='slide-count'>3 of 9</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=200%2C133" data-srcset="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=1200%2C800 1200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=1600%2C1067 1600w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=2400%2C1600 2400w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=3200%2C2133 3200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=4000%2C2667 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="the-kissing-booth-2-release-date" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-release-date.jpg?fit=6000%2C4000"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>What have the cast said about the sequel?</h2>
<p>OK, so this isn’t a huge secret or anything, but Joey and Joel are both really, really stoked for the sequel. Need proof? Just watch them dance around like goofballs while chanting “number two!” in the official Netflix teaser.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/Bt3nKAfjqBH/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/Bt3nKAfjqBH/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/Bt3nKAfjqBH/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">YUP!!! WE ARE GETTING A SEQUEL!!! #💋✌️ @thekissingboothnetflix</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/joeyking/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Joey King</a> (@joeyking) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-02-14T16:30:28+00:00">Feb 14, 2019 at 8:30am PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js" type="text/plain" class="optanon-category-C0005"></script></p>
<p> </p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143958" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143958" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143958" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='4' data-item-id='143979' id='143979' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-143979 ami-gallery-item-image'><p class='slide-count'>4 of 9</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=200%2C133" data-srcset="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=1200%2C800 1200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=1600%2C1067 1600w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=2400%2C1600 2400w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=3200%2C2133 3200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=4000%2C2667 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="The Kissing Booth" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-director.jpg?fit=6000%2C4000"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Who will return for ‘The Kissing Booth 2?’</h2>
<p>If you’re just as obsessed with the first movie as we are, we have great news! The original director, <strong>Vince Marcello</strong>, will be back to direct the sequel, and it’s so good to know the second movie is in good hands!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143958" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143958" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143958" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2"></div><div id="mb2" class="dfp-slot dfp-container mb2"></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1"></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='5' data-item-id='143980' id='143980' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-143980 ami-gallery-item-image'><p class='slide-count'>5 of 9</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-cast.jpg?fit=200%2C112" data-srcset="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-cast.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-cast.jpg?fit=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-cast.jpg?fit=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-cast.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-cast.jpg?fit=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-cast.jpg?fit=1000%2C562 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="the-kissing-booth-2-cast" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-cast.jpg?fit=1080%2C607"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">We already know based off of Netflix’s teaser that Joey and Joel will be in the second flick, but what about Jacob? Well guys, everyone can let out a sigh of relief because the actor is indeed returning for the sequel, despite his character leaving for college at the end of the first movie. Phew. Netflix confirmed the exciting news on October 19, 2019.
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/B3xUMnUH2uC/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/B3xUMnUH2uC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/B3xUMnUH2uC/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">👀💋✌️</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/netflix/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Netflix US</a> (@netflix) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2019-10-18T19:02:49+00:00">Oct 18, 2019 at 12:02pm PDT</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js" type="text/plain" class="optanon-category-C0005"></script></p>
<p>And wait, there’s more. Remember Lee’s girlfriend, Rachel? Well, she’ll be back too! <a href="https://www.instagram.com/youngmeganne_/?hl=en"><strong>Meganne Young</strong></a>, the actress behind the character, shared a photo of the sequel’s script on her Instagram Stories.</p>
<p>“Well, well, well…I guess I’ll be doing a little script reading this weekend,” she wrote.</p>
<p><a href="https://www.instagram.com/carsonewhite/?hl=en"><strong>Carson White</strong></a>, <a href="https://www.instagram.com/mollyringwald/?hl=en"><strong>Molly Ringwald</strong></a>, <strong><a href="https://www.instagram.com/frances.claire/?hl=en">Frances Sholto-Douglas</a></strong>, <strong>Michelle Allen</strong>, <strong>David Morin</strong> and <strong>Morné Visser</strong> have all also been confirmed for the sequel, and we are SO relieved that they’ll all be back.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143958" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143958" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143958" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='6' data-item-id='157316' id='157316' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-157316 ami-gallery-item-image'><p class='slide-count'>6 of 9</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2019/04/kissing-booth-sequel-02.png?fit=200%2C173" data-srcset="https://www.j-14.com/wp-content/uploads/2019/04/kissing-booth-sequel-02.png?fit=200%2C173 200w, https://www.j-14.com/wp-content/uploads/2019/04/kissing-booth-sequel-02.png?fit=300%2C260 300w, https://www.j-14.com/wp-content/uploads/2019/04/kissing-booth-sequel-02.png?fit=400%2C346 400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Kissing Booth" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/04/kissing-booth-sequel-02.png?fit=565%2C489"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Will there be any new stars in the movie?</h2>
<p>And get this, you guys — according to <a href="https://deadline.com/2019/05/netflixs-the-kissing-booth-2-maisie-richardson-sellers-taylor-perez-1202624348/"><em>Deadline</em></a>, they’ll be two new additions to the cast. <em>Legends of Tomorrow</em> actress <a href="https://www.instagram.com/maisiersellers/?hl=en"><strong>Maisie Richardson-Sellers</strong></a> and newcomer <strong>Taylor Perez</strong> will also star in <em>The Kissing Booth</em> sequel.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143958" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143958" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143958" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3"></div><div id="mb3" class="dfp-slot dfp-container mb3"></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='157317' id='157317' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-157317 ami-gallery-item-image'><p class='slide-count'>7 of 9</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2019/04/kissing-booth-sequel.png?fit=200%2C106" data-srcset="https://www.j-14.com/wp-content/uploads/2019/04/kissing-booth-sequel.png?fit=200%2C106 200w, https://www.j-14.com/wp-content/uploads/2019/04/kissing-booth-sequel.png?fit=300%2C159 300w, https://www.j-14.com/wp-content/uploads/2019/04/kissing-booth-sequel.png?fit=400%2C212 400w, https://www.j-14.com/wp-content/uploads/2019/04/kissing-booth-sequel.png?fit=600%2C318 600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Kissing Booth" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/04/kissing-booth-sequel.png?fit=788%2C418"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>What’s going to go down in ‘The Kissing Booth 2?’</h2>
<p>And according to <a href="https://media.netflix.com/en/only-on-netflix/444345">Netflix</a>, here’s what will go down in the second movie: “Elle Evans just had the most romantic summer of her life with her reformed bad-boy boyfriend Noah Flynn. But now Noah is off to Harvard, and Elle heads back to high school for her senior year. She’ll have to juggle a long-distance relationship, getting into her dream college with her best friend Lee, and the complications brought on by a close friendship with a handsome, charismatic new classmate named Marco (played by Taylor). When Noah grows close to a seemingly-perfect college girl (that’s Maisie!), Elle will have to decide how much she trusts him and to whom her heart truly belongs.”</p>
<p>Uh-oh. That doesn’t sound good for our favorite couple.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143958" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143958" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143958" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='8' data-item-id='143981' id='143981' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-143981 ami-gallery-item-image'><p class='slide-count'>8 of 9</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=200%2C118" data-srcset="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=200%2C118 200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=300%2C176 300w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=400%2C235 400w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=600%2C353 600w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=800%2C470 800w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=1000%2C588 1000w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=1200%2C706 1200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=1600%2C941 1600w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=2400%2C1411 2400w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=3200%2C1881 3200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=4000%2C2352 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="The Kissing Booth" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-sequel-facts-featured.jpg?fit=5771%2C3393"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">We don’t know about you, but we would be absolutely devastated if Elle and Noah were to break up in the sequel. Turns out, Joey feels the exact same way.
<p>The actress once told <a href="https://www.seventeen.com/celebrity/movies-tv/a21527676/joey-king-the-kissing-booth-interview-2018/"><em>Seventeen</em></a>, “If there was a sequel, my prediction would be hopefully Elle and Noah stay together. Elle goes to visit Noah at college. Of course, there has to be some crazy things that get out of hand, but I don’t know. I really hope that a lot of the original characters, if there was a sequel, like the OMG Girls and Tuppen and all those amazing characters would definitely be in it.”</p>
<p>Unfortunately, that doesn’t necessarily mean that any of that is going to happen, but we’re glad Joey is on the same page as us.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143958" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143958" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143958" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline4" class="dfp-slot dfp-container leader-inline4"></div><div id="mb4" class="dfp-slot dfp-container mb4"></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline4'] = {id: "leader-inline4", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb4'] = {id: "mb4", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal2" class="dfp-slot dfp-container sh-gal2"></div>						<script>
							llSlots['sh-gal2'] = {id: "sh-gal2", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='9' data-item-id='143982' id='143982' class='ami-image-type ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-143982 ami-gallery-item-image'><p class='slide-count'>9 of 9</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" data-lazy="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=200%2C133" data-srcset="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=200%2C133 200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=300%2C200 300w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=400%2C267 400w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=600%2C400 600w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=800%2C533 800w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=1000%2C667 1000w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=1200%2C800 1200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=1600%2C1067 1600w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=2400%2C1600 2400w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=3200%2C2133 3200w, https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=4000%2C2667 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="the-kissing-booth-2-book" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/02/the-kissing-booth-2-book.jpg?fit=6000%2C4000"><p class="photo-credit">Netflix</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Will the book get a sequel too?</h2>
<p>OG fans of <em>The Kissing Booth </em>know that the story was first written and shared by <a href="https://www.instagram.com/authorbethreekles/?hl=en"><strong>Beth Reekles</strong></a> on the fan faction site Wattpad. Later, her story was made into a real book. However, the author wants you to know that just because the first movie was the product of a book, the second movie might not go along with a book at all.</p>
<p>She told <a href="https://www.ibtimes.com/kissing-booth-2-author-beth-reekles-weighs-sequel-movie-book-2748136"><em>International Business Times</em></a>, “I think there could be a second movie without me having a second book. But, at the minute, I’m just kind of crossing my fingers and hoping that someone decides that there will be one, because it did pretty well as a movie.”</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143958" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143958" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143958" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div>		</div>
	</div>

	
		<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/the-kissing-booth-horror-film/"><span class="post-flag">Yikes </span>Netflix Remakes &#039;The Kissing Booth&#039; Into A Horror Film, And It&#039;s Honestly Terrifying</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/to-all-the-boys-i-loved-before-noah-centineo-164919/"><span class="post-flag">Plot Twist </span>Noah Centineo Was Almost in &#039;The Kissing Booth&#039; Instead of &#039;To All the Boys I&#039;ve Loved...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/joey-king-and-jacob-elordi-split-heres-why-fans-think-they-broke-up/"><span class="post-flag">&lt;/3 </span>Fans Are Convinced That Joey King And Jacob Elordi Have Broken Up &amp; Here&#039;s Why</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/jacob-elordi-is-back-on-instagram-after-social-media-hiatus/"><span class="post-flag">Hiatus Over </span>Jacob Elordi Is Back on Instagram so Expect Some More Swoon-Worthy Content</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/jacob-elordi-height-see-him-tower-over-his-co-stars/"><span class="post-flag">Hey, Up There </span>How Tall Is Jacob Elordi Really? See Pics Of Him Towering Over His Co-Stars</a></p>	</div>

	<div id="ds_default_anchor"></div>

	<div class="share-alt">
		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-143958" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-143958" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-143958" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/the-kissing-booth-2-everything-we-know-about-the-sequel-so-far/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="143958"
     data-post-url="https://www.j-14.com/?p=143958"
     data-post-tags="Jacob Elordi, joey king, Netflix">
</div></div>
	
	<div id="zergnet-widget-68224"></div>

		<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/the-kissing-booth-deleted-scenes-sequel-release-date-spoilers/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/05/the-kissing-booth-deleted-scenes.jpeg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/05/the-kissing-booth-deleted-scenes.jpeg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/05/the-kissing-booth-deleted-scenes.jpeg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/05/the-kissing-booth-deleted-scenes.jpeg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/05/the-kissing-booth-deleted-scenes.jpeg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/05/the-kissing-booth-deleted-scenes.jpeg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Netflix Shares ‘The Kissing Booth’ Delete Scenes Following Sequel Release Date Announcement" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/05/the-kissing-booth-deleted-scenes.jpeg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/the-kissing-booth-deleted-scenes-sequel-release-date-spoilers/"><span class="post-flag">OMG </span>Netflix Shares ‘The Kissing Booth’ Deleted Scenes Following Major Sequel News</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/outer-banks-star-chase-stokes-apologizes-for-past-racist-tweets/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/05/chase-stokes-insenseitive-tweets.jpeg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/05/chase-stokes-insenseitive-tweets.jpeg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/05/chase-stokes-insenseitive-tweets.jpeg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/05/chase-stokes-insenseitive-tweets.jpeg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/05/chase-stokes-insenseitive-tweets.jpeg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/05/chase-stokes-insenseitive-tweets.jpeg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="&#039;Outer Banks&#039; Star Chase Stokes Apologizes For Resurfaced Old Insensitive Tweets" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/05/chase-stokes-insenseitive-tweets.jpeg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/outer-banks-star-chase-stokes-apologizes-for-past-racist-tweets/"><span class="post-flag">I&#039;m Sorry </span>'Outer Banks' Star Chase Stokes Apologizes For Resurfaced 'Insensitive Tweets'</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/netflixs-the-baby-sitters-club-reboot-trailer-release-date/">
					<img src="https://www.j-14.com/wp-content/uploads/2020/05/babysitters-club-reboot-first-look.jpeg?resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2020/05/babysitters-club-reboot-first-look.jpeg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/05/babysitters-club-reboot-first-look.jpeg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/05/babysitters-club-reboot-first-look.jpeg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/05/babysitters-club-reboot-first-look.jpeg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/05/babysitters-club-reboot-first-look.jpeg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="See The First Look At Netflix&#039;s Upcoming &#039;The Baby-Sitters Club&#039; Reboot" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/05/babysitters-club-reboot-first-look.jpeg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/netflixs-the-baby-sitters-club-reboot-trailer-release-date/"><span class="post-flag">Check It Out </span>Get A First Look At Netflix's Upcoming 'The Baby-Sitters Club' Reboot</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/lana-condor-boyfriend-165136/">
					<img src="https://www.j-14.com/wp-content/uploads/2018/08/lana-condor-anthony-de-la-torre.jpg?crop=0px%2C0px%2C1948px%2C1096px&#038;resize=200%2C113" srcset="https://www.j-14.com/wp-content/uploads/2018/08/lana-condor-anthony-de-la-torre.jpg?crop=0px%2C0px%2C1948px%2C1096px&amp;resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2018/08/lana-condor-anthony-de-la-torre.jpg?crop=0px%2C0px%2C1948px%2C1096px&amp;resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2018/08/lana-condor-anthony-de-la-torre.jpg?crop=0px%2C0px%2C1948px%2C1096px&amp;resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2018/08/lana-condor-anthony-de-la-torre.jpg?crop=0px%2C0px%2C1948px%2C1096px&amp;resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2018/08/lana-condor-anthony-de-la-torre.jpg?crop=0px%2C0px%2C1948px%2C1096px&amp;resize=800%2C450 800w, https://www.j-14.com/wp-content/uploads/2018/08/lana-condor-anthony-de-la-torre.jpg?crop=0px%2C0px%2C1948px%2C1096px&amp;resize=1000%2C563 1000w, https://www.j-14.com/wp-content/uploads/2018/08/lana-condor-anthony-de-la-torre.jpg?crop=0px%2C0px%2C1948px%2C1096px&amp;resize=1200%2C675 1200w, https://www.j-14.com/wp-content/uploads/2018/08/lana-condor-anthony-de-la-torre.jpg?crop=0px%2C0px%2C1948px%2C1096px&amp;resize=1600%2C900 1600w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="lana-condor-anthony-de-la-torre" data-fallback-img="https://www.j-14.com/wp-content/uploads/2018/08/lana-condor-anthony-de-la-torre.jpg?fit=1948%2C1225">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/lana-condor-boyfriend-165136/"><span class="post-flag">#CoupleGoals </span>Who Is Lana Condor's BF? A Breakdown Of Her Relationship With Anthony De La Torre</a>
				</div>
			</div>

					</div>
</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1"></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2"></div>
	
	<div class="ad-container__sticky-wrapper">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3"></div>		</div>
	</div>
</div>
    </div>

</div>

<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the American Media Entertainment Group.<br>Copyright 2018 © American Media Inc. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
														<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
												</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">American Media Inc.</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://www.americanmediainc.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://www.americanmediainc.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&#038;cds_mag_code=STA&#038;id=1497454333062&#038;lsid=71651032130027429&#038;vid=1">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="http://www.j-14.com/ecare">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div><div id="teads" class="dfp-slot dfp-container teads"></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type='text/javascript' src='https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1587053072j'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=5.4.1'></script>
<script class="optanon-category-C0004" type="text/plain" src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript' src='https://www.j-14.com/wp-includes/js/wp-embed.min.js?m=1588186644g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.5'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'149160420',post:'143958',tz:'-4',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '143958' ]);
</script>
</body>
</html>
