<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>

	<meta name='robots' content='max-image-preview:large' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":231028,"contentType":"gallery","nodeCategory":"","nodeTags":["gigi hadid","Zayn Malik"],"contentUpdatedDate":"2021\/04\/07","contentPublishDate":"2021\/04\/10","pageTitle":"Zigi Forever! Zayn Malik and Gigi Hadid&#8217;s Cutest Pictures Together","sponsorshipName":"","comments":"on","author":"","sponsorship_name":"none","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Zayn Malik and Longtime Love Gigi Hadid&#039;s Cutest Photos Together</title>
	<meta name="description" content="Zayn Malik and Gigi Hadid are couple goals! See the One Direction singer and model&#039;s cutest photos together." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Zigi Forever! See Zayn Malik and Gigi Hadid&#039;s Cutest Pictures Together" />
	<meta property="og:description" content="Zayn Malik and Gigi Hadid are couple goals! See the One Direction singer and model&#039;s cutest photos together." />
	<meta property="og:url" content="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/" />
	<meta property="og:site_name" content="J-14" />
	<meta property="article:publisher" content="https://www.facebook.com/j14magazine" />
	<meta property="article:published_time" content="2021-04-10T19:00:30+00:00" />
	<meta property="article:modified_time" content="2021-04-08T00:56:55+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Zigi Forever! See Zayn Malik and Gigi Hadid&#039;s Cutest Pictures Together" />
	<meta name="twitter:description" content="Zayn Malik and Gigi Hadid are couple goals! See the One Direction singer and model&#039;s cutest photos together." />
	<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?resize=1000%2C561" />
	<meta name="twitter:creator" content="@ShelbyStivale" />
	<meta name="twitter:site" content="@J14Magazine" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together\/#organization"},"headline":"Zigi Forever! Zayn Malik and Gigi Hadid&#8217;s Cutest Pictures Together","datePublished":"2021-04-10T15:00:30-04:00","dateModified":"2021-04-07T20:56:55-04:00","author":{"@type":"Person","name":"Shelby Stivale"},"description":"The heart wants what it wants! Zayn Malik and Gigi Hadid may have experienced some ups and downs in their long-term relationship, but the couple always found their way back to each other....","articleBody":"The heart wants what it wants! Zayn Malik and Gigi Hadid may have experienced some ups and downs in their long-term relationship, but the couple always found their way back to each other.\r\n\r\n\u201cFor the first time, we are both in a relationship where we have similar interests outside of work, and that is really important,\" the model told\u00a0ES Magazine\u00a0in 2016. \u201cWe cook a lot together and do art together, and we\u2019re really each other\u2019s best friends. We both feel we can talk about anything and learn a lot from each other.\u201d\r\n\r\nRumors first started swirling that the pair was more than friends in November 2015. Months later, when Zayn released his debut solo single \"Pillowtalk\" in January 2016, they went public. The California native and former boybander sealed their romance with a kiss in the song's steamy music video.\r\n\r\nWhile they've kept their relationship under wraps over the years, both Gigi and Zayn have briefly touched on their relationship in various interviews.\u00a0\"I'm really thankful that I met her,\" Zayn admitted to\u00a0GQ in June 2018.\u00a0\"She's helped me to look at things from a positive angle.\"\r\n\r\nhttps:\/\/www.youtube.com\/watch?time_continue=1&amp;v=VEcLiPtSIX8&amp;feature=emb_title\r\n\r\nNearly one year after their 2019 split, the pair reconciled in early 2020. Amid the coronavirus pandemic, news broke that Gigi and Zayn were gearing up to welcome their first child together, which she confirmed during an April 2020 appearance on the appearance on\u00a0The Tonight Show Starring Jimmy Fallon.\r\n\r\n\"We\u2019re very excited and happy and grateful for everyone\u2019s well wishes and support,\u201d Gigi said at the time.\r\n\r\nMonths later, in September of that year, Khai was born. Zayn, for his part, was the first to announce the news on social media. \u201cThe love I feel for this tiny human is beyond my understanding. Grateful to know her, proud to call her mine &amp; thankful for the life we will have together,\" the singer wrote alongside a photo of his tatted hand holding the newborn's.\r\n\r\nGigi explained while chatting with\u00a0Vogue in February 2021 that she and Zayn made the decision to keep their daughter out of the public eye. \u201cI have friends who are public figures and that\u2019s how they\u2019ve gone about it, and I see their kids really blossom in a different way,\u201d she told the magazine.\r\n\r\nIn a rare interview, Zayn gushed over his other half's parenting skills, calling her a \u201cwicked mom\" while on iHeartRadio's Valentine in the Morning\u00a0in March 2021.\r\n\r\nAlthough they're both pretty private about their home lives, both Gigi and Zayn have shared some seriously adorable photos with each other over the years. Scroll through our gallery to see them all.\u00a0","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?resize=800%2C561","https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?resize=800%2C450"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/#primaryimage","inLanguage":"en-US","url":"https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?fit=1000%2C561","width":1000,"height":561,"caption":"Zigi Forever! Zayn Malik and Gigi Hadid's Cutest Pictures Together Are Swoon-Worthy"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/#webpage","url":"https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/","name":"Zayn Malik and Longtime Love Gigi Hadid's Cutest Photos Together","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/#primaryimage"},"datePublished":"2021-04-10T19:00:30+00:00","dateModified":"2021-04-08T00:56:55+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea"},"description":"Zayn Malik and Gigi Hadid are couple goals! See the One Direction singer and model's cutest photos together.","breadcrumb":{"@id":"https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/"]}]},{"@type":"BreadcrumbList","@id":"https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.j-14.com/","url":"https://www.j-14.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/","url":"https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/","name":"Zigi Forever! Zayn Malik and Gigi Hadid&#8217;s Cutest Pictures Together"}}]},{"@type":"Person","@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea","name":"Shelby Stivale","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2b49f9d7679daea1d9668a02ebd4953b?s=96&d=mm&r=g","caption":"Shelby Stivale"},"sameAs":["https://twitter.com/ShelbyStivale"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="https://www.j-14.com/wp-content/client-mu-plugins/shared/includes/ami-gpt-pb-amazon/pb_2020_12_23_16_32_48.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '231028';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNjksOwjAMRC9EakVAqy4QR0H5WKlL4lZxIlROT9otLNiNpXnPA69VEbtYPQo4EfAkBWxc3FNFstnkDaRsEbtE3LXCCRrhFi7IBcqEqXEmkUommDfxfolgEbCVoj+UB69mffniU1VrrIFYYMaymvZ07Hp4tEUQkDFTa8rv+K8sLb7GNksmk9Eb77cjEofdcE833etBn4exv34A+T9irg==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZoamxkaGpqVkWAK9GIhs='></script>
<link rel="https://api.w.org/" href="https://www.j-14.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.j-14.com/wp-json/wp/v2/posts/231028" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://wp.me/pa5Rre-Y6g' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fzayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fzayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "VK00Q6P7F28YEQ6" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-04-08T00:56:55+00:00" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?resize=1000%2C561" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?resize=1000%2C561" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
<meta name="msapplication-TileImage" content="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-231028 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
							<div class="hidden-except-readers">Open mobile menu button</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-198471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198471 site-header__main-nav__list__item"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">Must Watch Vids!</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<a href="#" class="site-header__social-toggle">Follow us!</a>

							<ul class="site-header__social">
                                <li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>
                                <li>
                                    <a href="/accessibility-statement/" target="_blank" class="icon-accessibility">
                                         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                    </a>
                                </li>
                            </ul>

						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1 "></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2021" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://a360media.com/privacy-policy/">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Love Lives</span>Zigi Forever! Zayn Malik and Gigi Hadid&#8217;s Cutest Pictures Together</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

	<div class="post-meta">
		<div class="post-byline">
			
<div class="post-byline__date">Apr 10, 2021 3:00 pm</div>			    <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/sstivale/" title="Shelby Stivale" rel="author" class="">Shelby Stivale</a>        </span>
    </div>
    		</div>

		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

		<div class="gallery-header">
		<figure class="gallery-header__hero">
			<img src="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?fit=200%2C112" srcset="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?fit=1000%2C561 1000w" sizes="(max-width: 1199px) 100vw, (min-width: 1200px) 1140px" alt="Zigi Forever! Zayn Malik and Gigi Hadid&#039;s Cutest Pictures Together Are Swoon-Worthy" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02-1.jpg?fit=1000%2C561">							<p class="photo-credit">Instagram</p>
								</figure>
	</div>
			<div class="post-content">
		<p>The heart wants what it wants! <a href="https://www.j-14.com/tags/zayn-malik-141/"><strong>Zayn Malik</strong></a> and <a href="https://www.j-14.com/tags/gigi-hadid-10932/"><strong>Gigi Hadid</strong></a> may have experienced some ups and downs in their <a href="https://www.j-14.com/posts/zayn-malik-and-gigi-hadid-complete-relationship-timeline/">long-term relationship</a>, but the couple always found their way back to each other.</p>
<p>“For the first time, we are both in a relationship where we have similar interests outside of work, and that is really important,” the model told <em><a href="https://www.standard.co.uk/lifestyle/esmagazine/gigi-hadid-on-zayn-malik-fame-and-falling-in-love-a3342791.html">ES Magazine</a> </em>in 2016. “We cook a lot together and do art together, and we’re really each other’s best friends. We both feel we can talk about anything and learn a lot from each other.”</p>
<p>Rumors first started swirling that the pair was more than friends in November 2015. Months later, when Zayn released his debut solo single “Pillowtalk” in January 2016, they went public. The California native and former boybander sealed their romance with a kiss in the song’s steamy music video.</p>
<p>While they’ve kept their relationship under wraps over the years, both Gigi and Zayn have briefly touched on their relationship in various interviews. “I’m really thankful that I met her,” Zayn admitted to <a href="https://www.gq.com/story/zayn-malik-cover-profile-2018"><em>GQ</em></a> in June 2018. “She’s helped me to look at things from a positive angle.”</p>
<div class="ami-fluid-video-wrapper"><iframe loading="lazy" title="Zayn Malik and Gigi Hadid Secretly Married? Couple Hints At Wedding" width="1180" height="664" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/VEcLiPtSIX8?start=1&amp;feature=oembed" class="optanon-category-C0002-C0005 youtube-embed"></iframe></div>
<p>Nearly one year after their 2019 split, the pair reconciled in early 2020. Amid the coronavirus pandemic, news broke that Gigi and Zayn were gearing up to <a href="https://www.j-14.com/posts/gigi-hadid-pregnant-zayn-malik-baby-due-date-gender-bump-pics/">welcome their first child together</a>, which she confirmed during an April 2020 appearance on the appearance on <a href="https://www.youtube.com/watch?time_continue=91&amp;v=gh7Hy9CpagQ&amp;feature=emb_title" target="_blank" rel="noopener noreferrer"><em>The Tonight Show Starring Jimmy Fallon</em></a>.</p>
<p>“We’re very excited and happy and grateful for everyone’s well wishes and support,” Gigi said at the time.</p>
<p>Months later, in September of that year, <a href="https://www.j-14.com/posts/zayn-malik-gigi-hadid-and-daughter-khais-family-photo-album/"><strong>Khai</strong></a> was born. Zayn, for his part, was the first to announce the news on social media. <span class="css-901oao css-16my406 r-1qd0xha r-ad9z0x r-bcqeeo r-qvutc0">“</span>The love I feel for this tiny human is beyond my understanding. Grateful to know her, proud to call her mine &amp; thankful for the life we will have together,” the singer <a href="https://twitter.com/zaynmalik/status/1308947122126032896?s=20">wrote alongside a photo</a> of his <a href="https://www.j-14.com/posts/zayn-malik-tattoos-discover-the-meanings-behind-his-ink/">tatted hand</a> holding the newborn’s.</p>
<p>Gigi explained while chatting with <a href="https://www.vogue.com/article/gigi-hadid-cover-march-2021"><em>Vogue</em></a> in February 2021 that she and Zayn made the decision to keep their daughter out of the public eye. “I have friends who are public figures and that’s how they’ve gone about it, and I see their kids really blossom in a different way,” she told the magazine.</p>
<p>In a rare interview, Zayn gushed over his other half’s parenting skills, <a href="https://www.j-14.com/posts/zayn-maliks-quotes-about-being-a-dad-to-daughter-khai-with-gigi/">calling her a “wicked mom”</a> while on iHeartRadio’s <a href="https://news.iheart.com/featured/valentine-in-the-morning/content/2021-03-17-zayn-malik-talks-fatherhood-gigi-hadid-and-new-music/" target="_blank" rel="noopener noreferrer"><em>Valentine in the Morning</em></a> in March 2021.</p>
<p>Although they’re both pretty private about their home lives, both Gigi and Zayn have shared some seriously adorable photos with each other over the years. <strong>Scroll through our gallery to see them all. </strong></p>		
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
			</div>

		<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"No one takes selfies quite like these two!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpeg?resize=1125%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"Sharing the love!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpeg?resize=1107%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"Gigi and Zayn were all smiles in this snap.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/02\/gigi-zayn-dating.jpg?resize=1080%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"Waiting on baby Khai!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/11\/gigi-zayn-relationship-timleine.jpg?resize=1080%2C1080","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"The pair shared a rare kiss on social media.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/04\/zayn-gigi-relationship-timeline.png?resize=499%2C577","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"Gigi celebrated her 25th birthday in 2020 with a huge from her bae.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/04\/zayn-malik-gigi-hadid-baby-boy2.png?resize=521%2C566","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"The magic of the holidays are real with these two!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/02\/gigi-hadid-zayn-malik-reunited.png?resize=391%2C571","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"We're still not over this sweet snap.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpg?resize=1080%2C1080","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"There's so much love between these two!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02.jpg?resize=1080%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"They're always packing on the PDA!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpg?resize=1080%2C1080","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:05:27-04:00","caption":"This selfie is too cute.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2016\/09\/zayn-gigi-vacation.png?resize=537%2C401","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"The duo matched in fashionable all-black looks.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/01\/zayn-malik-ex-girlfriends-relationships-10.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:25:40-04:00","caption":"They're so in love!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy-1-1.jpg?resize=1080%2C810","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:05:27-04:00","caption":"The pair totally took over the Met Gala in 2016.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2019\/11\/celebrity-couples-2019-splits-weddings-more-12.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-04-06T23:05:27-04:00","caption":"During the early days of their romance, Gigi shared this snap!","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy--e1617764607378.jpg?resize=1080%2C810","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='231041' id='231041' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-231041 ami-gallery-item-image'><p class='slide-count'>1 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpeg?fit=200%2C348" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpeg?fit=200%2C348 200w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpeg?fit=300%2C522 300w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpeg?fit=400%2C696 400w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpeg?fit=600%2C1044 600w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpeg?fit=800%2C1392 800w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpeg?fit=1000%2C1740 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Zigi Forever! Zayn Malik and Gigi Hadid&#039;s Cutest Pictures Together Are Swoon-Worthy" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpeg?fit=1125%2C1958"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>True Romance</h2>
<p>No one takes selfies quite like these two!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='2' data-item-id='231042' id='231042' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-231042 ami-gallery-item-image'><p class='slide-count'>2 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpeg?fit=200%2C358" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpeg?fit=200%2C358 200w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpeg?fit=300%2C538 300w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpeg?fit=400%2C717 400w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpeg?fit=600%2C1075 600w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpeg?fit=800%2C1434 800w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpeg?fit=1000%2C1792 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Zigi Forever! Zayn Malik and Gigi Hadid&#039;s Cutest Pictures Together Are Swoon-Worthy" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpeg?fit=1107%2C1984"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Cuddly Couple</h2>
<p>Sharing the love!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div><div id="mb1" class="dfp-slot dfp-container mb1 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='231043' id='231043' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-231043 ami-gallery-item-image'><p class='slide-count'>3 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/02/gigi-zayn-dating.jpg?fit=200%2C250" data-srcset="https://www.j-14.com/wp-content/uploads/2021/02/gigi-zayn-dating.jpg?fit=200%2C250 200w, https://www.j-14.com/wp-content/uploads/2021/02/gigi-zayn-dating.jpg?fit=300%2C375 300w, https://www.j-14.com/wp-content/uploads/2021/02/gigi-zayn-dating.jpg?fit=400%2C500 400w, https://www.j-14.com/wp-content/uploads/2021/02/gigi-zayn-dating.jpg?fit=600%2C750 600w, https://www.j-14.com/wp-content/uploads/2021/02/gigi-zayn-dating.jpg?fit=800%2C1000 800w, https://www.j-14.com/wp-content/uploads/2021/02/gigi-zayn-dating.jpg?fit=1000%2C1250 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Update: Zayn Gigi Relationship" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/02/gigi-zayn-dating.jpg?fit=1080%2C1350"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Love Birds</h2>
<p>Gigi and Zayn were all smiles in this snap.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='4' data-item-id='231044' id='231044' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-231044 ami-gallery-item-image'><p class='slide-count'>4 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2020/11/gigi-zayn-relationship-timleine.jpg?fit=200%2C200" data-srcset="https://www.j-14.com/wp-content/uploads/2020/11/gigi-zayn-relationship-timleine.jpg?fit=200%2C200 200w, https://www.j-14.com/wp-content/uploads/2020/11/gigi-zayn-relationship-timleine.jpg?fit=300%2C300 300w, https://www.j-14.com/wp-content/uploads/2020/11/gigi-zayn-relationship-timleine.jpg?fit=400%2C400 400w, https://www.j-14.com/wp-content/uploads/2020/11/gigi-zayn-relationship-timleine.jpg?fit=600%2C600 600w, https://www.j-14.com/wp-content/uploads/2020/11/gigi-zayn-relationship-timleine.jpg?fit=800%2C800 800w, https://www.j-14.com/wp-content/uploads/2020/11/gigi-zayn-relationship-timleine.jpg?fit=1000%2C1000 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Gigi Hadid and Zayn Malik’s Complete Relationship Timeline" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/11/gigi-zayn-relationship-timleine.jpg?fit=1080%2C1080"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Pregnancy Pics</h2>
<p>Waiting on baby Khai!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2 "></div><div id="mb2" class="dfp-slot dfp-container mb2 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1 "></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='5' data-item-id='231045' id='231045' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-231045 ami-gallery-item-image'><p class='slide-count'>5 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2020/04/zayn-gigi-relationship-timeline.png?fit=200%2C231" data-srcset="https://www.j-14.com/wp-content/uploads/2020/04/zayn-gigi-relationship-timeline.png?fit=200%2C231 200w, https://www.j-14.com/wp-content/uploads/2020/04/zayn-gigi-relationship-timeline.png?fit=300%2C347 300w, https://www.j-14.com/wp-content/uploads/2020/04/zayn-gigi-relationship-timeline.png?fit=400%2C463 400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="zayn gigi relationship timeline" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/04/zayn-gigi-relationship-timeline.png?fit=499%2C577"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Pucker Up!</h2>
<p>The pair shared a rare kiss on social media.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='6' data-item-id='231046' id='231046' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-231046 ami-gallery-item-image'><p class='slide-count'>6 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy2.png?fit=200%2C217" data-srcset="https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy2.png?fit=200%2C217 200w, https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy2.png?fit=300%2C326 300w, https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy2.png?fit=400%2C435 400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="zayn malik gigi hadid baby boy" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy2.png?fit=521%2C566"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Big Hugs</h2>
<p>Gigi celebrated her 25th birthday in 2020 with a huge from her bae.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3 "></div><div id="mb3" class="dfp-slot dfp-container mb3 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='231047' id='231047' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-231047 ami-gallery-item-image'><p class='slide-count'>7 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2020/02/gigi-hadid-zayn-malik-reunited.png?fit=200%2C292" data-srcset="https://www.j-14.com/wp-content/uploads/2020/02/gigi-hadid-zayn-malik-reunited.png?fit=200%2C292 200w, https://www.j-14.com/wp-content/uploads/2020/02/gigi-hadid-zayn-malik-reunited.png?fit=300%2C438 300w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Gigi Hadid Zayn Malik Reunited" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/02/gigi-hadid-zayn-malik-reunited.png?fit=391%2C571"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Holiday Smooch</h2>
<p>The magic of the holidays are real with these two!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='8' data-item-id='231048' id='231048' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-231048 ami-gallery-item-image'><p class='slide-count'>8 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpg?fit=200%2C200" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpg?fit=200%2C200 200w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpg?fit=300%2C300 300w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpg?fit=400%2C400 400w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpg?fit=600%2C600 600w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpg?fit=800%2C800 800w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpg?fit=1000%2C1000 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Zigi Forever! Zayn Malik and Gigi Hadid&#039;s Cutest Pictures Together Are Swoon-Worthy" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy01.jpg?fit=1080%2C1080"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Birthday Treats</h2>
<p>We’re still not over this sweet snap.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline4" class="dfp-slot dfp-container leader-inline4 "></div><div id="mb4" class="dfp-slot dfp-container mb4 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline4'] = {id: "leader-inline4", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb4'] = {id: "mb4", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal2" class="dfp-slot dfp-container sh-gal2 "></div>						<script>
							llSlots['sh-gal2'] = {id: "sh-gal2", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='9' data-item-id='231049' id='231049' class='ami-image-type ami-gallery-item ami-gallery-item-8 ami-gallery-item-id-231049 ami-gallery-item-image'><p class='slide-count'>9 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02.jpg?fit=200%2C249" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02.jpg?fit=200%2C249 200w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02.jpg?fit=300%2C374 300w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02.jpg?fit=400%2C499 400w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02.jpg?fit=600%2C748 600w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02.jpg?fit=800%2C997 800w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02.jpg?fit=1000%2C1246 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Zigi Forever! Zayn Malik and Gigi Hadid&#039;s Cutest Pictures Together Are Swoon-Worthy" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy02.jpg?fit=1080%2C1346"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Sharing a Kiss</h2>
<p>There’s so much love between these two!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='10' data-item-id='231050' id='231050' class='ami-image-type ami-gallery-item ami-gallery-item-9 ami-gallery-item-id-231050 ami-gallery-item-image'><p class='slide-count'>10 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpg?fit=200%2C200" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpg?fit=200%2C200 200w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpg?fit=300%2C300 300w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpg?fit=400%2C400 400w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpg?fit=600%2C600 600w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpg?fit=800%2C800 800w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpg?fit=1000%2C1000 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Zigi Forever! Zayn Malik and Gigi Hadid&#039;s Cutest Pictures Together Are Swoon-Worthy" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy.jpg?fit=1080%2C1080"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Too Cute</h2>
<p>They’re always packing on the PDA!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline5" class="dfp-slot dfp-container leader-inline5 "></div><div id="mb5" class="dfp-slot dfp-container mb5 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline5'] = {id: "leader-inline5", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb5'] = {id: "mb5", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='11' data-item-id='231032' id='231032' class='ami-image-type ami-gallery-item ami-gallery-item-10 ami-gallery-item-id-231032 ami-gallery-item-image'><p class='slide-count'>11 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2016/09/zayn-gigi-vacation.png?fit=200%2C149" data-srcset="https://www.j-14.com/wp-content/uploads/2016/09/zayn-gigi-vacation.png?fit=200%2C149 200w, https://www.j-14.com/wp-content/uploads/2016/09/zayn-gigi-vacation.png?fit=300%2C224 300w, https://www.j-14.com/wp-content/uploads/2016/09/zayn-gigi-vacation.png?fit=400%2C299 400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Zayn Gigi" data-fallback-img="https://www.j-14.com/wp-content/uploads/2016/09/zayn-gigi-vacation.png?fit=537%2C401"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Beach Days</h2>
<p>This selfie is too cute.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='12' data-item-id='231052' id='231052' class='ami-image-type ami-gallery-item ami-gallery-item-11 ami-gallery-item-id-231052 ami-gallery-item-image'><p class='slide-count'>12 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=200%2C300" data-srcset="https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=200%2C300 200w, https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=300%2C450 300w, https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=400%2C600 400w, https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=600%2C900 600w, https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=800%2C1200 800w, https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=1000%2C1500 1000w, https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=1200%2C1800 1200w, https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=1600%2C2400 1600w, https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=2400%2C3600 2400w, https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=3200%2C4800 3200w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Zayn Malik Ex Girlfriends Relationships" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/01/zayn-malik-ex-girlfriends-relationships-10.jpg?fit=3264%2C4896"><p class="photo-credit">Beretta/Sims/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Model Behavior</h2>
<p>The duo matched in fashionable all-black looks.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline6" class="dfp-slot dfp-container leader-inline6 "></div><div id="mb6" class="dfp-slot dfp-container mb6 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline6'] = {id: "leader-inline6", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb6'] = {id: "mb6", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal3" class="dfp-slot dfp-container sh-gal3 "></div>						<script>
							llSlots['sh-gal3'] = {id: "sh-gal3", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='13' data-item-id='231053' id='231053' class='ami-image-type ami-gallery-item ami-gallery-item-12 ami-gallery-item-id-231053 ami-gallery-item-image'><p class='slide-count'>13 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy-1-1.jpg?fit=200%2C150" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy-1-1.jpg?fit=200%2C150 200w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy-1-1.jpg?fit=300%2C225 300w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy-1-1.jpg?fit=400%2C300 400w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy-1-1.jpg?fit=600%2C450 600w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy-1-1.jpg?fit=800%2C600 800w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy-1-1.jpg?fit=1000%2C750 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Zigi Forever! Zayn Malik and Gigi Hadid&#039;s Cutest Pictures Together Are Swoon-Worthy" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy-1-1.jpg?fit=1080%2C810"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Secret Kisses</h2>
<p>They’re so in love!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='14' data-item-id='231030' id='231030' class='ami-image-type ami-gallery-item ami-gallery-item-13 ami-gallery-item-id-231030 ami-gallery-item-image'><p class='slide-count'>14 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2019/11/celebrity-couples-2019-splits-weddings-more-12.jpg?fit=200%2C301" data-srcset="https://www.j-14.com/wp-content/uploads/2019/11/celebrity-couples-2019-splits-weddings-more-12.jpg?fit=200%2C301 200w, https://www.j-14.com/wp-content/uploads/2019/11/celebrity-couples-2019-splits-weddings-more-12.jpg?fit=300%2C451 300w, https://www.j-14.com/wp-content/uploads/2019/11/celebrity-couples-2019-splits-weddings-more-12.jpg?fit=400%2C601 400w, https://www.j-14.com/wp-content/uploads/2019/11/celebrity-couples-2019-splits-weddings-more-12.jpg?fit=600%2C902 600w, https://www.j-14.com/wp-content/uploads/2019/11/celebrity-couples-2019-splits-weddings-more-12.jpg?fit=800%2C1202 800w, https://www.j-14.com/wp-content/uploads/2019/11/celebrity-couples-2019-splits-weddings-more-12.jpg?fit=1000%2C1503 1000w, https://www.j-14.com/wp-content/uploads/2019/11/celebrity-couples-2019-splits-weddings-more-12.jpg?fit=1200%2C1803 1200w, https://www.j-14.com/wp-content/uploads/2019/11/celebrity-couples-2019-splits-weddings-more-12.jpg?fit=1600%2C2405 1600w, https://www.j-14.com/wp-content/uploads/2019/11/celebrity-couples-2019-splits-weddings-more-12.jpg?fit=2400%2C3607 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Celebrity Couples of 2019 Splits Weddings More" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/11/celebrity-couples-2019-splits-weddings-more-12.jpg?fit=2782%2C4181"><p class="photo-credit">David Fisher/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Red Carpet Couple</h2>
<p>The pair totally took over the Met Gala in 2016.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline7" class="dfp-slot dfp-container leader-inline7 "></div><div id="mb7" class="dfp-slot dfp-container mb7 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline7'] = {id: "leader-inline7", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb7'] = {id: "mb7", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='15' data-item-id='231031' id='231031' class='ami-image-type ami-gallery-item ami-gallery-item-14 ami-gallery-item-id-231031 ami-gallery-item-image'><p class='slide-count'>15 of 15</p><figure class="gallery-item__figure"><span class="ami-gallery-item__placeholder">
					  					<svg class="icon logo-j14">
											<use xlink:href="#logo-j14"></use>
										</svg>
									 </span><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy--e1617764607378.jpg?fit=200%2C150" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy--e1617764607378.jpg?fit=200%2C150 200w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy--e1617764607378.jpg?fit=300%2C225 300w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy--e1617764607378.jpg?fit=400%2C300 400w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy--e1617764607378.jpg?fit=600%2C450 600w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy--e1617764607378.jpg?fit=800%2C600 800w, https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy--e1617764607378.jpg?fit=1000%2C750 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Zigi Forever! Zayn Malik and Gigi Hadid&#039;s Cutest Pictures Together Are Swoon-Worthy" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/Zigi-Forever-Zayn-Malik-and-Gigi-Hadids-Cutest-Pictures-Together-Are-Swoon-Worthy--e1617764607378.jpg?fit=1080%2C810"><p class="photo-credit">Instagram</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Cozying Up</h2>
<p>During the early days of their romance, Gigi shared this snap!</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div>		</div>
	</div>

	
		<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/gigi-hadid-and-zayn-maliks-1st-daughter-photos-of-the-baby/"><span class="post-flag">Growing Up </span>Gigi Hadid and Zayn Malik’s 1st Daughter Khai: See the Newborn&#039;s Baby Photo Album</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/did-zayn-malik-and-gigi-hadid-secretly-get-married-what-we-know/"><span class="post-flag">OMG </span>Are Zayn Malik and Gigi Hadid Married? Here&#039;s Why Fans Are Convinced They Secretly Tie...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/zayn-malik-and-gigi-hadid-complete-relationship-timeline/"><span class="post-flag">Couple Goals </span>Gigi Hadid and Zayn Malik&#039;s Complete Relationship Timeline</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/gigi-hadid-pregnant-zayn-malik-baby-due-date-gender-bump-pics/"><span class="post-flag">Breaking It Down </span>What We Know About Gigi Hadid and Zayn Malik’s Baby Girl — Name, Birthday, Nursery Pic...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/zayn-malik-gigi-hadid-and-daughter-khais-family-photo-album/"><span class="post-flag">Too Cute </span>Say, Cheese! Zayn Malik and Gigi Hadid Have the Perfect Little Family — See Photos Wit...</a></p>	</div>

	<div id="ds_default_anchor"></div>

	<div class="share-alt">
		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-231028" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-231028" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-231028" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/zayn-malik-and-longtime-love-gigi-hadids-cutest-photos-together/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="231028"
     data-post-url="https://www.j-14.com/?p=231028"
     data-post-tags="gigi hadid, Zayn Malik">
</div></div>
	
	<div id="zergnet-widget-68224"></div>

		<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/zayn-malik-tattoos-discover-the-meanings-behind-his-ink/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2019/01/zayn-malik-tattoos-pp.jpg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2019/01/zayn-malik-tattoos-pp.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2019/01/zayn-malik-tattoos-pp.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2019/01/zayn-malik-tattoos-pp.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2019/01/zayn-malik-tattoos-pp.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2019/01/zayn-malik-tattoos-pp.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Zayn Malik Tattoo&#039;s PP" data-fallback-img="https://www.j-14.com/wp-content/uploads/2019/01/zayn-malik-tattoos-pp.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/zayn-malik-tattoos-discover-the-meanings-behind-his-ink/"><span class="post-flag">Check It Out </span>Zayn Malik's 60+ Tattoos: A Guide to the Singer's Ink and Their Meanings</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/gigi-hadid-and-zayn-maliks-1st-daughter-photos-of-the-baby/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2020/04/gigi-zayn-starting-a-family.jpg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2020/04/gigi-zayn-starting-a-family.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/04/gigi-zayn-starting-a-family.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/04/gigi-zayn-starting-a-family.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/04/gigi-zayn-starting-a-family.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/04/gigi-zayn-starting-a-family.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Gigi Zayn Pregnant" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/04/gigi-zayn-starting-a-family.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/gigi-hadid-and-zayn-maliks-1st-daughter-photos-of-the-baby/"><span class="post-flag">Growing Up </span>Gigi Hadid and Zayn Malik’s 1st Daughter Khai: See the Newborn's Baby Photo Album</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/did-zayn-malik-and-gigi-hadid-secretly-get-married-what-we-know/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/03/zayn-gigi-married.jpg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2021/03/zayn-gigi-married.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2021/03/zayn-gigi-married.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2021/03/zayn-gigi-married.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2021/03/zayn-gigi-married.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2021/03/zayn-gigi-married.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Are zayn and Gigi married" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/03/zayn-gigi-married.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/did-zayn-malik-and-gigi-hadid-secretly-get-married-what-we-know/"><span class="post-flag">OMG </span>Are Zayn Malik and Gigi Hadid Married? Here's Why Fans Are Convinced They Secretly Tie...</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/zayn-malik-and-gigi-hadid-complete-relationship-timeline/">
					<img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy4.jpg?resize=200%2C113" data-srcset="https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy4.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy4.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy4.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy4.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy4.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="zayn malik gigi hadid baby boy" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/04/zayn-malik-gigi-hadid-baby-boy4.jpg?fit=1000%2C561">				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/zayn-malik-and-gigi-hadid-complete-relationship-timeline/"><span class="post-flag">Couple Goals </span>Gigi Hadid and Zayn Malik's Complete Relationship Timeline</a>
				</div>
			</div>

					</div>
</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1 "></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2 "></div>
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3 "></div>		</div>
	</div>
</div>
    </div>

</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
									<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div><div id="teads" class="dfp-slot dfp-container teads "></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type='text/javascript' src='https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack-9.6/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1617137965j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.j-14.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.7' id='overlay-recirc-widget-script-js'></script>
<script type='text/javascript' src='https://www.j-14.com/wp-includes/js/wp-embed.min.js?m=1615321557g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack-9.6/_inc/build/sharedaddy/sharing.min.js?ver=9.6' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'149160420',post:'231028',tz:'-4',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '231028' ]);
</script>
</body>
</html>
