<!DOCTYPE html>
<html lang="en-US">
<head>

	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.j-14.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/favicon-16x16.png">
	<link rel="mask-icon" href="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/favicon/j14/safari-pinned-tab.svg" color="#636363">
	<meta name="theme-color" content="#ffffff">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="67b11bd4-2a1a-4d74-93b2-23eb9b328575"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
					element.setAttribute( "src", element.dataset.src );
				}
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<script>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</script>

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="msvalidate.01" content="097DBAAF43A9B61E9E4259AA7D75B069" />
		<script>
			function getCookie(name) {
				var matches = document.cookie.match(new RegExp(
						"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
				));
				return matches ? decodeURIComponent(matches[1]) : undefined;
			}

			window.dataLayer = window.dataLayer || [];
			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","vupulse":"on","nodeId":240090,"contentType":"gallery","nodeCategory":"","nodeTags":["demi lovato"],"contentUpdatedDate":"2021\/08\/20","contentPublishDate":"2021\/08\/20","pageTitle":"The Art of Starting Over! Demi Lovato&#8217;s Ups and Downs Over the Years","sponsorshipName":"","comments":"on","author":"Shelby Stivale","skimlinks":"on","zergnet":"on","audience_cat":[],"audience_subcat":[],"exclusive":"off","tragedy":"off","distroscale":"on","advertorial":"off","refresh":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { siteDisplayFormat : site_display_format } );

			var username = getCookie('mylo_username');
			if ( undefined !== username ) {
				dataLayer.push( {userName: username} );
			}

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { userAge : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Demi Lovato&#039;s Ups and Downs Over the Years: Music, Addiction, More</title>
	<meta name="description" content="Demi Lovato&#039;s ups and downs have been documented publicly over the years. Look back at the highs and lows of their life." />
	<link rel="canonical" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Breaking Down Demi Lovato&#039;s Ups and Downs Over the Years" />
	<meta property="og:description" content="Demi Lovato&#039;s ups and downs have been documented publicly over the years. Look back at the highs and lows of their life." />
	<meta property="og:url" content="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/" />
	<meta property="og:site_name" content="J-14" />
	<meta property="article:publisher" content="https://www.facebook.com/j14magazine" />
	<meta property="article:published_time" content="2021-08-20T14:17:01+00:00" />
	<meta property="article:modified_time" content="2021-08-20T14:10:31+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Breaking Down Demi Lovato&#039;s Ups and Downs Over the Years" />
	<meta name="twitter:description" content="Demi Lovato&#039;s ups and downs have been documented publicly over the years. Look back at the highs and lows of their life." />
	<meta name="twitter:image" content="https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?resize=1000%2C561" />
	<meta name="twitter:creator" content="@ShelbyStivale" />
	<meta name="twitter:site" content="@J14Magazine" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"WebPage","@id":"https:\/\/www.j-14.com\/posts\/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more\/#webpage","publisher":{"@id":"https:\/\/www.j-14.com\/posts\/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more\/#organization"},"isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more\/#website"}}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"J-14","url":"https:\/\/www.j-14.com","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/j14magazine","https:\/\/twitter.com\/J14Magazine","https:\/\/www.instagram.com\/j14magazine\/","https:\/\/www.pinterest.com\/j14magazine\/","http:\/\/j14magazine.tumblr.com\/"]}</script>
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","@id":"https:\/\/www.j-14.com\/posts\/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more\/#article","mainEntityOfPage":"https:\/\/www.j-14.com\/posts\/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more\/","publisher":{"@type":"Organization","name":"J-14","logo":{"@type":"ImageObject","url":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines\/assets\/source\/images\/icons\/logo-j14.svg"},"@id":"https:\/\/www.j-14.com\/posts\/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more\/#organization"},"headline":"The Art of Starting Over! Demi Lovato&#8217;s Ups and Downs Over the Years","datePublished":"2021-08-20T10:17:01-04:00","dateModified":"2021-08-20T10:10:31-04:00","author":{"@type":"Person","name":"Shelby Stivale"},"description":"Throughout their time in the spotlight, Demi Lovato has experienced both highs and lows. From musical success to being open about their addiction struggles, and even public romances, the \u201cDon\u2019t Forget\u201d singer has...","articleBody":"Throughout their time in the spotlight, Demi Lovato has experienced both highs and lows. From musical success to being open about their addiction struggles, and even public romances, the \"Don't Forget\" singer has been through it all.\r\n\r\nDemi got their start on\u00a0Barney and Friends before making a name for themself on Disney Channel. After starring in both\u00a0Sonny With a Chance\u00a0and the\u00a0Camp Rock\u00a0film franchise, they became a major star. Over the years, Demi has also dropped seven studio albums that included major bops like \"Skyscraper,\" \"Heart Attack,\" \"Confident\" and more.\r\n\r\nWhen it comes to their love life, the actor-turned-singer made headlines after kicking off a relationship with Max Ehrich amid the ongoing coronavirus pandemic. The duo got engaged in July 2020 and called it quits nearly two months later.\r\n\r\n\"The dissolvement of that relationship was actually probably the best thing that\u2019s happened to me, because of what that led inside of myself,\" Demi said while appearing at \"The 19th Represents Summit\" in August 2021. \"I was able to stand on my own two feet without needing someone else to validate me or to make me feel accepted.\"\r\n\r\nhttps:\/\/www.youtube.com\/watch?v=nB6KCswvum4&amp;t=3s\r\n\r\nThey continued, \"When I said goodbye to that relationship, I also said goodbye to everything that was holding me back from being my most authentic self.\"\r\n\r\nIn May 2021, the singer came out as non-binary during the premiere episode of their \u201c4D With Demi Lovato\u201d podcast.\r\n\r\n\u201cI\u2019ve spent the majority of my life growing in front of all of you \u2026 You\u2019ve seen the good, the bad and everything in between. Not only has my life been a journey for myself, [but] I was also living for those on the other side of the cameras. Today is a day I\u2019m so happy to share more of my life with you all \u2014 I am proud to let you know that I identify as non-binary and will officially be changing my pronouns to they\/them moving forward,\" the former Disney star shared via Instagram\u00a0at the time. \u201cI feel that this best represents the fluidity I feel in my gender expression and allows me to feel most authentic and true to the person I both know I am, and still am discovering.\"\r\n\r\nSince coming out and opening up about their past addiction struggles in the YouTube docuseries\u00a0Dancing With the Devil, Demi has launched a talk show, was cast in an upcoming TV show and released more music. Scroll through our gallery to see the singer's ups and downs over the years.\u00a0","isPartOf":{"@id":"https:\/\/www.j-14.com\/posts\/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more\/#webpage"},"image":["https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/08\/Demi-lovato-ups-and-downs.jpg?resize=800%2C561","https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/08\/Demi-lovato-ups-and-downs.jpg?resize=800%2C450"]}</script>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.j-14.com/#website","url":"https://www.j-14.com/","name":"J-14","description":"","inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/#primaryimage","inLanguage":"en-US","url":"https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?fit=1000%2C561","contentUrl":"https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?fit=1000%2C561","width":1000,"height":561,"caption":"The Art of Starting Over! Demi Lovato's Ups and Downs Over the Years"},{"@type":"WebPage","@id":"https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/#webpage","url":"https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/","name":"Demi Lovato's Ups and Downs Over the Years: Music, Addiction, More","isPartOf":{"@id":"https://www.j-14.com/#website"},"primaryImageOfPage":{"@id":"https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/#primaryimage"},"datePublished":"2021-08-20T14:17:01+00:00","dateModified":"2021-08-20T14:10:31+00:00","author":{"@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea"},"description":"Demi Lovato's ups and downs have been documented publicly over the years. Look back at the highs and lows of their life.","breadcrumb":{"@id":"https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/"]}]},{"@type":"BreadcrumbList","@id":"https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.j-14.com/"},{"@type":"ListItem","position":2,"name":"The Art of Starting Over! Demi Lovato&#8217;s Ups and Downs Over the Years"}]},{"@type":"Person","@id":"https://www.j-14.com/#/schema/person/0fde8b3f290d99f5c16100aa00d3b1ea","name":"Shelby Stivale","image":{"@type":"ImageObject","@id":"https://www.j-14.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2b49f9d7679daea1d9668a02ebd4953b?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2b49f9d7679daea1d9668a02ebd4953b?s=96&d=mm&r=g","caption":"Shelby Stivale"},"sameAs":["https://twitter.com/ShelbyStivale"],"url":"https://www.j-14.com/authors/sstivale/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta content="593583017" property="fb:admins" /><meta content="6338692612" property="fb:pages" /><link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="J-14 &raquo; Feed" href="https://www.j-14.com/feed/" />
	<script>window.pb_host = "j14"</script>	<script type="text/plain" class="optanon-category-C0004" src="https://www.j-14.com/wp-content/client-mu-plugins/shared/includes/ami-gpt-pb-amazon/pb_2020_12_23_16_32_48.js" async="true"></script>
		<script>
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}

		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}

		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}

		function amiGetCookie( name ) {
			return getCookie(name);
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.jwVastTag = "";
		window.iasPETSlots = [];
		googletag.cmd = googletag.cmd || [];
		pbjs = window.pbjs || {que: []}; // if prebid is not already defined, define it
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		var amazonSlots = amazonSlots || [];
		var amazonSlotsRef = amazonSlotsRef || [];
		var amazonOff = amazonOff || [];
		window.pkeys = "";
		window.ntvkeys = "";
		window.adsK = 1;

		var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint >= gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		window.gptNetwork = '/4216/ami.j14/';
		var pageID = '240090';
		var keyword = 'gallery-post';
		var cType = 'Gallery';
		var adUnitZone = 'photos';

		var spons = "no";

		window.adsRefresh = {};
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
	</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script>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</script>
		<script>
		if ( typeof amiGetCookie( 'setAgeInfo' ) === 'undefined' || amiGetCookie( 'setAgeInfo' ) > 13 ) {
			window.adsRefresh.time = 30000;
			window.refresh = true;
			window.refreshDesktop = false;
			window.refreshMobile = false;
			window.pauseRefresh = false;

			if ( (!window.refreshDesktop && window.innerWidth > 767) || (!window.refreshMobile && window.innerWidth < 768) ) {
				if ( window.refresh ) {
					googletag.cmd.push( function() {
						googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: rendered: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								if ( event.isEmpty ) {
									window.adsRefresh.impr[slot_id] = true;
									window.adsRefresh.ads[slot_id] = setInterval( function() {
										if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
											ami_gpt.refreshSlot( slot_id )
										}
									}, window.adsRefresh.time );
									if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
										window.dataLayer = window.dataLayer || [];
										dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
									}
								}
							}
						} );
						googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
							var slot_id = event.slot.getSlotElementId();
							console.log( 'AMI: imr: ', slot_id );
							if ( -1 === window.adsRefresh.not.indexOf( slot_id ) && -1 === slot_id.indexOf( 'sh-' ) ) {
								console.log( 'AMI: will be refreshed: ', slot_id );
								window.adsRefresh.impr[slot_id] = true;
								window.adsRefresh.ads[slot_id] = setInterval( function() {
									if ( typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false ) {
										ami_gpt.refreshSlot( slot_id )
									}
								}, window.adsRefresh.time );
							} else {
								console.log( 'AMI: will not be refreshed: ', slot_id );
							}
						} );
					} );
				}
			}
		}
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.j-14.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://www.j-14.com/_static/??-eJyNjsEKwjAQRH/IdJsiFQ/ip8iaLOnWJA3dBKlfb+rJooi3HWbe7MA9KY7GF0sCo0Agy0ieAsW8EcnjQrPy5NAsTeDYGJEd/MKr9643kJliXjN5qJ4ABlYBHT44rkqEssC1sLdQCZC8eFKj3n/woajki+NY31NOaG5Kt00Ll7oKHEWauUbl+/l3W5hs8XWYDDiTRWuX18nRrRXncNJ9d+wObdvrJ7tmfD0=' type='text/css' media='all' />
<script type='text/javascript' src='https://www.j-14.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkaWhiamZgXkWAK94IiE='></script>
<link rel="https://api.w.org/" href="https://www.j-14.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.j-14.com/wp-json/wp/v2/posts/240090" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.j-14.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.j-14.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://wp.me/pa5Rre-10sq' />
<link rel="alternate" type="application/json+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fdemi-lovatos-ups-and-downs-over-the-years-music-addiction-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.j-14.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.j-14.com%2Fposts%2Fdemi-lovatos-ups-and-downs-over-the-years-music-addiction-more%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004" async src="https://ovp.iris.tv/libs/context/iris-context.min.js"></script>
		<script>
			var irisToken = decodeURIComponent( "VK00Q6P7F28YEQ6" );
			// Initialize Iris Context API
			window.addEventListener('IrisContextAPI', function() {
				window.irisContext = window.IrisContextAPI({
					client_token: irisToken,
				});
			});
		</script>
			<script type="text/plain" class="optanon-category-C0004" async src="//js-sec.indexww.com/ht/p/183518-190707627379353.js"></script>
	<script>
		var headertag = headertag || {};
		headertag.cmd = headertag.cmd || [];
	</script>
	<meta property="og:updated_time" content="2021-08-20T14:10:31+00:00" />
<meta property="og:image" content="https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?resize=1000%2C561" />
<meta property="og:image:secure_url" content="https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?resize=1000%2C561" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise((resolve, reject) => {
			amzn_check(resolve, 100, 50 );
			setTimeout(resolve, 5000);
		});

		function amzn_check(resolve, interval, retriesLeft) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function(){ amzn_check( resolve, interval, retriesLeft ); }, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}


		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
<meta name="msapplication-TileImage" content="https://www.j-14.com/wp-content/uploads/2020/11/android-chrome-144x144-1.png?fit=144%2C144" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer', "GTM-WZDVDVB");</script>		<!-- End Google Tag Manager -->
				<script>
		var gtm_lock = setTimeout( function() {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
			}
		}, 5000 );

		window.addEventListener( 'load', function( event ) {
			if ( "undefined" === typeof OnetrustActiveGroups || OnetrustActiveGroups.indexOf( ',C0002,' ) || OnetrustActiveGroups.indexOf( ',C0003,' ) || OnetrustActiveGroups.indexOf( ',C0004,' ) ) {
				window.dataLayer = window.dataLayer || [];
				dataLayer.push( {event: 'delayed_load'} );
				clearTimeout( gtm_lock );
			}
		} );

	</script>
				<style type="text/css" id="wp-custom-css">
				/* Added link focus outline as per AudioEye requirements */
.ae-body a:focus, 
.ae-body a:hover, 
.ae-body a:active {
    outline: 2px solid #0074bc !important;
    outline-offset: 5px !important;
    text-decoration: none;
}			</style>
		
</head>

<body class="post-template-default single single-post postid-240090 single-format-gallery">
				<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZDVDVB" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>	<div id="page-box">
		<header class="site-header">

			<div class="site-header__top mobile-hidden">
				<div class="site-header__top__inner">

                    <div class="site-header__top__left">
						                        <a href="#" id="send-scoop-trigger">Got a hot tip?</a>
                    </div>
					<div class="site-header__top__right">
						<a href="/contact">Contact Us</a> <a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe &amp; Save!</a>
					</div>

				</div>
			</div>

			<div class="site-header__content">
				<div class="site-header__content__inner">

					<div class="site-header__content__left">
						<div class="site-header__logo">						<a href="https://www.j-14.com/" class="site__logo__link" title="Home" rel="home"> <span class="hidden-except-readers">J-14 logo</span>
							<svg class="logo">
								<use xlink:href="#logo-j14"></use>
							</svg>
						</a>
						</div>
						<div class="login-and-mobile-nav">
							<div class="header-mylo__mobile mobile-only">
								<a class="mylo-signin__mobile" href="https://www.mylo.id/login?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;redirect_uri=https://www.j-14.com/auth/login" target="_self">
									<span>Login</span>
								</a>
							</div>
							<div id="menu-trigger" class="site-header__menu-trigger"><span></span> <span></span> <span></span>
								<div class="hidden-except-readers">Open mobile menu button</div>
							</div>
						</div>
					</div>

					<nav id="main-nav" class="site-header__main-nav">
						<div class="site-header__main-nav__inner">
							<ul id="menu-main-menu" class="site-header__main-nav__list"><li id="menu-item-98254" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98254 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98255" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98255 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98256" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98256 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98257" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98257 site-header__main-nav__list__item"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-198471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-198471 site-header__main-nav__list__item"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">Must Watch Vids!</a></li>
</ul>
							<ul class="site-header__main-nav__list site-header__mobile-nav">
								<li class="site-header__main-nav__list__item">
									<a href="/newsletter">Newsletter</a>
								</li>
								<li class="site-header__main-nav__list__item">
									<a href="/contact">Contact Us</a>
								</li>
																<li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT">Subscribe & Save!</a>
								</li>
                                <li class="site-header__main-nav__list__item">
									<a target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/STA/eCare_Login.jsp?cds_page_id=204577&cds_mag_code=STA&id=1497454333062&lsid=71651032130027429&vid=1">Subscriber Service</a>
								</li>
							</ul>

							<div class="login-and-socials">
								<div class="header-mylo">
									<a class="header-mylo__signin" href="https://www.mylo.id/login?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;redirect_uri=https://www.j-14.com/auth/login" target="_self">
										<svg class="header-mylo__signin-icon"><use xlink:href="#icon-signin"></use></svg>
										<span>Login</span>
									</a>
								</div>

								<a href="#" class="site-header__social-toggle">Follow us!</a>
							</div>

							<ul class="site-header__social">
                                <li>
							<a href="https://www.facebook.com/j14magazine" class="site-header__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-header__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-header__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-header__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-header__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>
                                <li>
                                    <a href="/accessibility-statement/" target="_blank" class="icon-accessibility">
                                         <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                                    </a>
                                </li>
                            </ul>
						</div>
					</nav>

				</div>
			</div>

			<!--  Send us a scoop popup	-->
			<div class="send-scoop__container" id="send-scoop-popup">
				<div class="page-wrapper">
					<div class="send-scoop__close-btn" id="send-scoop-close"><span class="hidden-except-readers">Got a Hot tip form close button</span></div>
					<p class="send-scoop__title">Got a Hot tip?</p>
					<form id="send-scoop__form" class="send-scoop__form" novalidate="novalidate">
						<input type="hidden" name="action" value="ok_tip_form">
						<div class="sender-info">
							<div class="field-container">
								<label for="scoop-form-name" class="hidden-except-readers">Input your name</label> <input placeholder="Your Name..." type="text" name="name" value="" required="required" aria-required="true" id="scoop-form-name">
							</div>
							<div class="field-container">
								<label for="scoop-form-email" class="hidden-except-readers">Input your email</label> <input placeholder="Your email..." type="email" name="email" value="" required="required" aria-required="true" id="scoop-form-email">
							</div>
							<div class="field-container">
								<label for="scoop-form-phone" class="hidden-except-readers">Input your phone number</label> <input placeholder="Your phone number..." type="text" name="phone" value="" required="required" aria-required="true" id="scoop-form-phone">
							</div>
							<div class="sender-msg">
								<label for="scoop-message" class="hidden-except-readers">Enter scoop message here</label> <textarea placeholder="The Scoop..." name="tip" required="required" aria-required="true" id="scoop-message"></textarea>
							</div>
							<button type="submit" class="send-scoop__submit" id="scoop-form-send-btn" value="scoop-form-send-btn">SEND AWAY!</button>
						</div>
					</form>
				</div>
			</div>
			<!--  // -->
		</header>

					<div class="ad-leaderboard">
								<div id="leader1" class="dfp-slot dfp-container leader1 "></div>			</div>
		

<div class="popup-age">
    <div class="popup-age__content">
        <div class="popup-age__header">
            <h3 class="popup-age__title">What year were you born?</h3>
        </div>
        <div class="popup-age__body">
            <form class="popup-age__form" id="new_age_gate" method="post">
                <input class="popup-age__input-age" type="number" step="1" min="1920" max="2021" name="age_year" required>
                <input type="submit" value="Enter" class="popup-age__submit">
            </form>
        </div>
        <div class="popup-age__footer">
            <a target="_blank" rel="noopener" href="https://a360media.com/privacy-policy/">Privacy Policy</a>
        </div>
    </div>
</div>

<div class="l-container">

    
<div class="post-header">
	<h1 class="post-header__title"><span class="post-flag">Breaking It Down</span>The Art of Starting Over! Demi Lovato&#8217;s Ups and Downs Over the Years</h1>
  </div>

    <div class="l-grid">
        
<div class="l-grid__main">

	<div class="post-meta">
		<div class="post-byline">
			
<div class="post-byline__date">Aug 20, 2021 10:17 am</div>			    <div class="post-byline__author">By <span>
            <a href="https://www.j-14.com/authors/sstivale/" title="Shelby Stivale" rel="author" class="">Shelby Stivale</a>        </span>
    </div>
    		</div>

		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240090" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240090" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240090" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

		<div class="gallery-header">
		<figure class="gallery-header__hero">
			<div style="padding-bottom:56.125%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?fit=800%2C449" srcset="https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?fit=1000%2C561 1000w" sizes="(max-width: 800px) 100vw, 800px" alt="The Art of Starting Over! Demi Lovato&#039;s Ups and Downs Over the Years" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/08/Demi-lovato-ups-and-downs.jpg?fit=1000%2C561" width="800" height="449"></div>							<p class="photo-credit">Diggzy/Shutterstock</p>
								</figure>
	</div>
			<div class="post-content">
		<p>Throughout their time in the spotlight, <a href="https://www.j-14.com/tags/demi-lovato-58/"><strong>Demi Lovato</strong></a> has experienced both highs and lows. From musical success to being open about their addiction struggles, and even public romances, the “Don’t Forget” singer has been through it all.</p>
<p>Demi got their start on <a href="https://www.j-14.com/posts/celebrities-barney-and-friends-133736/"><em>Barney and Friends</em></a> before making a name for themself on Disney Channel. After starring in both <em><a href="https://www.j-14.com/tags/sonny-with-a-chance-583/">Sonny With a Chance</a> </em>and the <em><a href="https://www.j-14.com/tags/camp-rock-618/">Camp Rock</a> </em>film franchise, they became a major star. Over the years, Demi has also dropped seven studio albums that included major bops like “Skyscraper,” “Heart Attack,” “Confident” and more.</p>
<p>When it comes to their love life, the actor-turned-singer made headlines after kicking off <a href="https://www.j-14.com/posts/demi-lovato-max-ehrich-relationship-timeline-breakdown-of-couple/">a relationship with <strong>Max Ehrich</strong></a> amid the ongoing coronavirus pandemic. The duo got engaged in July 2020 and <a href="https://www.j-14.com/posts/demi-lovato-max-ehrich-split-what-led-to-the-couples-breakup/">called it quits</a> nearly two months later.</p>
<p>“The dissolvement of that relationship was actually probably the best thing that’s happened to me, because of what that led inside of myself,” Demi said while appearing at <a href="https://www.youtube.com/watch?v=iJDSH5IEGWY&amp;feature=emb_title">“The 19th Represents Summit”</a> in August 2021. “I was able to stand on my own two feet without needing someone else to validate me or to make me feel accepted.”</p>
<div class="ami-fluid-video-wrapper"><iframe loading="lazy" title="Demi Lovato Talks Miley Cyrus and Selena Gomez Friendship, Music, and More! | J-14 Rewind" width="1180" height="664" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen data-src="https://www.youtube.com/embed/nB6KCswvum4?start=3&amp;feature=oembed" class="optanon-category-C0002-C0005 youtube-embed"></iframe></div>
<p>They continued, “When I said goodbye to that relationship, I also said goodbye to everything that was holding me back from being my most authentic self.”</p>
<p>In May 2021, the singer <a href="https://www.j-14.com/posts/demi-lovato-comes-out-as-non-binary-quotes-about-their-sexuality/">came out as non-binary</a> during the premiere episode of their “4D With Demi Lovato” podcast.</p>
<p>“I’ve spent the majority of my life growing in front of all of you … You’ve seen the good, the bad and everything in between. Not only has my life been a journey for myself, [but] I was also living for those on the other side of the cameras. Today is a day I’m so happy to share more of my life with you all — I am proud to let you know that I identify as non-binary and will officially be changing my pronouns to they/them moving forward,” the former Disney star <a href="https://www.instagram.com/ddlovato/" target="_blank" rel="noopener">shared via Instagram</a> at the time. “I feel that this best represents the fluidity I feel in my gender expression and allows me to feel most authentic and true to the person I both know I am, and still am discovering.”</p>
<p>Since coming out and opening up about their past addiction struggles in the YouTube docuseries <a href="https://www.j-14.com/posts/demi-lovato-dancing-with-the-devil-talks-overdose-engagement/"><em>Dancing With the Devil</em></a>, Demi has <a href="https://www.j-14.com/posts/demi-lovato-talk-show-pillow-talk-quibi/">launched a talk show</a>, was cast in <a href="https://www.j-14.com/posts/demi-lovato-new-tv-series-hungry-spoilers-cast-release-date/">an upcoming TV show</a> and released more music.<strong> Scroll through our gallery to see the singer’s ups and downs over the years. </strong></p>		
<p>Love <em>J-14</em>? Be sure to <a href="https://www.youtube.com/user/j14mag?sub_confirmation=1" target="_blank">subscribe to our YouTube channel</a> for fun, exclusive videos with your favorite stars.</p>
			</div>

		<div class="list-gallery_wrapper">
		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"ImageGallery","description":"","image":[{"@type":"ImageObject","datePublished":"2021-08-20T09:41:42-04:00","caption":"Demi started on Disney in 2007 on\u00a0As the\u00a0Bell Rings. They then went on to appear in\u00a0Camp Rock and\u00a0Sonny With a\u00a0Chance\u00a0before departing from the network.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/05\/iheart06.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-08-20T09:41:42-04:00","caption":"They've released seven albums over the years \u2014 Don't Forget,\u00a0Here We Go Again,\u00a0Unbroken,\u00a0Demi,\u00a0Confident,\u00a0Tell Me You Love Me and\u00a0Dancing with the Devil ... the Art of Starting Over","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/Demi-lovato-controversey.jpg?resize=1000%2C561","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-08-20T09:41:42-04:00","caption":"\"I'm not gonna lie. I was self-medicating,\" they told\u00a0Seventeen\u00a0during a February 2012 interview. \"I was doing things like drinking and using [drugs], like a lot of teens do to numb their pain.\"\n\nOver the years, Demi has shared more of an insight into her addiction struggles and stints in rehab.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/shutterstock_editorial_9726170w.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-08-20T09:41:42-04:00","caption":"Before their six-year sobriety anniversary, Demi recalled relapsing in April 2018.\n\n\u201cI remember thinking to myself, I don\u2019t even know why I\u2019m sober anymore. I\u2019m so miserable,\u201d they said in their YouTube docuseries. \u201cIt wasn\u2019t even 30 minutes before I called someone that I knew had drugs on them.\u201d","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/01\/Demi-docuseries-.jpg?resize=1000%2C561","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-08-20T09:41:42-04:00","caption":"In July 2018, the singer overdosed and looked back at the experience during their YouTube documentary explaining that they had \u201ccrossed a line that I had never crossed before.\u201d\n\n\u201cI had three strokes. I had a heart attack,\u201d they revealed during Dancing With the Devil. \u201cMy doctors said that I had five to 10 more minutes [to live].\u201d","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/demi-album-lyrics.jpg?resize=1000%2C561","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-08-20T09:41:42-04:00","caption":"\u201cIt isn\u2019t for everybody,\" Demi explained of her sobriety during Dancing With the Devil.\u00a0\"Recovery isn\u2019t a one-size-fits-all solution. You shouldn\u2019t be forced to be sober if you\u2019re not ready. You shouldn\u2019t get sober for other people.\u201d\n\nThey noted that they're not completely sober to this day.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/02\/Demi-lovato-what-we-learned.jpg?resize=1000%2C561","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-08-20T09:41:43-04:00","caption":"\u201cWhen I started getting older, I started realizing how queer I really am,\u201d they told\u00a0Glamour\u00a0in March 2021. \u201cThis past year I was engaged to a man, and when it didn\u2019t work, I was like, \u2018This is a huge sign.\u2019 I thought I was going to spend my life with someone. Now that I wasn\u2019t going to, I felt this sense of relief that I could live my truth.\u201d","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2020\/09\/shutterstock_editorial_10532344gq.jpg?resize=1200%2C1200","width":"1200","height":"1200"},{"@type":"ImageObject","datePublished":"2021-08-20T09:41:43-04:00","caption":"\"When I said goodbye to that relationship, I also said goodbye to everything that was holding me back from being my most authentic self,\" Demi said of their past relationship in August 2021.","url":"https:\/\/www.j-14.com\/wp-content\/uploads\/2021\/04\/shutterstock_editorial_9298899m.jpg?resize=1200%2C1200","width":"1200","height":"1200"}]}</script>		<div class="list-gallery">
			<div data-item-number='1' data-item-id='240091' id='240091' class='ami-image-type ami-gallery-item ami-gallery-item-0 ami-gallery-item-id-240091 ami-gallery-item-image'><p class='slide-count'>1 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:150%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/iheart06.jpg?fit=800%2C1200" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/iheart06.jpg?fit=200%2C300 200w, https://www.j-14.com/wp-content/uploads/2021/05/iheart06.jpg?fit=300%2C450 300w, https://www.j-14.com/wp-content/uploads/2021/05/iheart06.jpg?fit=400%2C600 400w, https://www.j-14.com/wp-content/uploads/2021/05/iheart06.jpg?fit=600%2C900 600w, https://www.j-14.com/wp-content/uploads/2021/05/iheart06.jpg?fit=800%2C1200 800w, https://www.j-14.com/wp-content/uploads/2021/05/iheart06.jpg?fit=1000%2C1499 1000w, https://www.j-14.com/wp-content/uploads/2021/05/iheart06.jpg?fit=1200%2C1799 1200w, https://www.j-14.com/wp-content/uploads/2021/05/iheart06.jpg?fit=1600%2C2399 1600w, https://www.j-14.com/wp-content/uploads/2021/05/iheart06.jpg?fit=2400%2C3599 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Charli D&#039;Amelio and Chase Hudson Pose Together on iHeartRadio Awards Red Carpet: Arrival Photos" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/iheart06.jpg?fit=2869%2C4302" width="800" height="1200"></div><p class="photo-credit">Chelsea Lauren/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Disney Channel Days</h2>
<p>Demi started on Disney in 2007 on <i>As the Bell Rings</i>. They then went on to appear in <em>Camp Rock</em> and <i>Sonny With a Chance </i>before departing from the network.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240090" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240090" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240090" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='2' data-item-id='240092' id='240092' class='ami-image-type ami-gallery-item ami-gallery-item-1 ami-gallery-item-id-240092 ami-gallery-item-image'><p class='slide-count'>2 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:56.125%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/Demi-lovato-controversey.jpg?fit=800%2C449" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/Demi-lovato-controversey.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2021/04/Demi-lovato-controversey.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2021/04/Demi-lovato-controversey.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2021/04/Demi-lovato-controversey.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2021/04/Demi-lovato-controversey.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2021/04/Demi-lovato-controversey.jpg?fit=1000%2C561 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Demi Lovato Frozen Yogurt Controversy Explained" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/Demi-lovato-controversey.jpg?fit=1000%2C561" width="800" height="449"></div><p class="photo-credit">YouTube</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Music Successes</h2>
<p>They’ve released seven albums over the years — <em>Don’t Forget</em>, <em>Here We Go Again,</em> <em>Unbroken</em>, <em>Demi</em>, <em>Confident</em>, <em>Tell Me You Love Me</em> and <em>Dancing with the Devil … the Art of Starting Over</em></p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240090" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240090" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240090" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline1" class="dfp-slot dfp-container leader-inline1 "></div><div id="mb1" class="dfp-slot dfp-container mb1 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline1'] = {id: "leader-inline1", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb1'] = {id: "mb1", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='3' data-item-id='240093' id='240093' class='ami-image-type ami-gallery-item ami-gallery-item-2 ami-gallery-item-id-240093 ami-gallery-item-image'><p class='slide-count'>3 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:137.5%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9726170w.jpg?fit=800%2C1100" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9726170w.jpg?fit=200%2C275 200w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9726170w.jpg?fit=300%2C413 300w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9726170w.jpg?fit=400%2C550 400w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9726170w.jpg?fit=600%2C825 600w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9726170w.jpg?fit=800%2C1100 800w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9726170w.jpg?fit=1000%2C1375 1000w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9726170w.jpg?fit=1200%2C1650 1200w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9726170w.jpg?fit=1600%2C2200 1600w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Demi lyric breakdown" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9726170w.jpg?fit=1861%2C2559" width="800" height="1100"></div><p class="photo-credit">Jose Sena Goulao/EPA-EFE/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Addiction Struggles</h2>
<p>“I’m not gonna lie. I was self-medicating,” they told <em><a href="https://www.seventeen.com/celebrity/g2206/exclusive-interview-demi-lovato/">Seventeen</a></em> during a February 2012 interview. “I was doing things like drinking and using [drugs], like a lot of teens do to numb their pain.”</p>
<p>Over the years, Demi has shared more of an insight into her addiction struggles and stints in rehab.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240090" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240090" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240090" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='4' data-item-id='240094' id='240094' class='ami-image-type ami-gallery-item ami-gallery-item-3 ami-gallery-item-id-240094 ami-gallery-item-image'><p class='slide-count'>4 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:56.125%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/01/Demi-docuseries-.jpg?fit=800%2C449" data-srcset="https://www.j-14.com/wp-content/uploads/2021/01/Demi-docuseries-.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2021/01/Demi-docuseries-.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2021/01/Demi-docuseries-.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2021/01/Demi-docuseries-.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2021/01/Demi-docuseries-.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2021/01/Demi-docuseries-.jpg?fit=1000%2C561 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Demi Lovato to Discuss 2018 Overdose in New Docuseries: What We Know" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/01/Demi-docuseries-.jpg?fit=1000%2C561" width="800" height="449"></div><p class="photo-credit">Rob Latour/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Relapses</h2>
<p>Before their six-year sobriety anniversary, Demi recalled relapsing in April 2018.</p>
<p>“I remember thinking to myself, I don’t even know why I’m sober anymore. I’m so miserable,” they said in their YouTube docuseries. “It wasn’t even 30 minutes before I called someone that I knew had drugs on them.”</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240090" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240090" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240090" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline2" class="dfp-slot dfp-container leader-inline2 "></div><div id="mb2" class="dfp-slot dfp-container mb2 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline2'] = {id: "leader-inline2", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb2'] = {id: "mb2", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal1" class="dfp-slot dfp-container sh-gal1 "></div>						<script>
							llSlots['sh-gal1'] = {id: "sh-gal1", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div><div data-item-number='5' data-item-id='240095' id='240095' class='ami-image-type ami-gallery-item ami-gallery-item-4 ami-gallery-item-id-240095 ami-gallery-item-image'><p class='slide-count'>5 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:56.125%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/demi-album-lyrics.jpg?fit=800%2C449" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/demi-album-lyrics.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2021/04/demi-album-lyrics.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2021/04/demi-album-lyrics.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2021/04/demi-album-lyrics.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2021/04/demi-album-lyrics.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2021/04/demi-album-lyrics.jpg?fit=1000%2C561 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Demi lyric breakdown" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/demi-album-lyrics.jpg?fit=1000%2C561" width="800" height="449"></div><p class="photo-credit">YouTube</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>2018 Overdose</h2>
<p>In July 2018, the singer overdosed and looked back at the experience during their YouTube documentary explaining that they had “crossed a line that I had never crossed before.”</p>
<p>“I had three strokes. I had a heart attack,” they revealed during <em>Dancing With the Devil</em>. “My doctors said that I had five to 10 more minutes [to live].”</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240090" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240090" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240090" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='6' data-item-id='240096' id='240096' class='ami-image-type ami-gallery-item ami-gallery-item-5 ami-gallery-item-id-240096 ami-gallery-item-image'><p class='slide-count'>6 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:56.125%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/02/Demi-lovato-what-we-learned.jpg?fit=800%2C449" data-srcset="https://www.j-14.com/wp-content/uploads/2021/02/Demi-lovato-what-we-learned.jpg?fit=200%2C112 200w, https://www.j-14.com/wp-content/uploads/2021/02/Demi-lovato-what-we-learned.jpg?fit=300%2C168 300w, https://www.j-14.com/wp-content/uploads/2021/02/Demi-lovato-what-we-learned.jpg?fit=400%2C224 400w, https://www.j-14.com/wp-content/uploads/2021/02/Demi-lovato-what-we-learned.jpg?fit=600%2C337 600w, https://www.j-14.com/wp-content/uploads/2021/02/Demi-lovato-what-we-learned.jpg?fit=800%2C449 800w, https://www.j-14.com/wp-content/uploads/2021/02/Demi-lovato-what-we-learned.jpg?fit=1000%2C561 1000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Demi Lovato Talks 2018 Overdose in &#039;Dancing with the Devil&#039; Docuseries: Everything We Learned" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/02/Demi-lovato-what-we-learned.jpg?fit=1000%2C561" width="800" height="449"></div><p class="photo-credit">YouTube</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Sobriety Update</h2>
<p>“It isn’t for everybody,” Demi explained of her sobriety during <i>Dancing With the Devil</i>. “Recovery isn’t a one-size-fits-all solution. You shouldn’t be forced to be sober if you’re not ready. You shouldn’t get sober for other people.”</p>
<p>They noted that they’re not completely sober to this day.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240090" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240090" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240090" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline3" class="dfp-slot dfp-container leader-inline3 "></div><div id="mb3" class="dfp-slot dfp-container mb3 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline3'] = {id: "leader-inline3", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb3'] = {id: "mb3", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							</div><div data-item-number='7' data-item-id='240097' id='240097' class='ami-image-type ami-gallery-item ami-gallery-item-6 ami-gallery-item-id-240097 ami-gallery-item-image'><p class='slide-count'>7 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:65.625%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=800%2C525" data-srcset="https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=200%2C131 200w, https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=300%2C197 300w, https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=400%2C262 400w, https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=600%2C393 600w, https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=800%2C525 800w, https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=1000%2C656 1000w, https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=1200%2C787 1200w, https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=1600%2C1049 1600w, https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=2400%2C1574 2400w, https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=3200%2C2099 3200w, https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=4000%2C2623 4000w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Billie Eilish, ‘Descendants’ Cast and More Nominated for 2020 Billboard Music Awards" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/09/shutterstock_editorial_10532344gq.jpg?fit=5372%2C3523" width="800" height="525"></div><p class="photo-credit">Rob Latour/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Talking About Sexuality</h2>
<p>“When I started getting older, I started realizing how queer I really am,” they told <em><a href="https://www.glamour.com/story/demi-lovato-march-cover-shoot">Glamour</a> </em>in March 2021. “This past year I was engaged to a man, and when it didn’t work, I was like, ‘This is a huge sign.’ I thought I was going to spend my life with someone. Now that I wasn’t going to, I felt this sense of relief that I could live my truth.”</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240090" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240090" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240090" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div></div><div data-item-number='8' data-item-id='240098' id='240098' class='ami-image-type ami-gallery-item ami-gallery-item-7 ami-gallery-item-id-240098 ami-gallery-item-image'><p class='slide-count'>8 of 8</p><figure class="gallery-item__figure"><div style="padding-bottom:150%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9298899m.jpg?fit=800%2C1200" data-srcset="https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9298899m.jpg?fit=200%2C300 200w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9298899m.jpg?fit=300%2C450 300w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9298899m.jpg?fit=400%2C600 400w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9298899m.jpg?fit=600%2C900 600w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9298899m.jpg?fit=800%2C1200 800w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9298899m.jpg?fit=1000%2C1500 1000w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9298899m.jpg?fit=1200%2C1800 1200w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9298899m.jpg?fit=1600%2C2400 1600w, https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9298899m.jpg?fit=2400%2C3600 2400w" sizes="(max-width: 1023px) 100vw, (min-width: 1024px) 800px" alt="Demi lyric breakdown" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/04/shutterstock_editorial_9298899m.jpg?fit=2433%2C3649" width="800" height="1200"></div><p class="photo-credit">Rmv/Shutterstock</p></figure><div class="caption-slide ">
<div class="gallery-item__caption">
<h2>Finding Themself</h2>
<p>“When I said goodbye to that relationship, I also said goodbye to everything that was holding me back from being my most authentic self,” Demi said of their past relationship in August 2021.</p></div>
<div class="sharedaddy"><span class="comment-icon"></span>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<div class="sd-content">
<ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240090" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240090" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240090" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li>
<li class="share-end">
</ul></div>
</div>
</div>
</div>
</div><div id="leader-inline4" class="dfp-slot dfp-container leader-inline4 "></div><div id="mb4" class="dfp-slot dfp-container mb4 "></div>							<script>
								if ( !inMobileViewPort ) {
									llSlots['leader-inline4'] = {id: "leader-inline4", mapping: "leader-inline"  , name: "leader-inline", device: "desktop", size: [[728, 90], [300, 250]], targeting: {pos: "leader-inline"}, correlator: true};
								}
								if ( inMobileViewPort ) {
									llSlots['mb4'] = {id: "mb4", name: "mb", device: "mobile", size: [[300, 250], [1, 1]], targeting: {pos: "mb"}, correlator: true};
								}
							</script>
							<div id="sh-gal2" class="dfp-slot dfp-container sh-gal2 "></div>						<script>
							llSlots['sh-gal2'] = {id: "sh-gal2", mapping: ""  , name: "sh-gal", device: "page", size: ["fluid", [2, 3]], targeting: {pos: "sh-gal", ntvPlacement: "1096420"}, correlator: true};
						</script>
						</div>		</div>
	</div>

	
		<div class="post-similar">
		<h2 class="post-similar__title">More from <em>J-14</em></h2>

		<p class="post-similar__item"><a href="https://www.j-14.com/posts/celebrities-who-refuse-to-label-their-sexuality-queer-bisexual-stars-91263/"><span class="post-flag">Getting Real </span>All the Celebrities Who’ve Opened Up About Their Sexuality — Demi Lovato, Lili Reinhar...</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/celebrities-who-have-quit-social-media-lili-reinhart-and-more/"><span class="post-flag">Bye Haters </span>Selena Gomez, Demi Lovato, and More Celebs Who Took Extended Breaks From Social Media</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/demi-lovato-talk-show-pillow-talk-quibi/"><span class="post-flag">Best News Ever </span>Demi Lovato&#039;s Talk Show Finally Lands Premiere Date — Everything We Know So Far</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/demi-lovato-new-tv-series-hungry-spoilers-cast-release-date/"><span class="post-flag">All the Details </span>Demi Lovato Will Return to TV in New Series ‘Hungry’: Everything We Know</a></p><p class="post-similar__item"><a href="https://www.j-14.com/posts/demi-lovato-comes-out-as-non-binary-quotes-about-their-sexuality/"><span class="post-flag">Speaking Out </span>Demi Lovato Comes Out as Non-Binary: Everything They&#039;ve Said About Their Sexuality</a></p>	</div>

	<div id="ds_default_anchor"></div>

	<div class="share-alt">
		<span class="comment-icon"><svg><use xlink:href="#comment"></use></svg></span><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-240090" class="share-facebook sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-240090" class="share-twitter sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-240090" class="share-pinterest sd-button share-icon no-text" href="https://www.j-14.com/posts/demi-lovatos-ups-and-downs-over-the-years-music-addiction-more/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>

    <div class="ds_mb mobile-only" id="ds_mb"></div>

	<div id="comments-wrapper"><div id="spotImCommentsDiv"
     data-spotim-module="recirculation"
     data-spot-id="sp_3FZzZ6QT"
     data-post-id="240090"
     data-post-url="https://www.j-14.com/?p=240090"
     data-post-tags="demi lovato">
</div></div>
	
	<div id="zergnet-widget-68224"></div>

		<div class="post-related">
		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/see-all-of-demi-lovatos-ex-boyfriends-then-and-now/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2018/12/demi-lovato-boyfriends.jpg?resize=400%2C225" data-srcset="https://www.j-14.com/wp-content/uploads/2018/12/demi-lovato-boyfriends.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2018/12/demi-lovato-boyfriends.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2018/12/demi-lovato-boyfriends.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2018/12/demi-lovato-boyfriends.jpg?resize=430%2C242 430w, https://www.j-14.com/wp-content/uploads/2018/12/demi-lovato-boyfriends.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2018/12/demi-lovato-boyfriends.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="demi lovato boyfriends" data-fallback-img="https://www.j-14.com/wp-content/uploads/2018/12/demi-lovato-boyfriends.jpg?fit=1000%2C561" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/see-all-of-demi-lovatos-ex-boyfriends-then-and-now/"><span class="post-flag">Uncovered </span>Demi Lovato’s Love Life: A Guide to Their Exes and Rumored Relationships</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/demi-lovato-new-tv-series-hungry-spoilers-cast-release-date/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=400%2C225" data-srcset="https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=430%2C242 430w, https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Demi Lovato Lands Her Own Talk Show, Here&#039;s What You Need To Know About &#039;Pillow Talk&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?fit=1000%2C561" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/demi-lovato-new-tv-series-hungry-spoilers-cast-release-date/"><span class="post-flag">All the Details </span>Demi Lovato Will Return to TV in New Series ‘Hungry’: Everything We Know</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/demi-lovato-talk-show-pillow-talk-quibi/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=400%2C225" data-srcset="https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=430%2C242 430w, https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Demi Lovato Lands Her Own Talk Show, Here&#039;s What You Need To Know About &#039;Pillow Talk&#039;" data-fallback-img="https://www.j-14.com/wp-content/uploads/2020/02/demi-lovato-talk-show.jpg?fit=1000%2C561" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/demi-lovato-talk-show-pillow-talk-quibi/"><span class="post-flag">Best News Ever </span>Demi Lovato's Talk Show Finally Lands Premiere Date — Everything We Know So Far</a>
				</div>
			</div>

		
			<div class="post-related__item">
				<a class="post-related__image" href="https://www.j-14.com/posts/demi-lovato-comes-out-as-non-binary-quotes-about-their-sexuality/">
					<div style="padding-bottom:56.25%;" class="ratio-based-placeholder"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-16x9.svg" data-src="https://www.j-14.com/wp-content/uploads/2021/05/Demi-Lovato-Comes-Out-as-Non-Binary.jpg?resize=400%2C225" data-srcset="https://www.j-14.com/wp-content/uploads/2021/05/Demi-Lovato-Comes-Out-as-Non-Binary.jpg?resize=200%2C113 200w, https://www.j-14.com/wp-content/uploads/2021/05/Demi-Lovato-Comes-Out-as-Non-Binary.jpg?resize=300%2C169 300w, https://www.j-14.com/wp-content/uploads/2021/05/Demi-Lovato-Comes-Out-as-Non-Binary.jpg?resize=400%2C225 400w, https://www.j-14.com/wp-content/uploads/2021/05/Demi-Lovato-Comes-Out-as-Non-Binary.jpg?resize=430%2C242 430w, https://www.j-14.com/wp-content/uploads/2021/05/Demi-Lovato-Comes-Out-as-Non-Binary.jpg?resize=600%2C338 600w, https://www.j-14.com/wp-content/uploads/2021/05/Demi-Lovato-Comes-Out-as-Non-Binary.jpg?resize=800%2C450 800w" sizes="(max-width: 767px) 100vw, (min-width: 768px) 500px" alt="Demi Sexuaalit" data-fallback-img="https://www.j-14.com/wp-content/uploads/2021/05/Demi-Lovato-Comes-Out-as-Non-Binary.jpg?fit=1000%2C561" width="400" height="225"></div>				</a>

				<div class="post-related__title">
										<a href="https://www.j-14.com/posts/demi-lovato-comes-out-as-non-binary-quotes-about-their-sexuality/"><span class="post-flag">Speaking Out </span>Demi Lovato Comes Out as Non-Binary: Everything They've Said About Their Sexuality</a>
				</div>
			</div>

					</div>
</div>
        <div class="l-grid__sidebar">
	<div id="rr1" class="dfp-slot dfp-container rr1 "></div>
	<div id="ds_rr_anchor"></div>

	<div id="rr2" class="dfp-slot dfp-container rr2 "></div>
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div id="rr3" class="dfp-slot dfp-container rr3 "></div>		</div>
	</div>
</div>
    </div>

</div>


<footer class="site-footer">
	<div class="site-footer__inner">
		<div class="site-footer__left">
			<a href="https://www.j-14.com/" class="site-footer__logo" title="Home" rel="home">
				<span class="hidden-except-readers">J-14 logo</span>
				<svg class="logo">
					<use xlink:href="#logo-j14-footer"></use>
				</svg>
			</a>

			<div class="site-footer__left__inner">
				<div class="site-footer__social">
					<span class="site-footer__social__heading">Follow us!</span>
					<ul class="site-footer__social__list">
						<li>
							<a href="https://www.facebook.com/j14magazine" class="site-footer__social__link icon-facebook"> <span class="hidden-except-readers">Social icon facebook</span><svg class="icon"><use xlink:href="#icon-facebook"></use></svg></a>
						</li><li>
							<a href="https://twitter.com/J14Magazine" class="site-footer__social__link icon-twitter"> <span class="hidden-except-readers">Social icon twitter</span><svg class="icon"><use xlink:href="#icon-twitter"></use></svg></a>
						</li><li>
							<a href="https://www.instagram.com/j14magazine/" class="site-footer__social__link icon-instagram"> <span class="hidden-except-readers">Social icon instagram</span><svg class="icon"><use xlink:href="#icon-instagram"></use></svg></a>
						</li><li>
							<a href="https://www.pinterest.com/j14magazine/" class="site-footer__social__link icon-pinterest"> <span class="hidden-except-readers">Social icon pinterest</span><svg class="icon"><use xlink:href="#icon-pinterest"></use></svg></a>
						</li><li>
							<a href="http://j14magazine.tumblr.com/" class="site-footer__social__link icon-tumblr"> <span class="hidden-except-readers">Social icon tumblr</span><svg class="icon"><use xlink:href="#icon-tumblr"></use></svg></a>
						</li>					</ul>
				</div>

				
				<div class="site-footer__notification">
					<p class="site-footer__notification-text">J-14 has affiliate partnerships so we may receive compensation for some links to products and services.</p>
					<p class="site-footer__notification-text">J-14 is part of the A360 Media Entertainment Group.<br>Copyright © A360 Media LLC 2021. All Rights Reserved</p>
				</div>
			</div>

		</div>

		<div class="site-footer__right">
			<div class="site-footer__menu">
				<h3 class="site-footer__heading">J-14</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-1" class="site-footer__links__list"><li id="menu-item-148584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148584"><a href="https://www.j-14.com/archives">Archives</a></li>
<li id="menu-item-98258" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98258"><a href="https://www.j-14.com/tags/selena-gomez-63/">Selena Gomez</a></li>
<li id="menu-item-98259" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98259"><a href="https://www.j-14.com/tags/one-direction-23/">One Direction</a></li>
<li id="menu-item-98260" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98260"><a href="https://www.j-14.com/tags/justin-bieber-104/">Justin Bieber</a></li>
<li id="menu-item-98261" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-98261"><a href="https://www.j-14.com/tags/disney-channel-156/">Disney Channel</a></li>
<li id="menu-item-98262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98262"><a href="https://www.youtube.com/channel/UCt3AGx3We2PyyNIqCoiLnxw">You Tube Videos</a></li>
<li id="menu-item-121936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121936"><a href="https://www.j-14.com/accessibility-statement/">Accessibility Statement</a></li>
</ul></div>
									<!-- OneTrust Cookies Settings button start -->
					<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
					<!-- OneTrust Cookies Settings button end -->
							</div>

			<div class="site-footer__menu">
				<h3 class="site-footer__heading">A360 Media LLC</h3>
				<div class="site-footer__links"><ul id="menu-footer-menu-2" class="site-footer__links__list"><li id="menu-item-98263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98263"><a href="https://a360media.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-98264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98264"><a href="https://a360media.com/terms-and-conditions">Terms &#038; Conditions</a></li>
<li id="menu-item-98265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98265"><a href="https://www.j-14.com/contact/">Contact Us</a></li>
<li id="menu-item-101394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101394"><a href="https://a360media.cloud.buysub.com/">Subscriber Service</a></li>
</ul></div>			</div>

			<div class="site-footer__cta">
				<div class="site-footer__cta__inner">
						<h3 class="site-footer__heading">Want more?</h3>
						<div class="textwidget custom-html-widget"><img src="https://www.j-14.com/wp-content/themes/ami-magazines/assets/build/images/placeholders/placeholder-1x1.svg" data-src="https://www.j-14.com/wp-content/uploads/2018/10/j14_cover-e1539589804523.jpg" alt="In This Issue of J-14" class="img-responsive img-cover" width="161" height="211"></div>						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_print_digital_agecheck.jsp?cds_page_id=230176&#038;cds_mag_code=JFT%20">Subscribe!</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://w1.buysub.com/pubs/SR/JFT/JFT_Gifts_agecheck.jsp?cds_page_id=230179&#038;cds_mag_code=JFT">Give as a Gift</a>
						<a class="site-footer__cta-link" target="_blank" rel="nofollow noopener" href="https://a360media.cloud.buysub.com/">Subscriber Services</a>
				</div>
			</div>
		</div>
	</div>

</footer>
</div>
<div id="mb-sticky" class="dfp-slot dfp-container mb-sticky "></div><div id="teads" class="dfp-slot dfp-container teads "></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"], [target="_self"]')
				.attr('target', '_blank');
		});
	</script>
			<script id='main-js-js-extra'>
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.j-14.com\/wp-content\/themes\/ami-magazines"};
</script>
<script type='text/javascript' src='https://www.j-14.com/_static/??/wp-content/mu-plugins/jetpack-10.0/_inc/build/photon/photon.min.js,/wp-content/themes/ami-magazines/assets/build/js/main.js?m=1629120389j'></script>
<script class='optanon-category-C0004' type='text/plain' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script class='optanon-category-C0003' type='text/plain' src='https://www.j-14.com/wp-content/client-mu-plugins/shared/assets/js/dist/overlayRecircWidget.bundle.js?ver=5.8' id='overlay-recirc-widget-script-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
</script>
<script src='https://www.j-14.com/wp-content/mu-plugins/jetpack-10.0/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
	<script>
		( function( $ ) {
			$( document ).ready( () => {
				if ( getCookie( 'mylo_token' ) !== undefined ) {
					$.ajax( {
						url: '/wp-json/mylo/v1/is-logged-in/'
					} ).done( ( ajaxResponse ) => {
						// const parsedResponse = JSON.parse( ajaxResponse );
						console.log( 'LOGIN', ajaxResponse );
						if ( 'undefined' !== typeof switchMyloControls ) {
							switchMyloControls( ajaxResponse );
						}

						$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
					} );
				} else {
					$( '.header-mylo, .header-mylo__mobile' ).addClass( 'visible' );
				}
			} );
		} )( jQuery );
	</script>

	<template id="mylo-account-controls">
		<span class="header-mylo__label">Account</span>
		<div class="header-mylo__dropdown">
			<a class="header-mylo__account" href="https://www.mylo.id/account?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;logout_uri=https://www.j-14.com/auth/logout">
				<svg class="header-mylo__user-icon icon"><use xlink:href="#icon-user"></use></svg>
				<span>My Account</span>
			</a>
			<a class="header-mylo__sign-out" href="https://www.mylo.id/logout?client_id=25u4cv7suvrfjrjr22rf8jccq1&#038;logout_uri=https://www.j-14.com/auth/logout">
				<svg class="header-mylo__signout-icon icon"><use xlink:href="#icon-signout"></use></svg>
				<span>Sign Out</span>
			</a>
		</div>
	</template>
	<script src='https://stats.wp.com/e-202133.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'149160420',post:'240090',tz:'-4',srv:'www.j-14.com'} ]);
	_stq.push([ 'clickTrackerInit', '149160420', '240090' ]);
</script>
</body>
</html>
